<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">

    
    


        
    
        
    <script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"HHI",
    grpId2:window.location.hostname,
    grpId3:"unknown",
    pgId:"story-detail",
    wrate:1
};
</script>




    
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
    

    
        <meta name="msapplication-TileImage" content="https://www.islandpacket.com/wps/source/images/islandpacket/windowsmetro-144.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.islandpacket.com/wps/source/images/islandpacket/apple-touch-icon-144-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.islandpacket.com/wps/source/images/islandpacket/apple-touch-icon-114-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.islandpacket.com/wps/source/images/islandpacket/apple-touch-icon-72-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" href="https://www.islandpacket.com/wps/source/images/islandpacket/apple-touch-icon-57-precomposed.png"/>
    

    
        <link rel="shortcut icon" href="https://www.islandpacket.com/wps/source/images/islandpacket/favicon.png"/>
    

    
        <meta name="twitter:card" content="summary_large_image"/>
    

    
        <meta name="twitter:site" content="islandpacket"/>
    

    
        <meta name="twitter:title" content="School bus and van involved in accident at US 278 intersection in Bluffton"/>
    

    
        <meta property="og:site_name" content="islandpacket"/>
    

    
        <meta property="og:type" content="article"/>
    

    
        <meta property="og:title" content="School bus and van involved in accident at US 278 intersection in Bluffton"/>
    

    
        <meta property="og:url" content="https://www.islandpacket.com/news/local/traffic/article219659060.html"/>
    

    
        <meta property="og:description" content="A school bus and a work van were involved in an accident around 7:45 a.m. Monday at the corner of U.S. 278 and Buck Island Road in Bluffton, South Carolina. No students were on the Bluffton Middle School bus."/>
    

    
        <meta name="twitter:description" content="A school bus and a work van were involved in an accident around 7:45 a.m. Monday at the corner of U.S. 278 and Buck Island Road in Bluffton, South Carolina. No students were on the Bluffton Middle School bus."/>
    

    
        <meta property="og:image" content="https://cf-images.us-east-1.prod.boltdns.net/v1/static/5615998034001/e2aabaf0-fe7f-402f-8cf4-cd93e37acfb5/284f09b1-fcb8-4682-840c-2fcedfc1fa12/1280x720/match/image.jpg"/>
    

    
        <meta name="twitter:image" content="https://cf-images.us-east-1.prod.boltdns.net/v1/static/5615998034001/e2aabaf0-fe7f-402f-8cf4-cd93e37acfb5/284f09b1-fcb8-4682-840c-2fcedfc1fa12/1280x720/match/image.jpg"/>
    

    
        <meta property="fb:app_id" content="606330409419854"/>
    

    

    
        <meta name="title" content="School bus in accident at Bluffton, SC, US 278 intersection | Island Packet"/>
    

    
        <meta name="allow-comments" content="true"/>
    

    
        <meta name="description" content="A school bus and a work van were involved in an accident around 7:45 a.m. Monday at the corner of U.S. 278 and Buck Island Road in Bluffton, South Carolina. No students were on the Bluffton Middle School bus."/>
    

    
        <meta name="keywords" content="school, bus, accident, bluffton, middle school, crash, buck island, 278, traffic, south carolina"/>
    

    
        <meta name="news_keywords" content="school, bus, accident, bluffton, middle school, crash, buck island, 278, traffic, south carolina"/>
    

    
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    

    
        <meta name="googlebot" content="noodp, noarchive"/>
    

    
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    

    
        <link rel="canonical" href="https://www.islandpacket.com/news/local/traffic/article219659060.html"/>
    

    
        <meta name="original-source" content="https://www.islandpacket.com/news/local/traffic/article219659060.html"/>
    

    
        <meta name="google-site-verification" content="2ao-GZvsEZm5gIWn8SChVxk9wgOgFPryVr-cN5XpyIc"/>
    






<meta name="title" content="School bus in accident at Bluffton, SC, US 278 intersection | Island Packet">
<meta name="og:title" content="School bus in accident at Bluffton, SC, US 278 intersection | Island Packet">
<title>School bus in accident at Bluffton, SC, US 278 intersection | Island Packet</title>

<link rel="amphtml" href="http://amp.islandpacket.com/news/local/traffic/article219659060.html">

<meta name="msapplication-TileImage" content="/wps/build/images/islandpacket/windowsmetro-144.png"/>




        <meta property="fb:pages" content="18566712946" />
        <meta property="fb:pages" content="120084158072401" />




<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/islandpacket/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/islandpacket/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/islandpacket/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/islandpacket/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/islandpacket/favicon.png">




<script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

<script type="text/javascript">
    var wpsConfig = {
        baseUrl: '/wps/source/scripts/src',
        urlArgs: 'misv=351ff3a',
        paths: {
            'moment': '../libs/moment.min',
            'identity': '../libs/identityModulev3.min'
        },
        waitSeconds: 0
    };
    
    var wpsRequire = requirejs.config(wpsConfig);

</script>

<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});

    var rtkcategories = ["News","Traffic"];
</script>


    <script>mi.inMarket=false</script>




    <link href="/wps/build/css/theme.markets/islandpacket-e4bfd0ea2b.css" rel="stylesheet" type="text/css"/>



<!--[if lt IE 9]>
<script type="text/javascript" src="//oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src=" /wps/source/scripts/libs/jquery-1.10.2.min.js"></script>
<script type="text/javascript" src="/wps/build/js/mi-header-8c560c29fe.js"></script>



    <script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
        wpsRequire(['identity'], function(IdentityModule) {
            $(window).load(function() {
                var identityCookieName = 'AccessToken';
                var accessTokenCookie = mi.getCookie(identityCookieName);
                
                if (!accessTokenCookie) {
                    var identityModule = new IdentityModule();
                    var identityPrefix = 'mcv4';
                    
                    $.getJSON('https://api.ipify.org?format=jsonp&callback=?')
                    .done(function(json) {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                    })
                    .fail(function() {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                    });
                }
            });
        });
    </script>
    
        


        <!-- 
                
                
                
                
                

                
                
                
                

                
                
                

                
                

                
                
                
                
                
                
                

                
                
                
                

                
                
                
                


                
                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->


    



<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{"outofpage":{},"wallpaper":{'1600x600':[1600,600],'None':[]},"floorboard":{'285x70':[285,70],'None':[]},"default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,90],[728,90],[970,250]],'Billboard Flex2':[[970,90],[970,250]],'Billboard Flex3':[[970,90],[970,250],[728,90]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]} },'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'340557',
'accuweather.locationKey1':'1573',
'accuweather.locationKey2':'330678',
'accuweather.locationKey3':'446',
'accuweather.locationString':'Hilton Head',
'accuweather.locationString1':'Beaufort, SC',
'accuweather.locationString2':'Charleston, SC',
'accuweather.locationString3':'Savannah GA',
'accuweather.partnerCode':'MCCLATCHY',
'cs.circ_phone':'1-877-706-8100',
'cs.circ_url':'http://www.islandpacket.com/myaccount',
'facebook.app.id':'606330409419854',
'financialContent.account':'islandpacket',
'findnsave.tracking':'findnsave',
'headerDateDisplay':'false',
'legacy.affiliateId':'2377',
'legacy.siteName':'islandpacket',
'marketInfo.CarsAFF':'islepack',
'marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on IslandPacket.com. The Island Packet and IslandPacket.com also provide Lowcountry, and Hilton Head &amp; Beaufort, SC with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.',
'marketInfo.JobsQSCTY':'Hilton Head Island',
'marketInfo.JobsQSSTS':'SC,US',
'marketInfo.JobsSEO':'The Island Packet &amp; islandpacket.com, and the Beaufort Gazette &amp; beaufortgazette.com are proud to serve the people of South Carolina and Georgia including Sun City, Hilton Head, Okatie, Fripp Island, and Beaufort with a job search tool and career resource. You will find both full-time and part-time local opportunities in a variety of career fields including tourism, construction, real estate, and military.',
'marketInfo.JobsSiteID':'mc_ip003md',
'marketInfo.Jobslr':'cbmc_ip',
'marketInfo.LiveConnectTag':'a-01e3',
'marketInfo.addcities':'Beaufort, Bluffton, Hardeeville',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.allow_nativo':'true',
'marketInfo.careerbuilder.dmc_code':'hil',
'marketInfo.careerbuilder.dmc_id':'1027',
'marketInfo.careerbuilder.lr':'cbmc_ip',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:BLUFFIPTJ',
'marketInfo.clipped_taxonomy':'News/Traffic',
'marketInfo.code':'HHI',
'marketInfo.county':'Beaufort County',
'marketInfo.domain':'islandpacket',
'marketInfo.followLinks':'true',
'marketInfo.kill_dealsaver':'true',
'marketInfo.location':'Hilton Head',
'marketInfo.logoAltText':'The Island Packet',
'marketInfo.market_identifier':'HHI.site_islandpacket',
'marketInfo.name':'Hilton Head Island Packet',
'marketInfo.networkid':'7675',
'marketInfo.phone':'877-706-8100',
'marketInfo.product':'site',
'marketInfo.region':'Lowcountry',
'marketInfo.shortURL':'breaking',
'marketInfo.siteId':'9',
'marketInfo.sourcelevel':'traffic',
'marketInfo.state':'South Carolina',
'marketInfo.state_abbreviation':'SC',
'marketInfo.staticDirectory':'islandpacket',
'marketInfo.street_address':'10 Buck Island Road, Bluffton, SC 29910',
'marketInfo.taxonomy':'News/Traffic///',
'marketInfo.webmaster_email':'info@islandpacket.com',
'marketInfo.zipcode':'29938',
'nativo.story.placements':'836024,840254,844397',
'nativo.video.placements':'869338,869337',
'publication.domain':'IslandPacket.com',
'publication.mediadomain':'media.islandpacket.com',
'wufoo.formID':'',
'marketInfo.pagelevel':'story',
});
</script>

<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:219659060";
    mistats.pagename="Story:219659060|School bus and van involved in accident at US 278 intersection in Bluffton";
    mistats.taxonomy="News|Traffic|||";
    mistats.channel="Traffic";
    mistats.contentsource="Lisa Wilson,Lana  Ferguson";
    mistats.pubdate="2018/10/08";
    mistats.moddate="2018/10/08 H10";
    mistats.keywords="school bus accident bluffton middle school crash buck island 278 traffic south carolina";
</script>


<script src="//media.islandpacket.com/misites/hhd/islandpacket.js"></script>


    <script type="text/javascript">
        var imgLazyLoadThreshold = 500;
    </script>



    
        
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [],
        googletag.cmd.push(function(){
            googletag.pubads().disableInitialLoad();
        });
        var getPreBidVarValue = function() {
            var constructedVar;
            var urlPathReg = /([^\/]*)\/*$/;
            var classifiedSearchReg = /homes|cars|jobs|search/;
            var urlPath = window.location.pathname;
            var lastUrlComponent = urlPath.match(urlPathReg)[1];
            var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
            var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
            var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');
            var isArticle = new RegExp(/.html$/).test(urlPath);
            if ( lastUrlComponent === 'video' ) {
                pageLevel = 'videofront';
            } else if ( lastUrlComponent === 'galleries' ) {
                pageLevel = 'galleryfront';
            } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
                pageLevel = pageLevel + '.' + sourceLevel;
            } else if (urlPath.search("/weather/") !== -1  && !isArticle) {
                pageLevel = 'sectfront.weather';
            } else if (urlPath.search("/latest-news/") !== -1 && !isArticle) {
                pageLevel = 'sectfront.latestnews';
            } else if (urlPath.search("-columns-blogs/") !== -1 && !isArticle) {
                pageLevel = 'blogfront';
            } else if (urlPath.search("/topics/") !== -1  && !isArticle) {
                pageLevel = 'sectfront';
            }
            if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
                pageLevel = pageLevel + '-oom';
            }

            constructedVar = marketIdentifier + '.' + pageLevel;

            return constructedVar;
        };
        var preBidMarketPage = getPreBidVarValue();
    </script>
    <script src="//acdn.adnxs.com/prebid/c/7543_sc-ga1/pb.js" async="true"></script>

    
    
    
    <script type="text/javascript" src="//ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>




<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    
        
    
    <script type="text/javascript">
        getSubscribedFlag = checkUserSubscribed('MPPSessionId');
    </script>






    










  







<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",

  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "//www.islandpacket.com/news/local/traffic/article219659060.html"
  },

  
  "headline": "School bus and van involved in accident at US 278 intersection in Bluffton",
  "image": "https://www.islandpacket.com/latest-news/2nc71/picture219659875/alternates/FREE_1140/IMG_8832%20jpg.jpg",
  "datePublished": "2018/10/08",
  "dateModified": "2018/10/08 H10","author": {
      "@type": "Person",
      "name": "Lisa Wilson"
    },"author": {
      "@type": "Person",
      "name": "Lana  Ferguson"
    },"publisher": {
     "name": "Island Packet",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "http://www.islandpacket.com/wps/build/images/islandpacket/amp-logo.png"
     }
  },
  
  "isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name": "islandpacket",
    "productID": "islandpacket.com:AllHHI-5020"
  },
  
  "description": "A school bus and a work van were involved in an accident around 7:45 a.m. Monday at the corner of U.S. 278 and Buck Island Road in Bluffton, South Carolina. No students were on the Bluffton Middle School bus.",
  "isAccessibleForFree": "False",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "False",
      "cssSelector" : ".paywalled"
    }
}
</script>



<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="https://s.ntv.io/serve/load.js" async></script>




    <script src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5" async></script>





<script type="text/javascript">
    const newsletterSuccess = (form) => {
        const $div = document.createElement('div');

        $div.classList.add('success');
        $div.innerHTML = "Thanks for subscribing; you should start to receive your newsletter shortly.";
        document.querySelector('.grecaptcha-badge').remove();

        if(form.classList.contains('impact')){
            const $email = document.querySelector('.form-control');
            const $button = form.querySelector('.more-link-macro a');
            $email.parentNode.insertBefore($div, $email);
            form.querySelector('p').remove();
            $button.classList.add('success', 'disabled');
            $email.remove();
            $button.addEventListener('click', (e)=> {
                e.preventDefault();
                return false;
            });
        } else {
            form.innerHTML = '';
            form.appendChild($div);
        }
    };
    function callbackCaptcha(token){
        const $newsletterHomepage = document.querySelector('#newsletter .newsletter-cta-macro');
        const $newsletterSection = document.querySelector('#newsletter-signUpWidget');

        if($newsletterHomepage) {
            onSubmit($newsletterHomepage, token);
        }
        if($newsletterSection) {
            onSubmit($newsletterSection, token);
        }
    }
    function onSubmit(form, token){
        const data = JSON.parse(form.getAttribute('data-json'));

        data.captchaToken = token;
        form.removeAttribute('data-json');
        $.ajax({
            method: "POST",
            dataType: 'json',
            url: "https://api.mcclatchy.com/cheetahkit-api/recipient",
            data: data
        }).done(function (msg) {
            newsletterSuccess(form);
        }).fail(function (jqXHR, textStatus, errorThrown) {
            newsletterSuccess(form);
        });
    }
</script>
<script src='https://www.google.com/recaptcha/api.js' async defer></script>

    </head>

    

    

    
    
    
    

    <body class="story wps-body-main  paywalled">
        
    
        




        



<link href="/wps/build/css/refresh2018/stand-alone/mastheadFooter2018-2bb3a61efb.css" rel="stylesheet" type="text/css"/>


<!-- WPS new Masthead -->
<header class="masthead short" role="banner">
    <div class="hidden">
        <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=1 articleId="219659060"></div>
    </div>
<div class="masthead-top" role="menu">
        <div class="left">
            <div class="squeezable">
                <button id="sectionsmenu" class="labeled-menu" aria-haspopup="true" role="menuitem">
                    <svg class="icon" width="18" height="18" aria-hidden="true" viewBox="0 0 1792 1792"><path d="M1664 1344v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45zm0-512v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45zm0-512v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45z"></path></svg>
                    <span>SECTIONS</span>
                </button>

                <a href="https://www.islandpacket.com/customer-service/e-edition/article181913686.html" class="mh-hide-sm" role="menuitem">
                    <svg class="icon ereader-button" aria-hidden="true" width="24" height="18" viewBox="0 2 2048 1792" style="margin-top: 2px;"><path d="M1024 512h-384v384h384v-384zm128 640v128h-640v-128h640zm0-768v640h-640v-640h640zm640 768v128h-512v-128h512zm0-256v128h-512v-128h512zm0-256v128h-512v-128h512zm0-256v128h-512v-128h512zm-1536 960v-960h-128v960q0 26 19 45t45 19 45-19 19-45zm1664 0v-1088h-1536v1088q0 33-11 64h1483q26 0 45-19t19-45zm128-1216v1216q0 80-56 136t-136 56h-1664q-80 0-136-56t-56-136v-1088h256v-128h1792z"></path></svg>
                </a>

                <a href="/weather" class="mh-hide-sm" role="menuitem">
                    <svg class="icon weather-button" aria-hidden="true" width="25" height="18" viewBox="0 0 25 18"><path fill="#231F20" d="M12.9,16.6H3.6c-1.2,0-2.2-1-2.2-2.2c0-1.2,1-2.2,2.2-2.2l0.1,0c0.3,0,0.6-0.2,0.7-0.5c0.4-1.8,2-3,3.8-3 c1.2,0,2.3,0.6,3.1,1.5c-0.6,0.2-1.1,0.6-1.5,1.1c-0.1,0.1-0.2,0.3-0.2,0.5c0,0.2,0.1,0.4,0.2,0.5c0.1,0.1,0.3,0.2,0.5,0.2 c0.2,0,0.4-0.1,0.5-0.2c0.4-0.5,1-0.8,1.6-0.9c0.1,0,0.1,0,0.2,0c0.1,0,0.1,0,0.2,0c1.5,0,2.7,1.2,2.7,2.7 C15.6,15.4,14.4,16.6,12.9,16.6 M12.9,9.8c0,0-0.1,0-0.1,0c-1-1.6-2.7-2.6-4.6-2.6c-2.2,0-4.3,1.5-5,3.6C1.4,11,0,12.6,0,14.4 c0,2,1.6,3.6,3.6,3.6h9.3c2.2,0,4.1-1.8,4.1-4.1C17,11.6,15.1,9.8,12.9,9.8 M17,5c-1.5,0-2.8,0.6-3.8,1.8C13.1,6.9,13,7.1,13,7.3 c0,0.2,0.1,0.4,0.3,0.5c0.3,0.3,0.8,0.2,1-0.1C15,7,15.9,6.5,17,6.5c2,0,3.5,1.6,3.5,3.6c0,1-0.4,1.9-1,2.6 c-0.1,0.1-0.2,0.3-0.2,0.5c0,0.2,0.1,0.4,0.2,0.5c0.1,0.1,0.3,0.2,0.5,0.2c0.2,0,0.4-0.1,0.5-0.2c1-1,1.5-2.3,1.5-3.6 C22,7.3,19.7,5,17,5 M15.5,3C15.8,3,16,2.7,16,2.4V0.7C16,0.3,15.8,0,15.5,0C15.2,0,15,0.3,15,0.7v1.7C15,2.7,15.2,3,15.5,3 M24.3,9 h-1.7C22.3,9,22,9.2,22,9.5c0,0.3,0.3,0.5,0.7,0.5h1.7c0.4,0,0.7-0.2,0.7-0.5C25,9.2,24.7,9,24.3,9 M19.8,5c0.2,0,0.4-0.1,0.6-0.2 l1.4-1.4C21.9,3.2,22,3,22,2.8s-0.1-0.4-0.2-0.6c-0.3-0.3-0.8-0.3-1.1,0l-1.4,1.4C19.1,3.8,19,4,19,4.2s0.1,0.4,0.2,0.6 C19.4,4.9,19.6,5,19.8,5 M20.6,12.7c-0.1-0.1-0.3-0.2-0.6-0.2h0c-0.2,0-0.4,0.1-0.5,0.2c-0.1,0.1-0.2,0.3-0.2,0.6 c0,0.2,0.1,0.4,0.2,0.6l1.4,1.4c0.1,0.1,0.3,0.2,0.6,0.2c0.2,0,0.4-0.1,0.6-0.2c0.3-0.3,0.3-0.8,0-1.1L20.6,12.7z M10.7,4.8 C10.8,4.9,11,5,11.2,5c0.2,0,0.4-0.1,0.6-0.2c0.3-0.3,0.3-0.8,0-1.1l-1.4-1.4C10.2,2.1,10,2,9.8,2h0C9.6,2,9.4,2.1,9.2,2.2 C8.9,2.5,8.9,3,9.2,3.3L10.7,4.8z"></path></svg>
                </a>

                
<form tabindex="-1" action="/search/" class="searchbox" id="site-search" role="search">
    
    <input type="text" name="q" placeholder="Search" aria-label="Search Hilton Head Island Packet" tabindex="0">
    <button type="button" class="searchbox" tabindex="-1"><svg class="icon search-button" aria-hidden="true" width="18" height="18" viewBox="0 0 1792 1792"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"></path></svg></button>
    <button type="submit" class="searchbox-go" aria-label="Search" tabindex="-1">
        &rarr;
    </button>
</form>

            </div>
        </div>

        
        
        <div class="middle-wrapper">
            <a href="/" class="middle" aria-label="Hilton Head Island Packet">
                <img src="/wps/build/images/islandpacket/logo.svg" alt="Hilton Head Island Packet Logo" class="logo  short">
                
                    <h1 class="title-meta">School bus and van involved in accident at US 278 intersection in Bluffton | Island Packet</h1>
                
            </a>
        </div>

        <div class="right paywall-links" role="menu">
            
            <div class="account-popup" role="menuitem">
                <div class="header">
                    <span class="user-name"></span>
                    <span class="close desktop mh-only-lg"></span>
                    <span class="close mh-hide-lg">&times;</span>
                </div>
                <div class="content"></div>
                <div class="footer"></div>
            </div>

            <button type="button" class="account-links mobile main mh-hide-lg" role="menu" aria-haspopup="true">
                <span class="initials"></span>
            </button>

            
    
    
    <script type="text/javascript">
        var userName = checkUserSubscribed('MPPUser');
        var signInOrAccountLink = '<a href="https://account.islandpacket.com/static/signin" class="mpp-usericon main mh-only-lg signed-out"><span>Sign In</span></a>';
        var subscribeLink = '<a href="https://account.islandpacket.com/static/subscribe" class="impact mh-only-lg"><span>Subscribe</span></a>';
        var label = "My Account";
        var signOutLink = '';

        if (getSubscribedFlag) {
            if(userName) {
              userName = JSON.parse(userName);
            }
            subscribeLink = '';
            signOutLink = '<a href="https://account.islandpacket.com/sign-out"><span>Sign Out</span></a>';

            if (userName && userName.firstName && userName.lastName) {
              label = userName.firstName + ' ' + userName.lastName;
            } else if (userName && userName.firstName) {
              label = userName.firstName;
            }
            signInOrAccountLink = '<a href="https://account.islandpacket.com/my-account" class="mpp-usericon account-links main mh-only-lg"><span>' + label + '</span></a>';
            var subscriptionLink = '<a href="https://account.islandpacket.com/my-account#subscriptions-tab" class="mpp-usericon account-links"><span>Subscriptions</span></a>';
        }
        if (1 === 1) {
            
            $(".right.paywall-links").prepend(signInOrAccountLink, " ", subscribeLink);
            signInOrAccountLink = signInOrAccountLink.replace("main mh-only-lg", "");
            var profileLink = signInOrAccountLink.replace(label, "Profile");
            $(".account-popup .content").prepend(profileLink, subscriptionLink);
            $(".account-popup .footer").prepend(signOutLink);

            if (getSubscribedFlag) {
              
                $(".account-popup .user-name").prepend(signInOrAccountLink);
                var f = userName.firstName.split('').shift(); 
                var l = userName.lastName.split('').shift();
                $(".account-links.mobile .initials").html(f+l);
            } else {
                var userIcon = '<svg class="icon subscribe-icon-button" width="16" height="22" viewBox="0 0 1792 1792"><path d="M1536 1399q0 109-62.5 187t-150.5 78h-854q-88 0-150.5-78t-62.5-187q0-85 8.5-160.5t31.5-152 58.5-131 94-89 134.5-34.5q131 128 313 128t313-128q76 0 134.5 34.5t94 89 58.5 131 31.5 152 8.5 160.5zm-256-887q0 159-112.5 271.5t-271.5 112.5-271.5-112.5-112.5-271.5 112.5-271.5 271.5-112.5 271.5 112.5 112.5 271.5z"></path></svg>';
                $(".account-links.mobile .initials").html(userIcon);
                subscribeLink = subscribeLink.replace("impact mh-only-lg", "");
                $(".account-popup .content").append(subscribeLink);
            }
        }
    </script>

        </div>
    </div>
    
</header>

<nav class="main-nav hidden" id="mainNav" role="menu" aria-hidden="true" tabindex="-1">
<ul>
    
    <li class="action-item" role="menuitem">
        <button id="closenavigation" tabindex="0">
            <span class="glyphicon glyphicon-close"></span>
            SECTIONS
        </button>
    </li>

    
    <li class="nav-search" role="menuitem">
        <button type="button" class="search-placeholder">
            <span class="glyphicon glyphicon-search"></span>
            <span>Search</span>
        </button>
        
<form tabindex="-1" action="/search/" class="searchbox" id="site-search" role="search">
    
    <input type="text" name="q" placeholder="Search" aria-label="Search Hilton Head Island Packet" tabindex="0">
    <button type="button" class="searchbox" tabindex="-1"><svg class="icon search-button" aria-hidden="true" width="18" height="18" viewBox="0 0 1792 1792"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"></path></svg></button>
    <button type="submit" class="searchbox-go" aria-label="Search" tabindex="-1">
        &rarr;
    </button>
</form>

    </li>

    
    <li class="nav-item">
        <a href="https://www.islandpacket.com/customer-service/e-edition/article181913686.html" class="eedition-link" role="menuitem" tabindex="0"><span class="transparent">E-edition</span></a>
    </li>
    

    
    

    <li class="nav-item nav-spacer" aria-hidden="true" tabindex="-1"></li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-1">
    
        <a href="/#navlink=subnav" tabindex="0" role="menuitem">Home</a>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-2">
    <button href="#" tabindex="-1" id="menubtn-2">Customer Service</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-2" role="menu" aria-labelledby="menubtn-2">
            <li class="subnav-item" role="none">
                
                
                <a href="/customer-service/#navlink=subnav" role="menuitem" tabindex="0">
                    Customer Service
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="https://www.islandpacket.com/mobile/#navlink=subnav" role="menuitem" tabindex="0">
                    Mobile &amp; Apps
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="https://islandpacket.newsbank.com/#navlink=subnav" role="menuitem" tabindex="0">
                    Archives
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/customer-service/contact-us/#navlink=subnav" role="menuitem" tabindex="0">
                    Contact Us
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="https://www.islandpacket.com/customer-service/e-edition/article181913686.html#navlink=subnav" role="menuitem" tabindex="0">
                    eEdition
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="http://x.email.islandpacket.com/ats/url.aspx?cr=663&amp;wu=6#navlink=subnav" role="menuitem" tabindex="0">
                    Newsletters
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/plus/#navlink=subnav" role="menuitem" tabindex="0">
                    Subscribe
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/customer-service/contests-promotions/#navlink=subnav" role="menuitem" tabindex="0">
                    Contests
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/customer-service/about-us/#navlink=subnav" role="menuitem" tabindex="0">
                    About Us
                </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-3">
    <button href="#" tabindex="-1" id="menubtn-3">News</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-3" role="menu" aria-labelledby="menubtn-3">
            <li class="subnav-item" role="none">
                
                
                <a href="/news/#navlink=subnav" role="menuitem" tabindex="0">
                    News
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/local/community/beaufort-news/#navlink=subnav" role="menuitem" tabindex="0">
                    Beaufort Gazette
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/local/community/bluffton-packet/#navlink=subnav" role="menuitem" tabindex="0">
                    Bluffton Packet
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/special-reports/#navlink=subnav" role="menuitem" tabindex="0">
                    Special Reports
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/databases/#navlink=subnav" role="menuitem" tabindex="0">
                    Databases
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/local/#navlink=subnav" role="menuitem" tabindex="0">
                    Local
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/local/traffic/#navlink=subnav" role="menuitem" tabindex="0">
                    Traffic
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/local/crime/#navlink=subnav" role="menuitem" tabindex="0">
                    Crime &amp; Public Safety
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/business/#navlink=subnav" role="menuitem" tabindex="0">
                    Business
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0">
                    Politics &amp; Elections
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/local/community/beaufort-news/bg-military/#navlink=subnav" role="menuitem" tabindex="0">
                    Military
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/state/south-carolina/#navlink=subnav" role="menuitem" tabindex="0">
                    South Carolina
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/nation-world/#navlink=subnav" role="menuitem" tabindex="0">
                    Nation &amp; World
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/local/news-columns-blogs/professional-opinion-column/#navlink=subnav" role="menuitem" tabindex="0">
                    Professional Opinion
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/lottery/#navlink=subnav" role="menuitem" tabindex="0">
                    Lottery Results
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/local/news-columns-blogs/untamed-lowcountry/#navlink=subnav" role="menuitem" tabindex="0">
                    Blog: Untamed Lowcountry
                </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-4">
    <button href="#" tabindex="-1" id="menubtn-4">Sports</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-4" role="menu" aria-labelledby="menubtn-4">
            <li class="subnav-item" role="none">
                
                
                <a href="/sports/#navlink=subnav" role="menuitem" tabindex="0">
                    Sports
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/sports/college/#navlink=subnav" role="menuitem" tabindex="0">
                    College
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/sports/golf/#navlink=subnav" role="menuitem" tabindex="0">
                    Golf
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/sports/golf/rbc-heritage-tournament/#navlink=subnav" role="menuitem" tabindex="0">
                    RBC Heritage
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/sports/recreation/#navlink=subnav" role="menuitem" tabindex="0">
                    Recreation
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/sports/high-school/#navlink=subnav" role="menuitem" tabindex="0">
                    High School
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/sports/mlb/#navlink=subnav" role="menuitem" tabindex="0">
                    MLB
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/sports/nfl/#navlink=subnav" role="menuitem" tabindex="0">
                    NFL
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/sports/nba/#navlink=subnav" role="menuitem" tabindex="0">
                    NBA
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/sports/recreation/outdoors/#navlink=subnav" role="menuitem" tabindex="0">
                    Outdoors
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">Columnists</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/sports/spt-columns-blogs/jeff-shain/#navlink=subnav" role="menuitem" tabindex="0">
                    Jeff Shain
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/sports/recreation/cast-blast-column/#navlink=subnav" role="menuitem" tabindex="0">
                    Cast &amp; Blast
                </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-5">
    <button href="#" tabindex="-1" id="menubtn-5">Politics</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-5" role="menu" aria-labelledby="menubtn-5">
            <li class="subnav-item" role="none">
                
                
                <a href="/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0">
                    Politics
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/politics-government/election/#navlink=subnav" role="menuitem" tabindex="0">
                    Elections
                </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-6">
    <button href="#" tabindex="-1" id="menubtn-6">Business</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-6" role="menu" aria-labelledby="menubtn-6">
            <li class="subnav-item" role="none">
                
                
                <a href="/news/business/#navlink=subnav" role="menuitem" tabindex="0">
                    Business
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/business/real-estate-news/#navlink=subnav" role="menuitem" tabindex="0">
                    Real Estate
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/business/technology/#navlink=subnav" role="menuitem" tabindex="0">
                    Technology
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="http://studio-5.financialcontent.com/mi?Account=islandpacket&amp;Page=Listings#navlink=subnav" role="menuitem" tabindex="0">
                    Full Stock Listings
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="http://studio-5.financialcontent.com/mi?Account=islandpacket&amp;Page=MarketSummary#navlink=subnav" role="menuitem" tabindex="0">
                    Market Summaries
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="http://studio-5.financialcontent.com/mi?Account=islandpacket&amp;Page=Fundfamilies#navlink=subnav" role="menuitem" tabindex="0">
                    Mutual Funds
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="http://studio-5.financialcontent.com/mi?Account=islandpacket&amp;Page=Treasury#navlink=subnav" role="menuitem" tabindex="0">
                    Treasury Rates
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/business/article34661286.html#navlink=subnav" role="menuitem" tabindex="0">
                    New Employee/Promotion Form
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/business/article34654539.html#navlink=subnav" role="menuitem" tabindex="0">
                    New Business Owner Form
                </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-7">
    <button href="#" tabindex="-1" id="menubtn-7">Living</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-7" role="menu" aria-labelledby="menubtn-7">
            <li class="subnav-item" role="none">
                
                
                <a href="/living/#navlink=subnav" role="menuitem" tabindex="0">
                    Living
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="http://www.legacy.com/celebration/islandpacket/#navlink=subnav" role="menuitem" tabindex="0">
                    Celebrations
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/living/religion/#navlink=subnav" role="menuitem" tabindex="0">
                    Religion
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/living/food-drink/#navlink=subnav" role="menuitem" tabindex="0">
                    Food &amp; Drink
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/living/family/#navlink=subnav" role="menuitem" tabindex="0">
                    Family
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/sports/recreation/outdoors/#navlink=subnav" role="menuitem" tabindex="0">
                    Outdoors
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/entertainment/holidays/#navlink=subnav" role="menuitem" tabindex="0">
                    Holidays
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">Columnists</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/living/home-garden/garden-blog/#navlink=subnav" role="menuitem" tabindex="0">
                    Lowcountry Gardening
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/living/food-drink/made-with-love/#navlink=subnav" role="menuitem" tabindex="0">
                    Made With Love
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/living/religion/faith-in-action/#navlink=subnav" role="menuitem" tabindex="0">
                    Faith in Action
                </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-8">
    <button href="#" tabindex="-1" id="menubtn-8">Entertainment</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-8" role="menu" aria-labelledby="menubtn-8">
            <li class="subnav-item" role="none">
                
                
                <a href="/entertainment/#navlink=subnav" role="menuitem" tabindex="0">
                    Entertainment
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/entertainment/arts-culture/#navlink=subnav" role="menuitem" tabindex="0">
                    Arts &amp; Culture
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/entertainment/local-events/#navlink=subnav" role="menuitem" tabindex="0">
                    Local Events
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/entertainment/holidays/#navlink=subnav" role="menuitem" tabindex="0">
                    Holidays &amp; Seasonal
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/entertainment/horoscopes/#navlink=subnav" role="menuitem" tabindex="0">
                    Horoscopes
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/entertainment/comics/#navlink=subnav" role="menuitem" tabindex="0">
                    Comics
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="http://games.islandpacket.com/#navlink=subnav" role="menuitem" tabindex="0">
                    Puzzles &amp; Games
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">Columnists</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/entertainment/ent-columns-blogs/mindy-lucas/#navlink=subnav" role="menuitem" tabindex="0">
                    Mindy Lucas
                </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-9">
    <button href="#" tabindex="-1" id="menubtn-9">Opinion</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-9" role="menu" aria-labelledby="menubtn-9">
            <li class="subnav-item" role="none">
                
                
                <a href="/opinion/#navlink=subnav" role="menuitem" tabindex="0">
                    Opinion
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/opinion/editorials/#navlink=subnav" role="menuitem" tabindex="0">
                    Editorials
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/opinion/op-ed/#navlink=subnav" role="menuitem" tabindex="0">
                    Other Views
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/opinion/readers-opinion/#navlink=subnav" role="menuitem" tabindex="0">
                    Readers Opinion
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/opinion/letters-to-the-editor/#navlink=subnav" role="menuitem" tabindex="0">
                    Letters to the Editor
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/opinion/letters-to-the-editor/submit-letter/#navlink=subnav" role="menuitem" tabindex="0">
                    Submit a Letter
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/opinion/national-opinions/#navlink=subnav" role="menuitem" tabindex="0">
                    National Voices
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/opinion/editorial-cartoons/#navlink=subnav" role="menuitem" tabindex="0">
                    Editorial Cartoons
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">Columnists</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/opinion/opn-columns-blogs/david-lauderdale/#navlink=subnav" role="menuitem" tabindex="0">
                    David Lauderdale
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/opinion/opn-columns-blogs/liz-farrell/#navlink=subnav" role="menuitem" tabindex="0">
                    Liz Farrell
                </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-10">
    
        <a href="http://www.legacy.com/obituaries/islandpacket/#navlink=subnav" tabindex="0" role="menuitem">Obituaries</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-11">
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-12">
    
        <a href="http://findnsave.islandpacket.com/#navlink=navbar" tabindex="0" role="menuitem">Shopping</a>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-13">
    <button href="#" tabindex="-1" id="menubtn-13">Classifieds</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-13" role="menu" aria-labelledby="menubtn-13">
            <li class="subnav-item" role="none">
                
                
                <a href="/classified-ads/#navlink=subnav" role="menuitem" tabindex="0">
                    Classifieds
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="http://www.legalnotice.org/pl/islandpacket/#navlink=subnav" role="menuitem" tabindex="0">
                    Legal Notices
                </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-14">
    
        <a href="https://www.islandpacket.com/customer-service/marketing/article165374852.html#navlink=subnav" tabindex="0" role="menuitem">Special Sections</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-15">
    
        <a href="https://jobs.islandpacket.com#navlink=subnav" tabindex="0" role="menuitem">Jobs</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-16">
    
        <a href="http://www.startmoonlighting.com/mni/The-Island-Packet/?utm_source=The-Island-Packet&amp;utm_medium=navweblink&amp;utm_campaign=MNI#navlink=subnav" tabindex="0" role="menuitem">Moonlighting</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-17">
    
        <a href="/cars/#navlink=subnav" tabindex="0" role="menuitem">Cars</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-18">
    
        <a href="/homes/#navlink=subnav" tabindex="0" role="menuitem">Homes</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-19">
    
        <a href="http://lowcountry.adperfect.com/#navlink=subnav" tabindex="0" role="menuitem">Place An Ad</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-20">
    
        <a href="/mobile/#navlink=subnav" tabindex="0" role="menuitem">Mobile &amp; Apps</a>
    </li>
</ul>
</nav>
    

        
    
        
            




















    



    






    


    


    



<div class="container ">
    <div id="leaderboard-ad" class="ad border-bottom">
        <!-- mobile-leaderboard class is integrated with sticky-leaderboard.js -->
        <div class="visible-xs mobile-leaderboard">
            <div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" vl=1 atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="320x50" articleId="219659060"></div>
        </div>
        <div class="hidden-xs">
            <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="d" data-ad-policy="onPageLoad" audience="all" vl=1 atf="y" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="None" articleId="219659060"></div>
        </div>
    </div>
</div>
<section class="container story" role="main">
    <div class="row story-rail-wrapper">
        
        <div class="wide-rail">
            
            
                




    





    
    <div class="lead-item video">
        
            <div class="mi-sticky-player">
                <div class="container">
                    <div class="mi-sticky-player-info">
                        <h4>Work van rear ends school bus, causes traffic delays</h4>
                        <div class="mi-sticky-player-description">
    
        <span class="caption-text">A Beaufort County School District school bus was involved in a minor accident on Monday morning at Buck Island Road and U.S. 278 in Bluffton. </span>
    
    
    
</div>
                        <div class="mi-video-bylines video-attributions-5845969963001">
                            By <span class="bylines"></span>
                        </div>
                    </div>
                    <div class="mi-sticky-player-next-wrap">
                        <span class="iris-slate-text">Up Next</span>
                        <div class="mi-sticky-player-next"></div>
                    </div>
                    <button type="button" class="close mi-dismiss-sticky-player" aria-label="Close" tabindex="-1">
                        <span aria-hidden="true">&times;</span>
                    </button>
                </div>
            </div>
            <div class="video">
                <div id="video-detail-219661975-1539007629374" class="media-wrap ">
    <div id="playerWrap-219661975-1539007629374" class="video-media vjs-wrapper">
        <video id="player-219661975-1539007629374"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled"
               data-url="https://www.islandpacket.com/news/local/traffic/article219661975.html"
               data-title="Work van rear ends school bus, causes traffic delays"
               data-video-id="5845969963001"
               data-account="5615998034001"
               data-key="BCpkADawqM07oacXbeJ82A5LhL2caxTIlbmqRWBU8Svx1ZkFo1AWp0gmi1u5-W-BGY39iJEXe3hx4xWSTNVO_fG8i0ebuGlOrJotqkGY9G8OnIokS2z5XxxBwHy7vp-aaPbGk7BDK-T7UkQ1"
               data-publication="islandpacket"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.islandpacket.com%2Fnews%2Flocal%2Ftraffic%2Farticle219661975.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FHHI.site_islandpacket%2FNews%2FTraffic&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Work%20van%20rear%20ends%20school%20bus%2C%20causes%20traffic%20delays&amp;vpa=1&amp;vpmute=1&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2475963&amp;vid=5845969963001&amp;cust_params=sect%3DTraffic"
               data-asset-type="video"
               data-video-auto-play="true"
               data-video-type="lead-asset"
               crossOrigin="anonymous"
               data-sport-article='false'
               data-is-new-video-design='false'>
               </video>
        <div class="vjs-share-wrapper">
    <div class="vjs-share">
        <button class="vjs-share-trigger">
            <span class="vjs-share-text">SHARE</span>
            <span class="vjs-share-icon glyphicon glyphicon-share"></span>
        </button>
    </div>
    <div class="vjs-overlay">
        <div class="vjs-overlay__sharing video-share-icons">
            <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook"></a>
            <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter"></a>
            <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope"></a>
            <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed"></a>
            <form class="vjs-sharing__link">
                <textarea class="overlay-embed-share" cols="30"></textarea>
                <div class="vjs-input__wrapper">
                    <input type="text" class="mi-share-link" readonly value="">
                </div>
                <button type="button">COPY LINK</button>
            </form>
        </div>
    </div>
</div>
    </div>
</div>

            </div>
        
        
            <div class="lead-caption">
                
                    
                        
                            
    
        <span class="caption-text">A Beaufort County School District school bus was involved in a minor accident on Monday morning at Buck Island Road and U.S. 278 in Bluffton. </span>
    
    
    

                        
                    
                    <div class="mi-video-bylines video-attributions-5845969963001">
                        By <span class="bylines"></span>
                    </div>
                
            </div>
        
    </div>
    <script>
        jQuery(document).ready(function () {
            mi.leadAssets.init();
        });
    </script>

            
            
    
    
    

            <div id="story-header">
                <h2 class="heading section-main-heading link">
                    <a href="//www.islandpacket.com/news/local/traffic/">Traffic</a>
                </h2>

                <h3 class="title">School bus and van involved in accident at US 278 intersection in Bluffton</h3>
            </div>
            <div id="story-body-items"><div class="byline element-spacing-small"><p><span class="ng_byline_name">By Lisa Wilson And Lana  Ferguson</span></p><p><span class="ng_byline_email">
                                            <a href="mailto:lwilson@islandpacket.com">lwilson@islandpacket.com</a>
                                        </span></p><p><span class="ng_byline_email">
                                            <a href="mailto:lferguson@islandpacket.com">lferguson@islandpacket.com</a>
                                        </span></p></div>
                    <div class="share-tools-wrapper">
                        









    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    











<ul class="share-icons">
    <li class="facebook">
        
            
                <a class="facebook-share" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.islandpacket.com/news/local/traffic/article219659060.html" onclick="mi.articleShareTools.popupFunction(this.href, 14228);return false;"></a>
            
        
        <div class="glyphicon glyphicon-facebook"></div>
    </li>
    <li class="twitter">
        
            <a title="Share on Twitter" href="https://twitter.com/share?text=School+bus+and+van+involved+in+accident+at+US+278+intersection+in+Bluffton&amp;url=https://www.islandpacket.com/news/local/traffic/article219659060.html" onclick="mi.articleShareTools.popupFunction(this.href, 14445);return false;"></a>
        
        <div class="glyphicon glyphicon-twitter"></div>
    </li>
    
    <li class="email">
        
            <a title="Share by Email" href="mailto:?subject=School bus and van involved in accident at US 278 intersection in Bluffton&body=https://www.islandpacket.com/news/local/traffic/article219659060.html" onclick="nextbee.credit_share_articles(14270);"></a>
        
        <div class="glyphicon glyphicon-envelope"></div>
    </li>
    <li class="more" onClick="return true">
        <ul class="share-options">
            
                <li class="linked-in"><a id="linkedInId" title="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.islandpacket.com/news/local/traffic/article219659060.html&title=School bus and van involved in accident at US 278 intersection in Bluffton"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
            
            
                <li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=https://www.islandpacket.com/news/local/traffic/article219659060.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
            
            
                <li class="pinterest"><a id="pinterestId" title="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.islandpacket.com/news/local/traffic/article219659060.html&description=School bus and van involved in accident at US 278 intersection in Bluffton&media=https://cf-images.us-east-1.prod.boltdns.net/v1/static/5615998034001/e2aabaf0-fe7f-402f-8cf4-cd93e37acfb5/284f09b1-fcb8-4682-840c-2fcedfc1fa12/1280x720/match/image.jpg"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
            
            <li class="reddit"><a title="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.islandpacket.com/news/local/traffic/article219659060.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
            <li class="print"><a title="Print" href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
            <li class="reprints"><a title="Reprints" href="https://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
        </ul>
        <div class="glyphicon glyphicon-share"></div>
    </li>
</ul>
<script type="text/javascript">
    $(document).ready(function () {
        mi.articleShareTools.init({
            nextLinkedin: '14371',
            nextPinterest: '14406'
        });
        mi.socialSharingScroll.init();
    });
</script>
                    </div>
                

                <div class="published-date-widget">
                    <p class="published-date">
                        <span id="publish_date">
                            October 08, 2018 08:48 AM
                        </span>
                    </p>
                    <p class="published-date">
                        
                            <span id="update_date">
                               
                            </span>
                        
                    </p>
                </div>

                <div class="dateline-storybody">
                    
                    <div id="story-target" class="clearfix">
                        <div id="content-body-" class="content-body">
                            
                            
                            
                            
                                
                                    <p>A school bus and a work van were involved in an accident around 7:45 a.m. Monday at the corner of U.S. 278 and Buck Island Road.</p>
                                    
                                    
                                    
                                
                                    <p>Jim Foster, spokesman for the Beaufort County School District, said the bus driver was preparing to start her route for Bluffton Middle School, and there were no students on the bus when it was hit from behind.</p>
                                    
                                    
                                    
                                
                                    <p>Foster said the accident appeared to be minor.</p>
                                    
                                    
                                    
                                
                                    <p>The bus and van were blocking one of the two left turn lanes on Buck Island Road after the accident. The vehicles were later moved across U.S. 278 to the entrance of Belfair.</p>
                                    
                                        

        <form id="newsletter-signUpWidget"
              data-newsletterUrl="https://api.mcclatchy.com/cheetahkit-api/recipient"
              data-newsletterSiteName="islandpacket"
              data-newsletterPreferenceListNames="[{&quot;name&quot;:&quot;morning newsletter&quot;,&quot;title&quot;:&quot;Today&#39;s top news by email&quot;,&quot;headline&quot;:&quot;The local news you need to start your day&quot;},{&quot;name&quot;:&quot;breaking newsletter&quot;,&quot;title&quot;:&quot;Breaking News&quot;,&quot;headline&quot;:&quot;Be the first to know when big news breaks&quot;},{&quot;name&quot;:&quot;afternoon newsletter&quot;,&quot;title&quot;:&quot;Latest news by email&quot;,&quot;headline&quot;:&quot;The afternoon&#39;s latest local news&quot;}]"
              data-isNewsletterEnabled="true"
              data-newsletterSuccess="Thanks for subscribing; you should start to receive your newsletter shortly."
              class="newsletter-signup newsletter-cta-macro hidden" method="POST">
            <input type="hidden" value="" id="newsletterType">
            <input id="s_email_address" name="s_email_address" value="" placeholder="Enter Email Address"
                   type="email">
            <div class="g-recaptcha" data-sitekey="6LcCJGUUAAAAADAmkD2iQN_k8a6FCpgo2VBei6su" data-callback="callbackCaptcha" data-size="invisible" data-badge="inline"></div>
            <button type="submit" disabled id="newsletterSignupSubmit" class="btn btn-default">
                SIGN UP</button>
        </form>



    <div id="story-cta-widget" class="subscription-cta-widget cta-fullwidth hidden">
        <h2 class="widget-title">Be the first to know.</h2>
        <p class="widget-subhead">No one covers what is happening in our community better than we do. And with a digital subscription, you&#39;ll never miss a local story.</p>
        <div class="btn btn-primary widget-button">
            <a href="https://account.islandpacket.com/subscribe/create?param=fHpCAEo=&amp;cid=CTA_.991mo_firsttoknow">SIGN ME UP!</a>
        </div>
    </div>

<script>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</script>


                                        
                                    
                                    
                                
                                    <p>Traffic along U.S. 278 was moving normally, according to the Beaufort County <a href="https://www.islandpacket.com/news/local/traffic/article131638114.html" target="_blank">traffic camera system</a>.</p>
                                    
                                    
                                    
                                        
    
    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="219659060"></div>
    </div>

                                        
                                    
                                
                            
                            
                        </div>
                        <div class="hidden">
                            <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Large" Large="336x280" Medium="336x280" Small="336x280" Extra-Small="336x280" articleId="219659060"></div>
                        </div>
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                
    
    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="219659060"></div>
    </div>

                            
                        
                            
                                
    
    
        




    <div id="story-related" class="story-related element-spacing-large">
        <h2>Related stories from  Hilton Head Island Packet</h2>
        <div id="related-links">
            
                
                    
                    <article>
                        <div class="teaser">
                            
                                <a  href="//www.islandpacket.com/news/local/traffic/article219659060.html">
                                    
                                        






    <div class="img-container picture ">   
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source srcset="//www.islandpacket.com/latest-news/2nc71/picture219659875/alternates/LANDSCAPE_1140/IMG_8832%20jpg.jpg" media="(min-width: 992px)">
            <source srcset="//www.islandpacket.com/latest-news/2nc71/picture219659875/alternates/LANDSCAPE_960/IMG_8832%20jpg.jpg" media="(min-width: 768px)">
            <source srcset="//www.islandpacket.com/latest-news/2nc71/picture219659875/alternates/LANDSCAPE_768/IMG_8832%20jpg.jpg" media="(min-width: 601px)">
            <source srcset="//www.islandpacket.com/latest-news/2nc71/picture219659875/alternates/LANDSCAPE_640/IMG_8832%20jpg.jpg" media="(min-width: 441px)">
            <source srcset="//www.islandpacket.com/latest-news/2nc71/picture219659875/alternates/LANDSCAPE_480/IMG_8832%20jpg.jpg" media="(min-width: 320px)">
            <!--[if IE 9]></video><![endif]-->
            
            <img class="responsive-image"  srcset="//www.islandpacket.com/latest-news/2nc71/picture219659875/alternates/LANDSCAPE_1140/IMG_8832%20jpg.jpg" alt="School bus and van involved in accident at US 278 intersection in Bluffton" title="" />
            
        </picture> 

</div>

                                    
                                    
                                </a>
                            
                            <h4 class="title">
                                <a href=//www.islandpacket.com/news/local/traffic/article219659060.html>School bus and van involved in accident at US 278 intersection in Bluffton</a>
                            </h4>
                        </div>
                    </article>
                    
                
            
        </div>
    </div>

    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="f" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="219659060"></div>
    </div>

                            
                        

                        
                            
                            
                                
                                
                                
                                
                                    
                                
                                
                                    
                                
                                
                                

    


    
    
    <script type='text/template' id='inlinegallery-template-219659060'> 
    <div class="story-gallery spillover-gallery">
        <div id="slick-gallery-container-219659060" class="mi-slick-gallery-container clearfix" style="visibility: hidden;">
            <div class="preroll-container" data-uniqueID="219659060">
                
                
                <div class="slick-gallery">
                    
                        
                    
                        
                            <div class="gallery-item image">
                                <span data-src="//www.islandpacket.com/latest-news/2nc71/picture219659875/alternates/FREE_160/IMG_8832%20jpg.jpg" data-width-160></span>
                                <span data-src="//www.islandpacket.com/latest-news/2nc71/picture219659875/alternates/FREE_320/IMG_8832%20jpg.jpg" data-width-320></span>
                                <span data-src="//www.islandpacket.com/latest-news/2nc71/picture219659875/alternates/FREE_480/IMG_8832%20jpg.jpg" data-width-480></span>
                                <span data-src="//www.islandpacket.com/latest-news/2nc71/picture219659875/alternates/FREE_640/IMG_8832%20jpg.jpg" data-width-640></span>
                                <span data-src="//www.islandpacket.com/latest-news/2nc71/picture219659875/alternates/FREE_768/IMG_8832%20jpg.jpg" data-width-768></span>
                                <span data-src="//www.islandpacket.com/latest-news/2nc71/picture219659875/alternates/FREE_960/IMG_8832%20jpg.jpg" data-width-960></span>
                                <span data-src="//www.islandpacket.com/latest-news/2nc71/picture219659875/alternates/FREE_1140/IMG_8832%20jpg.jpg" data-width-1140></span>
                                <img alt="A Bluffton Middle School bus and a work van were involved in an accident at the intersection of U.S. 278 and Buck Island Road in Bluffton on Monday morning. No students were on the bus." title="A Bluffton Middle School bus and a work van were involved in an accident at the intersection of U.S. 278 and Buck Island Road in Bluffton on Monday morning. No students were on the bus." />
                                <div class="caption">
                                    <span class="caption-text">A Bluffton Middle School bus and a work van were involved in an accident at the intersection of U.S. 278 and Buck Island Road in Bluffton on Monday morning. No students were on the bus. </span>
                                    
                                    <span class="photographer">Lana Ferguson</span>
                                    
                                    
                                    <span class="credits">lferguson@islandpacket.com</span>
                                    
                                </div>
                            </div>
                        
                    
                </div>
            </div>
            <div class="spillover-caption-carousel">
                <div class="current-caption  spillover-gallery"></div>
                
            </div>
            
        </div>
    </div>
     </script><div id='inlinegallery-target-219659060'></div><script> lazyLoadingModule("inlinegallery-template-219659060", "inlinegallery-target-219659060", "gallery",500,
        undefined, undefined, "undefined", 219659060 , 1 ); </script>

                            
                        
                    </div>
                </div>
                
                
                    

                

                
                
                    
                        


    <script type='text/template' id='zerg-template'> 
        <div id="vendor-stories-content">
            <h2 class='heading vendor-storiescontent-heading'>Suggested for you</h2>
        </div>
        <div class="vendor-storiescontent-main-container" id="zergnet-widget-53325"></div>
     </script><div id='zerg-target'></div><script> lazyLoadingModule("zerg-template", "zerg-target", "zerg",500,
        undefined, undefined, "53325", undefined , undefined ); </script>

                    
                

               

                
                
                    <div id="commenting-container" class="commenting-container element-spacing-large">
                        <h2 class="heading link">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h2>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->
<div id="fb-comments" class="fb-comments in" data-href="" data-width="100%" data-numposts="10"></div>

<script>
    jQuery(document).ready(function () {
        mi.commentingFaceboook.init();
    });
</script>

                    </div>
                
            </div>
            <div id="nativoArticlePage"></div>
        </div>
        


<div class="narrow-rail">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" vl=1 atf="y" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="219659060"></div>
    </div>
    <div class="element-spacing-medium">
        <div id="video-widget" class="headline-list">
            <h2 class="heading link"><a href="/video/">Videos</a></h2>
            <div class="teaser">
                <div id="container-" class="container-">
                    
                        




<div class="wf-wps-side-bar mi-video-sidebar-widget">
    <div class="vjs-sidebar-player-wrap">
        <div id="video-detail-219661975-1539007629377" class="media-wrap ">
    <div id="playerWrap-219661975-1539007629377" class="video-media vjs-wrapper">
        <video id="player-219661975-1539007629377"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled"
               data-url="https://www.islandpacket.com/news/local/traffic/article219661975.html"
               data-title="Work van rear ends school bus, causes traffic delays"
               data-video-id="5845969963001"
               data-account="5615998034001"
               data-key="BCpkADawqM07oacXbeJ82A5LhL2caxTIlbmqRWBU8Svx1ZkFo1AWp0gmi1u5-W-BGY39iJEXe3hx4xWSTNVO_fG8i0ebuGlOrJotqkGY9G8OnIokS2z5XxxBwHy7vp-aaPbGk7BDK-T7UkQ1"
               data-publication="islandpacket"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.islandpacket.com%2Fnews%2Flocal%2Ftraffic%2Farticle219661975.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FHHI.site_islandpacket%2FNews%2FTraffic&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Work%20van%20rear%20ends%20school%20bus%2C%20causes%20traffic%20delays&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2475963&amp;vid=5845969963001&amp;cust_params=sect%3DTraffic"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous"
               data-sport-article='false'
               data-is-new-video-design='false'>
               </video>
        <div class="vjs-share-wrapper">
    <div class="vjs-share">
        <button class="vjs-share-trigger">
            <span class="vjs-share-text">SHARE</span>
            <span class="vjs-share-icon glyphicon glyphicon-share"></span>
        </button>
    </div>
    <div class="vjs-overlay">
        <div class="vjs-overlay__sharing video-share-icons">
            <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook"></a>
            <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter"></a>
            <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope"></a>
            <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed"></a>
            <form class="vjs-sharing__link">
                <textarea class="overlay-embed-share" cols="30"></textarea>
                <div class="vjs-input__wrapper">
                    <input type="text" class="mi-share-link" readonly value="">
                </div>
                <button type="button">COPY LINK</button>
            </form>
        </div>
    </div>
</div>
    </div>
</div>

        <h4 class="title video-title"><a href="//www.islandpacket.com/news/local/traffic/article219661975.html">Work van rear ends school bus, causes traffic delays</a></h4>
    </div>
    <div class="vjs-sidebar-player-wrap">
        <div id="video-detail-219478515-1539007629377" class="media-wrap ">
    <div id="playerWrap-219478515-1539007629377" class="video-media vjs-wrapper">
        <video id="player-219478515-1539007629377"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled"
               data-url="https://www.islandpacket.com/news/local/traffic/article219478515.html"
               data-title="Crashes back up traffic on S.C. 170 at Broad River Bridge heading toward Bluffton"
               data-video-id="5844294253001"
               data-account="5615998034001"
               data-key="BCpkADawqM07oacXbeJ82A5LhL2caxTIlbmqRWBU8Svx1ZkFo1AWp0gmi1u5-W-BGY39iJEXe3hx4xWSTNVO_fG8i0ebuGlOrJotqkGY9G8OnIokS2z5XxxBwHy7vp-aaPbGk7BDK-T7UkQ1"
               data-publication="islandpacket"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.islandpacket.com%2Fnews%2Flocal%2Ftraffic%2Farticle219478515.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FHHI.site_islandpacket%2FNews%2FTraffic&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Crashes%20back%20up%20traffic%20on%20S.C.%20170%20at%20Broad%20River%20Bridge%20heading%20toward%20Bluffton&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2475963&amp;vid=5844294253001&amp;cust_params=sect%3DTraffic"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous"
               data-sport-article='false'
               data-is-new-video-design='false'>
               </video>
        <div class="vjs-share-wrapper">
    <div class="vjs-share">
        <button class="vjs-share-trigger">
            <span class="vjs-share-text">SHARE</span>
            <span class="vjs-share-icon glyphicon glyphicon-share"></span>
        </button>
    </div>
    <div class="vjs-overlay">
        <div class="vjs-overlay__sharing video-share-icons">
            <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook"></a>
            <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter"></a>
            <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope"></a>
            <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed"></a>
            <form class="vjs-sharing__link">
                <textarea class="overlay-embed-share" cols="30"></textarea>
                <div class="vjs-input__wrapper">
                    <input type="text" class="mi-share-link" readonly value="">
                </div>
                <button type="button">COPY LINK</button>
            </form>
        </div>
    </div>
</div>
    </div>
</div>

        <h4 class="title video-title"><a href="//www.islandpacket.com/news/local/traffic/article219478515.html">Crashes back up traffic on S.C. 170 at Broad River Bridge heading toward Bluffton</a></h4>
    </div>
</div>

                    
                </div>
                <div class="clearfix footer element_spacing_large">
                    <p class="readmore pull-left">
                        <a href="/video">
                            View More Video
                        </a>
                    </p>
                </div>
            </div>
        </div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="219659060"></div>
    </div>
    
        
            
    <div id="market-widget-1" class="element-spacing-medium">
        <!-- ---------------------- -->
<!-- thumbnail promos -->
<!-- ---------------------- -->
<link href="https://media.islandpacket.com/static/styles/promo_thumbnail.css" rel="stylesheet" type="text/css"/>
<div class="container-fluid" id="featured_promo">
    
    <div class="row">
        <div class="col-lg-12">
            <h2 id="promo_header">Looking for this?</h2>
        </div>
    </div> <!-- /end header row -->
    
    <div class="row" id="promo_space">
        <div class="col-lg-12" id="promo_box_container">

        <!-- school bus routes -->
 
       <div class="promo_box">
        <div class="promo_image">
        <a target="_blank" href="http://beaufortschools.net/cms/one.aspx?portalId=170925&pageId=1795304">
            <img src="https://media.islandpacket.com/static/promos/bus_thumb.jpg">
        </a>
        </div>
        <div class="promo_text">
        <a target="_blank" href="https://beaufortschools.net/cms/one.aspx?portalId=170925&pageId=1795304">
            <span>BCSD bus routes</span>
        </a>
        </div>
        </div>

        <!-- Summer camps -->

        <!-- <div class="promo_box">
        <div class="promo_image">
        <a href="https://www.islandpacket.com/living/family/article133997044.html" target="_blank">
            <img src="http://media.islandpacket.com/static/promos/outdoors.jpg">
        </a>
        </div>
        <div class="promo_text">
        <a href="https://www.islandpacket.com/living/family/article133997044.html" target="_blank">
            <span>Find summer camps</span>
        </a>
        </div>
        </div>  -->

        <!-- Traffic cameras  -->

        <div class="promo_box">
        <div class="promo_image">
        <a href="https://www.islandpacket.com/news/local/traffic/article131638114.html" target="_blank">
            <img src="https://media.islandpacket.com/static/promos/traffic_thumb.jpg">
        </a>
        </div>
        <div class="promo_text">
        <a href="http://www.islandpacket.com/news/local/traffic/article131638114.html" target="_blank">
            <span>Live traffic cameras</span>
        </a>
        </div>
        </div>

        <!-- BCDC bookings -->

        <div class="promo_box">
        <div class="promo_image">
        <a href="http://www.islandpacket.com/news/local/crime/local-arrests/" target="_blank">
            <img src="https://media.islandpacket.com/static/promos/jail_thumb.jpg">
        </a>
        </div>
        <div class="promo_text">
        <a href="http://www.islandpacket.com/news/local/crime/local-arrests/" target="_blank">
            <span>Latest BCDC arrests</span>
        </a>
        </div>
        </div>

        <!-- Sports Extra -->

        <div class="promo_box">
        <div class="promo_image">
        
            <img class="sportsExtraBtn" data-toggle="modal" data-target="#sportsExtraModal" src="https://media.islandpacket.com/static/images/icons/multi-sports.png">
        
        </div>
        <div class="promo_text">

            <span class="sportsExtraBtn" data-toggle="modal" data-target="#sportsExtraModal">Late sports results</span>

        </div>
        </div>

        <!-- property transfers -->

        <div class="promo_box">
        <div class="promo_image">
        <a href="http://sc-beaufort-county.governmax.com/">
            <img src="http://media.islandpacket.com/static/promos/proptransfers_thumb.jpg"/>
        </a>
        </div>
        <div class="promo_text">
        <a href="http://sc-beaufort-county.governmax.com/">
            <span>Property transfers</span>
        </a>
        </div>
        </div>

       
        <!-- restaurant inspections -->

        <div class="promo_box">
        <div class="promo_image">
        <a href="http://www.scdhec.gov/Apps/Environment/FoodGrades/">
            <img src="https://media.islandpacket.com/static/promos/foodinspection_thumb.jpg">
        </a>
        </div>
        <div class="promo_text">
        <a href="http://www.scdhec.gov/Apps/Environment/FoodGrades/">
            <span>Restaurant inspections</span>
        </a>
        </div>
        </div>  

        <!-- puzzles and games -->

        <div class="promo_box">
        <div class="promo_image">
        <a href="http://games.islandpacket.com/ ">
            <img src="https://media.islandpacket.com/static/promos/games_thumb.jpg">
        </a>
        </div>
        <div class="promo_text">
        <a href="http://games.islandpacket.com/ ">
            <span>NEW! Puzzles & Games</span>
        </a>
        </div>
        </div>

        <!-- local salaries db -->

        <div class="promo_box">
        <div class="promo_image">
        <a href="http://www.islandpacket.com/news/local/community/beaufort-news/article84352167.html">
            <img src="https://media.islandpacket.com/static/promos/localsalarydb_thumb.jpg">
        </a>
        </div>
        <div class="promo_text">
        <a href="http://www.islandpacket.com/news/local/community/beaufort-news/article84352167.html">
            <span>Local/state salaries</span>
        </a>
        </div>
        </div>  

        <!-- best hhi golf -->

        <div class="promo_box">
        <div class="promo_image">
        <a href="http://www.islandpacket.com/sports/golf/article84374167.html">
            <img src="https://media.islandpacket.com/static/promos/best18hhi_thumb.jpg">
        </a>
        </div>
        <div class="promo_text">
        <a href="http://www.islandpacket.com/sports/golf/article84374167.html">
            <span>HHI's best 18 golf holes</span>
        </a>
        </div>
        </div>  

        </div> <!-- /end promo_box_container column -->
    </div> <!-- / end promo_space row -->

           
        <!-- Modal -->
<div id="sportsExtraModal" class="modal fade" role="dialog">
  <div class="modal-dialog">

    <!-- Modal content-->
    <div class="modal-content">
      <div class="modal-header">
        <button type="button" class="close" data-dismiss="modal">&times;</button>
        <h4 class="modal-title">Getting late sports results</h4>
      </div>
      <div class="modal-body">
        <p>We've got you covered if you're looking for box scores and other late sports results that missed the printed newspaper because of early deadlines.</p><p>Our <strong>Sports Extra</strong> pages are formatted like traditional printed sports results, and are available in our e-Edition print-replica newspapers.</p><p><strong>To find the Sports Extra:</strong> Open either <a href="http://digital.olivesoftware.com/Olive/ODN/IslandPacket/default.aspx">The Island Packet</a> or <a href="http://digital.olivesoftware.com/Olive/ODN/BeaufortGazette/default.aspx">The Beaufort Gazette</a> e-Edition (free to print and digital subscribers) and look for the Sports Extra icon (<img src="http://media.islandpacket.com/static/images/icons/sports-extra.jpg" style="width: 30px; vertical-align:middle"/>) in the top menu.</p><p>If you're using an iPhone or other smartphone, or an iPad in portrait view, you'll find the Sports Extra pages in the menu at the upper right (look for the <img src="http://media.islandpacket.com/static/images/icons/hamburger.jpg" style="width: 20px; vertical-align:middle"/> symbol).</p>
      </div>
      <div class="modal-footer">
        <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
      </div>
    </div>

  </div>
</div>
    </div>

        
    
    
    


<div class="element-spacing-medium">
    <section id="more-stories-widget" class="headline-list element_spacing_large">
        
            
                <h2 class="heading link">
                    <a href="/news/local/traffic/">
                        Traffic
                    </a>
                </h2>
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.islandpacket.com/news/local/traffic/article219610645.html">
                                        Beaufort crash that blocked SC 170 lanes has been cleared
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.islandpacket.com/news/local/traffic/article219543615.html">
                                        Seabrook man identified as driver killed in car crash late Thursday in Beaufort Co., coroner says
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.islandpacket.com/news/local/traffic/article219478115.html">
                                        Update: Traffic slowed for more than hour after SC 170 closed at Broad River Bridge. Here’s why
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.islandpacket.com/news/local/traffic/article219440150.html">
                                        Update: Accident with 2 injured causing major delays during rush hour on Hilton Head
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.islandpacket.com/news/local/traffic/article218786880.html">
                                        When will you finally get to stop paying the Cross Island toll? Here’s what we know
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                <div class="clearfix">
                    <div class="more-stories-link wps-stories-link">
                        <a href="/news/local/traffic/">
                            Traffic
                        </a>
                    </div>
                </div>
            
        
            
        
    </section>
</div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-10" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="219659060"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" vl=1 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="219659060"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-12" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" vl=1 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="219659060"></div>
    </div>
</div>

    </div>
</section>

<div class="container">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-13" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="none" articleId="219659060"></div>
    </div>
</div>

    <img src="https://cdn.relaymedia.com/ping?url=%2F%2Fwww.islandpacket.com%2Fnews%2Flocal%2Ftraffic%2Farticle219659060.html" width="1" height="1">

<script type="text/javascript">
    jQuery(document).ready(function () {
        UD.updateDate.getDiffDate("1539007568", "MMMM DD, YYYY hh:mm A", "America/New_York", "en", "-04:00");
    });
</script>
        
    

        
    
        










<div id="footer2018" class="wps-footer2018">
    <div class="content-footer">
        <div class="container">
            <div class="row">
                <div class="col-sm-10 col-md-6 connect-panel">
                    <div class="connect-pub">
                        <h6>Take Us With You</h6>
                        <p>Real-time updates and all local stories you want right in the palm of your hand.</p>
                        <div class="container">
                            
                                <div class="row more-link">
                                    <div class="app-icon">
                                        <img src="/wps/build/images/islandpacket/favicon.png" alt="Icon for mobile apps" />
                                    </div>
                                    
	
	
	

	<h4 class="more-link-macro ">
	    <a href="https://itunes.apple.com/us/app/island-packet-news/id510496152?mt=8">
			Island Packet App 
		</a>
	</h4>

                                </div>
                            
                            
                                <div class="row more-link">
                                    <h4 class="icon-wrap">
                                        <span class="pub-icon glyphicon glyphicon-envelope"></span>
                                    </h4>
                                    
                                    
	
	
	

	<h4 class="more-link-macro ">
	    <a href="http://x.email.islandpacket.com/ats/url.aspx?cr=663&amp;wu=6">
			View Newsletters  
		</a>
	</h4>

                                </div>
                            
                        </div>
                        <div class="social-footer2018">
                            
                                
                                    <div class="icon-wrap">
                                        <span><a href="https://www.facebook.com/islandpacket" class="glyphicon social-icon glyphicon-facebook-square"></a></span>
                                    </div>
                                
                            
                                
                                    <div class="icon-wrap">
                                        <span><a href="https://twitter.com/islandpacket" class="glyphicon social-icon glyphicon-twitter"></a></span>
                                    </div>
                                
                            
                                
                                    <div class="icon-wrap">
                                        <span><a href="http://www.youtube.com/channel/UC8bT1KkT-mRHi6LJiu7lg1g" class="glyphicon social-icon glyphicon-youtube"></a></span>
                                    </div>
                                
                            
                                
                                    <div class="icon-wrap">
                                        <span><a href="https://www.instagram.com/islandpacketbeaufortgazette/" class="glyphicon social-icon glyphicon-instagram"></a></span>
                                    </div>
                                
                            
                        </div>
                    </div>
                </div>
                
                    <div class="col-sm-10 col-md-6 col-lg-2 panels">
                        <div id="accordion2018" class="info-footer2018">
                            <div class="panel-footer2018">
                                <div class="">
                                    <h6>Subscriptions</h6>
                                </div>
                                <div class="list-links-container">
                                    <ul class="list-links-footer2018">
                                        
                                            <li class="list-links-items"><a href="https://account.islandpacket.com/static/subscribe/#navlink=mi_footer">Start a Subscription</a></li>
                                        
                                            <li class="list-links-items"><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=HHI#navlink=mi_footer">Customer Service</a></li>
                                        
                                            <li class="list-links-items"><a href="https://www.islandpacket.com/customer-service/e-edition/article181913686.html#navlink=subnav">eEdition</a></li>
                                        
                                            <li class="list-links-items"><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=HHI#navlink=mi_footer">Vacation Hold</a></li>
                                        
                                            <li class="list-links-items"><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=HHI#navlink=mi_footer">Pay Your Bill</a></li>
                                        
                                            <li class="list-links-items"><a href="https://mcclatchy.nextbee.com/islandpacket/dashboard-signed-out.html#navlink=mi_footer">Rewards</a></li>
                                        
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div class="col-sm-10 col-md-6 col-lg-2 panels">
                        <div id="accordion2018" class="info-footer2018">
                            <div class="panel-footer2018">
                                <div class="">
                                    <h6>Learn More</h6>
                                </div>
                                <div class="list-links-container">
                                    <ul class="list-links-footer2018">
                                        
                                            <li class="list-links-items"><a href="https://www.islandpacket.com/customer-service/about-us/#navlink=mi_footer">About Us</a></li>
                                        
                                            <li class="list-links-items"><a href="https://www.islandpacket.com/customer-service/contact-us/#navlink=mi_footer">Contact Us</a></li>
                                        
                                            <li class="list-links-items"><a href="http://x.email.islandpacket.com/ats/url.aspx?cr=663&amp;wu=6#navlink=mi_footer">Newsletters</a></li>
                                        
                                            <li class="list-links-items"><a href="http://nie.islandpacket.com/#navlink=mi_footer">News in Education</a></li>
                                        
                                            <li class="list-links-items"><a href="http://islandpacket.mycapture.com/mycapture/index.asp#navlink=mi_footer">Photo Store</a></li>
                                        
                                            <li class="list-links-items"><a href="https://islandpacket.newsbank.com/#navlink=mi_footer">Archives</a></li>
                                        
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div class="col-sm-10 col-md-6 col-lg-2 panels">
                        <div id="accordion2018" class="info-footer2018">
                            <div class="panel-footer2018">
                                <div class="">
                                    <h6>Advertising</h6>
                                </div>
                                <div class="list-links-container">
                                    <ul class="list-links-footer2018">
                                        
                                            <li class="list-links-items"><a href="/advertise/#navlink=mi_footer">Information</a></li>
                                        
                                            <li class="list-links-items"><a href="/classifieds/#navlink=mi_footer">Place a Classified</a></li>
                                        
                                            <li class="list-links-items"><a href="http://hiltonhead.dealsaver.com/#navlink=mi_footer">Local Deals</a></li>
                                        
                                            <li class="list-links-items"><a href="http://findnsave.islandpacket.com/#navlink=mi_footer">Shopping</a></li>
                                        
                                            <li class="list-links-items"><a href="https://www.islandpacket.com/customer-service/marketing/article165374852.html#navlink=mi_footer">Special Sections</a></li>
                                        
                                            <li class="list-links-items"><a href="http://www.legacy.com/obituaries/islandpacket/obituary-place-an-obituary.aspx">Place an Obituary</a></li>
                                        
                                            <li class="list-links-items"><a href="http://circulars.islandpacket.com/#navlink=mi_footer">Today&#39;s Circulars</a></li>
                                        
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                
            </div>
        </div>
    </div>
    <div class="legal-footer2018">
        <div class="footer-menu">
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="/customer-service/copyright/#navlink=mi_footer">Copyright</a>
                    </div>
                </div>
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a>
                    </div>
                </div>
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a>
                    </div>
                </div>
            
        </div>
    </div>
</div>

<script type="text/javascript">
  jQuery(document).ready(function () {
    mi.footer.init();
  });
</script>
  
    
    
        
    
    <div id="wallpaperWrapper" style="display:none;">
        <div class="ad-widget" id="mn-gpt-14" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=1 atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="219659060"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-14'], 'section[role="main"]'); createWallpaperAd();</script></div>
    </div>
      
          <div id="floorboard" class="hidden-xs">
              <div id="floorboard_outer">
                  <div id="floorTagWrapper" style="display:none;">
                      <div class="ad-widget" id="mn-gpt-15" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="219659060"></div>
                  </div>
              </div>
          </div>
      
    

    
        <script type="text/javascript">
        var optimeraEnabled = false;
        
            optimeraEnabled = true;
            var oDv = [];
            var oVa = {};
            mi_OptimeraTools.init('11');
            //Do not edit
            (function() {
                var optimeraHost = window.location.host;
                var optimeraPathName = window.location.pathname;
                var optimeraScript = document.createElement('script');
                optimeraScript.async = true;
                optimeraScript.type = 'text/javascript';
                rand = Math.random();
                optimeraScript.src="https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/json/client/"+oDv[0]+"/"+optimeraHost+optimeraPathName+".js?t="+rand;
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(optimeraScript, node);
                var optimeraOpsScript = document.createElement('script');
                optimeraOpsScript.async = true;
                optimeraOpsScript.type = 'text/javascript';
                optimeraOpsScript.src='https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/external_json/oPS.js';
                document.head.appendChild(optimeraOpsScript);
                var s = +new Date();
                while (+new Date() < s + 200) {/*Default 200ms Timeout*/};
            })();
            mi_Ads.env.create();
        
            mi_Ads.env.init();
        </script>
    
  

<div id="mistatstag" style="display:none;">
    
        <script src="//media.islandpacket.com/mistats/products/escenic_s_code.js"></script>
        <script src="//media.islandpacket.com/mistats/products/escenic.js"></script>
        <script src="//media.islandpacket.com/mistats/finalizestats.js"></script>
    
</div>


   














    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="https://ece-logger.nandomedia.com/analysis-logger/Logger?rt=1&ctxId=34759&contextPath=7053-34759&pubId=21&cat=&meta=read-story&objId=219659060&type=article&title=School+bus+and+van+involved+in+accident+at+US+278+intersection+in+Bluffton&url=%2F%2Fwww.islandpacket.com%2Fnews%2Flocal%2Ftraffic%2Farticle219659060.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="https://ece-logger.nandomedia.com/analysis-logger/Logger?rt=1&ctxId=34759&contextPath=7053-34759&pubId=21&cat=&meta=read-story&objId=219659060&type=article&title=School+bus+and+van+involved+in+accident+at+US+278+intersection+in+Bluffton&url=%2F%2Fwww.islandpacket.com%2Fnews%2Flocal%2Ftraffic%2Farticle219659060.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>




    

        
    
        




<div class="overlay overlay-data">
    <div id="overlayParent">
        <div class="overlayHeading">
            <h3 class="title"></h3>
             
            <div class="arrow-box"></div>
        </div>
        


       
    </div>
    
    <div id="backToStory">
        <a class="backLink" href="//www.islandpacket.com/news/local/traffic/article219659060.html">
            <span class="fa glyphicon-long-arrow-left"></span>
            <span class="back-label">Back to story</span>
        </a>
    </div>
</div>

    

        
        
    
<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-bba578265d.js"></script>

<script src="//imasdk.googleapis.com/js/sdkloader/ima3.js" type="text/javascript"></script>

    <script src="https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js" type="text/javascript"></script>
    
        <script type="text/javascript" src="/wps/build/webpack/brightcoveVideo.bundle-a754f9dbfd48101e503b.js"></script>
    



    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>




    <script type="text/javascript">
        mi.pageInfo.setConf("chartbeat.uid", 62447);
    </script>

<script src="/wps/source/scripts/libs/md5.min.js"></script>
<script type="text/javascript">
    var nextbee = {
        user_cookie: undefined,
        user_email: undefined,
        nextbee_host: "app.nextbee.com",
        nextbee_campaign: "3765",
        nextbee_client: "1703",
        API_AUTHORIZATION_KEY: 'DECGCFCFHEACGCDBIBGZ158469415068700193Y!n-868654787',
        ENCRYPTION_KEY: '0.9240762',

        credit_read_story: function() {
            this.post_to_nextbee("14354");
        },

        credit_watch_video: function() {
            this.post_to_nextbee("14497");
        },

        credit_share_articles: function(id, url) {
            this.post_to_nextbee(id, url);
        },

        initialize: function() {
            this.user_cookie = checkUserSubscribed('MPPUser');
            if (this.user_cookie) {
                var cookie_json = JSON.parse(this.user_cookie);
                if (cookie_json) {
                    this.user_email = cookie_json.NextBeeEmail;
                }
            }
            
                this.credit_read_story();
            
        },

        required_values_present: function (widget_id) {
            return this.user_cookie && this.user_email &&
                   this.nextbee_host && this.nextbee_client && this.nextbee_campaign &&
                   widget_id;
        },

        post_to_nextbee: function (widget_id, href) {
            if (this.required_values_present(widget_id)) {
                var nextbee_url = ['https://' + this.nextbee_host, 'nextbeeapis',
                    this.nextbee_client, this.nextbee_campaign, 'Event'].join('/') +
                    '?email=' + encodeURIComponent(this.user_email) +
                    '&widget_config_id=' + widget_id;
                var timestamp_key = Math.floor(Date.now()).toString();
                var api_call_signature = md5(this.API_AUTHORIZATION_KEY +
                    this.ENCRYPTION_KEY + timestamp_key);

                console.log("NextBee URL: " + nextbee_url +
                    "\nAuth. Key: " + this.API_AUTHORIZATION_KEY +
                    "\nEnc. Key:  " + this.ENCRYPTION_KEY +
                    "\nTimestamp: " + timestamp_key +
                    "\nSignature: " + api_call_signature);

                $.ajax( { url: nextbee_url, type: 'post', headers: {
                    'ts-key': timestamp_key,
                    'api-call-signature': api_call_signature,
                    'cache-control': 'no-cache',
                    'content-type': 'application/json',
                    },
                    complete: function(data) {
                        if(href)
                        {
                            window.location.href = href;
                        }
                        console.log("NextBee API response: " + data.responseText);
                    }
                } );
            }
        }
    };

    $(function(){
        nextbee.initialize();
    });
</script>



<!-- Start Lotame Tag -->
    <script src="//tags.crwdcntrl.net/c/7465/cc.js?ns=_cc7465" id="LOTCC_7465"></script>
    <script>_cc7465.bcp();</script>
<!-- End Lotame Tag -->



    

        
    </body>
</html>
