<!DOCTYPE html>
<html lang="en">
    <head>
        
    
    <meta charset="utf-8">
    <!-- WPS Generated -->
    <link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net/"/>
    <link rel="dns-prefetch" href="https://static.doubleclick.net/"/>
    <link rel="dns-prefetch" href="https://bidder.criteo.com/"/>
    <link rel="dns-prefetch" href="https://static.criteo.net/"/>
    <link rel="dns-prefetch" href="https://as-sec.casalemedia.com/"/>
    <link rel="dns-prefetch" href="https://js-sec.indexww.com/"/>
    <link rel="dns-prefetch" href="https://ib.adnxs.com/"/>
    <link rel="dns-prefetch" href="https://hbopenbid.pubmatic.com/"/>
    <link rel="dns-prefetch" href="https://fastlane.rubiconproject.com/"/>
    <link rel="dns-prefetch" href="https://mcclatchy-d.openx.net/"/>
    <link rel="dns-prefetch" href="https://tlx.3lift.com/"/>
    <link rel="dns-prefetch" href="https://c.amazon-adsystem.com/"/>
    <link rel="dns-prefetch" href="https://mcclatchy-islandpacket.zeustechnology.com/"/>
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    <meta name="msapplication-TileColor" content="#FFFFFF"/>
    <meta name="msapplication-TileImage" content="https://www.islandpacket.com/wps/build/images/islandpacket/windowsmetro-144.png"/>
    <meta name="apple-itunes-app" content="app-id=510496152, affiliate-data=at=1010lHsN&amp;ct=SmartAppBannerHHI, app-argument=https://www.islandpacket.com/sports/article254371278.html?appNav=smartBanner"/>
    <meta name="google-site-verification" content="2ao-GZvsEZm5gIWn8SChVxk9wgOgFPryVr-cN5XpyIc"/>
    <meta name="googlebot" content="noodp, noarchive"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:site" content="@islandpacket"/>
    <meta name="twitter:title" content="Abreu, White Sox closer to AL Central title, beat Rangers"/>
    <meta property="og:site_name" content="Hilton Head Island Packet"/>
    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Abreu, White Sox closer to AL Central title, beat Rangers"/>
    <meta property="og:url" content="https://www.islandpacket.com/sports/article254371278.html"/>
    <meta property="og:description" content="José Abreu matched the major league RBI lead and the Chicago White Sox moved closer to the AL Central title with a 7-2 win over the Texas Rangers."/>
    <meta name="twitter:description" content="José Abreu matched the major league RBI lead and the Chicago White Sox moved closer to the AL Central title with a 7-2 win over the Texas Rangers."/>
    <meta property="og:image" content="https://www.mcclatchy-wires.com/incoming/lpiw4k/picture254371228/alternates/LANDSCAPE_1140/White_Sox_Rangers_Baseball_42938.jpg"/>
    <meta name="og:image:alt" content="Chicago White Sox&#39;s Leury Garcia bunts for a single in the fourth inning during a baseball game against the Texas Rangers in Arlington Texas, Sunday, Sept. 19, 2021. (AP Photo/Matt Strasen)"/>
    <meta name="twitter:image" content="https://www.mcclatchy-wires.com/incoming/lpiw4k/picture254371228/alternates/LANDSCAPE_1140/White_Sox_Rangers_Baseball_42938.jpg"/>
    <meta name="twitter:image:alt" content="Chicago White Sox&#39;s Leury Garcia bunts for a single in the fourth inning during a baseball game against the Texas Rangers in Arlington Texas, Sunday, Sept. 19, 2021. (AP Photo/Matt Strasen)"/>
    <meta property="fb:app_id" content="606330409419854"/>
    <meta name="title" content="Abreu, White Sox closer to AL Central title, beat Rangers | Hilton Head Island Packet"/>
    <meta name="allow-comments" content="true"/>
    <meta name="expires" content="Mon, 04 Oct 2021 03:13:56 UTC"/>
    <meta name="copyright" content="Copyright 2021 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed without permission."/>
    <meta name="description" content="José Abreu matched the major league RBI lead and the Chicago White Sox moved closer to the AL Central title with a 7-2 win over the Texas Rangers."/>
    <meta name="keywords" content="White Sox, Rangers"/>
    <meta name="news_keywords" content="White Sox, Rangers"/>
    <link rel="canonical" href="https://www.islandpacket.com/sports/article254371278.html"/>
    <meta name="original-source" content="https://www.islandpacket.com/sports/article254371278.html"/>
    <title>Abreu, White Sox closer to AL Central title, beat Rangers | Hilton Head Island Packet</title>
    <link rel="amphtml" href="https://amp.islandpacket.com/sports/article254371278.html"/>
    <meta property="article:opinion" content="false"/>
    <meta property="fb:pages" content="18566712946"/>
    <meta property="fb:pages" content="120084158072401"/><script>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</script>
<script src='/static/yozons-lib/core.js'></script>
<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:254371278";
    mistats.pagename="Story:254371278|Abreu, White Sox closer to AL Central title, beat Rangers";
    mistats.taxonomy="Sports||||";
    mistats.channel="Sports";
    mistats.contentsource="The_Associated_Press|STEPHEN HAWKINS";
    mistats.pubdate="2021/09/19";
    mistats.moddate="2021/09/19 H23";
    mistats.keywords="White Sox, Rangers";
</script>
<script src="//media.islandpacket.com/misites/hhd/islandpacket.js"></script>

    <!-- OneTrust Cookies Consent Notice start -->
    <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-document-language="true" type="text/javascript" charset="UTF-8" data-domain-script="4eab8c7d-a03a-4831-810a-1ee531cc8671"></script>
      <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="true"></script>
      <script type="text/javascript">
          function OptanonWrapper() { }
      </script>
      <script>
        window.geofeed = function(options) {
          var state = options.state.toString();
          var linkDontSell = document.getElementById('onetrust-donotsell');
          if (state == 'CA') {
            linkDontSell.style = 'display: block;cursor: pointer;';
          } else {
            linkDontSell.style = 'display: none';
          }
        };
        // Call geo-location JSONP service
        var jsonp = document.createElement('script');
        jsonp.setAttribute('src', 'https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/geofeed');
        document.head.appendChild(jsonp);
      </script>
    <!-- OneTrust Cookies Consent Notice end -->
  

<script type="text/javascript" src="/wps/build/webpack/vendor.bundle-f5cc99e62f4013e4087d.js"></script>
<script type="text/javascript" src="/wps/build/webpack/mi-header.bundle-b809621a261235eaaef0.js"></script>

<script type="text/javascript">
        var getSubscribedFlag = checkUserSubscribed('MPPSessionId');
        if(getSubscribedFlag){
            renewSession();
        }
    </script>

<script>
        var dfpOnPageWrapEnabled = true;
    </script><script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
    window.untv = true;
</script>



<link rel="apple-touch-icon" href="/wps/build/images/islandpacket/touch-icon-iphone.png">
<link rel="apple-touch-icon" sizes="152x152" href="/wps/build/images/islandpacket/touch-icon-ipad.png">
<link rel="apple-touch-icon" sizes="180x180" href="/wps/build/images/islandpacket/touch-icon-iphone-retina.png">
<link rel="apple-touch-icon" sizes="167x167" href="/wps/build/images/islandpacket/touch-icon-ipad-retina.png">
<link rel="shortcut icon" type="image/png" sizes="16x16" href="/wps/build/images/islandpacket/favicon-16.png">
<link rel="shortcut icon" type="image/png" sizes="32x32" href="/wps/build/images/islandpacket/favicon-32.png">
<link rel="shortcut icon" type="image/png" sizes="96x96" href="/wps/build/images/islandpacket/favicon-96.png">
<link rel="shortcut icon" type="image/png" sizes="196x196" href="/wps/build/images/islandpacket/favicon-196.png"><link href="https://fonts.googleapis.com/css?family=Noto+Sans:400,700|Noto+Serif:400,700&display=swap&subset=latin-ext" rel="stylesheet">
    <link href="/wps/build/webpack/css/mi-styles.a915df039026a930f83a.css" rel="stylesheet" type="text/css"/>



<script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
    (function() {
        var identityCookieName = 'AccessToken'
         function generateIdentityCookie(IdentityModule) {
                var identityModule = new IdentityModule();
                var identityPrefix = 'mcv4';
                // core polyfill's promise before this script runs
                mi.loadAsync('https://api.ipify.org?format=json')
                .then(function(response) {
                    var json = JSON.parse(response);
                    identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                })
                .catch(function() {
                    identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                });
        }
        var accessTokenCookie = mi.getCookie(identityCookieName);
        if (!accessTokenCookie) {
            mi.loadAsync('/wps/source/scripts/libs/identityModulev3.min.js').then(function(response) {
                var temp = {}
                // prevent identiyModule from being added to the window.
                new Function(response).call(temp);
                if (document.readyState === 'complete') {
                    generateIdentityCookie(temp.IdentityModule)
                } else {
                    window.addEventListener('load', function() {
                        generateIdentityCookie(temp.IdentityModule)
                    });
                }
            })
        }
    })();
    </script>






        <!-- 
                
                
                
                
                
                


                
                
                
                

                
                
                
                

                
                

                
                
                
                
                

                
                
                

                
                        
                        
                    

                

                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->




<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.islandpacket.com/sports/article254371278.html"
  },
  "headline": "Abreu, White Sox closer to AL Central title, beat Rangers",
  "image": "https://www.mcclatchy-wires.com/incoming/lpiw4k/picture254371228/alternates/FREE_1140/White_Sox_Rangers_Baseball_42938.jpg",
  "datePublished": "2021-09-19T11:13PM-04:00",
  "dateModified": "2021-09-19T11:15PM-04:00",
  "url": "https://www.islandpacket.com/sports/article254371278.html",
  "isBasedOn": "https://www.islandpacket.com/sports/article254371278.html",
  "thumbnailUrl": "https://www.mcclatchy-wires.com/incoming/lpiw4k/picture254371228/alternates/FREE_1140/White_Sox_Rangers_Baseball_42938.jpg",
  "articleSection": "Sports",
  "creator": ["The_Associated_Press","STEPHEN HAWKINS"],
  "keywords": [],
  "author": [{"@type": "Person","name": "STEPHEN HAWKINS"}],
  "publisher": {
     "name": "Hilton Head Island Packet",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "://www.islandpacket.com/wps/build/images/islandpacket/amp-logo.png"
     }
  },
  "isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name": "islandpacket",
    "productID": "islandpacket.com:AllHHI-5020"
  },
  "description": "José Abreu matched the major league RBI lead and the Chicago White Sox moved closer to the AL Central title with a 7-2 win over the Texas Rangers.",
  "isAccessibleForFree": "False",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "False",
      "cssSelector" : ".paywalled"
    }
}
</script>


<meta name='parsely-metadata' content='{"article_id": "254371278"}'>

<script src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2" async></script>

<script type="text/javascript">
  function callbackCaptcha(token) {
    const newsLetterForm = document.querySelector('#newsletter-signUpWidget');

    if (newsLetterForm) {
      const data = JSON.parse(newsLetterForm.getAttribute('data-json'));
      data.captchaToken = token;
      const $div = document.createElement('div');
      $div.classList.add('success');
      $div.innerHTML = "Thanks for subscribing; you should start to receive your newsletter shortly.";
      document.querySelector('.grecaptcha-badge').remove();
      newsLetterForm.innerHTML = '';
      newsLetterForm.appendChild($div);
    }
  }
</script>
<script src='https://www.google.com/recaptcha/api.js' async defer></script>


    </head>

    <body class="wirestory wps-body-main  paywalled">
        
    
<!-- WPS upper navbar for subpubs -->

<section id="flag" class="flag grid paper full-bleed standard" role="banner">
    <div id="zone-el-1" class="zone-el hidden"></div>
                <div class="flex icons" role="menu">
        <button id="sectionsmenu" class="flex" aria-haspopup="true" role="menuitem" >
            <svg viewBox="0 0 448 512"><path d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"/></svg>
            <span class="h5 icon-label d-desktop">SECTIONS</span>
        </button><a href="#primary-content" class="flex tabkey-reveal" tabindex="1">
                <span class="button impact">Skip to Content</span>
            </a><a href="https://www.islandpacket.com/e-edition/today" class="d-tablet" aria-label="eEdition" role="menuitem">
            <svg viewBox="0 0 576 512" aria-hidden="true"><path d="M552 64H112c-20.858 0-38.643 13.377-45.248 32H24c-13.255 0-24 10.745-24 24v272c0 30.928 25.072 56 56 56h496c13.255 0 24-10.745 24-24V88c0-13.255-10.745-24-24-24zM48 392V144h16v248c0 4.411-3.589 8-8 8s-8-3.589-8-8zm480 8H111.422c.374-2.614.578-5.283.578-8V112h416v288zM172 280h136c6.627 0 12-5.373 12-12v-96c0-6.627-5.373-12-12-12H172c-6.627 0-12 5.373-12 12v96c0 6.627 5.373 12 12 12zm28-80h80v40h-80v-40zm-40 140v-24c0-6.627 5.373-12 12-12h136c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H172c-6.627 0-12-5.373-12-12zm192 0v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12zm0-144v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12zm0 72v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12z"/></svg>
        </a>
        <a href="/weather" class="d-tablet" aria-label="Weather" role="menuitem">
            <svg viewBox="0 0 640 512"><path d="M575.2 325.7c.2-1.9.8-3.7.8-5.6 0-35.3-28.7-64-64-64-12.6 0-24.2 3.8-34.1 10-17.6-38.8-56.5-66-101.9-66-61.8 0-112 50.1-112 112 0 3 .7 5.8.9 8.7-49.6 3.7-88.9 44.7-88.9 95.3 0 53 43 96 96 96h272c53 0 96-43 96-96 0-42.1-27.2-77.4-64.8-90.4zm-430.4-22.6c-43.7-43.7-43.7-114.7 0-158.3 43.7-43.7 114.7-43.7 158.4 0 9.7 9.7 16.9 20.9 22.3 32.7 9.8-3.7 20.1-6 30.7-7.5L386 81.1c4-11.9-7.3-23.1-19.2-19.2L279 91.2 237.5 8.4C232-2.8 216-2.8 210.4 8.4L169 91.2 81.1 61.9C69.3 58 58 69.3 61.9 81.1l29.3 87.8-82.8 41.5c-11.2 5.6-11.2 21.5 0 27.1l82.8 41.4-29.3 87.8c-4 11.9 7.3 23.1 19.2 19.2l76.1-25.3c6.1-12.4 14-23.7 23.6-33.5-13.1-5.4-25.4-13.4-36-24zm-4.8-79.2c0 40.8 29.3 74.8 67.9 82.3 8-4.7 16.3-8.8 25.2-11.7 5.4-44.3 31-82.5 67.4-105C287.3 160.4 258 140 224 140c-46.3 0-84 37.6-84 83.9z"/></svg>
        </a>
        <a href="#" id="search-icon" title="Search">
            <svg class="d-desktop" viewBox="0 0 512 512"><path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"/></svg>
        </a>
        </div>

    <a href="https://www.islandpacket.com" class="market-logo" aria-label="Hilton Head Island Packet">
        <img src="/wps/build/images/islandpacket/logo.svg" alt="Hilton Head Island Packet Logo" loading="lazy">
        <h1 class="title-meta">Abreu, White Sox closer to AL Central title, beat Rangers | Hilton Head Island Packet
            </h1>
    </a>
    
        <div id="signInOut" class="signin flex"></div>

    <script type="text/javascript">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</script>

    <div class="quick-nav d-tablet">
</div>

    <form tabindex="-1" action="/search/" class="site-search-id search paper searchbox" role="search">
    <input class="search-field" type="text" name="q" placeholder="Search" aria-label="Search Hilton Head Island Packet" tabindex="0">
    <button class="impact" type="submit" aria-label="Search" tabindex="0">SUBMIT</button>
</form>
    </section>





<nav class="main-nav sans summary impact hidden" id="mainNav" role="menu" aria-hidden="true" tabindex="-1" >
    <button id="closenavigation" class="summary flex" tabindex="0" >
        <svg tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 352 512"><path d="M242.72 256l100.07-100.07c12.28-12.28 12.28-32.19 0-44.48l-22.24-22.24c-12.28-12.28-32.19-12.28-44.48 0L176 189.28 75.93 89.21c-12.28-12.28-32.19-12.28-44.48 0L9.21 111.45c-12.28 12.28-12.28 32.19 0 44.48L109.28 256 9.21 356.07c-12.28 12.28-12.28 32.19 0 44.48l22.24 22.24c12.28 12.28 32.2 12.28 44.48 0L176 322.72l100.07 100.07c12.28 12.28 32.2 12.28 44.48 0l22.24-22.24c12.28-12.28 12.28-32.19 0-44.48L242.72 256z" fill="white"/></svg>
        <span class="h5 icon-label">SECTIONS</span>
    </button>

    <div class="search flex h-desktop" role="menuitem" onclick="this.classList.add('open')" tabindex="0">
            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"/></svg>
            <span id="searchTitle" class="h5 icon-label soft">Search</span>
            <form tabindex="-1" action="/search/" class="site-search-id flex" role="search">
    <input type="text" name="q" placeholder="Search" aria-label="Search Hilton Head Island Packet" tabindex="0">
    <button type="submit" aria-label="Search" tabindex="-1">
        <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path d="M190.5 66.9l22.2-22.2c9.4-9.4 24.6-9.4 33.9 0L441 239c9.4 9.4 9.4 24.6 0 33.9L246.6 467.3c-9.4 9.4-24.6 9.4-33.9 0l-22.2-22.2c-9.5-9.5-9.3-25 .4-34.3L311.4 296H24c-13.3 0-24-10.7-24-24v-32c0-13.3 10.7-24 24-24h287.4L190.9 101.2c-9.8-9.3-10-24.8-.4-34.3z"/></svg>
    </button>
</form>

        </div>
    
            <a href="https://www.islandpacket.com/#navlink=subnav" tabindex="0" role="menuitem">Home</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-2"
                         id="menubtn-2" onclick="this.classList.toggle('open')" >
                    Customer Service
                </button>
                <div id="menu-2" role="menu" aria-labelledby="menubtn-2">
                    <div role="none"><a href="https://www.islandpacket.com/customer-service/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Customer Service</a></div>
                    <div role="none"><a href="https://www.islandpacket.com/mobile/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Mobile &amp; Apps</a></div>
                    <div role="none"><a href="https://www.islandpacket.com/customer-service/contact-us/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Contact Us</a></div>
                    <div role="none"><a href="https://www.islandpacket.com/e-edition/today#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">eEdition</a></div>
                    <div role="none"><a href="http://t.news.islandpacket.com/webApp/mccSignupPage?siteName=islandpacket#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Newsletters</a></div>
                    <div role="none"><a href="https://www.islandpacket.com/plus/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Subscribe</a></div>
                    <div role="none"><a href="https://www.islandpacket.com/customer-service/contests-promotions/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Contests</a></div>
                    <div role="none"><a href="https://www.islandpacket.com/customer-service/about-us/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">About Us</a></div>
                    <div role="none"><a href="https://www.islandpacket.com/customer-service/sponsorships/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Sponsorship</a></div>
                    
                </div>
            </div>
        
            <a href="https://www.islandpacket.com/e-edition/today/#navlink=subnav" tabindex="0" role="menuitem">eEdition</a>
        
            <a href="https://www.islandpacket.com/best/#navlink=subnav" tabindex="0" role="menuitem">Lowcountry&#39;s Best</a>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        
            <a href="https://www.islandpacket.com/news/coronavirus/#navlink=subnav" tabindex="0" role="menuitem">Coronavirus</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-7"
                         id="menubtn-7" onclick="this.classList.toggle('open')" >
                    News
                </button>
                <div id="menu-7" role="menu" aria-labelledby="menubtn-7">
                    <div role="none"><a href="https://www.islandpacket.com/news/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">News</a></div>
                    <div role="none"><a href="https://www.islandpacket.com/news/local/community/beaufort-news/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Beaufort Gazette</a></div>
                    <div role="none"><a href="https://www.islandpacket.com/news/local/community/bluffton-packet/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Bluffton Packet</a></div>
                    <div role="none"><a href="https://www.islandpacket.com/news/special-reports/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Special Reports</a></div>
                    <div role="none"><a href="https://www.islandpacket.com/news/databases/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Databases</a></div>
                    <div role="none"><a href="https://www.islandpacket.com/news/local/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Local</a></div>
                    <div role="none"><a href="https://www.islandpacket.com/news/state/south-carolina/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">South Carolina</a></div>
                    <div role="none"><a href="https://www.islandpacket.com/news/local/traffic/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Traffic</a></div>
                    <div role="none"><a href="https://www.islandpacket.com/news/local/crime/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Crime &amp; Public Safety</a></div>
                    <div role="none"><a href="https://www.islandpacket.com/news/business/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Business</a></div>
                    <div role="none"><a href="https://www.islandpacket.com/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Politics &amp; Elections</a></div>
                    <div role="none"><a href="https://www.islandpacket.com/news/local/community/beaufort-news/bg-military/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Military</a></div>
                    <div role="none"><a href="https://www.islandpacket.com/news/nation-world/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Nation &amp; World</a></div>
                    <div role="none"><a href="https://www.islandpacket.com/news/local/news-columns-blogs/professional-opinion-column/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Professional Opinion</a></div>
                    <div role="none"><a href="https://www.islandpacket.com/news/lottery/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Lottery Results</a></div>
                    <div role="none"><a href="https://www.islandpacket.com/news/local/news-columns-blogs/untamed-lowcountry/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Blog: Untamed Lowcountry</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-8"
                         id="menubtn-8" onclick="this.classList.toggle('open')" >
                    Sports
                </button>
                <div id="menu-8" role="menu" aria-labelledby="menubtn-8">
                    <div role="none"><a href="https://www.islandpacket.com/sports/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Sports</a></div>
                    <div role="none"><a href="https://www.islandpacket.com/sports/college/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">College</a></div>
                    <div role="none"><a href="https://www.islandpacket.com/sports/golf/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Golf</a></div>
                    <div role="none"><a href="https://www.islandpacket.com/sports/golf/rbc-heritage-tournament/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">RBC Heritage</a></div>
                    <div role="none"><a href="https://www.islandpacket.com/sports/recreation/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Recreation</a></div>
                    <div role="none"><a href="https://www.islandpacket.com/sports/high-school/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">High School</a></div>
                    <div role="none"><a href="https://www.islandpacket.com/sports/mlb/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">MLB</a></div>
                    <div role="none"><a href="https://www.islandpacket.com/sports/nfl/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">NFL</a></div>
                    <div role="none"><a href="https://www.islandpacket.com/sports/nba/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">NBA</a></div>
                    <div role="none"><a href="https://www.islandpacket.com/sports/recreation/outdoors/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Outdoors</a></div>
                    <div role="none"><span class="option-label" tabindex="-1">Columnists</span>
                            </div>
                    <div role="none"><a href="https://www.islandpacket.com/sports/spt-columns-blogs/jeff-shain/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Jeff Shain</a></div>
                    <div role="none"><a href="https://www.islandpacket.com/sports/recreation/cast-blast-column/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Cast &amp; Blast</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-9"
                         id="menubtn-9" onclick="this.classList.toggle('open')" >
                    Politics
                </button>
                <div id="menu-9" role="menu" aria-labelledby="menubtn-9">
                    <div role="none"><a href="https://www.islandpacket.com/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Politics</a></div>
                    <div role="none"><a href="https://www.islandpacket.com/news/politics-government/election/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Elections</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-10"
                         id="menubtn-10" onclick="this.classList.toggle('open')" >
                    Business
                </button>
                <div id="menu-10" role="menu" aria-labelledby="menubtn-10">
                    <div role="none"><a href="https://www.islandpacket.com/news/business/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Business</a></div>
                    <div role="none"><a href="https://www.islandpacket.com/news/business/real-estate-news/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Real Estate</a></div>
                    <div role="none"><a href="https://www.islandpacket.com/news/business/technology/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Technology</a></div>
                    <div role="none"><a href="http://studio-5.financialcontent.com/mi?Account=islandpacket&amp;Page=Listings#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Full Stock Listings</a></div>
                    <div role="none"><a href="http://studio-5.financialcontent.com/mi?Account=islandpacket&amp;Page=MarketSummary#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Market Summaries</a></div>
                    <div role="none"><a href="http://studio-5.financialcontent.com/mi?Account=islandpacket&amp;Page=Fundfamilies#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Mutual Funds</a></div>
                    <div role="none"><a href="http://studio-5.financialcontent.com/mi?Account=islandpacket&amp;Page=Treasury#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Treasury Rates</a></div>
                    <div role="none"><a href="https://www.islandpacket.com/news/business/article34661286.html#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">New Employee/Promotion Form</a></div>
                    <div role="none"><a href="https://www.islandpacket.com/news/business/article34654539.html#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">New Business Owner Form</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-11"
                         id="menubtn-11" onclick="this.classList.toggle('open')" >
                    Living
                </button>
                <div id="menu-11" role="menu" aria-labelledby="menubtn-11">
                    <div role="none"><a href="https://www.islandpacket.com/living/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Living</a></div>
                    <div role="none"><a href="https://www.legacy.com/celebration/islandpacket/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Celebrations</a></div>
                    <div role="none"><a href="https://www.islandpacket.com/living/religion/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Religion</a></div>
                    <div role="none"><a href="https://www.islandpacket.com/living/food-drink/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Food &amp; Drink</a></div>
                    <div role="none"><a href="https://www.islandpacket.com/living/family/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Family</a></div>
                    <div role="none"><a href="https://www.islandpacket.com/sports/recreation/outdoors/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Outdoors</a></div>
                    <div role="none"><a href="https://www.islandpacket.com/entertainment/holidays/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Holidays</a></div>
                    <div role="none"><span class="option-label" tabindex="-1">Columnists</span>
                            </div>
                    <div role="none"><a href="https://www.islandpacket.com/living/home-garden/garden-blog/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Lowcountry Gardening</a></div>
                    <div role="none"><a href="https://www.islandpacket.com/living/food-drink/made-with-love/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Made With Love</a></div>
                    <div role="none"><a href="https://www.islandpacket.com/living/religion/faith-in-action/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Faith in Action</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-12"
                         id="menubtn-12" onclick="this.classList.toggle('open')" >
                    Entertainment
                </button>
                <div id="menu-12" role="menu" aria-labelledby="menubtn-12">
                    <div role="none"><a href="https://www.islandpacket.com/entertainment/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Entertainment</a></div>
                    <div role="none"><a href="https://www.islandpacket.com/entertainment/arts-culture/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Arts &amp; Culture</a></div>
                    <div role="none"><a href="https://www.islandpacket.com/entertainment/local-events/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Local Events</a></div>
                    <div role="none"><a href="https://www.islandpacket.com/entertainment/holidays/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Holidays &amp; Seasonal</a></div>
                    <div role="none"><a href="https://www.islandpacket.com/entertainment/horoscopes/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Horoscopes</a></div>
                    <div role="none"><a href="https://www.islandpacket.com/entertainment/comics/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Comics</a></div>
                    <div role="none"><a href="http://games.islandpacket.com/?arkpromo=site_subnav" role="menuitem" tabindex="0" role="menuitem">Puzzles &amp; Games</a></div>
                    <div role="none"><span class="option-label" tabindex="-1">Columnists</span>
                            </div>
                    <div role="none"><a href="https://www.islandpacket.com/entertainment/ent-columns-blogs/mindy-lucas/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Mindy Lucas</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-13"
                         id="menubtn-13" onclick="this.classList.toggle('open')" >
                    Opinion
                </button>
                <div id="menu-13" role="menu" aria-labelledby="menubtn-13">
                    <div role="none"><a href="https://www.islandpacket.com/opinion/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Opinion</a></div>
                    <div role="none"><a href="https://www.islandpacket.com/opinion/editorials/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Editorials</a></div>
                    <div role="none"><a href="https://www.islandpacket.com/opinion/op-ed/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Other Views</a></div>
                    <div role="none"><a href="https://www.islandpacket.com/opinion/readers-opinion/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Readers Opinion</a></div>
                    <div role="none"><a href="https://www.islandpacket.com/opinion/letters-to-the-editor/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Letters to the Editor</a></div>
                    <div role="none"><a href="https://www.islandpacket.com/opinion/letters-to-the-editor/submit-letter/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Submit a Letter</a></div>
                    <div role="none"><a href="https://www.islandpacket.com/opinion/national-opinions/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">National Voices</a></div>
                    <div role="none"><a href="https://www.islandpacket.com/opinion/editorial-cartoons/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Editorial Cartoons</a></div>
                    <div role="none"><span class="option-label" tabindex="-1">Columnists</span>
                            </div>
                    <div role="none"><a href="https://www.islandpacket.com/opinion/opn-columns-blogs/david-lauderdale/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">David Lauderdale</a></div>
                    <div role="none"><a href="https://www.islandpacket.com/opinion/opn-columns-blogs/liz-farrell/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Liz Farrell</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-14"
                         id="menubtn-14" onclick="this.classList.toggle('open')" >
                    Obituaries
                </button>
                <div id="menu-14" role="menu" aria-labelledby="menubtn-14">
                    <div role="none"><a href="https://www.legacy.com/obituaries/islandpacket/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">View Obituaries</a></div>
                    <div role="none"><a href="https://placead.mcclatchy.com/obits/hiltonheadisland/index.html" role="menuitem" tabindex="0" role="menuitem">Place an Obituary</a></div>
                    
                </div>
            </div>
        
            <a href="https://www.islandpacket.com/news/weather-news/" tabindex="0" role="menuitem">Weather</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-16"
                         id="menubtn-16" onclick="this.classList.toggle('open')" >
                    Video
                </button>
                <div id="menu-16" role="menu" aria-labelledby="menubtn-16">
                    <div role="none"><a href="https://www.islandpacket.com/video" role="menuitem" tabindex="0" role="menuitem">All videos</a></div>
                    <div role="none"><a href="https://www.islandpacket.com/news/video" role="menuitem" tabindex="0" role="menuitem">News Video</a></div>
                    <div role="none"><a href="https://www.islandpacket.com/news/business/video" role="menuitem" tabindex="0" role="menuitem">Business Video</a></div>
                    <div role="none"><a href="https://www.islandpacket.com/living/video" role="menuitem" tabindex="0" role="menuitem">Living Video</a></div>
                    <div role="none"><a href="https://www.islandpacket.com/news/weather-news/video" role="menuitem" tabindex="0" role="menuitem">Weather video</a></div>
                    <div role="none"><a href="https://www.islandpacket.com/news/local/crime/video" role="menuitem" tabindex="0" role="menuitem">Crime video</a></div>
                    <div role="none"><a href="https://www.islandpacket.com/news/local/traffic/video" role="menuitem" tabindex="0" role="menuitem">Traffic video</a></div>
                    <div role="none"><a href="https://www.islandpacket.com/news/local/community/beaufort-news/video" role="menuitem" tabindex="0" role="menuitem">Beaufort Gazette</a></div>
                    <div role="none"><a href="https://www.islandpacket.com/news/local/news-columns-blogs/untamed-lowcountry/video" role="menuitem" tabindex="0" role="menuitem">Untamed Lowcountry</a></div>
                    
                </div>
            </div>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-18"
                         id="menubtn-18" onclick="this.classList.toggle('open')" >
                    Classifieds
                </button>
                <div id="menu-18" role="menu" aria-labelledby="menubtn-18">
                    <div role="none"><a href="https://classifieds.mcclatchy.com/marketplace/hiltonheadisland#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Classifieds</a></div>
                    <div role="none"><a href="https://hhislandpacket.column.us/search#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Legal Notices</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-19"
                         id="menubtn-19" onclick="this.classList.toggle('open')" >
                    Sponsored Content
                </button>
                <div id="menu-19" role="menu" aria-labelledby="menubtn-19">
                    <div role="none"><a href="https://www.islandpacket.com/advertise/sponsored-content/?ntv_adpz=3600" role="menuitem" tabindex="0" role="menuitem">Paid Content by BrandPoint</a></div>
                    
                </div>
            </div>
        
            <a href="https://www.islandpacket.com/customer-service/marketing/article165374852.html#navlink=subnav" tabindex="0" role="menuitem">Special Sections</a>
        
            <a href="https://jobs.islandpacket.com#navlink=subnav" tabindex="0" role="menuitem">Jobs</a>
        
            <a href="https://classifieds.mcclatchy.com/marketplace/hiltonheadisland#navlink=subnav" tabindex="0" role="menuitem">Place An Ad</a>
        
            <a href="https://www.islandpacket.com/mobile/#navlink=subnav" tabindex="0" role="menuitem">Mobile &amp; Apps</a>
        
            <a href="https://www.islandpacket.com/archives/#navlink=subnav" tabindex="0" role="menuitem">Archives</a>
        
</nav>


        
    <div data-server-rendered="true"><div class="breaking-news-organism impact"></div> <div id="zone-el-2" class="zone-el"><div id="leaderboard-ad"><div class="mobile-leaderboard"></div></div></div> <article id="" class="paper story-body"><!----> <header class="header"><h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.islandpacket.com/sports">
      Sports
    </a>
  </h2>



  
    
  

  


  
  



  



  
  


  <h1 class="h1" "tabindex="0">
    
      
      Abreu, White Sox closer to AL Central title, beat Rangers
    
  </h1>
  
   

  





  
  
    
    






    





    








<div class="bio">
        <div>
            <div>
                
                    
                                    
                            
                            
                            
                            
                            
                            
                            
                            
                                
                                
                                
                            
                            
                            
                            

    
        <p class="byline">
            By STEPHEN HAWKINS  
            
                <span class="credit">AP Baseball Writer</span> 
            
        </p>
    


                    
                
            </div>
            <div>
                
    
        
            <time id="publish_date" class="publish-date" datetime= "2021-09-19T23:13:56-04:00">September 19, 2021 11:13 PM</time>
        
    

            </div>
     </div>

    
        

    
    

    
    
    
    
        
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                <a class="link-icon" title="Share on Twitter" aria-label="Share on Twitter" href="https://twitter.com/share?text=Abreu%2C+White+Sox+closer+to+AL+Central+title%2C+beat+Rangers&amp;url=https://www.islandpacket.com/sports/article254371278.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                    <span class="glyphicon glyphicon-twitter"></span>
                </a>
            </li>
            <li class="share-icon">
                
                    <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.islandpacket.com/sports/article254371278.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                        <span class="glyphicon glyphicon-facebook"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=Abreu%2C%20White%20Sox%20closer%20to%20AL%20Central%20title%2C%20beat%20Rangers&body=https://www.islandpacket.com/sports/article254371278.html">
                    <span class="glyphicon glyphicon-envelope"></span>
                </a>
            </li>
            <li class="share-icon extra-share-options-icon event-author-section" role="button">
                






    



<div class="extra-share-macro-container extra-share-author-section">
    <div class="extra-share-macro extra-share-macro-author-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    <a title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.islandpacket.com/sports/article254371278.html&title=Abreu, White Sox closer to AL Central title, beat Rangers">
                        <span class="glyphicon glyphicon-linkedin"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.islandpacket.com/sports/article254371278.html&description=Abreu, White Sox closer to AL Central title, beat Rangers&media=https://www.islandpacket.com/wps/build/images/undefined/facebook.jpg">
                        <span class="glyphicon glyphicon-pinterest"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.islandpacket.com/sports/article254371278.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div></header> <!----> <figure><div class="lead-item ">
        
            







    
        <div class="img-container picture ">
            <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
                <source srcset="https://www.mcclatchy-wires.com/incoming/lpiw4k/picture254371228/alternates/LANDSCAPE_1140/White_Sox_Rangers_Baseball_42938.jpg" media="(min-width: 992px)">
                <source srcset="https://www.mcclatchy-wires.com/incoming/lpiw4k/picture254371228/alternates/LANDSCAPE_960/White_Sox_Rangers_Baseball_42938.jpg" media="(min-width: 768px)">
                <source srcset="https://www.mcclatchy-wires.com/incoming/lpiw4k/picture254371228/alternates/LANDSCAPE_768/White_Sox_Rangers_Baseball_42938.jpg" media="(min-width: 601px)">
                <source srcset="https://www.mcclatchy-wires.com/incoming/lpiw4k/picture254371228/alternates/LANDSCAPE_640/White_Sox_Rangers_Baseball_42938.jpg" media="(min-width: 441px)">
                <source srcset="https://www.mcclatchy-wires.com/incoming/lpiw4k/picture254371228/alternates/LANDSCAPE_480/White_Sox_Rangers_Baseball_42938.jpg" media="(min-width: 320px)">
                <!--[if IE 9]></video><![endif]-->
                
                <img class="responsive-image"  srcset="https://www.mcclatchy-wires.com/incoming/lpiw4k/picture254371228/alternates/LANDSCAPE_1140/White_Sox_Rangers_Baseball_42938.jpg" alt="Chicago White Sox&#39;s Leury Garcia bunts for a single in the fourth inning during a baseball game against the Texas Rangers in Arlington Texas, Sunday, Sept. 19, 2021. (AP Photo/Matt Strasen)" title="Chicago White Sox's Leury Garcia bunts for a single in the fourth inning during a baseball game against the Texas Rangers in Arlington Texas, Sunday, Sept. 19, 2021. (AP Photo/Matt Strasen)" loading="lazy" />
                
            </picture>

            
        </div>
    

        

        
            
                
                    
                        <figcaption>
                            
    
        Chicago White Sox&#39;s Leury Garcia bunts for a single in the fourth inning during a baseball game against the Texas Rangers in Arlington Texas, Sunday, Sept. 19, 2021. (AP Photo/Matt Strasen)
    
    
        
            <span class="byline">
                Matt Strasen
            </span>
        
        
            <span class="credit">AP</span>
        
    

                        </figcaption>
                    
                
            
        
    </div></figure> <script src="https://trinitymedia.ai/player/trinity/2900000552/?pageURL=https%3A%2F%2Fwww.islandpacket.com%2Fsports%2Farticle254371278.html"></script> <div><!----></div> <!----> <span class="dateline">ARLINGTON, Texas</span> <!----> <p>José Abreu matched the major league RBI lead, Yasmani Grandal homered for the second game in a row and the Chicago White Sox moved closer to their first AL Central title since 2008 with a 7-2 win over the Texas Rangers on Sunday. </p> <!----><p>                      Abreu's two-run single capped a five-run fourth for the White Sox and pushed his RBI total to 113, tying Kansas City catcher Salvador Perez. Abreu is trying to join Cecil Fielder (1990-92) as the only AL players to lead the league in RBIs in three consecutive seasons.</p> <!----><p>The magic number is four for Chicago (85-64) to win the division title over second-place Cleveland. The White Sox, looking to make the playoffs in consecutive seasons for the first time in franchise history, on Thursday start a span of five games over four days in Cleveland. </p> <div id="zone-el-101" index="3" isSportsArticle="true" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>Chicago's big inning started when Grandal led off by lining a ball just over the wall in right-center for his 22nd homer. Cesar Herrnandez also had a two-run single in that outburst off Jordan Lyles (9-12) for a 5-0 lead. </p> <!----><p>Lucas Giolito (9-10) struck out four while allowing one run over 5 1/3 innings. It was the right-hander's second start since missing two weeks because of a strained left hamstring. </p> <div class="zone grid combo"><div id="zone-el-102" class="zone zone-el hidden"></div> <div id="zone-el-103" class="zone zone-el stn-player"><div><div id="stn-player-section-front">
        
            
                <div class="s2nPlayer element-spacing-large k-kN2TVyOB" data-type="float"></div>
                <script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.js?fk=kN2TVyOB&cid=6315&amp;offsetx=0&amp;offsety=0&amp;floatwidth=400&amp;floatposition=top-right" data-type="s2nScript"></script>
            
        
    </div></div></div></div><p>Lyles, who was trying to win in four consecutive outings for the first time in his career, didn't make it out of the fourth inning. He allowed five runs on eight hits while striking out three, walking three and hitting Abreu with a pitch in the first. </p> <!----><p>SHORT HOPS</p> <!----><p>Rangers SS  Isiah Kiner-Falefa had two singles and a walk. He drove in a run and scored the other for the Rangers on a sacrifice fly by Adolis Garcia in the eighth. ... Kiner-Falefa also had two stolen bases for the Rangers, who are 18 of 18 on steal attempts in September. ... RHP Kohei Arihara was designated for assignment by the Rangers, who signed the Japanese pitcher to a two-year contract last winter. If he clears waivers, Texas could outright him to the minors and bring him to spring training as a non-roster player. </p> <!----><p>TRAINER’S ROOM</p> <!----><p>White Sox: Manager Tony La Russa said OF Adam Engel, who has been out more than a month with left shoulder inflammation, is “getting better, making a lot of progress,” and could return to the team this week. </p> <div class="zone grid combo"><div id="zone-el-104" class="zone-el"><div id="story-cta-widget" class="inline-cta package ad-widget"><h5 class="h1">$2 for 2 months</h5> <p class="summary">Subscribe for unlimited access to our website, app, eEdition and more</p> <a href="https://account.islandpacket.com/subscribe/create?param=f3JBDkE=&amp;offer=NmEfaxcUb3lSCUJAfRJIcjUkGhI8aScoGXNDG15QPgoUG0hQeHNFCkRBb29STx0HLisVS1BIbws4cCJLdA4%2FCz89bz4%3D&amp;cid=cta_dynamic-zone_default_.99-2mos-15.99_202105" class="button impact">CLAIM OFFER</a></div> <script>
      document.addEventListener('DOMContentLoaded', function(){
        if (!getSubscribedFlag) {
          var ctaElement = document.querySelector('#story-cta-widget');
          ctaElement.parentElement.classList.remove('hidden')
          var newEvent = new CustomEvent('cta_widget', { detail: ctaElement });
          window.dispatchEvent(newEvent);
        }
      });
    </script></div> <div id="zone-el-105" class="zone zone-el"></div></div><p>Rangers: RHP Mike Foltynewicz was activated from COVID-related injury list, then pitched three innings in relief. He allowed two runs and two hits over three innings in his first appearance since Aug. 18.</p> <!----><p>UP NEXT</p> <!----><p>White Sox: LHP Carlos Rodón (12-5, 2.38 ERA) has won four consecutive starts going into the opener of a three-game series at Detroit on Monday night. Rodón is 2-0 with a 1.38 ERA in two starts against the Tigers this season.</p> <!----><p>Rangers: Rookie RHP A.J. Alexy (2-0, 3.68), who pitched in relief in his last appearance, makes his third career start Monday night in a series opener at the New York Yankees. Alexy has thrown 11 scoreless innings while allowing only two hits as a starter.</p> <!----> <!----> <!----> <!----> <div></div> <div class="zone grid"></div> <div class="figure"><div class="galleryVueInstance" is="gallery-container-component" :gallery="gallery">
  <span style="display: none" data-gallery-type="spillover-gallery" data-gallery-id="254371233" data-lang=""></span><div style="display: none"
      data-index="1"
      data-title=""
      data-src="https://www.mcclatchy-wires.com/incoming/t2fym0/picture254371233/alternates/FREE_1140/White_Sox_Rangers_Baseball_71858.jpg"
      data-alt=""
      data-caption="Texas Rangers starting pitcher Jordan Lyles throws in the first inning during a baseball game against the Chicago White Sox in Arlington, Texas, Sunday, Sept. 19, 2021. (AP Photo/Matt Strasen)"
      data-photographer="Matt Strasen"
      data-credit="AP">
    </div><div style="display: none"
      data-index="2"
      data-title=""
      data-src="https://www.mcclatchy-wires.com/incoming/4ai3b9/picture254371238/alternates/FREE_1140/White_Sox_Rangers_Baseball_92875.jpg"
      data-alt=""
      data-caption="Texas Rangers&#39; Isiah Kiner-Falefa (9) steals second base in front of a tag by Chicago White Sox shortstop Tim Anderson (7) in the fifth inning during a baseball game in Arlington Texas, Sunday, Sept. 19, 2021. (AP Photo/Matt Strasen)"
      data-photographer="Matt Strasen"
      data-credit="AP">
    </div><div style="display: none"
      data-index="3"
      data-title=""
      data-src="https://www.mcclatchy-wires.com/incoming/3a5w70/picture254371243/alternates/FREE_1140/White_Sox_Rangers_Baseball_48517.jpg"
      data-alt=""
      data-caption="Chicago White Sox&#39;s Jose Abreu, right, slides safely into second base in front of a tag by Texas Rangers shortstop Isiah Kiner-Falefa, left, on a force play in the seventh inning of a baseball game in Arlington, Texas, Sunday, Sept. 19, 2021. (AP Photo/Matt Strasen)"
      data-photographer="Matt Strasen"
      data-credit="AP">
    </div><div style="display: none"
      data-index="4"
      data-title=""
      data-src="https://www.mcclatchy-wires.com/incoming/iqesqc/picture254371248/alternates/FREE_1140/White_Sox_Rangers_Baseball_70152.jpg"
      data-alt=""
      data-caption="Chicago White Sox&#39; Gavin Sheets (32) and Leury Garcia, center, are congratulated by teammate Zack Collins after scoring runs in the fourth inning during a baseball game against the Texas Rangers in Arlington Texas, Sunday, Sept. 19, 2021. (AP Photo/Matt Strasen)"
      data-photographer="Matt Strasen"
      data-credit="AP">
    </div><div style="display: none"
      data-index="5"
      data-title=""
      data-src="https://www.mcclatchy-wires.com/incoming/alfzo0/picture254371253/alternates/FREE_1140/White_Sox_Rangers_Baseball_45695.jpg"
      data-alt=""
      data-caption="Chicago White Sox starting pitcher Lucas Giolito throws in the third inning of a baseball game against the Texas Rangers in Arlington Texas, Sunday, Sept. 19, 2021. (AP Photo/Matt Strasen)"
      data-photographer="Matt Strasen"
      data-credit="AP">
    </div><div style="display: none"
      data-index="6"
      data-title=""
      data-src="https://www.mcclatchy-wires.com/incoming/a6mgtd/picture254371258/alternates/FREE_1140/White_Sox_Rangers_Baseball_71146.jpg"
      data-alt=""
      data-caption="Chicago White Sox&#39; Jose Abreu hits a two-run single in the fourth inning during a baseball game against the Texas Rangers in Arlington Texas, Sunday, Sept. 19, 2021. (AP Photo/Matt Strasen)"
      data-photographer="Matt Strasen"
      data-credit="AP">
    </div><div style="display: none"
      data-index="7"
      data-title=""
      data-src="https://www.mcclatchy-wires.com/incoming/acbe3y/picture254371263/alternates/FREE_1140/White_Sox_Rangers_Baseball_11667.jpg"
      data-alt=""
      data-caption="Chicago White Sox catcher Yasmani Grandal (24) celebrates his fourth-inning home run as he round the bases during a baseball game against the Texas Rangers in Arlington Texas, Sunday, Sept. 19, 2021. (AP Photo/Matt Strasen)"
      data-photographer="Matt Strasen"
      data-credit="AP">
    </div></div></div> <!----> <div id="zone-el-9" class="zone-el"><div></div></div> <div id="commenting-container" class="commenting-container element-spacing-large"><h6 class="h5">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h6>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->

<!-- TEMPORARY CODE UNTIL API RELEASE THEIR TICKET -->

    <div id="fb-comments" class="fb-comments in" data-href="https://www.islandpacket.com/sports/article254371278.html" data-width="100%" data-numposts="10"></div>


<!-- %%%%%%%%%%%%%%%%%%%%% -->

<!-- Correct CODE AFTER API RELEASES THEIR PROTOCOL CHANGE -->
        
<!-- %%%%%%%%%%%%%%%%%%%%% -->


<script>
    document.addEventListener('DOMContentLoaded', function () {
        mi.commentingFaceboook.init();
    });
</script></div></article> <section class="grid"><div id="zone-el-10" class="card read-next col-span-2 zone-el"><div class="label sticky">
    <h2 class="impact caps h5">
      Read Next
    </h2>
  </div>



    

    


    
        <figure>
            <a href="https://www.islandpacket.com/sports/nfl/article254365068.html#storylink=readnext" class="image-link-macro kfocusable" title="Sack specialists Reddick and Burns have everything but a nickname for 2-0 Panthers">

                <img src="https://www.charlotteobserver.com/latest-news/ut4r64/picture254371133/alternates/LANDSCAPE_1140/CLT_mr_Panthers_Saints_560.JPG" alt="Sack specialists Reddick and Burns have everything but a nickname for 2-0 Panthers" loading="lazy">

                
                
            </a>
        </figure>
    

    
    <div class="package paper">
        <div class="header">
          


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.islandpacket.com/sports/nfl/">
      Football
    </a>
  </h2>




          


  
  



  



  
  


  <h3 class="h1" >
    
      <a href="https://www.islandpacket.com/sports/nfl/article254365068.html#storylink=readnext" >
        
        Sack specialists Reddick and Burns have everything but a nickname for 2-0 Panthers
      </a>
    
  </h3>
  
   

  





          
            
            
            
            
            
    






    





    








<div class="bio">
        <div>
            <div>
                
                    
                                    
                            
                            
                            
                                
                            
                            
                            
                            
                            
                            
                                
                                
                                
                            
                            
                            
                            

    
        <p class="byline">
            <a href="mailto:sfowler@charlotteobserver.com"> By Scott Fowler</a> 
            
        </p>
    


                    
                
            </div>
            <div>
                
    
        
            <div id="publish_date-read-next" class="publish-date time">Updated September 19, 2021 7:51 PM</div>
        
    

            </div>
     </div>

    
        

    
    

    
    
    
    
        
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                <a class="link-icon" title="Share on Twitter" aria-label="Share on Twitter" href="https://twitter.com/share?text=Sack+specialists+Reddick+and+Burns+have+everything+but+a+nickname+for+2-0+Panthers&amp;url=https://www.islandpacket.com/sports/nfl/article254365068.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                    <span class="glyphicon glyphicon-twitter"></span>
                </a>
            </li>
            <li class="share-icon">
                
                    <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.islandpacket.com/sports/nfl/article254365068.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                        <span class="glyphicon glyphicon-facebook"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=Sack%20specialists%20Reddick%20and%20Burns%20have%20everything%20but%20a%20nickname%20for%202-0%20Panthers&body=https://www.islandpacket.com/sports/nfl/article254365068.html">
                    <span class="glyphicon glyphicon-envelope"></span>
                </a>
            </li>
            <li class="share-icon extra-share-options-icon event-read-next-section" role="button">
                






    



<div class="extra-share-macro-container extra-share-read-next-section">
    <div class="extra-share-macro extra-share-macro-read-next-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    <a title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.islandpacket.com/sports/nfl/article254365068.html&title=Sack specialists Reddick and Burns have everything but a nickname for 2-0 Panthers">
                        <span class="glyphicon glyphicon-linkedin"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.islandpacket.com/sports/nfl/article254365068.html&description=Sack specialists Reddick and Burns have everything but a nickname for 2-0 Panthers&media=https://www.islandpacket.com/wps/build/images/undefined/facebook.jpg">
                        <span class="glyphicon glyphicon-pinterest"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.islandpacket.com/sports/nfl/article254365068.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div>
            
           
          
        </div>

        
          <p class="summary">Haason Reddick and Brian Burns have combined for five sacks in two games for a dominant Carolina Panther defense</p>
        

        
            
            
	<a href="https://www.islandpacket.com/sports/nfl/article254365068.html" class="more-link ">
		KEEP READING 
	</a>

        

    </div></div> <div id="zone-el-11" class="zone-el"><div id="trending-stories">
                
                
                

                

    
        
    
     
    
    
    
        
        
    
    

    
        
     

    
    
        
        <div class="paper">
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            

                            

                            

                                
                                
                                


  






  <div class="label ">
    <h2 class="impact caps h5">
      Trending Stories
    </h2>
  </div>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  
  



  



  
  


  <h3  >
    
      <a href="https://www.islandpacket.com/opinion/article254312413.html#storylink=trendingstories" >
        
        Justice is going to have to be blind to the Murdaugh spin machine and power plays
      </a>
    
  </h3>
  
   

  
      
        <div class="update-date time" data-originalDate="1631986216">Updated September 18, 2021 1:30 PM</div>
      
  





                                </div>
                                
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  
  



  



  
  


  <h3  >
    
      <a href="https://www.islandpacket.com/news/local/crime/article254363848.html#storylink=trendingstories" >
        
        One dead, several people injured in shooting at Yemassee convenience store, police say
      </a>
    
  </h3>
  
   

  
      
        <div class="update-date time" data-originalDate="1632071913">Updated September 19, 2021 01:18 PM</div>
      
  





                                </div>
                                
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  
  



  



  
  


  <h3  >
    
      <a href="https://www.islandpacket.com/sports/recreation/article254289133.html#storylink=trendingstories" >
        
        New courts making Beaufort County ‘pickleball mecca.’ Why so many are drawn to the game
      </a>
    
  </h3>
  
   

  
      
        <div class="update-date time" data-originalDate="1631968247">Updated September 18, 2021 8:30 AM</div>
      
  





                                </div>
                                
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  
  



  



  
  


  <h3  >
    
      <a href="https://www.islandpacket.com/news/local/community/beaufort-news/article254320973.html#storylink=trendingstories" >
        
        4 fighter jets zoomed over Parris Island Friday. Meet the Marine they honored
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        September 18, 2021 5:00 AM
      
    </div>
  


  <div id="latest-news-nativo-slot" class="nativo-placeholder">
    <div></div>
  </div>




                                </div>
                                
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  
  



  



  
  


  <h3  >
    
      <a href="https://www.islandpacket.com/news/local/crime/article254315428.html#storylink=trendingstories" >
        <svg xmlns="http://www.w3.org/2000/svg" width="12" height="14" viewBox="0 0 12 14"><path fill="#a1a1a1" fill-rule="evenodd" d="m22 556c2.1421954 0 3.8910789 1.683968 3.9951047 3.80036l.0048953.19964v2h1c.5522847 0 1 .447715 1 1v6c0 .552285-.4477153 1-1 1h-10c-.5522847 0-1-.447715-1-1v-6c0-.552285.4477153-1 1-1h1v-2l.0048953-.19964c.1040258-2.116392 1.8529093-3.80036 3.9951047-3.80036zm0 7-.7053423 2.02918-2.1478272.043769 1.7119017 1.297871-.622088 2.056231 1.7633558-1.227051 1.7633558 1.227051-.622088-2.056231 1.7119017-1.297871-2.1478272-.043769zm0-5c-1.0543618 0-1.9181651.815878-1.9945143 1.850738l-.0054857.149262v2h4v-2c0-1.104569-.8954305-2-2-2z" transform="translate(-16 -556)"/></svg>
        Alex Murdaugh waived right to handle son’s estate days before botched shooting, docs show
      </a>
    
  </h3>
  
   

  
      
        <div class="update-date time" data-originalDate="1632078991">Updated September 19, 2021 3:16 PM</div>
      
  





                                </div>
                                
                            
                        
                    
                
            
        
        </div>
        

    
    

            </div></div></section> <div id="zone-el-12" class="zone-el"><div><section id="subscription-cta-container">
            
    <div class="card horizontal swg-promo">
        <div class="promo package sans">
            <h5 class="title h1">$2 for 2 months</h5>
            <h6 class="h3">#ReadLocal</h6>
        </div>
        <div class="package">
            <p class="summary">Subscribe for unlimited access to our website, app, eEdition and more</p>
            <a href="https://account.islandpacket.com/subscribe/create?param=f3JBDkE=&amp;offer=NmEfaxcUb3lSCUJAfRJIcjUkGhI8aScoGXNDG15QPgoUG0hQeHNFCkRBb29STx0HLisVS1BIbws4cCJLdA4%2FCz89bz4%3D&amp;cid=cta_dynamic-zone_default_.99-2mos-15.99_202105" class="button impact">CLAIM OFFER</a>
        </div>
    </div>

</section></div></div> <div id="zone-el-13" class="zone-el"><section><div class="grid"><article  id="secondary-story-2"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.islandpacket.com/sports/nfl/article254352518.html#storylink=moresection" class="image-link-macro kfocusable" title="Sam Darnold was mocked and memed, but Panthers’ gamble on a rejected QB is paying off">

                <img src="https://www.charlotteobserver.com/latest-news/87zri1/picture254369903/alternates/LANDSCAPE_480/CLT_mr_Panthers_Saints_843.JPG" alt="Sam Darnold was mocked and memed, but Panthers’ gamble on a rejected QB is paying off" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.islandpacket.com/sports/nfl/">
      Football
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  
  



  



  
  


  <h3  >
    
      <a href="https://www.islandpacket.com/sports/nfl/article254352518.html#storylink=moresection" >
        
        Sam Darnold was mocked and memed, but Panthers’ gamble on a rejected QB is paying off
      </a>
    
  </h3>
  
   

  
      
        <div class="update-date time" data-originalDate="1632095020">Updated September 19, 2021 7:43 PM</div>
      
  





                                </div>
                                
                                    </article>
                                
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
     

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-3"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.islandpacket.com/sports/nfl/article254327933.html#storylink=moresection" class="image-link-macro kfocusable" title="Analysis: Panthers believe they’re the real deal. At 2-0, it’s hard to argue">

                <img src="https://www.charlotteobserver.com/latest-news/l4v1ax/picture254366933/alternates/LANDSCAPE_480/CLT_JS_PANTHERS_SAINTS_008.JPG" alt="Analysis: Panthers believe they’re the real deal. At 2-0, it’s hard to argue" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.islandpacket.com/sports/nfl/">
      Football
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  
  



  



  
  


  <h3  >
    
      <a href="https://www.islandpacket.com/sports/nfl/article254327933.html#storylink=moresection" >
        
        Analysis: Panthers believe they’re the real deal. At 2-0, it’s hard to argue
      </a>
    
  </h3>
  
   

  
      
        <div class="update-date time" data-originalDate="1632094380">Updated September 19, 2021 7:33 PM</div>
      
  





                                </div>
                                
                                    </article>
                                
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
     

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-4"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.islandpacket.com/sports/nfl/article254371588.html#storylink=moresection" class="image-link-macro kfocusable" title="The Panthers are on their third kicker in as many games and it’s not getting any better">

                <img src="https://www.charlotteobserver.com/latest-news/i8jv3h/picture254372223/alternates/LANDSCAPE_480/JS_PANTHERS_SAINTS_040.jpg" alt="The Panthers are on their third kicker in as many games and it’s not getting any better" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.islandpacket.com/sports/nfl/">
      Football
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  
  



  



  
  


  <h3  >
    
      <a href="https://www.islandpacket.com/sports/nfl/article254371588.html#storylink=moresection" >
        
        The Panthers are on their third kicker in as many games and it’s not getting any better
      </a>
    
  </h3>
  
   

  
      
        <div class="update-date time" data-originalDate="1632092049">Updated September 19, 2021 6:54 PM</div>
      
  





                                </div>
                                
                                    </article>
                                
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
     

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-5"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.islandpacket.com/sports/nfl/article254366988.html#storylink=moresection" class="image-link-macro kfocusable" title="Christian McCaffrey exited Panthers-Saints game with a minor injury, but don’t worry">

                <img src="https://www.charlotteobserver.com/latest-news/5ike6y/picture254367053/alternates/LANDSCAPE_480/CLT_mr_Panthers_Saints_438.JPG" alt="Christian McCaffrey exited Panthers-Saints game with a minor injury, but don’t worry" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.islandpacket.com/sports/nfl/">
      Football
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  
  



  



  
  


  <h3  >
    
      <a href="https://www.islandpacket.com/sports/nfl/article254366988.html#storylink=moresection" >
        
        Christian McCaffrey exited Panthers-Saints game with a minor injury, but don’t worry
      </a>
    
  </h3>
  
   

  
      
        <div class="update-date time" data-originalDate="1632090927">Updated September 19, 2021 6:35 PM</div>
      
  





                                </div>
                                
                                    </article>
                                
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
     

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-6"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.islandpacket.com/sports/nfl/article254364988.html#storylink=moresection" class="image-link-macro kfocusable" title="Panthers 26, Saints 7: Insta-reaction as Carolina’s swarming D makes ‘P’ word possible">

                <img src="https://www.charlotteobserver.com/latest-news/sz7xf5/picture254366878/alternates/LANDSCAPE_480/CLT_JS_PANTHERS_SAINTS_04.JPG" alt="Panthers 26, Saints 7: Insta-reaction as Carolina’s swarming D makes ‘P’ word possible" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.islandpacket.com/sports/nfl/">
      Football
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  
  



  



  
  


  <h3  >
    
      <a href="https://www.islandpacket.com/sports/nfl/article254364988.html#storylink=moresection" >
        
        Panthers 26, Saints 7: Insta-reaction as Carolina’s swarming D makes ‘P’ word possible
      </a>
    
  </h3>
  
   

  
      
        <div class="update-date time" data-originalDate="1632090493">Updated September 19, 2021 6:28 PM</div>
      
  





                                </div>
                                
                                    </article>
                                
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
     

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-7"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.islandpacket.com/sports/nfl/article254362378.html#storylink=moresection" class="image-link-macro kfocusable" title="Panthers-Saints live updates: Carolina moves to 2-0 by beating New Orleans">

                <img src="https://www.charlotteobserver.com/latest-news/ltult6/picture254366938/alternates/LANDSCAPE_480/CLT_JS_PANTHERS_SAINTS_007.JPG" alt="Panthers-Saints live updates: Carolina moves to 2-0 by beating New Orleans" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.islandpacket.com/sports/nfl/">
      Football
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  
  



  



  
  


  <h3  >
    
      <a href="https://www.islandpacket.com/sports/nfl/article254362378.html#storylink=moresection" >
        
        Panthers-Saints live updates: Carolina moves to 2-0 by beating New Orleans
      </a>
    
  </h3>
  
   

  
      
        <div class="update-date time" data-originalDate="1632089750">Updated September 19, 2021 6:15 PM</div>
      
  





                                </div>
                                
                                    </article></div></section></div> <!----> <div id="zone-el-99" class="zone-el"></div></div>

        
    



<footer class="impact">
  <section class="footer">
    <div class="package footer-connect">
        <h6 class="h3">Take Us With You</h6>
        <p class="summary">Real-time updates and all local stories you want right in the palm of your hand.</p>

        
            <div class="flex">
                <div class="icon">
                    
                        <img src="/wps/build/images/islandpacket/favicon-32.png" alt="Icon for mobile apps" loading="lazy" />
                    
                </div>

                
	<a href="https://islandpacket.com/mobile" class="more-link icon-label h4">
		Hilton Head Island Packet App 
	</a>

            </div>
        

        
            <div class="flex">
                <svg viewBox="0 0 512 512"><path d="M512 464c0 26.51-21.49 48-48 48H48c-26.51 0-48-21.49-48-48V200.724a48 48 0 0 1 18.387-37.776c24.913-19.529 45.501-35.365 164.2-121.511C199.412 29.17 232.797-.347 256 .003c23.198-.354 56.596 29.172 73.413 41.433 118.687 86.137 139.303 101.995 164.2 121.512A48 48 0 0 1 512 200.724V464zm-65.666-196.605c-2.563-3.728-7.7-4.595-11.339-1.907-22.845 16.873-55.462 40.705-105.582 77.079-16.825 12.266-50.21 41.781-73.413 41.43-23.211.344-56.559-29.143-73.413-41.43-50.114-36.37-82.734-60.204-105.582-77.079-3.639-2.688-8.776-1.821-11.339 1.907l-9.072 13.196a7.998 7.998 0 0 0 1.839 10.967c22.887 16.899 55.454 40.69 105.303 76.868 20.274 14.781 56.524 47.813 92.264 47.573 35.724.242 71.961-32.771 92.263-47.573 49.85-36.179 82.418-59.97 105.303-76.868a7.998 7.998 0 0 0 1.839-10.967l-9.071-13.196z"/></svg>

                
                
	<a href="http://t.news.islandpacket.com/webApp/mccSignupPage?siteName=islandpacket" class="more-link icon-label h4">
		View Newsletters  
	</a>

            </div>
        

        <div class="flex social">
            <a href="https://www.facebook.com/islandpacket" aria-label="Facebook link">
                      <svg viewBox="0 0 264 512"><path d="M215.8 85H264V3.6C255.7 2.5 227.1 0 193.8 0 124.3 0 76.7 42.4 76.7 120.3V192H0v91h76.7v229h94V283h73.6l11.7-91h-85.3v-62.7c0-26.3 7.3-44.3 45.1-44.3z"/></svg>
                    </a>
                <a href="https://twitter.com/islandpacket" aria-label="Twitter link">
                      <svg viewBox="0 0 512 512"><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"/></svg>
                    </a>
                <a href="http://www.youtube.com/channel/UC8bT1KkT-mRHi6LJiu7lg1g" aria-label="Youtube link">
                      <svg viewBox="0 0 576 512"><path d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z"/></svg>
                    </a>
                <a href="https://www.instagram.com/islandpacketbeaufortgazette/" aria-label="Instagram link">
                      <svg viewBox="0 0 448 512"><path d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"/></svg>
                    </a>
                </div>
    </div>

    <div class="footer-links">
    <div class="package">
            <h6 class="h5 caps">Subscriptions</h6>
            <a href="https://account.islandpacket.com/static/subscribe/#navlink=mi_footer">Start a Subscription</a>
            <a href="https://www.islandpacket.com/customer-service#navlink=mi_footer">Customer Service</a>
            <a href="https://www.islandpacket.com/e-edition/today#navlink=subnav">eEdition</a>
            <a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=HHI#navlink=mi_footer">Vacation Hold</a>
            <a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=HHI#navlink=mi_footer">Pay Your Bill</a>
            </div>
    <div class="package">
            <h6 class="h5 caps">Learn More</h6>
            <a href="https://www.mcclatchy.com/our-impact/markets/the-island-packet/#navlink=mi_footer">About Us</a>
            <a href="https://www.islandpacket.com/customer-service/">Contact Us</a>
            <a href="http://t.news.islandpacket.com/webApp/mccSignupPage?siteName=islandpacket#navlink=mi_footer">Newsletters</a>
            <a href="https://www.islandpacket.com/archives/#navlink=mi_footer">Archives</a>
            </div>
    <div class="package">
            <h6 class="h5 caps">Advertising</h6>
            <a href="https://www.islandpacket.com/advertise/#navlink=mi_footer">Information</a>
            <a href="https://classifieds.mcclatchy.com/marketplace/hiltonheadisland#navlink=mi_footer">Place a Classified</a>
            <a href="https://www.islandpacket.com/customer-service/marketing/article165374852.html#navlink=mi_footer">Special Sections</a>
            <a href="https://www.legacy.com/obituaries/islandpacket/obituary-place-an-obituary.aspx#navlink=mi_footer">Place an Obituary</a>
            </div>
    </div>
  </section>
</footer>

<section class="bottom-nav h5">
    <a class="legal-links-item caps" href="https://www.islandpacket.com/customer-service/copyright/#navlink=mi_footer">Copyright</a>
        <a class="legal-links-item caps" href="https://www.islandpacket.com/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a>
        <a id="onetrust-donotsell" class="ot-sdk-show-settings legal-links-item caps">Do Not Sell My Personal Information</a>
            <a class="legal-links-item caps" href="https://www.islandpacket.com/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a>
        </section>


        <div id="zone-el-14" class="zone-el d-sm"></div>
    
    <div id="mistatstag" style="display:none;">
        
            <script src="//media.islandpacket.com/mistats/products/escenic_s_code.js"></script>
            <script src="//media.islandpacket.com/mistats/products/escenic.js"></script>
            <script src="//media.islandpacket.com/mistats/finalizestats.js"></script>
        
    </div>


        
    
         












    




    

        
        
    
    
    
    
    
    
    <script type="text/javascript">
        document.addEventListener('DOMContentLoaded', function() {
            UD.updateDate.functionsUpdateDate.validateMomentScript("MMMM DD, YYYY hh:mm A", "en", "-04:00");
        });
    </script>
<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/webpack/mi-footer.bundle-b9a47dc85e05422023bb.js"></script>

<script src="https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js" type="text/javascript"></script>
    <script src="https://ovp.iris.tv/libs/context/iris-context.min.js" type="text/javascript"></script>
    <script type="text/javascript" src="/wps/build/webpack/vue.bundle-2dcbd1661e4d11979a36.js"></script>
    <script type="text/javascript" src="/wps/build/webpack/videojs.bundle-72bc93f6cff879e57cfb.js"></script>
    <script type="text/javascript" src="/wps/build/webpack/videoStory.bundle-589cb689ad21bb26d874.js"></script>
    <script type="text/javascript" src="/wps/build/webpack/galleryStoryPage.bundle-2fefc33f0bb2df768685.js"></script>


    
        <script type="text/javascript" src="/wps/build/webpack/footer.bundle-1f06f5f8ac3bfe589066.js"></script>
    

        
    </body>
</html>
