<!DOCTYPE html>
<html lang="en"><head>
        
    <meta charset="utf-8">







        
    
        
    <script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"HHI",
    grpId2:window.location.hostname,
    grpId3:"unknown",
    pgId:"story-detail",
    wrate:1
};
</script>



        <meta name="msapplication-TileColor" content="#FFFFFF"/>
        <meta name="msapplication-TileImage" content="https://www.islandpacket.com/wps/source/images/islandpacket/windowsmetro-144.png"/>
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.islandpacket.com/wps/source/images/islandpacket/apple-touch-icon-144-precomposed.png"/>
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.islandpacket.com/wps/source/images/islandpacket/apple-touch-icon-114-precomposed.png"/>
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.islandpacket.com/wps/source/images/islandpacket/apple-touch-icon-72-precomposed.png"/>
        <link rel="apple-touch-icon-precomposed" href="https://www.islandpacket.com/wps/source/images/islandpacket/apple-touch-icon-57-precomposed.png"/>
        <link rel="shortcut icon" href="https://www.islandpacket.com/wps/source/images/islandpacket/favicon.png"/>
        <meta name="twitter:card" content="summary_large_image"/>
        <meta name="twitter:site" content="islandpacket"/>
        <meta name="twitter:title" content="Rangers hit 5 HRs to halt A’s surge in 8-3 win"/>
        <meta property="og:site_name" content="islandpacket"/>
        <meta property="og:type" content="article"/>
        <meta property="og:title" content="Rangers hit 5 HRs to halt A’s surge in 8-3 win"/>
        <meta property="og:url" content="https://www.islandpacket.com/sports/article235371387.html"/>
        <meta property="og:description" content="Willie Calhoun hit two of Texas&#39; five homers and the Rangers slowed the Oakland Athletics&#39; wild-card push with an 8-3 victory."/>
        <meta name="twitter:description" content="Willie Calhoun hit two of Texas&#39; five homers and the Rangers slowed the Oakland Athletics&#39; wild-card push with an 8-3 victory."/>
        <meta property="og:image" content="https://www.mcclatchy-wires.com/incoming/d57x7x/picture235371352/alternates/LANDSCAPE_1140/Rangers_Athletics_Baseball_84204.jpg"/>
        <meta name="twitter:image" content="https://www.mcclatchy-wires.com/incoming/d57x7x/picture235371352/alternates/LANDSCAPE_1140/Rangers_Athletics_Baseball_84204.jpg"/>
        <meta property="fb:app_id" content="606330409419854"/>
        <meta name="title" content="Rangers hit 5 HRs to halt A’s surge in 8-3 win | Hilton Head Island Packet"/>
        <meta name="allow-comments" content="true"/>
        <meta name="expires" content="Mon, 07 Oct 2019 02:29:39 UTC"/>
        <meta name="copyright" content="Copyright 2019 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed."/>
        <meta name="description" content="Willie Calhoun hit two of Texas&#39; five homers and the Rangers slowed the Oakland Athletics&#39; wild-card push with an 8-3 victory."/>
        <meta name="keywords" content="BBA, Rangers, Athletics"/>
        <meta name="news_keywords" content="BBA, Rangers, Athletics"/>
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
        <meta name="googlebot" content="noodp, noarchive"/>
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        <link rel="canonical" href=""/>
        <meta name="original-source" content=""/>
        <meta name="google-site-verification" content="2ao-GZvsEZm5gIWn8SChVxk9wgOgFPryVr-cN5XpyIc"/>
    <meta property="article:content_tier" content=""/>
    <meta property="article:opinion" content="false"/>

<title>Rangers hit 5 HRs to halt A’s surge in 8-3 win | Hilton Head Island Packet</title>


<link rel="amphtml" href="https://amp.islandpacket.com/sports/article235371387.html">

<meta name="msapplication-TileImage" content="/wps/build/images/islandpacket/windowsmetro-144.png"/>




        <meta property="fb:pages" content="18566712946" />
        <meta property="fb:pages" content="120084158072401" />




<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/islandpacket/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/islandpacket/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/islandpacket/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/islandpacket/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/islandpacket/favicon.png">

<script>window.pageInfo = {'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580','accuweather.dev':'false','accuweather.locationKey':'340557','accuweather.locationKey1':'1573','accuweather.locationKey2':'330678','accuweather.locationKey3':'446','accuweather.locationString':'Hilton Head','accuweather.locationString1':'Beaufort, SC','accuweather.locationString2':'Charleston, SC','accuweather.locationString3':'Savannah GA','accuweather.partnerCode':'MCCLATCHY','amp.connatixPlayerId':'249a9bfc-e5e3-43ea-ac94-f951a9e4bd52','connatixPlayerId':'d708754a-f4be-4c68-8e1e-cd24078f9771','cs.circ_phone':'1-877-706-8100','cs.circ_url':'http://www.islandpacket.com/myaccount','facebook.app.id':'606330409419854','financialContent.account':'islandpacket','findnsave.tracking':'findnsave','headerDateDisplay':'false','legacy.affiliateId':'2377','legacy.siteName':'islandpacket','marketInfo.CarsAFF':'islepack','marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on IslandPacket.com. The Island Packet and IslandPacket.com also provide Lowcountry, and Hilton Head &amp; Beaufort, SC with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.','marketInfo.JobsQSCTY':'Hilton Head Island','marketInfo.JobsQSSTS':'SC,US','marketInfo.JobsSEO':'The Island Packet &amp; islandpacket.com, and the Beaufort Gazette &amp; beaufortgazette.com are proud to serve the people of South Carolina and Georgia including Sun City, Hilton Head, Okatie, Fripp Island, and Beaufort with a job search tool and career resource. You will find both full-time and part-time local opportunities in a variety of career fields including tourism, construction, real estate, and military.','marketInfo.JobsSiteID':'mc_ip003md','marketInfo.Jobslr':'cbmc_ip','marketInfo.LiveConnectTag':'a-01e3','marketInfo.addcities':'Beaufort, Bluffton, Hardeeville','marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]','marketInfo.allow_ads':'true','marketInfo.allow_nativo':'true','marketInfo.careerbuilder.dmc_code':'hil','marketInfo.careerbuilder.dmc_id':'1027','marketInfo.careerbuilder.lr':'cbmc_ip','marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales','marketInfo.careerbuilder.s_freshness':'30','marketInfo.careerbuilder.s_rawwords':'CustomField3:BLUFFIPTJ','marketInfo.clipped_taxonomy':'Sports','marketInfo.code':'HHI','marketInfo.county':'Beaufort County','marketInfo.domain':'islandpacket','marketInfo.followLinks':'true','marketInfo.kill_dealsaver':'true','marketInfo.location':'Hilton Head','marketInfo.logoAltText':'The Island Packet','marketInfo.market_identifier':'HHI.site_islandpacket','marketInfo.name':'Hilton Head Island Packet','marketInfo.networkid':'7675','marketInfo.phone':'877-706-8100','marketInfo.product':'site','marketInfo.pushlyDomainKey':'LzOdWjIzs72TNKVJZETmiyf03i9Qj1c2T36N','marketInfo.region':'Lowcountry','marketInfo.shortURL':'breaking','marketInfo.siteId':'9','marketInfo.sourcelevel':'sports','marketInfo.state':'South Carolina','marketInfo.state_abbreviation':'SC','marketInfo.staticDirectory':'islandpacket','marketInfo.street_address':'10 Buck Island Road, Bluffton, SC 29910','marketInfo.taxonomy':'Sports////','marketInfo.webmaster_email':'info@islandpacket.com','marketInfo.zipcode':'29938','nativo.story.placements':'836024,840254,844397','nativo.video.placements':'869338,869337','publication.domain':'IslandPacket.com','publication.mediadomain':'media.islandpacket.com','wufoo.formID':'','marketInfo.pagelevel':'story','marketInfo.viewsizes':[{'Extra-Small':[0,0]},{'Large':[1200,600]},{'Medium':[992,300]},{'Small':[768,300]}],'marketInfo.adsizes':{'outofpage':{},'wallpaper':{'1600x600':[1600,600],'None':[]},'floorboard':{'285x70':[285,70],'None':[]},'default':{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,90],[728,90],[970,250]],'Billboard Flex2':[[970,90],[970,250]],'Billboard Flex3':[[970,90],[970,250],[728,90]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]}}};
  Object.freeze(window.pageInfo);
</script>
<script src='/static/yozons-lib/core.js'></script>
<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:235371387";
    mistats.pagename="Story:235371387|Rangers hit 5 HRs to halt A’s surge in 8-3 win";
    mistats.taxonomy="Sports||||";
    mistats.channel="Sports";
    mistats.contentsource="The_Associated_Press|By MICHAEL WAGAMAN Associated Press";
    mistats.pubdate="2019/09/22";
    mistats.moddate="2019/09/22 H22";
    mistats.keywords="BBA Rangers Athletics";
</script><script src="//media.islandpacket.com/misites/hhd/islandpacket.js"></script>

  <script src='//assets.adobedtm.com/launch-ENe8f70e36bc2f473e93435c31a9a5ba80.min.js'></script>

<script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

<script type="text/javascript">
    var wpsConfig = {
        baseUrl: '/wps/source/scripts/src',
        urlArgs: 'misv=6485b46',
        paths: {
            'moment': '../libs/moment.min',
            'identity': '../libs/identityModulev3.min'
        },
        waitSeconds: 0
    };
    
    var wpsRequire = requirejs.config(wpsConfig);

</script>

<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});

    var rtkcategories = ["Sports"];
</script>


    <script>mi.inMarket=false</script>







    <link href="/wps/build/webpack/css/main2018.cb9a1b3d9004d7bf3a7c.css" rel="stylesheet" type="text/css"/>



<!--[if lt IE 9]>
<script type="text/javascript" src="//oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src=" /wps/source/scripts/libs/jquery-1.10.2.min.js"></script>
<script type="text/javascript" src="/wps/build/webpack/mi-header.bundle-e2adfd9b8d10199e5b42.js"></script>



    <script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
        wpsRequire(['identity'], function(IdentityModule) {
            $(window).load(function() {
                var identityCookieName = 'AccessToken';
                var accessTokenCookie = mi.getCookie(identityCookieName);

                if (!accessTokenCookie) {
                    var identityModule = new IdentityModule();
                    var identityPrefix = 'mcv4';

                    $.getJSON('https://api.ipify.org?format=jsonp&callback=?')
                    .done(function(json) {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                    })
                    .fail(function() {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                    });
                }
            });
        });
    </script>
    
        






        <!-- 
                
                
                
                
                
                


                
                
                
                

                
                
                

                
                

                
                
                
                
                
                
                

                
                
                
                

                
                
                
                


                
                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->


    


<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{
  "outofpage":{},
  "wallpaper":{'1600x600':[1600,600],'None':[]},
  "floorboard":{'285x70':[285,70],'None':[]},
  "default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],
    '160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],
    '240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],
    '300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],
    '500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],
    'Billboard Flex':[[960,30],[970,90],[728,90],[970,250]],
    'Billboard Flex2':[[970,90],[970,250]],
    'Billboard Flex3':[[970,90],[970,250],[728,90]],
    'Flex Ad':[[300,250],[300,600]],
    'None':[],
    'Rising Star':[500,300],
    'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]
  } 
},
'access.tags': 'matbasic',
'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'340557',
'accuweather.locationKey1':'1573',
'accuweather.locationKey2':'330678',
'accuweather.locationKey3':'446',
'accuweather.locationString':'Hilton Head',
'accuweather.locationString1':'Beaufort, SC',
'accuweather.locationString2':'Charleston, SC',
'accuweather.locationString3':'Savannah GA',
'accuweather.partnerCode':'MCCLATCHY',
'amp.connatixPlayerId':'249a9bfc-e5e3-43ea-ac94-f951a9e4bd52',
'connatixPlayerId':'d708754a-f4be-4c68-8e1e-cd24078f9771',
'cs.circ_phone':'1-877-706-8100',
'cs.circ_url':'http://www.islandpacket.com/myaccount',
'facebook.app.id':'606330409419854',
'financialContent.account':'islandpacket',
'findnsave.tracking':'findnsave',
'headerDateDisplay':'false',
'legacy.affiliateId':'2377',
'legacy.siteName':'islandpacket',
'marketInfo.CarsAFF':'islepack',
'marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on IslandPacket.com. The Island Packet and IslandPacket.com also provide Lowcountry, and Hilton Head &amp; Beaufort, SC with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.',
'marketInfo.JobsQSCTY':'Hilton Head Island',
'marketInfo.JobsQSSTS':'SC,US',
'marketInfo.JobsSEO':'The Island Packet &amp; islandpacket.com, and the Beaufort Gazette &amp; beaufortgazette.com are proud to serve the people of South Carolina and Georgia including Sun City, Hilton Head, Okatie, Fripp Island, and Beaufort with a job search tool and career resource. You will find both full-time and part-time local opportunities in a variety of career fields including tourism, construction, real estate, and military.',
'marketInfo.JobsSiteID':'mc_ip003md',
'marketInfo.Jobslr':'cbmc_ip',
'marketInfo.LiveConnectTag':'a-01e3',
'marketInfo.addcities':'Beaufort, Bluffton, Hardeeville',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.allow_nativo':'true',
'marketInfo.careerbuilder.dmc_code':'hil',
'marketInfo.careerbuilder.dmc_id':'1027',
'marketInfo.careerbuilder.lr':'cbmc_ip',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:BLUFFIPTJ',
'marketInfo.clipped_taxonomy':'Sports',
'marketInfo.code':'HHI',
'marketInfo.county':'Beaufort County',
'marketInfo.domain':'islandpacket',
'marketInfo.followLinks':'true',
'marketInfo.kill_dealsaver':'true',
'marketInfo.location':'Hilton Head',
'marketInfo.logoAltText':'The Island Packet',
'marketInfo.market_identifier':'HHI.site_islandpacket',
'marketInfo.name':'Hilton Head Island Packet',
'marketInfo.networkid':'7675',
'marketInfo.phone':'877-706-8100',
'marketInfo.product':'site',
'marketInfo.pushlyDomainKey':'LzOdWjIzs72TNKVJZETmiyf03i9Qj1c2T36N',
'marketInfo.region':'Lowcountry',
'marketInfo.shortURL':'breaking',
'marketInfo.siteId':'9',
'marketInfo.sourcelevel':'sports',
'marketInfo.state':'South Carolina',
'marketInfo.state_abbreviation':'SC',
'marketInfo.staticDirectory':'islandpacket',
'marketInfo.street_address':'10 Buck Island Road, Bluffton, SC 29910',
'marketInfo.taxonomy':'Sports////',
'marketInfo.webmaster_email':'info@islandpacket.com',
'marketInfo.zipcode':'29938',
'nativo.story.placements':'836024,840254,844397',
'nativo.video.placements':'869338,869337',
'publication.domain':'IslandPacket.com',
'publication.mediadomain':'media.islandpacket.com',
'wufoo.formID':'',
'marketInfo.pagelevel':'story',
});
</script>



    <script type="text/javascript">
        var imgLazyLoadThreshold = 500;
    </script>



    <script>
        var dfpOnPageWrapEnabled = false;
            dfpOnPageWrapEnabled = true;
        </script>
        <script>
          mi_Ads.env.create();
        </script>
    
    
        <script src='/static/yozons-lib/core.js'></script>
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [],
        googletag.cmd.push(function(){
            googletag.pubads().disableInitialLoad();
        });
        var getPreBidVarValue = function() {
            var constructedVar;
            var urlPathReg = /([^\/]*)\/*$/;
            var classifiedSearchReg = /homes|cars|jobs|search/;
            var urlPath = window.location.pathname;
            var lastUrlComponent = urlPath.match(urlPathReg)[1];
            var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
            var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
            var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');
            var isArticle = new RegExp(/.html$/).test(urlPath);
            if ( lastUrlComponent === 'video' ) {
                pageLevel = 'videofront';
            } else if ( lastUrlComponent === 'galleries' ) {
                pageLevel = 'galleryfront';
            } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
                pageLevel = pageLevel + '.' + sourceLevel;
            } else if (urlPath.search("/weather/") !== -1  && !isArticle) {
                pageLevel = 'sectfront.weather';
            } else if (urlPath.search("/latest-news/") !== -1 && !isArticle) {
                pageLevel = 'sectfront.latestnews';
            } else if (urlPath.search("-columns-blogs/") !== -1 && !isArticle) {
                pageLevel = 'blogfront';
            } else if (urlPath.search("/topics/") !== -1  && !isArticle) {
                pageLevel = 'sectfront';
            }
            if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
                pageLevel = pageLevel + '-oom';
            }

            constructedVar = marketIdentifier + '.' + pageLevel;

            return constructedVar;
        };
        var preBidMarketPage = getPreBidVarValue();
    </script>
    <script src="//acdn.adnxs.com/prebid/c/7543_sc-ga/pb.js" async="true"></script>

    
    
    
    <script type="text/javascript" src="//ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>




<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    
        
    
    <script type="text/javascript">
        getSubscribedFlag = checkUserSubscribed('MPPSessionId');
        if(getSubscribedFlag){
            renewSession();
        }
    </script>



    














<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",

  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.islandpacket.com/sports/article235371387.html"
  },

  
  "headline": "Rangers hit 5 HRs to halt A’s surge in 8-3 win",
  "image": "https://www.mcclatchy-wires.com/incoming/d57x7x/picture235371352/alternates/FREE_1140/Rangers_Athletics_Baseball_84204.jpg",
  "datePublished": "2019-09-22T10:29PM-04:00",
  "dateModified": "2019-09-22T10:30PM-04:00",
  "url": "",
  "thumbnailUrl": "https://www.mcclatchy-wires.com/incoming/d57x7x/picture235371352/alternates/FREE_1140/Rangers_Athletics_Baseball_84204.jpg",
  "articleSection": "Sports",
  "creator": ["The_Associated_Press","MICHAEL WAGAMAN Associated Press"],
  "keywords": ["BBA","Rangers","Athletics"],
  
  "publisher": {
     "name": "Hilton Head Island Packet",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "http://www.islandpacket.com/wps/build/images/islandpacket/amp-logo.png"
     }
  },
  
  "isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name": "islandpacket",
    "productID": "islandpacket.com:AllHHI-5020"
  },
  
  "description": "Willie Calhoun hit two of Texas&#39; five homers and the Rangers slowed the Oakland Athletics&#39; wild-card push with an 8-3 victory.",
  "isAccessibleForFree": "False",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "False",
      "cssSelector" : ".paywalled"
    }
}
</script>



<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="https://s.ntv.io/serve/load.js" async></script>



    <script src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2" async></script>





<script type="text/javascript">
    const newsletterSuccess = (form) => {
        const $div = document.createElement('div');

        $div.classList.add('success');
        $div.innerHTML = "Thanks for subscribing; you should start to receive your newsletter shortly.";
        document.querySelector('.grecaptcha-badge').remove();

        if(form.classList.contains('impact')){
            const $email = document.querySelector('.form-control');
            const $button = form.querySelector('.more-link a');
            $email.parentNode.insertBefore($div, $email);
            form.querySelector('p').remove();
            $button.classList.add('success', 'disabled');
            $email.remove();
            $button.addEventListener('click', (e)=> {
                e.preventDefault();
                return false;
            });
        } else {
            form.innerHTML = '';
            form.appendChild($div);
        }
    };
    function callbackCaptcha(token){
        const $newsletterHomepage = document.querySelector('#newsletter .newsletter-cta-macro');
        const $newsletterSection = document.querySelector('#newsletter-signUpWidget');

        if($newsletterHomepage) {
            onSubmit($newsletterHomepage, token);
        }
        if($newsletterSection) {
            onSubmit($newsletterSection, token);
        }
    }
    function onSubmit(form, token){
        const data = JSON.parse(form.getAttribute('data-json'));

        data.captchaToken = token;
        form.removeAttribute('data-json');
        $.ajax({
            method: "POST",
            dataType: 'json',
            url: "https://api.mcclatchy.com/cheetahkit-api/recipient",
            data: data
        }).done(function (msg) {
            newsletterSuccess(form);
        }).fail(function (jqXHR, textStatus, errorThrown) {
            newsletterSuccess(form);
        });
    }
</script>
<script src='https://www.google.com/recaptcha/api.js' async defer></script>



 <meta name='parsely-metadata' content='{"article_id": "235371387"}'>




    </head>

    

    

    

    

    <body class="wirestory wps-body-main  paywalled saratoga">
        
    







    
    






<!-- WPS upper navbar for subpubs -->


<section id="flag" class="flag full-bleed standard" role="banner">

    <div class="hidden">
                    <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 articleId="235371387"></div>
                </div>
    <div class="paper front">
        <div class="top flex relative" role="menu">
            <div class="flex icons">
                <button id="sectionsmenu" class="flex" aria-haspopup="true" role="menuitem" >
                    <svg viewBox="0 0 448 512"><path d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"/></svg>

                    <span class="h5 icon-label d-desktop">SECTIONS</span>
                </button>
                
                <a href="https://www.islandpacket.com/e-edition" class="d-tablet" aria-label="eEdition" role="menuitem">
                    <svg viewBox="0 0 576 512" aria-hidden="true"><path d="M552 64H112c-20.858 0-38.643 13.377-45.248 32H24c-13.255 0-24 10.745-24 24v272c0 30.928 25.072 56 56 56h496c13.255 0 24-10.745 24-24V88c0-13.255-10.745-24-24-24zM48 392V144h16v248c0 4.411-3.589 8-8 8s-8-3.589-8-8zm480 8H111.422c.374-2.614.578-5.283.578-8V112h416v288zM172 280h136c6.627 0 12-5.373 12-12v-96c0-6.627-5.373-12-12-12H172c-6.627 0-12 5.373-12 12v96c0 6.627 5.373 12 12 12zm28-80h80v40h-80v-40zm-40 140v-24c0-6.627 5.373-12 12-12h136c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H172c-6.627 0-12-5.373-12-12zm192 0v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12zm0-144v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12zm0 72v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12z"/></svg>
                </a>

                <a href="/weather" class="d-tablet" aria-label="Weather" role="menuitem">
                    <svg viewBox="0 0 640 512"><path d="M575.2 325.7c.2-1.9.8-3.7.8-5.6 0-35.3-28.7-64-64-64-12.6 0-24.2 3.8-34.1 10-17.6-38.8-56.5-66-101.9-66-61.8 0-112 50.1-112 112 0 3 .7 5.8.9 8.7-49.6 3.7-88.9 44.7-88.9 95.3 0 53 43 96 96 96h272c53 0 96-43 96-96 0-42.1-27.2-77.4-64.8-90.4zm-430.4-22.6c-43.7-43.7-43.7-114.7 0-158.3 43.7-43.7 114.7-43.7 158.4 0 9.7 9.7 16.9 20.9 22.3 32.7 9.8-3.7 20.1-6 30.7-7.5L386 81.1c4-11.9-7.3-23.1-19.2-19.2L279 91.2 237.5 8.4C232-2.8 216-2.8 210.4 8.4L169 91.2 81.1 61.9C69.3 58 58 69.3 61.9 81.1l29.3 87.8-82.8 41.5c-11.2 5.6-11.2 21.5 0 27.1l82.8 41.4-29.3 87.8c-4 11.9 7.3 23.1 19.2 19.2l76.1-25.3c6.1-12.4 14-23.7 23.6-33.5-13.1-5.4-25.4-13.4-36-24zm-4.8-79.2c0 40.8 29.3 74.8 67.9 82.3 8-4.7 16.3-8.8 25.2-11.7 5.4-44.3 31-82.5 67.4-105C287.3 160.4 258 140 224 140c-46.3 0-84 37.6-84 83.9z"/></svg>
                </a>
                
                
                <a href="#" id="search-icon" title="Search">
                    <svg class="d-desktop" viewBox="0 0 512 512"><path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"/></svg>
                </a>
                
            </div>

            
            
            
            
            
            
            

            <a href="/" class="market-logo" aria-label="Hilton Head Island Packet">
                
                    <img src="/wps/build/images/islandpacket/logo.svg" alt="Hilton Head Island Packet Logo">
                
                <h1 class="title-meta">
                    Rangers hit 5 HRs to halt A’s surge in 8-3 win | Hilton Head Island Packet
                </h1>
            </a>

            
                
    
    
    <div id="signInOut" class="flex">
        <a href="#" id="expander" class="expander caps">
        </a>
        <div id="popout" class="popout paper sans caps">
        </div>
    </div>
    
    <script type="text/javascript">
        var $signInOut = $('#signInOut'),
            $expander = $('#expander'),
            $popout = $('#popout'),
            userName = checkUserSubscribed('MPPUser'),
            signInOrAccountLink = '<a href="https://account.islandpacket.com/static/signin" class="button d-desktop">Sign In</a>',
            subscribeLink = '<a href="https://account.islandpacket.com/static/subscribe" class="button impact d-desktop">Subscribe</a>',
            label = "My Account";

        if (1 === 1) {
            if (getSubscribedFlag) {
                if(userName) {
                    userName = JSON.parse(userName);
                }

                if (userName && userName.firstName && userName.lastName) {
                    label = userName.firstName + ' ' + userName.lastName;
                    var f = userName.firstName.split('').shift(),
                        l = userName.lastName.split('').shift(),
                        fullNameContainer = '<span class="d-desktop">' +  label  + '</span>',
                        initialsContainer = '<span class="h-desktop">' + f+l + '</span>';
                } else if (userName && userName.firstName) {
                    label = userName.firstName;
                    var f = userName.firstName.split('').shift(),
                        fullNameContainer = '<span class="d-desktop">' +  label  + '</span>',
                        initialsContainer = '<span class="h-desktop">' + f + '</span>';
                }

                signInOrAccountLink = '<a href="https://account.islandpacket.com/my-account" class="h5">' + label + '</a>';

                var signOutLink = '<a href="https://account.islandpacket.com/sign-out" class="h5">Sign Out</a>',
                    subscriptionLink = '<a href="https://account.islandpacket.com/my-account/subscriptions" class="h5">Subscriptions</a>',
                    profileLink = signInOrAccountLink.replace(label, "Profile"),
                    rewardsUrl = '';

                

                $signInOut.addClass('account relative');
                $expander.addClass('h5')
                        .prepend(fullNameContainer, initialsContainer);
                $popout.append(profileLink, subscriptionLink, signOutLink, rewardsUrl);  
            } else {
                var userIcon = '<svg viewBox="0 0 448 512"><path d="M224 256c70.7 0 128-57.3 128-128S294.7 0 224 0 96 57.3 96 128s57.3 128 128 128zm89.6 32h-16.7c-22.2 10.2-46.9 16-72.9 16s-50.6-5.8-72.9-16h-16.7C60.2 288 0 348.2 0 422.4V464c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48v-41.6c0-74.2-60.2-134.4-134.4-134.4z"/></svg>';
                
                $signInOut.addClass('signin')
                        .prepend(signInOrAccountLink, " ", subscribeLink);
                $expander.addClass('h-desktop')
                        .append(userIcon);

                signInOrAccountLink = '<a href="https://account.islandpacket.com/static/signin" class="h5">Sign In</a>';
                subscribeLink = '<a href="https://account.islandpacket.com/static/subscribe" class="h5">Subscribe</a>';

                $popout.append(signInOrAccountLink, subscribeLink);
            }

            $expander.click(function(e){
                e.preventDefault();
                $(this).toggleClass('open');
            });
        }
    </script>

            
        </div>

        <div class="flex bottom icons d-tablet">
    

    
</div>
    </div>

    
        <form tabindex="-1" action="/search/" id="site-search" class="search paper searchbox" role="search">
    
    <input class="search-field" type="text" name="q" placeholder="Search" aria-label="Search Hilton Head Island Packet" tabindex="0">
    <button class="impact" type="submit" aria-label="Search" tabindex="0">SUBMIT</button>
</form>
    
</section>





<nav class="main-nav sans summary impact hidden" id="mainNav" role="menu" aria-hidden="true" tabindex="-1" >
    
    <button id="closenavigation" class="summary flex" tabindex="0" >
        <svg tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 352 512"><path d="M242.72 256l100.07-100.07c12.28-12.28 12.28-32.19 0-44.48l-22.24-22.24c-12.28-12.28-32.19-12.28-44.48 0L176 189.28 75.93 89.21c-12.28-12.28-32.19-12.28-44.48 0L9.21 111.45c-12.28 12.28-12.28 32.19 0 44.48L109.28 256 9.21 356.07c-12.28 12.28-12.28 32.19 0 44.48l22.24 22.24c12.28 12.28 32.2 12.28 44.48 0L176 322.72l100.07 100.07c12.28 12.28 32.2 12.28 44.48 0l22.24-22.24c12.28-12.28 12.28-32.19 0-44.48L242.72 256z" fill="white"/></svg>
        <span class="h5 icon-label">SECTIONS</span>
    </button>

    
        <div class="search flex h-desktop" role="menuitem" onclick="this.classList.add('open')" tabindex="0">
            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"/></svg>
            <span id="searchTitle" class="h5 icon-label soft">Search</span>
            <form tabindex="-1" action="/search/" class="flex" id="site-search" role="search">
    
    <label class="transparent" for="search" />
    <input type="text" name="q" placeholder="Search" aria-label="Search Hilton Head Island Packet" tabindex="0">
    <button type="submit" aria-label="Search" tabindex="-1">
        <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path d="M190.5 66.9l22.2-22.2c9.4-9.4 24.6-9.4 33.9 0L441 239c9.4 9.4 9.4 24.6 0 33.9L246.6 467.3c-9.4 9.4-24.6 9.4-33.9 0l-22.2-22.2c-9.5-9.5-9.3-25 .4-34.3L311.4 296H24c-13.3 0-24-10.7-24-24v-32c0-13.3 10.7-24 24-24h287.4L190.9 101.2c-9.8-9.3-10-24.8-.4-34.3z"/></svg>
    </button>
</form>
        </div>
    

    
        
        <a href="https://www.islandpacket.com/e-edition" role="menuitem" tabindex="0">
            
                <img src="/wps/build/images/widgets/navigation/eedition-logo-white.svg">
            
            <span class="transparent">Eedition</span>
        </a>
    

    
    
            <a href="https://www.islandpacket.com/#navlink=subnav" tabindex="0" role="menuitem">Home</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-2"
                         id="menubtn-2" onclick="this.classList.toggle('open')" >
                    Customer Service
                </button>
                <div id="menu-2" role="menu" aria-labelledby="menubtn-2">
                    
                        <div role="none">
                            
                                <a href="https://www.islandpacket.com/customer-service/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Customer Service
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.islandpacket.com/mobile/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Mobile &amp; Apps
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://islandpacket.newsbank.com/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Archives
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.islandpacket.com/customer-service/contact-us/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Contact Us
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.islandpacket.com/e-edition#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    eEdition
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="http://t.news.islandpacket.com/webApp/mccSignupPage?siteName=islandpacket#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Newsletters
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.islandpacket.com/plus/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Subscribe
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.islandpacket.com/customer-service/contests-promotions/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Contests
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.islandpacket.com/customer-service/about-us/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    About Us
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.islandpacket.com/customer-service/sponsorships/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Sponsorship
                                </a>
                            
                        </div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-3"
                         id="menubtn-3" onclick="this.classList.toggle('open')" >
                    News
                </button>
                <div id="menu-3" role="menu" aria-labelledby="menubtn-3">
                    
                        <div role="none">
                            
                                <a href="https://www.islandpacket.com/news/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    News
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.islandpacket.com/news/local/community/beaufort-news/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Beaufort Gazette
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.islandpacket.com/news/local/community/bluffton-packet/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Bluffton Packet
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.islandpacket.com/news/special-reports/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Special Reports
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.islandpacket.com/news/databases/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Databases
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.islandpacket.com/news/local/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Local
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.islandpacket.com/news/state/south-carolina/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    South Carolina
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.islandpacket.com/news/local/traffic/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Traffic
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.islandpacket.com/news/local/crime/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Crime &amp; Public Safety
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.islandpacket.com/news/business/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Business
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.islandpacket.com/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Politics &amp; Elections
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.islandpacket.com/news/local/community/beaufort-news/bg-military/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Military
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.islandpacket.com/news/nation-world/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Nation &amp; World
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.islandpacket.com/news/local/news-columns-blogs/professional-opinion-column/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Professional Opinion
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.islandpacket.com/news/lottery/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Lottery Results
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.islandpacket.com/news/local/news-columns-blogs/untamed-lowcountry/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Blog: Untamed Lowcountry
                                </a>
                            
                        </div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-4"
                         id="menubtn-4" onclick="this.classList.toggle('open')" >
                    Sports
                </button>
                <div id="menu-4" role="menu" aria-labelledby="menubtn-4">
                    
                        <div role="none">
                            
                                <a href="https://www.islandpacket.com/sports/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Sports
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.islandpacket.com/sports/college/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    College
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.islandpacket.com/sports/golf/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Golf
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.islandpacket.com/sports/golf/rbc-heritage-tournament/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    RBC Heritage
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.islandpacket.com/sports/recreation/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Recreation
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.islandpacket.com/sports/high-school/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    High School
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.islandpacket.com/sports/mlb/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    MLB
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.islandpacket.com/sports/nfl/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    NFL
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.islandpacket.com/sports/nba/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    NBA
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.islandpacket.com/sports/recreation/outdoors/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Outdoors
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <span class="option-label" tabindex="-1">Columnists</span>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.islandpacket.com/sports/spt-columns-blogs/jeff-shain/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Jeff Shain
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.islandpacket.com/sports/recreation/cast-blast-column/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Cast &amp; Blast
                                </a>
                            
                        </div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-5"
                         id="menubtn-5" onclick="this.classList.toggle('open')" >
                    Politics
                </button>
                <div id="menu-5" role="menu" aria-labelledby="menubtn-5">
                    
                        <div role="none">
                            
                                <a href="https://www.islandpacket.com/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Politics
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.islandpacket.com/news/politics-government/election/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Elections
                                </a>
                            
                        </div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-6"
                         id="menubtn-6" onclick="this.classList.toggle('open')" >
                    Business
                </button>
                <div id="menu-6" role="menu" aria-labelledby="menubtn-6">
                    
                        <div role="none">
                            
                                <a href="https://www.islandpacket.com/news/business/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Business
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.islandpacket.com/news/business/real-estate-news/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Real Estate
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.islandpacket.com/news/business/technology/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Technology
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="http://studio-5.financialcontent.com/mi?Account=islandpacket&amp;Page=Listings#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Full Stock Listings
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="http://studio-5.financialcontent.com/mi?Account=islandpacket&amp;Page=MarketSummary#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Market Summaries
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="http://studio-5.financialcontent.com/mi?Account=islandpacket&amp;Page=Fundfamilies#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Mutual Funds
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="http://studio-5.financialcontent.com/mi?Account=islandpacket&amp;Page=Treasury#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Treasury Rates
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.islandpacket.com/news/business/article34661286.html#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    New Employee/Promotion Form
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.islandpacket.com/news/business/article34654539.html#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    New Business Owner Form
                                </a>
                            
                        </div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-7"
                         id="menubtn-7" onclick="this.classList.toggle('open')" >
                    Living
                </button>
                <div id="menu-7" role="menu" aria-labelledby="menubtn-7">
                    
                        <div role="none">
                            
                                <a href="https://www.islandpacket.com/living/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Living
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="http://www.legacy.com/celebration/islandpacket/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Celebrations
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.islandpacket.com/living/religion/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Religion
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.islandpacket.com/living/food-drink/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Food &amp; Drink
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.islandpacket.com/living/family/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Family
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.islandpacket.com/sports/recreation/outdoors/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Outdoors
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.islandpacket.com/entertainment/holidays/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Holidays
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <span class="option-label" tabindex="-1">Columnists</span>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.islandpacket.com/living/home-garden/garden-blog/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Lowcountry Gardening
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.islandpacket.com/living/food-drink/made-with-love/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Made With Love
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.islandpacket.com/living/religion/faith-in-action/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Faith in Action
                                </a>
                            
                        </div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-8"
                         id="menubtn-8" onclick="this.classList.toggle('open')" >
                    Entertainment
                </button>
                <div id="menu-8" role="menu" aria-labelledby="menubtn-8">
                    
                        <div role="none">
                            
                                <a href="https://www.islandpacket.com/entertainment/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Entertainment
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.islandpacket.com/entertainment/arts-culture/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Arts &amp; Culture
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.islandpacket.com/entertainment/local-events/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Local Events
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.islandpacket.com/entertainment/holidays/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Holidays &amp; Seasonal
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.islandpacket.com/entertainment/horoscopes/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Horoscopes
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.islandpacket.com/entertainment/comics/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Comics
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="http://games.islandpacket.com/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Puzzles &amp; Games
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <span class="option-label" tabindex="-1">Columnists</span>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.islandpacket.com/entertainment/ent-columns-blogs/mindy-lucas/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Mindy Lucas
                                </a>
                            
                        </div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-9"
                         id="menubtn-9" onclick="this.classList.toggle('open')" >
                    Opinion
                </button>
                <div id="menu-9" role="menu" aria-labelledby="menubtn-9">
                    
                        <div role="none">
                            
                                <a href="https://www.islandpacket.com/opinion/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Opinion
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.islandpacket.com/opinion/editorials/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Editorials
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.islandpacket.com/opinion/op-ed/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Other Views
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.islandpacket.com/opinion/readers-opinion/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Readers Opinion
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.islandpacket.com/opinion/letters-to-the-editor/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Letters to the Editor
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.islandpacket.com/opinion/letters-to-the-editor/submit-letter/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Submit a Letter
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.islandpacket.com/opinion/national-opinions/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    National Voices
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.islandpacket.com/opinion/editorial-cartoons/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Editorial Cartoons
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <span class="option-label" tabindex="-1">Columnists</span>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.islandpacket.com/opinion/opn-columns-blogs/david-lauderdale/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    David Lauderdale
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.islandpacket.com/opinion/opn-columns-blogs/liz-farrell/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Liz Farrell
                                </a>
                            
                        </div>
                    
                </div>
            </div>
        
            <a href="http://www.legacy.com/obituaries/islandpacket/#navlink=subnav" tabindex="0" role="menuitem">Obituaries</a>
        
            <a href="https://www.islandpacket.com/news/weather-news/" tabindex="0" role="menuitem">Weather</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-12"
                         id="menubtn-12" onclick="this.classList.toggle('open')" >
                    Video
                </button>
                <div id="menu-12" role="menu" aria-labelledby="menubtn-12">
                    
                        <div role="none">
                            
                                <a href="https://www.islandpacket.com/video" role="menuitem" tabindex="0" role="menuitem">
                                    All videos
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.islandpacket.com/news/video" role="menuitem" tabindex="0" role="menuitem">
                                    News Video
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.islandpacket.com/news/business/video" role="menuitem" tabindex="0" role="menuitem">
                                    Business Video
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.islandpacket.com/living/video" role="menuitem" tabindex="0" role="menuitem">
                                    Living Video
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.islandpacket.com/news/weather-news/video" role="menuitem" tabindex="0" role="menuitem">
                                    Weather video
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.islandpacket.com/news/local/crime/video" role="menuitem" tabindex="0" role="menuitem">
                                    Crime video
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.islandpacket.com/news/local/traffic/video" role="menuitem" tabindex="0" role="menuitem">
                                    Traffic video
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.islandpacket.com/news/local/community/beaufort-news/video" role="menuitem" tabindex="0" role="menuitem">
                                    Beaufort Gazette
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.islandpacket.com/news/local/news-columns-blogs/untamed-lowcountry/video" role="menuitem" tabindex="0" role="menuitem">
                                    Untamed Lowcountry
                                </a>
                            
                        </div>
                    
                </div>
            </div>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-14"
                         id="menubtn-14" onclick="this.classList.toggle('open')" >
                    Classifieds
                </button>
                <div id="menu-14" role="menu" aria-labelledby="menubtn-14">
                    
                        <div role="none">
                            
                                <a href="https://www.islandpacket.com/classified-ads/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Classifieds
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="http://www.legalnotice.org/pl/islandpacket/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Legal Notices
                                </a>
                            
                        </div>
                    
                </div>
            </div>
        
            <a href="https://www.islandpacket.com/customer-service/marketing/article165374852.html#navlink=subnav" tabindex="0" role="menuitem">Special Sections</a>
        
            <a href="https://jobs.islandpacket.com#navlink=subnav" tabindex="0" role="menuitem">Jobs</a>
        
            <a href="http://lowcountry.adperfect.com/#navlink=subnav" tabindex="0" role="menuitem">Place An Ad</a>
        
            <a href="https://www.islandpacket.com/mobile/#navlink=subnav" tabindex="0" role="menuitem">Mobile &amp; Apps</a>
        
</nav>



        
    
        







































  










    


    


    






    








    <div id="leaderboard-ad" class="">
        <!-- mobile-leaderboard class is integrated with sticky-leaderboard.js -->
        <div class="mobile-leaderboard">
            <div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="320x50" articleId="235371387"></div>
        </div>

        <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="d" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="Billboard Flex3" Medium="Billboard Flex3" Small="728x90" Extra-Small="None" articleId="235371387"></div>
    </div>


<section class="paper full-bleed" role="main">
    
    

    <div class="story-template">
        <article class="story-body">
            <header class="header">
                
                    



  




  <h2 class="caps h6" id="kicker">
    <a class="kicker" href="https://www.islandpacket.com/sports/">
      Sports
    </a>
  </h2>




                    

                    


    



 


  <h3 class="h1">
    
      Rangers hit 5 HRs to halt A’s surge in 8-3 win
    
  </h3>
  
   

  





                
                        
                        




    










<div class="bio">
        <div>
            <div>
                
                    
                        
                        

    
        <p class="byline">
            <span class="ng_byline_name">By MICHAEL WAGAMAN </span><span class="ng_byline_credit">Associated Press</span>  
            
        </p>
    


                    
                
            </div>
            <div>
                
    <time id="publish_date" class="publish-date">September 22, 2019 10:29 PM<span></span></time>
    <time id="update_date" class="update-date" data-originalDate="1569205803"></time>

            </div>
     </div>

    
        

    
    
    
    
    

    
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
            
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
    
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                
                    <a class="link-icon" title="Share on Twitter"  aria-label="Share on Twitter" href="https://twitter.com/share?text=Rangers+hit+5+HRs+to+halt+A%E2%80%99s+surge+in+8-3+win&amp;url=https://www.islandpacket.com/sports/article235371387.html" onclick="mi.articleShareTools.popupFunction(this.href, 14445);return false;">
                        <span class="glyphicon glyphicon-twitter"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                
                    
                        <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.islandpacket.com/sports/article235371387.html" onclick="mi.articleShareTools.popupFunction(this.href, 14228);return false;">
                            <span class="glyphicon glyphicon-facebook"></span>
                        </a>
                    
                
            </li>
            <li class="share-icon">
                
                    <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=Rangers%20hit%205%20HRs%20to%20halt%20A%E2%80%99s%20surge%20in%208-3%20win&body=https://www.islandpacket.com/sports/article235371387.html" onclick="nextbee.credit_share_articles(14270);">
                        <span class="glyphicon glyphicon-envelope"></span>
                    </a>
                
            </li>
            <li class="share-icon extra-share-options-icon event-author-section" role="button">
                







    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    




<div class="extra-share-macro-container extra-share-author-section">
    <div class="extra-share-macro extra-share-macro-author-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    
                        <a id="linkedInId" title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.islandpacket.com/sports/article235371387.html&title=Rangers hit 5 HRs to halt A’s surge in 8-3 win">
                            <span class="glyphicon glyphicon-linkedin"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    
                        <a id="pinterestId" title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.islandpacket.com/sports/article235371387.html&description=Rangers hit 5 HRs to halt A’s surge in 8-3 win&media=https://www.mcclatchy-wires.com/incoming/d57x7x/picture235371352/alternates/LANDSCAPE_1140/Rangers_Athletics_Baseball_84204.jpg">
                            <span class="glyphicon glyphicon-pinterest"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.islandpacket.com/sports/article235371387.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div></header>

            

            
                
                
                    
                    






    


    



    



    <div class="lead-item ">
        
            







    
        <div class="img-container picture ">
            <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
                <source srcset="https://www.mcclatchy-wires.com/incoming/d57x7x/picture235371352/alternates/LANDSCAPE_1140/Rangers_Athletics_Baseball_84204.jpg" media="(min-width: 992px)">
                <source srcset="https://www.mcclatchy-wires.com/incoming/d57x7x/picture235371352/alternates/LANDSCAPE_960/Rangers_Athletics_Baseball_84204.jpg" media="(min-width: 768px)">
                <source srcset="https://www.mcclatchy-wires.com/incoming/d57x7x/picture235371352/alternates/LANDSCAPE_768/Rangers_Athletics_Baseball_84204.jpg" media="(min-width: 601px)">
                <source srcset="https://www.mcclatchy-wires.com/incoming/d57x7x/picture235371352/alternates/LANDSCAPE_640/Rangers_Athletics_Baseball_84204.jpg" media="(min-width: 441px)">
                <source srcset="https://www.mcclatchy-wires.com/incoming/d57x7x/picture235371352/alternates/LANDSCAPE_480/Rangers_Athletics_Baseball_84204.jpg" media="(min-width: 320px)">
                <!--[if IE 9]></video><![endif]-->
                
                <img class="responsive-image"  srcset="https://www.mcclatchy-wires.com/incoming/d57x7x/picture235371352/alternates/LANDSCAPE_1140/Rangers_Athletics_Baseball_84204.jpg" alt="Texas Rangers&#39; Shin-Soo Choo, center, is greeted by his teammates after scoring on a single by Danny Santana during the fourth inning of a baseball game against the Oakland Athletics, Sunday, Sept. 22, 2019, in Oakland, Calif." title="Texas Rangers' Shin-Soo Choo, center, is greeted by his teammates after scoring on a single by Danny Santana during the fourth inning of a baseball game against the Oakland Athletics, Sunday, Sept. 22, 2019, in Oakland, Calif." />
                
            </picture>

            
        </div>
    

        

        
            
                
                    
                        <figcaption>
                            
    
        Texas Rangers&#39; Shin-Soo Choo, center, is greeted by his teammates after scoring on a single by Danny Santana during the fourth inning of a baseball game against the Oakland Athletics, Sunday, Sept. 22, 2019, in Oakland, Calif.
    
    
        
            <span class="byline">
                D. Ross Cameron
            </span>
        
        
            <span class="credit">AP Photo</span>
        
    

                        </figcaption>
                    
                
            
        
    </div>
    
        <script>
            jQuery(document).ready(function () {
                mi.leadAssets.init();
            });
        </script>
    


                
            

            
                <span class="dateline">
                    OAKLAND, Calif.
                </span>
            

            
            
            
            
                
                    <p>The Oakland Athletics didn't seem too concerned after a lopsided defeat to the Texas Rangers prevented them from adding to their lead in the AL wild-card race.</p>

                    

                    
                    
                
                    <p>Tampa Bay's loss to Boston earlier in the day gave the A's a little more margin for error and made it a lot easier for manager Bob Melvin's ballclub to move on.</p>

                    

                    
                    
                
                    <p>"It's just a loss and that's on me," said losing pitcher Tanner Roark after the A's were beaten 8-3 by the Rangers. "Like we've done all year since I've been here, you move on. Nobody dwells on anything. You just get better."</p>

                    

                    
                    
                
                    <p>Willie Calhoun hit two of Texas' five homers as the Rangers slowed the Oakland Athletics' wild-card push.</p>

                    
                        













    

    <div id="story-cta-widget" class="inline-cta package ad-widget hidden">
        <h5 class="h1">Explore where you live.</h5>
        <p class="summary">Subscribe for 12 FREE weeks of unlimited digital access.</p>
        <a class="button impact" href="https://account.islandpacket.com/subscribe/create?param=fHpIC0Q=&amp;offer=NmEfaxcUb3lSCUJAfRIzDiEjF3UpbzcgBRBBG15QPgoUG0hQeHNECUNLb29STx0HLisVS1BIbws4cENAGggjfyA3CGEN&amp;cid=ros_cta_12-wks-free_201909">SAVE NOW</a>
    </div>






<script type="application/javascript">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</script>




                    

                    
                    
                
                    <p>The A's had won 10 of 11 but couldn't stretch their two-game lead over Tampa Bay for the top AL wild card. The Rays fell to the Red Sox 7-4 earlier Sunday. Cleveland is also two games back after beating Philadelphia 10-1.</p>

                    

                    
                    
                        
    
    <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="235371387"></div>

                        
                    
                
                    <p>"This time of year, sure you're going to take a series win, but we're more just trying to win every possible game we can," Melvin said. "We don't really talk about series wins until we've actually won a series. You don't want to give one away. That's going to be our thinking the rest of the way."</p>

                    

                    
                    
                
                    <p>Texas ended a seven-game skid. Shin-Soo Choo, Elvis Andrus and Nomar Mazara all went deep to help the Rangers salvage the final game of their last road trip this season. Three of the five home runs came on first pitches, helping Texas avoid its first winless multicity trip since 1991.</p>

                    
                        
                        
                            
    
    
    

    
        
    

    

    
    <div id="stn-player-section-front">
        
            <div class="s2nPlayer element-spacing-large k-kN2TVyOB" data-type="float"></div>
            <script type="text/javascript" src="https://embed.sendtonews.com/player3/embedcode.js?fk=kN2TVyOB&cid=6315&offsetx=0&offsety=0&floatwidth=400&floatposition=top-right" data-type="s2nScript"></script>
        
    </div>
    

                        
                    

                    
                    
                
                    <p>Jurickson Profar had three hits and an RBI for the A's. Marcus Semien doubled twice.</p>

                    

                    
                    
                
                    <p>Roark (10-9) took a three-game winning streak into the day but fell behind early after Choo belted his first pitch 461 feet to center field. The ball landed in the seats above a row of luxury suites. Only A's first baseman Matt Olson and Angels slugger Mike Trout have reached that area this season.</p>

                    

                    
                    
                
                    <p>Calhoun homered to right two batters later, and Andrus' two-run drive to left made it 4-0.</p>

                    

                    
                    
                        
    
    <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="235371387"></div>

                        
                    
                
                    <p>Calhoun connected off Roark again in the third for his 20th home run. It's the second career multihomer game for Calhoun, who grew up about 35 miles northeast of Oakland.</p>

                    

                    
                    
                
                    <p>"I have been hitting the ball pretty good and not getting any results, so it felt good to get some today," Calhoun said. "One home run is always good but to get two felt really good."</p>

                    

                    
                    
                
                    <p>Roark allowed five runs and six hits in three innings, and the A's lost their final regular season home game for the second straight season.</p>

                    

                    
                    
                
                    <p>"Putting good swings on bad pitches," Roark said. "Left the ball over the plate a lot of times and when you do that in this league you'll get hit hard."</p>

                    

                    
                    
                
                    <p>Texas scored twice off A.J. Puk in the fourth before Mazara hit a first-pitch home run off Ryan Buchter leading off the fifth.</p>

                    

                    
                    
                        
    
    <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="f" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="235371387"></div>

                        
                    
                
                    <p>LANCE'S LOT</p>

                    

                    
                    
                
                    <p>Rangers starter Lance Lynn (15-11) matched his career high with 12 strikeouts to end a five-game losing streak. The right-hander walked one and allowed two runs and seven hits in 5 1/3 innings.</p>

                    

                    
                    
                
                    <p>Lynn also became the second Rangers pitcher in franchise history to throw at least 100 pitches in 30 starts. Hall of Famer Nolan Ryan did it in 1989.</p>

                    

                    
                    
                
                    <p>"We got slapped around the whole road trip," Lynn said. "So it's a good bounce back."</p>

                    

                    
                    
                
                    <p>WHIFFING A LOT</p>

                    

                    
                    
                
                    <p>Oakland's Nos. 5 and 6 hitters, Seth Brown and Khris Davis, were a combined 0 for 7 with seven strikeouts before Davis doubled in the eighth.</p>

                    

                    
                    
                
                    <p>ATTENDANCE UP</p>

                    

                    
                    
                
                    <p>The A's final home game drew 38,453 fans, giving them a total of 1,662,211 for the season. That's an increase of 88,595 from 2018.</p>

                    

                    
                    
                
                    <p>CHOO TIES RECORD</p>

                    

                    
                    
                
                    <p>Choo's home run was his seventh leading off a game this season, tying the franchise record held by Ian Kinsler.</p>

                    

                    
                    
                
                    <p>TRAINER'S ROOM</p>

                    

                    
                    
                
                    <p>Athletics: Ramón Laureano was given a planned day off after coming out of Saturday's game not long after making a sliding, tumbling catch in the Rangers bullpen. With a day off Monday, manager Bob Melvin wanted to give Laureano extra rest.</p>

                    

                    
                    
                
                    <p>UP NEXT</p>

                    

                    
                    
                
                    <p>Rangers: RHP Ariel Jurado (7-10, 5.73 ERA) is slated to pitch against Boston on Tuesday, although manager Chris Woodward is contemplating using an opener. Jurado pitched in relief against Oakland on Friday.</p>

                    

                    
                    
                
                    <p>Athletics: RHP Homer Bailey (13-8, 4.55) takes a four-game winning streak into Tuesday's start against the Angels. Bailey has six wins since being acquired in a trade from Kansas City.</p>

                    

                    
                    
                
            

            

            <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="336x280" Medium="336x280" Small="336x280" Extra-Small="336x280" articleId="235371387"></div>

            
                
                    <!-- Nothing is configured -->
                
            
                
                    <!-- Nothing is configured -->
                
            
                
                    <!-- Nothing is configured -->
                
            

            

            



            





            
                
                
                    
                    
                    
                    
                        
                    
                    
                        
                    
                    
                    

    
    <script type='text/template' id='inlinegallery-template-235371357'>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</script><div id='inlinegallery-target-235371357'></div><script> lazyLoadingModule("inlinegallery-template-235371357", "inlinegallery-target-235371357", "gallery",500,
        undefined, undefined, "undefined", 235371357 , 6 ); </script><script type="text/javascript">
    
    jQuery(document).on('slickgallery.init', function(event, uniqueID) {
        if(uniqueID !== 235371357) { return; }
    
        $('#navstrip-235371357').slick({
            asNavFor: "#slick-gallery-container-235371357 .slick-gallery",
            arrows: true,
            slidesToShow: 4,
            infinite: false,
            centerMode: false,
            lazyLoad: 'progressive',
            adaptiveHeight: false,
            focusOnSelect: true,
            nextArrow: '#navstrip-next-235371357',
            prevArrow: '#navstrip-prev-235371357',
            variableWidth: false,
            responsive: [
                {
                    breakpoint: 800,
                    settings: {
                        slidesToShow: 2,
                    }
                }
            ]
        });


        $('#navstrip-235371357').on('afterChange', function(event, slick, currentSlide) {
            currentSlide === slick.slideCount - 1 ? $('#navstrip-next-235371357').hide() : $('#navstrip-next-235371357').show();
            currentSlide === 0 ? $('#navstrip-prev-235371357').hide() : $('#navstrip-prev-235371357').show();
        })
    });
    
    
</script>
                
            

            
            
                
                
            

            
            
            
            

            
                

    
        


    <script type='text/template' id='zerg-template'> 
        <div id="vendor-stories-content">
            <h6 class='h5'>FROM OUR ADVERTISING PARTNERS</h6>
        </div>
        <div class="vendor-storiescontent-main-container" id="zergnet-widget-53325"></div>
     </script><div id='zerg-target'></div><script> lazyLoadingModule("zerg-template", "zerg-target", "zerg",500,
        undefined, undefined, "53325", undefined , undefined ); </script>

    

            

            
            
                <div id="commenting-container" class="commenting-container element-spacing-large">
                    <h6 class="h5">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h6>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->

<!-- TEMPORARY CODE UNTIL API RELEASE THEIR TICKET -->

    <div id="fb-comments" class="fb-comments in" data-href="https://www.islandpacket.com/sports/article235371387.html" data-width="100%" data-numposts="10"></div>


<!-- %%%%%%%%%%%%%%%%%%%%% -->

<!-- Correct CODE AFTER API RELEASES THEIR PROTOCOL CHANGE -->
        
<!-- %%%%%%%%%%%%%%%%%%%%% -->


<script>
    jQuery(document).ready(function () {
        mi.commentingFaceboook.init();
    });
</script>

                </div>
            

            <div id="nativoArticlePage"></div>
        </article>

        <aside class="story-rail">
            


<div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="235371387"></div>

    <div class="element-spacing-medium video-right-rail-organism">
        <div id="video-widget" class="headline-list">
            



  




  <div class="label sticky">
    <h2 class="impact caps h5">
      Videos
    </h2>
  </div>




            <div class="teaser">
                <div id="container-" class="container- vjs-sidebar-player-wrap mi-video-sidebar-widget">
                    


    
    <article class="card">
        

    
    
<div id="video-detail-235355702-1569206401768" class="media-wrap ">
    <div id="playerWrap-235355702-1569206401768" class="video-media vjs-wrapper">    
        <video id="player-235355702-1569206401768"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled 0"
               data-url="https://www.islandpacket.com/sports/college/acc/article235355702.html"
               data-title="NC State’s Dave Doeren on the victory over Ball State"
               data-video-id="6088417179001"
               data-account="5615998031001"
               data-key="BCpkADawqM2sQfBScQJrPBrSYT7isTiju1LDfR-br2okxwmNYrvojzieZB7zRlyn5qPvMBwNW_fTfsVhiSHnHKnTeY_QjtAWRExyI6rhF9GNOvK78hHIE3WUacocEkY6fWyCj0c7_QJoX00u"
               data-publication="newsobserver"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.islandpacket.com%2Fsports%2Fcollege%2Facc%2Farticle235355702.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FHHI.site_islandpacket%2FSports&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=NC%20State%E2%80%99s%20Dave%20Doeren%20on%20the%20victory%20over%20Ball%20State&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2475963&amp;vid=6088417179001&amp;cust_params=sect%3DSports%26vpa%3D0%26vpmute%3D0"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous"
               data-sport-article='true'
               data-is-new-video-design='false'
               playsinline
               data-video-iterator="0">
               </video>
        <div class="vjs-share-wrapper">
    <div class="vjs-share">
        <button class="vjs-share-trigger">
            <span class="vjs-share-text">SHARE</span>
            <span class="vjs-share-icon glyphicon glyphicon-share"></span>
        </button>
    </div>
    <div class="vjs-overlay">
        <div class="vjs-overlay__sharing video-share-icons">
            <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook" aria-label="Share on Facebook"></a>
            <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter" aria-label="Share on Twitter"></a>
            <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope" aria-label="Share by Email"></a>
            <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed" aria-label="Show embed code"></a>
            <form class="vjs-sharing__link">
                <textarea class="overlay-embed-share" cols="30" aria-label="Video embed code"></textarea>
                <div class="vjs-input__wrapper">
                    <input type="text" class="mi-share-link" readonly aria-label="Video share link" value="">
                </div>
                <button type="button">COPY LINK</button>
            </form>
        </div>
    </div>
</div>
    </div>      
</div>

        <div class="package">
            <h3><a href="https://www.islandpacket.com/sports/college/acc/article235355702.html">NC State’s Dave Doeren on the victory over Ball State</a></h3>
        </div>
    </article>
    

    
    <article class="card">
        

    
    
<div id="video-detail-235373647-1569206401768" class="media-wrap ">
    <div id="playerWrap-235373647-1569206401768" class="video-media vjs-wrapper">    
        <video id="player-235373647-1569206401768"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled 1"
               data-url="https://www.islandpacket.com/sports/nfl/article235373647.html"
               data-title="Panthers QB Kyle Allen on fast drive, TD to DJ Moore against Arizona Cardinals"
               data-video-id="6088555524001"
               data-account="5502557045001"
               data-key="BCpkADawqM27yAkP-vFCpmDysF4PZC1_ujRzY2IM0De8Hcw0hT4o64xFGO4lPFqzLzFdhAZhUZdHiKEe5VSm05WFaU1xRi7F5K-MzraZWamrDfiRBLGlDWJ0Q9Jmn9JfoSHsw3D67J-6HycQ"
               data-publication="charlotteobserver"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.islandpacket.com%2Fsports%2Fnfl%2Farticle235373647.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FHHI.site_islandpacket%2FSports&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Panthers%20QB%20Kyle%20Allen%20on%20fast%20drive%2C%20TD%20to%20DJ%20Moore%20against%20Arizona%20Cardinals&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2475963&amp;vid=6088555524001&amp;cust_params=sect%3DSports%26vpa%3D0%26vpmute%3D0"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous"
               data-sport-article='true'
               data-is-new-video-design='false'
               playsinline
               data-video-iterator="1">
               </video>
        <div class="vjs-share-wrapper">
    <div class="vjs-share">
        <button class="vjs-share-trigger">
            <span class="vjs-share-text">SHARE</span>
            <span class="vjs-share-icon glyphicon glyphicon-share"></span>
        </button>
    </div>
    <div class="vjs-overlay">
        <div class="vjs-overlay__sharing video-share-icons">
            <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook" aria-label="Share on Facebook"></a>
            <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter" aria-label="Share on Twitter"></a>
            <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope" aria-label="Share by Email"></a>
            <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed" aria-label="Show embed code"></a>
            <form class="vjs-sharing__link">
                <textarea class="overlay-embed-share" cols="30" aria-label="Video embed code"></textarea>
                <div class="vjs-input__wrapper">
                    <input type="text" class="mi-share-link" readonly aria-label="Video share link" value="">
                </div>
                <button type="button">COPY LINK</button>
            </form>
        </div>
    </div>
</div>
    </div>      
</div>

        <div class="package">
            <h3><a href="https://www.islandpacket.com/sports/nfl/article235373647.html">Panthers QB Kyle Allen on fast drive, TD to DJ Moore against Arizona Cardinals</a></h3>
        </div>
    </article>
    

    




                </div>
                <div class="clearfix footer element_spacing_large">
                    
                    
                    
	<a href="/video" class="more-link ">
		View More Video  
	</a>

                </div>
            </div>
        </div>
    </div>




    <div id="trending-stories">
        
        
        

        

    
        
    
     
    
    
    
        
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                            
                            

                            

                                
                                
                                






  <div class="label ">
    <h2 class="impact caps h5">
      Trending Stories
    </h2>
  </div>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                


    



 


  <h3 >
    
      <a href="https://www.islandpacket.com/news/politics-government/article235175792.html#storylink=trendingstories">
        A garage-size apartment? Hilton Head’s plan to get more workers to live on the island
      </a>
    
  </h3>
  
   

  
      
        <time datetime="1569049200">
            September 21, 2019 3:00 AM
        </time>
      
  






                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                


    



 


  <h3 >
    
      <a href="https://www.islandpacket.com/opinion/opn-columns-blogs/david-lauderdale/article235034132.html#storylink=trendingstories">
        Beaufort County’s reaction to Hurricane Hugo still hard to believe
      </a>
    
  </h3>
  
   

  
      
        <time datetime="1569056400">
            September 21, 2019 5:00 AM
        </time>
      
  






                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                


    



 


  <h3 >
    
      <a href="https://www.islandpacket.com/news/local/crime/article235365337.html#storylink=trendingstories">
        35-year-old woman dies in Jasper County crash, officials say
      </a>
    
  </h3>
  
   

  
      
        <time datetime="1569182914">
            September 22, 2019 4:08 PM
        </time>
      
  






                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                


    



 


  <h3 >
    
      <a href="https://www.islandpacket.com/news/local/crime/article235336537.html#storylink=trendingstories">
        Three injured in Friday night shooting on St. Helena Island. Police searching for suspect
      </a>
    
  </h3>
  
   

  
      
        <time datetime="1569071730">
            September 21, 2019 9:15 AM
        </time>
      
  



  <div id="latest-news-nativo-slot" class="nativo-placeholder">
    <div></div>
  </div>




                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                


    



 


  <h3 >
    
      <a href="https://www.islandpacket.com/news/local/article235299892.html#storylink=trendingstories">
        A Yankee in Lil’ Mr. Goober’s Court: My first boiled peanut experience
      </a>
    
  </h3>
  
   

  
      
        <time datetime="1569172884">
            September 22, 2019 1:21 PM
        </time>
      
  






                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    </div>


<div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="235371387"></div>



<div class="ad-widget" id="mn-gpt-10" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="235371387"></div>
<div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" vl=0 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="235371387"></div>
<div class="ad-widget" id="mn-gpt-12" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" vl=0 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="235371387"></div>

        </aside>
    </div>
</section>





    
    
    <section>
  <div id="readNext" class="card read-next">
    
    
    
    
    
    
    

    
      
    

    
        
    

    
      
    

    

    
        



  




  <div class="label sticky">
    <h2 class="impact caps h5">
      Read Next
    </h2>
  </div>



    

    

    
    
        <figure>
            <a href="https://www.islandpacket.com/sports/nfl/article235363057.html#storylink=readnext" class="image-link-macro" title="‘Fall into obscurity?’ Greg Olsen hated the idea. Now he’s back, essential as any Panther">
                
                <img src="https://www.charlotteobserver.com/latest-news/4lhnte/picture235373577/alternates/LANDSCAPE_1140/CLT_PANTHERS_CARDINALS_15.JPG" alt="‘Fall into obscurity?’ Greg Olsen hated the idea. Now he’s back, essential as any Panther">
                
                
                
            </a>
        </figure>
    

    
    <div class="package">
        <div class="header">
          



  




  <h2 class="caps h6" id="kicker">
    <a class="kicker" href="https://www.islandpacket.com/sports/nfl/">
      Football
    </a>
  </h2>




          


    



 


  <h3 class="h1">
    
      <a href="https://www.islandpacket.com/sports/nfl/article235363057.html#storylink=readnext">
        ‘Fall into obscurity?’ Greg Olsen hated the idea. Now he’s back, essential as any Panther
      </a>
    
  </h3>
  
   

  






          
            
            
            




    










<div class="bio">
        <div>
            <div>
                
                    
                                    
                            
                            
                            
                                
                            
                            
                            
                            
                            
                            
                                
                                
                                
                            
                            
                            
                            

    
        <p class="byline">
            <a href="mailto:bmarks@charlotteobserver.com"> By Brendan Marks</a> 
            
        </p>
    


                    
                
            </div>
            <div>
                
    <time id="publish_date-read-next" class="publish-date">September 22, 2019 09:38 PM<span></span></time>
    <time id="update_date-read-next" class="update-date" data-originalDate="1569203183"></time>

            </div>
     </div>

    
        

    
    
    
    
    

    
    
    
    
        
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                
                    <a class="link-icon" title="Share on Twitter"  aria-label="Share on Twitter" href="https://twitter.com/share?text=%E2%80%98Fall+into+obscurity%3F%E2%80%99+Greg+Olsen+hated+the+idea.+Now+he%E2%80%99s+back%2C+essential+as+any+Panther&amp;url=https://www.islandpacket.com/sports/nfl/article235363057.html" onclick="mi.articleShareTools.popupFunction(this.href, 14445);return false;">
                        <span class="glyphicon glyphicon-twitter"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                
                    
                        <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.islandpacket.com/sports/nfl/article235363057.html" onclick="mi.articleShareTools.popupFunction(this.href, 14228);return false;">
                            <span class="glyphicon glyphicon-facebook"></span>
                        </a>
                    
                
            </li>
            <li class="share-icon">
                
                    <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=%E2%80%98Fall%20into%20obscurity%3F%E2%80%99%20Greg%20Olsen%20hated%20the%20idea.%20Now%20he%E2%80%99s%20back%2C%20essential%20as%20any%20Panther&body=https://www.islandpacket.com/sports/nfl/article235363057.html" onclick="nextbee.credit_share_articles(14270);">
                        <span class="glyphicon glyphicon-envelope"></span>
                    </a>
                
            </li>
            <li class="share-icon extra-share-options-icon event-read-next-section" role="button">
                








    



<div class="extra-share-macro-container extra-share-read-next-section">
    <div class="extra-share-macro extra-share-macro-read-next-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    
                        <a id="linkedInId" title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.islandpacket.com/sports/nfl/article235363057.html&title=‘Fall into obscurity?’ Greg Olsen hated the idea. Now he’s back, essential as any Panther">
                            <span class="glyphicon glyphicon-linkedin"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    
                        <a id="pinterestId" title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.islandpacket.com/sports/nfl/article235363057.html&description=‘Fall into obscurity?’ Greg Olsen hated the idea. Now he’s back, essential as any Panther&media=https://www.islandpacket.com/wps/build/images/undefined/facebook.jpg">
                            <span class="glyphicon glyphicon-pinterest"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.islandpacket.com/sports/nfl/article235363057.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div>
          
        </div>

        
          <p class="summary">Tight end Greg Olsen almost saw his career end after bad foot injuries the past two seasons, but now with quarterback Cam Newton out, he’s as essential a weapon as anyone on the Carolina Panthers roster.</p>
        

        
            
            
	<a href="https://www.islandpacket.com/sports/nfl/article235363057.html" class="more-link ">
		KEEP READING 
	</a>

        

    </div>
  </div>
</section>



    <section id="subscription-cta-container">
        
    <div class="card horizontal swg-promo">
        <div class="promo package sans">
            <h5 class="title h1">Explore where you live.</h5>
            <h6 class="h3">#ReadLocal</h6>
        </div>
        <div class="package">
            <p class="summary">Subscribe for 12 FREE weeks of unlimited digital access.</p>
            <a href="https://account.islandpacket.com/subscribe/create?param=fHpIC0Q=&amp;offer=NmEfaxcUb3lSCUJAfRIzDiEjF3UpbzcgBRBBG15QPgoUG0hQeHNECUNLb29STx0HLisVS1BIbws4cENAGggjfyA3CGEN&amp;cid=ros_cta_12-wks-free_201909" class="button impact">SAVE NOW</a>
        </div>
    </div>

    </section>


<section>
    
    
    
        
        
    
    
    
    <h4 class="h5">MORE SPORTS</h4>

    <div class="grid">
        



  
  
  
  
    

    

    

    
  
    
      

      
        
      
      
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-2"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="https://www.islandpacket.com/sports/nfl/article235358057.html#storylink=moresection" class="image-link-macro" title="Analysis: Kyle Allen’s breakout game saved the Panthers’ slow-starting season">
                
                <img src="https://www.charlotteobserver.com/latest-news/n8cjrr/picture235370362/alternates/LANDSCAPE_480/CLT_PANTHERS_CARDINALS_13.JPG" alt="Analysis: Kyle Allen’s breakout game saved the Panthers’ slow-starting season">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  ">
                                
                                



  




  <h2 class="caps h6" id="kicker">
    <a class="kicker" href="https://www.islandpacket.com/sports/nfl/">
      Football
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                


    



 


  <h3 >
    
      <a href="https://www.islandpacket.com/sports/nfl/article235358057.html#storylink=moresection">
        Analysis: Kyle Allen’s breakout game saved the Panthers’ slow-starting season
      </a>
    
  </h3>
  
   

  
      
        <time datetime="1569193866">
            September 22, 2019 7:11 PM
        </time>
      
  






                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-3"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="https://www.islandpacket.com/sports/nfl/article235365892.html#storylink=moresection" class="image-link-macro" title="Grading the Carolina Panthers in their win at the Arizona Cardinals">
                
                <img src="https://www.charlotteobserver.com/latest-news/xos424/picture235370047/alternates/LANDSCAPE_480/CLT_PANTHERS_CARDINALS_14.JPG" alt="Grading the Carolina Panthers in their win at the Arizona Cardinals">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  ">
                                
                                



  




  <h2 class="caps h6" id="kicker">
    <a class="kicker" href="https://www.islandpacket.com/sports/nfl/">
      Football
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                


    



 


  <h3 >
    
      <a href="https://www.islandpacket.com/sports/nfl/article235365892.html#storylink=moresection">
        Grading the Carolina Panthers in their win at the Arizona Cardinals
      </a>
    
  </h3>
  
   

  
      
        <time datetime="1569193332">
            September 22, 2019 7:02 PM
        </time>
      
  






                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-4"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="https://www.islandpacket.com/sports/nfl/article235366067.html#storylink=moresection" class="image-link-macro" title="WATCH: Panthers QB Kyle Allen connects with Curtis Samuel for a touchdown pass">
                
                <img src="https://www.charlotteobserver.com/latest-news/nt8ddw/picture235366157/alternates/LANDSCAPE_480/CLT_PANTHERS_CARDINALS_02.JPG" alt="WATCH: Panthers QB Kyle Allen connects with Curtis Samuel for a touchdown pass">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  ">
                                
                                



  




  <h2 class="caps h6" id="kicker">
    <a class="kicker" href="https://www.islandpacket.com/sports/nfl/">
      Football
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                


    



 


  <h3 >
    
      <a href="https://www.islandpacket.com/sports/nfl/article235366067.html#storylink=moresection">
        WATCH: Panthers QB Kyle Allen connects with Curtis Samuel for a touchdown pass
      </a>
    
  </h3>
  
   

  
      
        <time datetime="1569185187">
            September 22, 2019 4:46 PM
        </time>
      
  






                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-5"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="https://www.islandpacket.com/sports/spt-columns-blogs/article235264107.html#storylink=moresection" class="image-link-macro" title="Seeing was believing in Kyle Allen’s improbable start for Panthers. It’s no fluke">
                
                <img src="https://www.charlotteobserver.com/latest-news/aulwbn/picture235371887/alternates/LANDSCAPE_480/CLT_PANTHERS_CARDINALS_10.JPG" alt="Seeing was believing in Kyle Allen’s improbable start for Panthers. It’s no fluke">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  ">
                                
                                



  




  <h2 class="caps h6" id="kicker">
    <a class="kicker" href="https://www.islandpacket.com/sports/spt-columns-blogs/">
      Columns &amp; Blogs
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                


    



 


  <h3 >
    
      <a href="https://www.islandpacket.com/sports/spt-columns-blogs/article235264107.html#storylink=moresection">
        Seeing was believing in Kyle Allen’s improbable start for Panthers. It’s no fluke
      </a>
    
  </h3>
  
   

  
      
        <time datetime="1569202740">
            September 22, 2019 9:39 PM
        </time>
      
  






                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-6"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="https://www.islandpacket.com/sports/nfl/article235368022.html#storylink=moresection" class="image-link-macro" title="WATCH: Panthers QB Kyle Allen throws 52-yard TD pass to DJ Moore vs. Cardinals">
                
                <img src="https://www.charlotteobserver.com/latest-news/orao74/picture235368152/alternates/LANDSCAPE_480/CLT_PANTHERS_CARDINALS_01.JPG" alt="WATCH: Panthers QB Kyle Allen throws 52-yard TD pass to DJ Moore vs. Cardinals">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  ">
                                
                                



  




  <h2 class="caps h6" id="kicker">
    <a class="kicker" href="https://www.islandpacket.com/sports/nfl/">
      Football
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                


    



 


  <h3 >
    
      <a href="https://www.islandpacket.com/sports/nfl/article235368022.html#storylink=moresection">
        WATCH: Panthers QB Kyle Allen throws 52-yard TD pass to DJ Moore vs. Cardinals
      </a>
    
  </h3>
  
   

  
      
        <time datetime="1569187427">
            September 22, 2019 5:23 PM
        </time>
      
  






                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-7"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="https://www.islandpacket.com/sports/nfl/article235264087.html#storylink=moresection" class="image-link-macro" title="With 4 TDs, Kyle Allen directs Panthers to first win — and should start next week">
                
                <img src="https://www.charlotteobserver.com/latest-news/b9b9mq/picture235371007/alternates/LANDSCAPE_480/PanthersCardinalsFootball.JPG" alt="With 4 TDs, Kyle Allen directs Panthers to first win — and should start next week">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  ">
                                
                                



  




  <h2 class="caps h6" id="kicker">
    <a class="kicker" href="https://www.islandpacket.com/sports/nfl/">
      Football
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                


    



 


  <h3 >
    
      <a href="https://www.islandpacket.com/sports/nfl/article235264087.html#storylink=moresection">
        With 4 TDs, Kyle Allen directs Panthers to first win — and should start next week
      </a>
    
  </h3>
  
   

  
      
        <time datetime="1569194772">
            September 22, 2019 7:26 PM
        </time>
      
  






                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  

  
  


    </div>
</section>




    <div class="ad-widget" id="mn-gpt-13" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="none" articleId="235371387"></div>


    <script type="text/javascript">
        jQuery(document).ready(function () {
            UD.updateDate.functionsUpdateDate.getListUpdateDate("MMMM DD, YYYY hh:mm A", "en", "-04:00");
        });
    </script>


    

        
    





<footer class="impact">
  <section class="footer">
    <div class="package footer-connect">
        <h6 class="h3">Take Us With You</h6>
        <p class="summary">Real-time updates and all local stories you want right in the palm of your hand.</p>

        
            <div class="flex">
                <div class="icon">
                    
                        <img src="/wps/build/images/islandpacket/apple-touch-icon-57-precomposed.png" alt="Icon for mobile apps" />
                    
                </div>

                
	<a href="https://itunes.apple.com/us/app/island-packet-news/id510496152?mt=8" class="more-link icon-label h4">
		Hilton Head Island Packet App 
	</a>

            </div>
        

        
            <div class="flex">
                <svg viewBox="0 0 512 512"><path d="M512 464c0 26.51-21.49 48-48 48H48c-26.51 0-48-21.49-48-48V200.724a48 48 0 0 1 18.387-37.776c24.913-19.529 45.501-35.365 164.2-121.511C199.412 29.17 232.797-.347 256 .003c23.198-.354 56.596 29.172 73.413 41.433 118.687 86.137 139.303 101.995 164.2 121.512A48 48 0 0 1 512 200.724V464zm-65.666-196.605c-2.563-3.728-7.7-4.595-11.339-1.907-22.845 16.873-55.462 40.705-105.582 77.079-16.825 12.266-50.21 41.781-73.413 41.43-23.211.344-56.559-29.143-73.413-41.43-50.114-36.37-82.734-60.204-105.582-77.079-3.639-2.688-8.776-1.821-11.339 1.907l-9.072 13.196a7.998 7.998 0 0 0 1.839 10.967c22.887 16.899 55.454 40.69 105.303 76.868 20.274 14.781 56.524 47.813 92.264 47.573 35.724.242 71.961-32.771 92.263-47.573 49.85-36.179 82.418-59.97 105.303-76.868a7.998 7.998 0 0 0 1.839-10.967l-9.071-13.196z"/></svg>

                
                
	<a href="http://t.news.islandpacket.com/webApp/mccSignupPage?siteName=islandpacket" class="more-link icon-label h4">
		View Newsletters  
	</a>

            </div>
        

        <div class="flex social">
            
                
                    <a href="https://www.facebook.com/islandpacket" aria-label="Facebook link">
                      <svg viewBox="0 0 264 512"><path d="M215.8 85H264V3.6C255.7 2.5 227.1 0 193.8 0 124.3 0 76.7 42.4 76.7 120.3V192H0v91h76.7v229h94V283h73.6l11.7-91h-85.3v-62.7c0-26.3 7.3-44.3 45.1-44.3z"/></svg>
                    </a>
                
            
                
                    <a href="https://twitter.com/islandpacket" aria-label="Twitter link">
                      <svg viewBox="0 0 512 512"><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"/></svg>
                    </a>
                
            
                
                    <a href="http://www.youtube.com/channel/UC8bT1KkT-mRHi6LJiu7lg1g" aria-label="Youtube link">
                      <svg viewBox="0 0 576 512"><path d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z"/></svg>
                    </a>
                
            
                
                    <a href="https://www.instagram.com/islandpacketbeaufortgazette/" aria-label="Instagram link">
                      <svg viewBox="0 0 448 512"><path d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"/></svg>
                    </a>
                
            
        </div>
    </div>

    <div class="footer-links">
    
        <div class="package">
            <h6 class="h5 caps">Subscriptions</h6>
            
                <a href="https://account.islandpacket.com/static/subscribe/#navlink=mi_footer">Start a Subscription</a>
            
                <a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=HHI#navlink=mi_footer">Customer Service</a>
            
                <a href="https://www.islandpacket.com/e-edition/#navlink=subnav">eEdition</a>
            
                <a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=HHI#navlink=mi_footer">Vacation Hold</a>
            
                <a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=HHI#navlink=mi_footer">Pay Your Bill</a>
            
                <a href="https://mcclatchy.nextbee.com/islandpacket/dashboard-signed-out.html#navlink=mi_footer">Rewards</a>
            
        </div>
    
        <div class="package">
            <h6 class="h5 caps">Learn More</h6>
            
                <a href="https://www.islandpacket.com/customer-service/about-us/#navlink=mi_footer">About Us</a>
            
                <a href="https://www.islandpacket.com/customer-service/contact-us/#navlink=mi_footer">Contact Us</a>
            
                <a href="http://t.news.islandpacket.com/webApp/mccSignupPage?siteName=islandpacket#navlink=mi_footer">Newsletters</a>
            
                <a href="https://k12nie.com/?p=islandpacket#navlink=mi_footer">News in Education</a>
            
                <a href="http://islandpacket.mycapture.com/mycapture/index.asp#navlink=mi_footer">Photo Store</a>
            
                <a href="https://islandpacket.newsbank.com/#navlink=mi_footer">Archives</a>
            
        </div>
    
        <div class="package">
            <h6 class="h5 caps">Advertising</h6>
            
                <a href="https://www.islandpacket.com/advertise/#navlink=mi_footer">Information</a>
            
                <a href="https://www.islandpacket.com/classifieds/#navlink=mi_footer">Place a Classified</a>
            
                <a href="https://www.islandpacket.com/customer-service/marketing/article165374852.html#navlink=mi_footer">Special Sections</a>
            
                <a href="http://www.legacy.com/obituaries/islandpacket/obituary-place-an-obituary.aspx">Place an Obituary</a>
            
                <a href="http://circulars.islandpacket.com/#navlink=mi_footer">Today&#39;s Circulars</a>
            
        </div>
    
    </div>
  </section>
</footer>

<section class="bottom-nav h5">
    
        <a class="legal-links-item caps" href="https://www.islandpacket.com/customer-service/copyright/#navlink=mi_footer">Copyright</a>
    
        <a class="legal-links-item caps" href="https://www.islandpacket.com/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a>
    
        <a class="legal-links-item caps" href="https://www.islandpacket.com/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a>
    
</section>

  
    
        
            <div id="wallpaperWrapper" style="display:none;">
                <div class="ad-widget" id="mn-gpt-14" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="235371387"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-14'], 'section[role="main"]'); createWallpaperAd();</script></div>
            </div>
        

     

      
        
            
                <div id="floorboard" class="hidden-xs">
                    <div id="floorboard_outer">
                        <div id="floorTagWrapper" style="display:none;">
                            <div class="ad-widget" id="mn-gpt-15" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="235371387"></div>
                        </div>
                    </div>
                </div>
            

        
      
    

    
        <script type="text/javascript">
            var optimeraEnabled = false;
        
            mi_Ads.env.init();
        </script>
    
    <div id="mistatstag" style="display:none;">
        
            <script src="//media.islandpacket.com/mistats/products/escenic_s_code.js"></script>
            <script src="//media.islandpacket.com/mistats/products/escenic.js"></script>
            <script src="//media.islandpacket.com/mistats/finalizestats.js"></script>
        
    </div>




        
    
         












    


<div class="overlay overlay-data" id="overlay-wrapper">
    <div id="overlayParent">
        <div class="overlayHeading package">
            <h3 class="h1 title"></h3>
            
            <hr/>
        </div>
        

    </div>
    <div id="backToStory">
        <div class="backLink">
            <span class="back-label">Back to Story</span>
            <span class="glyphicon glyphicon-arrow-right"></span>
        </div>
    </div>
</div>

    

        
        
    

<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/webpack/mi-footer.bundle-727a354e483280dfc713.js"></script>

<script src="//imasdk.googleapis.com/js/sdkloader/ima3.js" type="text/javascript"></script>



    <script src="https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js" type="text/javascript"></script>
    <script type="text/javascript" src="/wps/build/webpack/brightcoveVideo.bundle-1ff65dafb870f08129bf.js"></script>




    <script type="text/javascript" src="/wps/build/webpack/videoStory.bundle-4323a82b2b860ec1d245.js"></script>



    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>


<script src="/wps/source/scripts/libs/md5.min.js"></script>
<script type="text/javascript">
    var nextbee = {
        user_cookie: undefined,
        user_email: undefined,
        nextbee_host: "app.nextbee.com",
        nextbee_campaign: "3765",
        nextbee_client: "1703",
        API_AUTHORIZATION_KEY: 'DECGCFCFHEACGCDBIBGZ158469415068700193Y!n-868654787',
        ENCRYPTION_KEY: '0.9240762',

        credit_read_story: function() {
            this.post_to_nextbee("14354");
        },

        credit_watch_video: function() {
            this.post_to_nextbee("14497");
        },

        credit_share_articles: function(id, url) {
            this.post_to_nextbee(id, url);
        },

        initialize: function() {
            this.user_cookie = checkUserSubscribed('MPPUser');
            if (this.user_cookie) {
                var cookie_json = JSON.parse(this.user_cookie);
                if (cookie_json) {
                    this.user_email = cookie_json.NextBeeEmail;
                }
            }
            
                this.credit_read_story();
            
        },

        required_values_present: function (widget_id) {
            return this.user_cookie && this.user_email &&
                   this.nextbee_host && this.nextbee_client && this.nextbee_campaign &&
                   widget_id;
        },

        post_to_nextbee: function (widget_id, href) {
            if (this.required_values_present(widget_id)) {
                var nextbee_url = ['https://' + this.nextbee_host, 'nextbeeapis',
                    this.nextbee_client, this.nextbee_campaign, 'Event'].join('/') +
                    '?email=' + encodeURIComponent(this.user_email) +
                    '&widget_config_id=' + widget_id;
                var timestamp_key = Math.floor(Date.now()).toString();
                var api_call_signature = md5(this.API_AUTHORIZATION_KEY +
                    this.ENCRYPTION_KEY + timestamp_key);

                console.log("NextBee URL: " + nextbee_url +
                    "\nAuth. Key: " + this.API_AUTHORIZATION_KEY +
                    "\nEnc. Key:  " + this.ENCRYPTION_KEY +
                    "\nTimestamp: " + timestamp_key +
                    "\nSignature: " + api_call_signature);

                $.ajax( { url: nextbee_url, type: 'post', headers: {
                    'ts-key': timestamp_key,
                    'api-call-signature': api_call_signature,
                    'cache-control': 'no-cache',
                    'content-type': 'application/json',
                    },
                    complete: function(data) {
                        if(href)
                        {
                            window.location.href = href;
                        }
                        console.log("NextBee API response: " + data.responseText);
                    }
                } );
            }
        }
    };

    $(function(){
        nextbee.initialize();
    });
</script>



<!-- Start Lotame Tag -->
    <script src="//tags.crwdcntrl.net/c/7465/cc.js?ns=_cc7465" id="LOTCC_7465"></script>
    <script>_cc7465.bcp();</script>
<!-- End Lotame Tag -->



    
        <script type="text/javascript" src="/wps/build/webpack/footer.bundle-1e3b4837034d7d6f96e1.js"></script>
    

        
    </body>
</html>
