<!DOCTYPE html>
<html lang="en">
    <head>
        
    
    <meta charset="utf-8"><link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net/">
        <link rel="dns-prefetch" href="https://static.doubleclick.net/">
        <link rel="dns-prefetch" href="https://bidder.criteo.com/">
        <link rel="dns-prefetch" href="https://static.criteo.net/">
        <link rel="dns-prefetch" href="https://as-sec.casalemedia.com/">
        <link rel="dns-prefetch" href="https://js-sec.indexww.com/">
        <link rel="dns-prefetch" href="https://ib.adnxs.com/">
        <link rel="dns-prefetch" href="https://hbopenbid.pubmatic.com/">
        <link rel="dns-prefetch" href="https://fastlane.rubiconproject.com/">
        <link rel="dns-prefetch" href="https://mcclatchy-d.openx.net/">
        <link rel="dns-prefetch" href="https://mcclatchy-islandpacket.zeustechnology.com/">
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
        <meta name="msapplication-TileImage" content="https://www.islandpacket.com/wps/source/images/islandpacket/windowsmetro-144.png"/>
        <meta name="twitter:card" content="summary_large_image"/>
        <meta name="twitter:site" content="islandpacket"/>
        <meta name="twitter:title" content="Poll watchers emerge as a flashpoint in battle over ballots"/>
        <meta property="og:site_name" content="islandpacket"/>
        <meta property="og:type" content="article"/>
        <meta property="og:title" content="Poll watchers emerge as a flashpoint in battle over ballots"/>
        <meta property="og:url" content="https://www.islandpacket.com/news/politics-government/national-politics/article247009302.html"/>
        <meta property="og:description" content="Election officials in key battleground states are pushing back on claims by the Trump campaign that Republican poll watchers were being improperly denied access to observe the counting of ballots."/>
        <meta name="twitter:description" content="Election officials in key battleground states are pushing back on claims by the Trump campaign that Republican poll watchers were being improperly denied access to observe the counting of ballots."/>
        <meta property="og:image" content="https://www.mcclatchy-wires.com/incoming/6xjmn8/picture246997122/alternates/LANDSCAPE_1140/Election_2020_Legal_Challenges_Poll_Watchers_70189.jpg"/>
        <meta name="twitter:image" content="https://www.mcclatchy-wires.com/incoming/6xjmn8/picture246997122/alternates/LANDSCAPE_1140/Election_2020_Legal_Challenges_Poll_Watchers_70189.jpg"/>
        <meta property="fb:app_id" content="606330409419854"/>
        <meta name="title" content="Poll watchers emerge as a flashpoint in battle over ballots | Hilton Head Island Packet"/>
        <meta name="allow-comments" content="true"/>
        <meta name="expires" content="Fri, 20 Nov 2020 06:23:06 UTC"/>
        <meta name="copyright" content="Copyright 2020 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed without permission."/>
        <meta name="description" content="Election officials in key battleground states are pushing back on claims by the Trump campaign that Republican poll watchers were being improperly denied access to observe the counting of ballots."/>
        <meta name="keywords" content="Election 2020, Legal Challenges, Poll Watchers"/>
        <meta name="news_keywords" content="Election 2020, Legal Challenges, Poll Watchers"/>
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
        <meta name="googlebot" content="noodp, noarchive"/>
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        <link rel="canonical" href=""/>
        <meta name="original-source" content=""/>
        <meta name="google-site-verification" content="2ao-GZvsEZm5gIWn8SChVxk9wgOgFPryVr-cN5XpyIc"/>
        <link rel="amphtml" href="https://amp.islandpacket.com/news/politics-government/national-politics/article247009302.html">
        <meta name="apple-itunes-app" content="app-id=510496152, affiliate-data=at=1010lHsN&amp;ct=SmartAppBannerHHI, app-argument=https://www.islandpacket.com/news/politics-government/national-politics/article247009302.html?appNav=smartBanner">
    <meta property="article:opinion" content="false"/>
<meta name="msapplication-TileImage" content="/wps/build/images/islandpacket/windowsmetro-144.png"/><meta property="fb:pages" content="18566712946" />
    <meta property="fb:pages" content="120084158072401" />
    <title>Poll watchers emerge as a flashpoint in battle over ballots | Hilton Head Island Packet</title>
<script>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</script>
<script src='/static/yozons-lib/core.js'></script>
<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:247009302";
    mistats.pagename="Story:247009302|Poll watchers emerge as a flashpoint in battle over ballots";
    mistats.taxonomy="News|Local|GovtPolitics||";
    mistats.channel="National Politics";
    mistats.contentsource="The_Associated_Press|By CHRISTINA A. CASSIDY and ANTHONY IZAGUIRRE Associated Press";
    mistats.pubdate="2020/11/06";
    mistats.moddate="2020/11/06 H01";
    mistats.keywords="Election 2020, Legal Challenges, Poll Watchers";
</script>
<script src="//media.islandpacket.com/misites/hhd/islandpacket.js"></script>

  <script src='//assets.adobedtm.com/launch-ENe8f70e36bc2f473e93435c31a9a5ba80.min.js'></script>
    <!-- OneTrust Cookies Consent Notice start -->
    <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-document-language="true" type="text/javascript" charset="UTF-8" data-domain-script="4eab8c7d-a03a-4831-810a-1ee531cc8671"></script>
      <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="true"></script>
      <script type="text/javascript">
          function OptanonWrapper() { }
      </script>
      <script>
        window.geofeed = function(options) {
          var state = options.state.toString();
          var linkDontSell = document.getElementById('onetrust-donotsell');
          if (state == 'CA') {
            linkDontSell.style = 'display: block;cursor: pointer;';
          } else {
            linkDontSell.style = 'display: none';
          }
        };
        // Call geo-location JSONP service
        var jsonp = document.createElement('script');
        jsonp.setAttribute('src', 'https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/geofeed');
        document.head.appendChild(jsonp);
      </script>
    <!-- OneTrust Cookies Consent Notice end -->
  

<script type="text/javascript" src="/wps/build/webpack/vendor.bundle-af2280e5bf1fac00e2b0.js"></script>
<script type="text/javascript" src="/wps/build/webpack/mi-header.bundle-15539dde6db92a4565c1.js"></script>

<script type="text/javascript">
        var getSubscribedFlag = checkUserSubscribed('MPPSessionId');
        if(getSubscribedFlag){
            renewSession();
        }
    </script>
<script>
        var dfpOnPageWrapEnabled = true;
    </script><script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="https://s.ntv.io/serve/load.js" async></script>


<link rel="apple-touch-icon" href="/wps/build/images/islandpacket/touch-icon-iphone.png">
<link rel="apple-touch-icon" sizes="152x152" href="/wps/build/images/islandpacket/touch-icon-ipad.png">
<link rel="apple-touch-icon" sizes="180x180" href="/wps/build/images/islandpacket/touch-icon-iphone-retina.png">
<link rel="apple-touch-icon" sizes="167x167" href="/wps/build/images/islandpacket/touch-icon-ipad-retina.png">
<link rel="shortcut icon" type="image/png" sizes="16x16" href="/wps/build/images/islandpacket/favicon-16.png">
<link rel="shortcut icon" type="image/png" sizes="32x32" href="/wps/build/images/islandpacket/favicon-32.png">
<link rel="shortcut icon" type="image/png" sizes="96x96" href="/wps/build/images/islandpacket/favicon-96.png">
<link rel="shortcut icon" type="image/png" sizes="196x196" href="/wps/build/images/islandpacket/favicon-196.png"><link href="https://fonts.googleapis.com/css?family=Noto+Sans:400,700|Noto+Serif:400,700&display=swap&subset=latin-ext" rel="stylesheet">
    <link href="/wps/build/webpack/css/mi-styles.fdb8222743ac99f22f8c.css" rel="stylesheet" type="text/css"/>



<script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
    (function() {
        var identityCookieName = 'AccessToken'
         function generateIdentityCookie(IdentityModule) {
                var identityModule = new IdentityModule();
                var identityPrefix = 'mcv4';
                // core polyfill's promise before this script runs
                mi.loadAsync('https://api.ipify.org?format=json')
                .then(function(response) {
                    var json = JSON.parse(response);
                    identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                })
                .catch(function() {
                    identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                });
        }
        var accessTokenCookie = mi.getCookie(identityCookieName);
        if (!accessTokenCookie) {
            mi.loadAsync('/wps/source/scripts/libs/identityModulev3.min.js').then(function(response) {
                var temp = {}
                // prevent identiyModule from being added to the window.
                new Function(response).call(temp);
                if (document.readyState === 'complete') {
                    generateIdentityCookie(temp.IdentityModule)
                } else {
                    window.addEventListener('load', function() {
                        generateIdentityCookie(temp.IdentityModule)
                    });
                }
            })
        }
    })();
    </script>






        <!-- 
                
                
                
                
                
                


                
                
                
                

                
                
                
                

                
                

                
                
                
                
                

                
                
                

                
                        
                        
                    

                

                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->







<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",

  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.islandpacket.com/news/politics-government/national-politics/article247009302.html"
  },

  
  "headline": "Poll watchers emerge as a flashpoint in battle over ballots",
  "image": "https://www.mcclatchy-wires.com/incoming/6xjmn8/picture246997122/alternates/FREE_1140/Election_2020_Legal_Challenges_Poll_Watchers_70189.jpg",
  "datePublished": "2020-11-06T01:23AM-05:00",
  "dateModified": "2020-11-06T01:24AM-05:00",
  "url": "",
  "thumbnailUrl": "https://www.mcclatchy-wires.com/incoming/6xjmn8/picture246997122/alternates/FREE_1140/Election_2020_Legal_Challenges_Poll_Watchers_70189.jpg",
  "articleSection": "National Politics",
  "creator": ["The_Associated_Press","CHRISTINA A. CASSIDY and ANTHONY IZAGUIRRE Associated Press"],
  "keywords": ["Election 2020","Legal Challenges","Poll Watchers"],
  
  "publisher": {
     "name": "Hilton Head Island Packet",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "://www.islandpacket.com/wps/build/images/islandpacket/amp-logo.png"
     }
  },
  
  "isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name": "islandpacket",
    "productID": "islandpacket.com:AllHHI-5020"
  },
  
  "description": "Election officials in key battleground states are pushing back on claims by the Trump campaign that Republican poll watchers were being improperly denied access to observe the counting of ballots.",
  "isAccessibleForFree": "False",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "False",
      "cssSelector" : ".paywalled"
    }
}
</script>


<meta name='parsely-metadata' content='{"article_id": "247009302"}'>

<script src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2" async></script>

<script type="text/javascript">
  function callbackCaptcha(token) {
    const newsLetterForm = document.querySelector('#newsletter-signUpWidget');

    if (newsLetterForm) {
      const data = JSON.parse(newsLetterForm.getAttribute('data-json'));
      data.captchaToken = token;
      const $div = document.createElement('div');
      $div.classList.add('success');
      $div.innerHTML = "Thanks for subscribing; you should start to receive your newsletter shortly.";
      document.querySelector('.grecaptcha-badge').remove();
      newsLetterForm.innerHTML = '';
      newsLetterForm.appendChild($div);
    }
  }
</script>
<script src='https://www.google.com/recaptcha/api.js' async defer></script>

<link rel="preconnect" href="https://edge.api.brightcove.com">
    <link rel="preconnect" href="https://ovp.iris.tv">
    <link rel="preconnect" href="https://context.iris.tv">
    <link rel="preload" href="https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js" as="script" >
    <link rel="preload" href="https://ovp.iris.tv/libs/context/iris-context.min.js" as="script" >
    <link rel="preload" href="/wps/build/webpack/vue.bundle-3ab3918677131d13ac6b.js" as="script">
    <link rel="preload" href="/wps/build/webpack/videojs.bundle-6f649ca2dcd2628b6d75.js" as="script">
    <link rel="preload" href="/wps/build/webpack/videoStory.bundle-ff8c591a5928ac79108d.js" as="script">
    <link rel="preload" href="/wps/build/webpack/galleryStoryPage.bundle-ff33b3db22413376d6c3.js" as="script">


    </head>

    <body class="wirestory wps-body-main  paywalled">
        
    
<!-- WPS upper navbar for subpubs -->


        
    
    <div class="upper-nav " id="tabbedNavigator" data-isImpact="" data-isInfluencers="" data-destinyPubName="">
        <div class="tab active">
            <a href="/" aria-label="Hilton Head Island Packet"><img src="/wps/build/images/islandpacket/logo.svg" alt="Hilton Head Island Packet Logo"></a>
        </div>
        <div class="tab subpub ">
            <a id="secondTabLink" href="https://www.mcclatchydc.com/#originPub=islandpacket" aria-label="mcclatchydc"><img id="secondTabImage" src="/wps/build/images/mcclatchydc/logo-impact.svg" alt="mcclatchydc Logo"></a>
        </div>
    </div>

<section id="flag" class="flag grid paper full-bleed standard" role="banner">
    <div id="zone-el-1" class="zone-el hidden"></div>
                <div class="flex icons" role="menu">
        <button id="sectionsmenu" class="flex" aria-haspopup="true" role="menuitem" >
            <svg viewBox="0 0 448 512"><path d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"/></svg>
            <span class="h5 icon-label d-desktop">SECTIONS</span>
        </button><a href="#primary-content" class="flex tabkey-reveal" tabindex="1">
                <span class="button impact">Skip to Content</span>
            </a><a href="https://www.islandpacket.com/e-edition/today" class="d-tablet" aria-label="eEdition" role="menuitem">
            <svg viewBox="0 0 576 512" aria-hidden="true"><path d="M552 64H112c-20.858 0-38.643 13.377-45.248 32H24c-13.255 0-24 10.745-24 24v272c0 30.928 25.072 56 56 56h496c13.255 0 24-10.745 24-24V88c0-13.255-10.745-24-24-24zM48 392V144h16v248c0 4.411-3.589 8-8 8s-8-3.589-8-8zm480 8H111.422c.374-2.614.578-5.283.578-8V112h416v288zM172 280h136c6.627 0 12-5.373 12-12v-96c0-6.627-5.373-12-12-12H172c-6.627 0-12 5.373-12 12v96c0 6.627 5.373 12 12 12zm28-80h80v40h-80v-40zm-40 140v-24c0-6.627 5.373-12 12-12h136c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H172c-6.627 0-12-5.373-12-12zm192 0v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12zm0-144v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12zm0 72v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12z"/></svg>
        </a>
        <a href="/weather" class="d-tablet" aria-label="Weather" role="menuitem">
            <svg viewBox="0 0 640 512"><path d="M575.2 325.7c.2-1.9.8-3.7.8-5.6 0-35.3-28.7-64-64-64-12.6 0-24.2 3.8-34.1 10-17.6-38.8-56.5-66-101.9-66-61.8 0-112 50.1-112 112 0 3 .7 5.8.9 8.7-49.6 3.7-88.9 44.7-88.9 95.3 0 53 43 96 96 96h272c53 0 96-43 96-96 0-42.1-27.2-77.4-64.8-90.4zm-430.4-22.6c-43.7-43.7-43.7-114.7 0-158.3 43.7-43.7 114.7-43.7 158.4 0 9.7 9.7 16.9 20.9 22.3 32.7 9.8-3.7 20.1-6 30.7-7.5L386 81.1c4-11.9-7.3-23.1-19.2-19.2L279 91.2 237.5 8.4C232-2.8 216-2.8 210.4 8.4L169 91.2 81.1 61.9C69.3 58 58 69.3 61.9 81.1l29.3 87.8-82.8 41.5c-11.2 5.6-11.2 21.5 0 27.1l82.8 41.4-29.3 87.8c-4 11.9 7.3 23.1 19.2 19.2l76.1-25.3c6.1-12.4 14-23.7 23.6-33.5-13.1-5.4-25.4-13.4-36-24zm-4.8-79.2c0 40.8 29.3 74.8 67.9 82.3 8-4.7 16.3-8.8 25.2-11.7 5.4-44.3 31-82.5 67.4-105C287.3 160.4 258 140 224 140c-46.3 0-84 37.6-84 83.9z"/></svg>
        </a>
        <a href="#" id="search-icon" title="Search">
            <svg class="d-desktop" viewBox="0 0 512 512"><path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"/></svg>
        </a>
        </div>

    <a href="https://www.islandpacket.com" class="market-logo" aria-label="Hilton Head Island Packet">
        <img src="/wps/build/images/islandpacket/logo.svg" alt="Hilton Head Island Packet Logo">
        <h1 class="title-meta">
            Poll watchers emerge as a flashpoint in battle over ballots | Hilton Head Island Packet
        </h1>
    </a>
    <div id="signInOut" class="signin flex"></div>
    
    <script type="text/javascript">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</script>

    <div class="quick-nav d-tablet">
</div>

    <form tabindex="-1" action="/search/" class="site-search-id search paper searchbox" role="search">
    <input class="search-field" type="text" name="q" placeholder="Search" aria-label="Search Hilton Head Island Packet" tabindex="0">
    <button class="impact" type="submit" aria-label="Search" tabindex="0">SUBMIT</button>
</form>
    </section>





<nav class="main-nav sans summary impact hidden" id="mainNav" role="menu" aria-hidden="true" tabindex="-1" >
    <button id="closenavigation" class="summary flex" tabindex="0" >
        <svg tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 352 512"><path d="M242.72 256l100.07-100.07c12.28-12.28 12.28-32.19 0-44.48l-22.24-22.24c-12.28-12.28-32.19-12.28-44.48 0L176 189.28 75.93 89.21c-12.28-12.28-32.19-12.28-44.48 0L9.21 111.45c-12.28 12.28-12.28 32.19 0 44.48L109.28 256 9.21 356.07c-12.28 12.28-12.28 32.19 0 44.48l22.24 22.24c12.28 12.28 32.2 12.28 44.48 0L176 322.72l100.07 100.07c12.28 12.28 32.2 12.28 44.48 0l22.24-22.24c12.28-12.28 12.28-32.19 0-44.48L242.72 256z" fill="white"/></svg>
        <span class="h5 icon-label">SECTIONS</span>
    </button>

    <div class="search flex h-desktop" role="menuitem" onclick="this.classList.add('open')" tabindex="0">
            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"/></svg>
            <span id="searchTitle" class="h5 icon-label soft">Search</span>
            <form tabindex="-1" action="/search/" class="site-search-id flex" role="search">
    <input type="text" name="q" placeholder="Search" aria-label="Search Hilton Head Island Packet" tabindex="0">
    <button type="submit" aria-label="Search" tabindex="-1">
        <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path d="M190.5 66.9l22.2-22.2c9.4-9.4 24.6-9.4 33.9 0L441 239c9.4 9.4 9.4 24.6 0 33.9L246.6 467.3c-9.4 9.4-24.6 9.4-33.9 0l-22.2-22.2c-9.5-9.5-9.3-25 .4-34.3L311.4 296H24c-13.3 0-24-10.7-24-24v-32c0-13.3 10.7-24 24-24h287.4L190.9 101.2c-9.8-9.3-10-24.8-.4-34.3z"/></svg>
    </button>
</form>

        </div>
    <a href="https://www.islandpacket.com/e-edition/today" role="menuitem" tabindex="0">
            <svg title="e edition logo" version="1.1" viewBox="0 0 75 15" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><defs><polygon id="d" points="0 0.0057143 12.972 0.0057143 12.972 9.9949 0 9.9949"/><polygon id="c" points="0.12953 0.1404 10.854 0.1404 10.854 15 0.12953 15"/><polygon id="b" points="0.019662 0.050519 10.887 0.050519 10.887 10 0.019662 10"/><polygon id="a" points="0.22033 0.049333 11.626 0.049333 11.626 9.7338 0.22033 9.7338"/></defs><g fill="none" fill-rule="evenodd" opacity=".6"><g transform="translate(-42 -114)"><g transform="translate(42 114)"><g transform="translate(0 2)"><mask id="h" fill="white"><use xlink:href="#d"/></mask><path d="m7.6091 1.0178c0-0.38138-0.22131-0.57207-0.66393-0.57207-0.34048 0-0.68946 0.11001-1.047 0.33004-0.3575 0.22003-0.70649 0.50606-1.047 0.8581s-0.66393 0.73342-0.97036 1.1441c-0.30643 0.41071-0.56179 0.80676-0.76607 1.1881 0.068095 0.029337 0.18726 0.051339 0.3575 0.066008 0.17024 0.014668 0.30643 0.022003 0.40857 0.022003 0.98738 0 1.8556-0.3007 2.6046-0.9021 0.74905-0.6014 1.1236-1.3114 1.1236-2.1342m5.3625 3.4324c-0.57881 0.61607-1.2683 1.2541-2.0684 1.9142-0.80012 0.66008-1.6683 1.2615-2.6046 1.8042-0.93631 0.5442-1.9067 0.98278-2.9111 1.3202-1.0044 0.33737-2.0003 0.50606-2.9877 0.50606-1.6002 0-2.4004-0.61607-2.4004-1.8482 0-0.82143 0.24685-1.7089 0.74054-2.6623 0.49369-0.95198 1.1321-1.8335 1.9152-2.6403 0.7831-0.80676 1.6428-1.4815 2.5791-2.0242 0.93631-0.54273 1.8301-0.81409 2.6812-0.81409 0.47667 0 0.80863 0.073342 0.99589 0.22003 0.18726 0.14815 0.28089 0.33737 0.28089 0.57207 0 0.35204-0.12768 0.73342-0.38304 1.1441-0.25536 0.41218-0.63839 0.79943-1.1491 1.1661-0.51071 0.36671-1.1576 0.67474-1.9407 0.92411-0.7831 0.24936-1.7194 0.37404-2.8089 0.37404-0.17024 0.26403-0.3575 0.68208-0.56179 1.2541-0.20429 0.57207-0.30643 1.1515-0.30643 1.7382 0 1.2028 0.62988 1.8042 1.8896 1.8042 0.7831 0 1.5917-0.15989 2.4259-0.48406 0.83417-0.3227 1.6428-0.72608 2.4259-1.2101 0.7831-0.48406 1.5066-1.0121 2.1705-1.5842s1.2172-1.1075 1.6598-1.6062c0.068095-0.058673 0.1447-0.071875 0.22982-0.044005 0.085119 0.029337 0.12768 0.08801 0.12768 0.17602" fill="#fff" mask="url(#h)"/></g><path d="m23 15h-11v-1.2147h1.3472v-11.572h-1.3472v-1.2131h10.295v3.2506h-1.2832l-0.084629-0.80327c-0.10363-0.86204-0.29016-1.2343-2.361-1.2343h-2.9827v4.9159h2.1969c1.1174 0 1.304-0.19592 1.3454-0.82286l0.041451-0.54857h1.2832v3.9167h-1.2832l-0.041451-0.54857c-0.041451-0.62694-0.22798-0.82286-1.3454-0.82286h-2.1969v5.4824h3.5009c2.0501 0 2.3195-0.35102 2.4024-1.2914l0.10363-1.5282h1.4093v4.0343z" fill="#fff"/><g transform="translate(23)"><mask id="g" fill="white"><use xlink:href="#c"/></mask><path d="m7.9822 12.055v-4.7654c-0.80139-1.3569-1.7982-1.8803-2.8912-1.8803-2.0312 0-2.9498 1.6655-2.9498 4.3212 0 2.7898 1.1141 4.0094 2.8521 4.0094 1.0164 0 2.0507-0.44423 2.9889-1.6848zm-0.17592 1.4522c-0.91704 0.98862-1.9921 1.4926-3.2039 1.4926-2.4807 0-4.4728-1.9562-4.4728-5.2694 0-3.2356 1.8357-5.5812 4.6683-5.5812 1.3487 0 2.383 0.525 3.1844 1.6089v-4.4375h-1.3096v-1.1808h3.1844v13.427h0.99685v1.1421h-2.8717v-1.2018h-0.17592z" fill="#fff" mask="url(#g)"/></g><path d="m35.838 1.2344c0-0.68575 0.70884-1.2344 1.6483-1.2344s1.6504 0.5486 1.6504 1.2344c0 0.66616-0.71096 1.2131-1.6504 1.2131s-1.6483-0.54697-1.6483-1.2131zm-0.83792 13.766v-1.0972h1.295v-8.1262h-1.295v-1.1543h3.705v9.2805h1.295v1.0972h-5z" fill="#fff"/><path d="m41.882 12.106v-6.4334h-1.8824v-0.95703l0.64771-0.079888c1.0728-0.13695 1.6193-0.54617 1.7812-2.2467l0.14169-1.3891h1.2533v3.52h3.1761v1.1527h-3.1761v6.1595c0 1.3891 0.50602 1.8978 1.599 1.8978 0.54482 0 1.0508-0.13695 1.5771-0.31303v1.1918c-0.50602 0.25434-1.2937 0.39129-2.1034 0.39129-1.8824 0-3.0142-0.82171-3.0142-2.8939" fill="#fff"/><path d="m46.838 1.2344c0-0.68575 0.70884-1.2344 1.6483-1.2344s1.6504 0.5486 1.6504 1.2344c0 0.66616-0.71096 1.2131-1.6504 1.2131s-1.6483-0.54697-1.6483-1.2131zm-0.83792 13.766v-1.0972h1.295v-8.1262h-1.295v-1.1543h3.705v9.2805h1.295v1.0972h-5z" fill="#fff"/><g transform="translate(52 5)"><mask id="f" fill="white"><use xlink:href="#b"/></mask><path d="m2.1019 5.0253c0 2.5585 1.195 3.9096 3.3409 3.9096 2.1442 0 3.3409-1.3511 3.3409-3.9096 0-2.5763-1.1968-3.9096-3.3409-3.9096-2.1459 0-3.3409 1.3333-3.3409 3.9096m8.7848 0c0 2.9852-2.268 4.9748-5.4439 4.9748-3.1759 0-5.4232-1.9896-5.4232-4.9748 0-2.9852 2.2474-4.9748 5.4232-4.9748 3.1759 0 5.4439 1.9896 5.4439 4.9748" fill="#fff" mask="url(#f)"/></g><g transform="translate(63 5)"><mask id="e" fill="white"><use xlink:href="#a"/></mask><path d="m0.22033 9.7338v-0.99556h1.1044v-7.3733h-1.1044v-1.0474h3.1814v1.2074h0.12992c1.0611-0.81778 2.1853-1.4756 3.8743-1.4756 1.9489 0 3.1164 0.96 3.1164 2.7911v5.8978h1.1044v0.99556h-4.6105v-0.99556h1.4292v-5.24c0-1.4222-0.47639-2.08-1.8839-2.08-1.1675 0-2.142 0.42667-3.1597 1.1022v6.2178h1.4292v0.99556h-4.6105z" fill="#fff" mask="url(#e)"/></g></g></g></g></svg>
            <span class="transparent">Eedition</span>
        </a>
    
            <a href="/#navlink=subnav" tabindex="0" role="menuitem">Home</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-2"
                         id="menubtn-2" onclick="this.classList.toggle('open')" >
                    Customer Service
                </button>
                <div id="menu-2" role="menu" aria-labelledby="menubtn-2">
                    <div role="none"><a href="/customer-service/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Customer Service</a></div>
                    <div role="none"><a href="https://www.islandpacket.com/mobile/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Mobile &amp; Apps</a></div>
                    <div role="none"><a href="/customer-service/contact-us/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Contact Us</a></div>
                    <div role="none"><a href="https://www.islandpacket.com/e-edition/today#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">eEdition</a></div>
                    <div role="none"><a href="http://t.news.islandpacket.com/webApp/mccSignupPage?siteName=islandpacket#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Newsletters</a></div>
                    <div role="none"><a href="/plus/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Subscribe</a></div>
                    <div role="none"><a href="/customer-service/contests-promotions/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Contests</a></div>
                    <div role="none"><a href="/customer-service/about-us/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">About Us</a></div>
                    <div role="none"><a href="/customer-service/sponsorships/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Sponsorship</a></div>
                    
                </div>
            </div>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        
            <a href="/news/coronavirus/#navlink=subnav" tabindex="0" role="menuitem">Coronavirus</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-5"
                         id="menubtn-5" onclick="this.classList.toggle('open')" >
                    News
                </button>
                <div id="menu-5" role="menu" aria-labelledby="menubtn-5">
                    <div role="none"><a href="/news/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">News</a></div>
                    <div role="none"><a href="/news/local/community/beaufort-news/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Beaufort Gazette</a></div>
                    <div role="none"><a href="/news/local/community/bluffton-packet/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Bluffton Packet</a></div>
                    <div role="none"><a href="/news/special-reports/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Special Reports</a></div>
                    <div role="none"><a href="/news/databases/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Databases</a></div>
                    <div role="none"><a href="/news/local/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Local</a></div>
                    <div role="none"><a href="/news/state/south-carolina/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">South Carolina</a></div>
                    <div role="none"><a href="/news/local/traffic/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Traffic</a></div>
                    <div role="none"><a href="/news/local/crime/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Crime &amp; Public Safety</a></div>
                    <div role="none"><a href="/news/business/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Business</a></div>
                    <div role="none"><a href="/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Politics &amp; Elections</a></div>
                    <div role="none"><a href="/news/local/community/beaufort-news/bg-military/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Military</a></div>
                    <div role="none"><a href="/news/nation-world/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Nation &amp; World</a></div>
                    <div role="none"><a href="/news/local/news-columns-blogs/professional-opinion-column/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Professional Opinion</a></div>
                    <div role="none"><a href="/news/lottery/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Lottery Results</a></div>
                    <div role="none"><a href="/news/local/news-columns-blogs/untamed-lowcountry/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Blog: Untamed Lowcountry</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-6"
                         id="menubtn-6" onclick="this.classList.toggle('open')" >
                    Sports
                </button>
                <div id="menu-6" role="menu" aria-labelledby="menubtn-6">
                    <div role="none"><a href="/sports/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Sports</a></div>
                    <div role="none"><a href="/sports/college/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">College</a></div>
                    <div role="none"><a href="/sports/golf/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Golf</a></div>
                    <div role="none"><a href="/sports/golf/rbc-heritage-tournament/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">RBC Heritage</a></div>
                    <div role="none"><a href="/sports/recreation/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Recreation</a></div>
                    <div role="none"><a href="/sports/high-school/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">High School</a></div>
                    <div role="none"><a href="/sports/mlb/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">MLB</a></div>
                    <div role="none"><a href="/sports/nfl/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">NFL</a></div>
                    <div role="none"><a href="/sports/nba/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">NBA</a></div>
                    <div role="none"><a href="/sports/recreation/outdoors/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Outdoors</a></div>
                    <div role="none"><span class="option-label" tabindex="-1">Columnists</span>
                            </div>
                    <div role="none"><a href="/sports/spt-columns-blogs/jeff-shain/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Jeff Shain</a></div>
                    <div role="none"><a href="/sports/recreation/cast-blast-column/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Cast &amp; Blast</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-7"
                         id="menubtn-7" onclick="this.classList.toggle('open')" >
                    Politics
                </button>
                <div id="menu-7" role="menu" aria-labelledby="menubtn-7">
                    <div role="none"><a href="/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Politics</a></div>
                    <div role="none"><a href="/news/politics-government/election/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Elections</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-8"
                         id="menubtn-8" onclick="this.classList.toggle('open')" >
                    Business
                </button>
                <div id="menu-8" role="menu" aria-labelledby="menubtn-8">
                    <div role="none"><a href="/news/business/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Business</a></div>
                    <div role="none"><a href="/news/business/real-estate-news/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Real Estate</a></div>
                    <div role="none"><a href="/news/business/technology/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Technology</a></div>
                    <div role="none"><a href="http://studio-5.financialcontent.com/mi?Account=islandpacket&amp;Page=Listings#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Full Stock Listings</a></div>
                    <div role="none"><a href="http://studio-5.financialcontent.com/mi?Account=islandpacket&amp;Page=MarketSummary#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Market Summaries</a></div>
                    <div role="none"><a href="http://studio-5.financialcontent.com/mi?Account=islandpacket&amp;Page=Fundfamilies#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Mutual Funds</a></div>
                    <div role="none"><a href="http://studio-5.financialcontent.com/mi?Account=islandpacket&amp;Page=Treasury#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Treasury Rates</a></div>
                    <div role="none"><a href="/news/business/article34661286.html#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">New Employee/Promotion Form</a></div>
                    <div role="none"><a href="/news/business/article34654539.html#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">New Business Owner Form</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-9"
                         id="menubtn-9" onclick="this.classList.toggle('open')" >
                    Living
                </button>
                <div id="menu-9" role="menu" aria-labelledby="menubtn-9">
                    <div role="none"><a href="/living/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Living</a></div>
                    <div role="none"><a href="https://www.legacy.com/celebration/islandpacket/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Celebrations</a></div>
                    <div role="none"><a href="/living/religion/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Religion</a></div>
                    <div role="none"><a href="/living/food-drink/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Food &amp; Drink</a></div>
                    <div role="none"><a href="/living/family/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Family</a></div>
                    <div role="none"><a href="/sports/recreation/outdoors/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Outdoors</a></div>
                    <div role="none"><a href="/entertainment/holidays/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Holidays</a></div>
                    <div role="none"><span class="option-label" tabindex="-1">Columnists</span>
                            </div>
                    <div role="none"><a href="/living/home-garden/garden-blog/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Lowcountry Gardening</a></div>
                    <div role="none"><a href="/living/food-drink/made-with-love/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Made With Love</a></div>
                    <div role="none"><a href="/living/religion/faith-in-action/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Faith in Action</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-10"
                         id="menubtn-10" onclick="this.classList.toggle('open')" >
                    Entertainment
                </button>
                <div id="menu-10" role="menu" aria-labelledby="menubtn-10">
                    <div role="none"><a href="/entertainment/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Entertainment</a></div>
                    <div role="none"><a href="/entertainment/arts-culture/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Arts &amp; Culture</a></div>
                    <div role="none"><a href="/entertainment/local-events/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Local Events</a></div>
                    <div role="none"><a href="/entertainment/holidays/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Holidays &amp; Seasonal</a></div>
                    <div role="none"><a href="/entertainment/horoscopes/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Horoscopes</a></div>
                    <div role="none"><a href="/entertainment/comics/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Comics</a></div>
                    <div role="none"><a href="http://games.islandpacket.com/?arkpromo=site_subnav" role="menuitem" tabindex="0" role="menuitem">Puzzles &amp; Games</a></div>
                    <div role="none"><span class="option-label" tabindex="-1">Columnists</span>
                            </div>
                    <div role="none"><a href="/entertainment/ent-columns-blogs/mindy-lucas/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Mindy Lucas</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-11"
                         id="menubtn-11" onclick="this.classList.toggle('open')" >
                    Opinion
                </button>
                <div id="menu-11" role="menu" aria-labelledby="menubtn-11">
                    <div role="none"><a href="/opinion/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Opinion</a></div>
                    <div role="none"><a href="/opinion/editorials/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Editorials</a></div>
                    <div role="none"><a href="/opinion/op-ed/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Other Views</a></div>
                    <div role="none"><a href="/opinion/readers-opinion/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Readers Opinion</a></div>
                    <div role="none"><a href="/opinion/letters-to-the-editor/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Letters to the Editor</a></div>
                    <div role="none"><a href="/opinion/letters-to-the-editor/submit-letter/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Submit a Letter</a></div>
                    <div role="none"><a href="/opinion/national-opinions/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">National Voices</a></div>
                    <div role="none"><a href="/opinion/editorial-cartoons/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Editorial Cartoons</a></div>
                    <div role="none"><span class="option-label" tabindex="-1">Columnists</span>
                            </div>
                    <div role="none"><a href="/opinion/opn-columns-blogs/david-lauderdale/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">David Lauderdale</a></div>
                    <div role="none"><a href="/opinion/opn-columns-blogs/liz-farrell/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Liz Farrell</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-12"
                         id="menubtn-12" onclick="this.classList.toggle('open')" >
                    Obituaries
                </button>
                <div id="menu-12" role="menu" aria-labelledby="menubtn-12">
                    <div role="none"><a href="https://www.legacy.com/obituaries/islandpacket/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">View Obituaries</a></div>
                    <div role="none"><a href="https://placead.mcclatchy.com/obits/hiltonheadisland/index.html" role="menuitem" tabindex="0" role="menuitem">Place an Obituary</a></div>
                    
                </div>
            </div>
        
            <a href="https://www.islandpacket.com/news/weather-news/" tabindex="0" role="menuitem">Weather</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-14"
                         id="menubtn-14" onclick="this.classList.toggle('open')" >
                    Video
                </button>
                <div id="menu-14" role="menu" aria-labelledby="menubtn-14">
                    <div role="none"><a href="https://www.islandpacket.com/video" role="menuitem" tabindex="0" role="menuitem">All videos</a></div>
                    <div role="none"><a href="https://www.islandpacket.com/news/video" role="menuitem" tabindex="0" role="menuitem">News Video</a></div>
                    <div role="none"><a href="https://www.islandpacket.com/news/business/video" role="menuitem" tabindex="0" role="menuitem">Business Video</a></div>
                    <div role="none"><a href="https://www.islandpacket.com/living/video" role="menuitem" tabindex="0" role="menuitem">Living Video</a></div>
                    <div role="none"><a href="https://www.islandpacket.com/news/weather-news/video" role="menuitem" tabindex="0" role="menuitem">Weather video</a></div>
                    <div role="none"><a href="https://www.islandpacket.com/news/local/crime/video" role="menuitem" tabindex="0" role="menuitem">Crime video</a></div>
                    <div role="none"><a href="https://www.islandpacket.com/news/local/traffic/video" role="menuitem" tabindex="0" role="menuitem">Traffic video</a></div>
                    <div role="none"><a href="https://www.islandpacket.com/news/local/community/beaufort-news/video" role="menuitem" tabindex="0" role="menuitem">Beaufort Gazette</a></div>
                    <div role="none"><a href="https://www.islandpacket.com/news/local/news-columns-blogs/untamed-lowcountry/video" role="menuitem" tabindex="0" role="menuitem">Untamed Lowcountry</a></div>
                    
                </div>
            </div>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-16"
                         id="menubtn-16" onclick="this.classList.toggle('open')" >
                    Classifieds
                </button>
                <div id="menu-16" role="menu" aria-labelledby="menubtn-16">
                    <div role="none"><a href="/classified-ads/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Classifieds</a></div>
                    <div role="none"><a href="http://www.legalnotice.org/pl/islandpacket/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Legal Notices</a></div>
                    
                </div>
            </div>
        
            <a href="https://www.islandpacket.com/customer-service/marketing/article165374852.html#navlink=subnav" tabindex="0" role="menuitem">Special Sections</a>
        
            <a href="https://jobs.islandpacket.com#navlink=subnav" tabindex="0" role="menuitem">Jobs</a>
        
            <a href="http://lowcountry.adperfect.com/#navlink=subnav" tabindex="0" role="menuitem">Place An Ad</a>
        
            <a href="/mobile/#navlink=subnav" tabindex="0" role="menuitem">Mobile &amp; Apps</a>
        
            <a href="https://www.islandpacket.com/archives/#navlink=subnav" tabindex="0" role="menuitem">Archives</a>
        
</nav>


        
    <div data-server-rendered="true"><div class="breaking-news-organism impact"></div> <div id="zone-el-2" class="zone-el"><div id="leaderboard-ad"><div class="mobile-leaderboard"></div></div></div> <article class="paper story-body"><!----> <header class="header"><h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.islandpacket.com/news/politics-government/national-politics">
      National Politics
    </a>
  </h2>



  
    
  

  


  



  



  
  



  <h1 class="h1">
    
      
      Poll watchers emerge as a flashpoint in battle over ballots
    
  </h1>
  
   

  





  
  
    
    






    











<div class="bio">
        <div>
            <div>
                
                    
                        
                        

    
        <p class="byline">
            <span class="ng_byline_name">By CHRISTINA A. CASSIDY and ANTHONY IZAGUIRRE </span><span class="ng_byline_credit">Associated Press</span>  
            
        </p>
    


                    
                
            </div>
            <div>
                
    
        <time id="publish_date" class="publish-date">November 06, 2020 01:23 AM
        </time>
    
    

            </div>
     </div>

    
        

    
    

    
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
            
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
    
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                <a class="link-icon" title="Share on Twitter" aria-label="Share on Twitter" href="https://twitter.com/share?text=Poll+watchers+emerge+as+a+flashpoint+in+battle+over+ballots&amp;url=https://www.islandpacket.com/news/politics-government/national-politics/article247009302.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                    <span class="glyphicon glyphicon-twitter"></span>
                </a>
            </li>
            <li class="share-icon">
                
                    <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.islandpacket.com/news/politics-government/national-politics/article247009302.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                        <span class="glyphicon glyphicon-facebook"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=Poll%20watchers%20emerge%20as%20a%20flashpoint%20in%20battle%20over%20ballots&body=https://www.islandpacket.com/news/politics-government/national-politics/article247009302.html">
                    <span class="glyphicon glyphicon-envelope"></span>
                </a>
            </li>
            <li class="share-icon extra-share-options-icon event-author-section" role="button">
                





    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    




<div class="extra-share-macro-container extra-share-author-section">
    <div class="extra-share-macro extra-share-macro-author-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    <a title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.islandpacket.com/news/politics-government/national-politics/article247009302.html&title=Poll watchers emerge as a flashpoint in battle over ballots">
                        <span class="glyphicon glyphicon-linkedin"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.islandpacket.com/news/politics-government/national-politics/article247009302.html&description=Poll watchers emerge as a flashpoint in battle over ballots&media=https://www.mcclatchy-wires.com/incoming/6xjmn8/picture246997122/alternates/LANDSCAPE_1140/Election_2020_Legal_Challenges_Poll_Watchers_70189.jpg">
                        <span class="glyphicon glyphicon-pinterest"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.islandpacket.com/news/politics-government/national-politics/article247009302.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div></header> <!----> <figure><div class="lead-item ">
        
            







    
        <div class="img-container picture ">
            <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
                <source srcset="https://www.mcclatchy-wires.com/incoming/6xjmn8/picture246997122/alternates/LANDSCAPE_1140/Election_2020_Legal_Challenges_Poll_Watchers_70189.jpg" media="(min-width: 992px)">
                <source srcset="https://www.mcclatchy-wires.com/incoming/6xjmn8/picture246997122/alternates/LANDSCAPE_960/Election_2020_Legal_Challenges_Poll_Watchers_70189.jpg" media="(min-width: 768px)">
                <source srcset="https://www.mcclatchy-wires.com/incoming/6xjmn8/picture246997122/alternates/LANDSCAPE_768/Election_2020_Legal_Challenges_Poll_Watchers_70189.jpg" media="(min-width: 601px)">
                <source srcset="https://www.mcclatchy-wires.com/incoming/6xjmn8/picture246997122/alternates/LANDSCAPE_640/Election_2020_Legal_Challenges_Poll_Watchers_70189.jpg" media="(min-width: 441px)">
                <source srcset="https://www.mcclatchy-wires.com/incoming/6xjmn8/picture246997122/alternates/LANDSCAPE_480/Election_2020_Legal_Challenges_Poll_Watchers_70189.jpg" media="(min-width: 320px)">
                <!--[if IE 9]></video><![endif]-->
                
                <img class="responsive-image"  srcset="https://www.mcclatchy-wires.com/incoming/6xjmn8/picture246997122/alternates/LANDSCAPE_1140/Election_2020_Legal_Challenges_Poll_Watchers_70189.jpg" alt="A county election worker scans mail-in ballots at a tabulating area as an observer watches at the Clark County Election Department, Thursday, Nov. 5, 2020, in Las Vegas. Election officials in key battleground states pushed back on claims by the Trump campaign that Republican poll watchers were being improperly denied access to observe the counting of ballots, saying Thursday that rules were being followed and they were committed to transparency." title="A county election worker scans mail-in ballots at a tabulating area as an observer watches at the Clark County Election Department, Thursday, Nov. 5, 2020, in Las Vegas. Election officials in key battleground states pushed back on claims by the Trump campaign that Republican poll watchers were being improperly denied access to observe the counting of ballots, saying Thursday that rules were being followed and they were committed to transparency." />
                
            </picture>

            
        </div>
    

        

        
            
                
                    
                        <figcaption>
                            
    
        A county election worker scans mail-in ballots at a tabulating area as an observer watches at the Clark County Election Department, Thursday, Nov. 5, 2020, in Las Vegas. Election officials in key battleground states pushed back on claims by the Trump campaign that Republican poll watchers were being improperly denied access to observe the counting of ballots, saying Thursday that rules were being followed and they were committed to transparency.
    
    
        
            <span class="byline">
                John Locher
            </span>
        
        
            <span class="credit">AP</span>
        
    

                        </figcaption>
                    
                
            
        
    </div></figure> <script src="https://trinitymedia.ai/player/trinity/2900000552/?pageURL=https%3A%2F%2Fwww.islandpacket.com%2Fnews%2Fpolitics-government%2Fnational-politics%2Farticle247009302.html"></script> <div><!----></div> <!----> <!----> <!----> <p>Election officials in key battleground states pushed back on claims by the Trump campaign that Republican poll watchers were being improperly denied access to observe the counting of ballots, saying Thursday that rules were being followed and they were committed to transparency.</p> <!----><p>Tasked this year with monitoring a record number of mail ballots, partisan poll watchers are designated by a political party or campaign to report any concerns they may have. With a few reports of overly aggressive poll watchers, election officials said they were carefully balancing access with the need to minimize disruptions.</p> <!----><p>&#x201C;There were certainly a lot of eyes on the process in every absentee counting board all across our state,&#x201D; said Michigan Secretary of State Jocelyn Benson, a Democrat and the state&apos;s top election official. &#x201C;I&#x2019;m proud of how transparent and secure our process has been. I know that the truth is on our side here.&#x201D;</p> <!----><p>Poll watchers have been a central element of legal battles that have erupted in Pennsylvania, Michigan and Nevada. While counting was largely finished in Michigan, the work continued Thursday in Pennsylvania and Nevada where a narrow margin separated President Donald Trump and his Democratic challenger, Joe Biden.</p> <!----><p>Monitoring polling places and election offices is allowed in most states, but rules vary and there are certain limits to avoid any harassment or intimidation. Monitors are not allowed to interfere with the conduct of the election and are typically required to register in advance with the local election office.</p> <div class="zone grid combo"><div id="zone-el-101" class="zone-el"><form id="newsletter-signUpWidget" method="POST" class="inline-cta package"><h5 id="newsletter-title" class="h1">Today’s top headlines</h5> <p id="newsletter-summary" class="summary">Sign up for the Afternoon Newsletter and get the day’s biggest stories in your inbox.</p> <input type="hidden" id="newsletterType" value="islandpacket_afternoon_newsletter"> <input id="s_email_address" name="s_email_address" value aria-label="Enter Email Address" placeholder="Enter Email Address" type="email"> <label for="g-recaptcha-response" class="hidden">Recaptcha</label> <div data-sitekey="6LcCJGUUAAAAADAmkD2iQN_k8a6FCpgo2VBei6su" data-callback="callbackCaptcha" data-size="invisible" data-badge="inline" class="g-recaptcha hidden"></div> <button class="button disabled">SIGN UP</button> <p class="small sans gray">This site is protected by reCAPTCHA and the Google <a href='https://policies.google.com/privacy'>Privacy Policy</a> and <a href='https://policies.google.com/terms'>Terms of Service</a> apply.</p></form> <script type="application/javascript">
  const newsLetterForm = document.querySelector('#newsletter-signUpWidget');
  const emailInput = newsLetterForm.querySelector('#s_email_address');
  const submitButton = newsLetterForm.querySelector('.button');
  const newsletterName = newsLetterForm.querySelector('#newsletterType').value;
  const newsletterData = {
    newsletterName,
  };

  function isEmailValid(email) {
    const re = /^(([^<>()[\]\\.,;:\s@"]+(\.[^<>()[\]\\.,;:\s@"]+)*)|(".+"))@((\[[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\])|(([a-zA-Z\-0-9]+\.)+[a-zA-Z]{2,}))$/;
    return re.test(email);
  };

  function showErrorMsg(node, msg) {
    const div = document.createElement('div');
    div.classList.add('errorText');
    div.classList.add('small');
    div.innerHTML = msg;
    if (node) {
      node.parentNode.insertBefore(div, node.nextSibling);
    }
  }

  function validateNewsletter() {
    const errorMsg = newsLetterForm.querySelector('.errorText');
    if (errorMsg) {
      errorMsg.remove();
    }
    if (emailInput.classList.contains('error')) {
      emailInput.classList.remove('error');
    }
    if (!isEmailValid(emailInput.value)) {
      showErrorMsg(emailInput, 'Please insert a valid email address!');
      emailInput.classList.add('error');
      submitButton.classList.add('disabled');
    } else {
      submitButton.classList.remove('disabled');
    }
  };

  function submitNewsletter(e) {
    e.preventDefault();
    validateNewsletter();
    if (submitButton.classList.contains('disabled')) {
      return false;
    }
    grecaptcha.execute();
    newsletterData.emailAddress = emailInput.value;
    newsLetterForm.setAttribute('data-json', JSON.stringify(newsletterData));
  }
    
  emailInput.addEventListener('change', function (e) {
    validateNewsletter();
  });

  newsLetterForm.addEventListener('submit', function (e) {
    submitNewsletter(e);
  });

  submitButton.addEventListener('click', function (e) {
    submitNewsletter(e);
  });
</script>
</div> <div id="zone-el-102" class="zone zone-el"></div></div><p>In Nevada&apos;s most populous county, officials said poll watchers were allowed in designated areas, told to comply with social distancing and mask requirements and required to be escorted by county representatives.</p> <!----><p>&#x201C;When they sign in, they have to agree to follow the rules that are guided by statute. If they don&#x2019;t follow the rules ... they will be removed from the location,&#x201D; said Joe Gloria, the chief elections official in Clark County, which includes Las Vegas.</p> <!----><p>The Trump campaign had sought to halt the counting of mail ballots in the county, saying observers were being kept too far away to be able to see if signatures matched voter registration records. </p> <!----><p>&#x201C;With the issues that have been reported regarding the election, we are now more than ever concerned with the lack of the transparency in observing and challenging possible invalid ballots,&#x201D; said Adam Laxalt, co-chair of the Trump campaign in Nevada.</p> <!----><p>That lawsuit was settled Thursday afternoon after election officials agreed to provide additional access at a ballot processing facility in Las Vegas. </p> <div class="zone grid combo"><div id="zone-el-103" class="zone-el"><div id="story-cta-widget" class="inline-cta package ad-widget"><h5 class="h1">All-access digital subscription</h5> <p class="summary">Connect to local news for just $4.99 a month for 12 months.  </p> <a href="https://account.islandpacket.com/subscribe/create?param=f3JBDkE=&amp;offer=NmEfaxcUb3lSCUJAfRJDDCBAGwFIDCtEGRBBG15QPgoUG0hQeHNFCkRBb29STx0HLisVS1BIbws4cCJGdHo9dkNAAAw9eCA5CBc5dzVQMA%3D%3D&amp;cid=cta_onsite_october-sale-4.99mo-12mo_202010" class="button impact">VIEW OFFER</a></div> <script>
      document.addEventListener('DOMContentLoaded', function(){
        if (!getSubscribedFlag) {
          var ctaElement = document.querySelector('#story-cta-widget');
          ctaElement.parentElement.classList.remove('hidden')
          var newEvent = new CustomEvent('cta_widget', { detail: ctaElement });
          window.dispatchEvent(newEvent);
        }
      });
    </script></div> <div id="zone-el-104" class="zone zone-el"></div></div><p>In Pennsylvania, disputes over poll watchers were concentrated largely in Philadelphia, where the Trump campaign complained its observers could not get close enough to see whether mail-in ballot envelopes had signatures along with eligible voters&apos; names and addresses. </p> <!----><p>Ballots without this information could be challenged or disqualified, but city officials said state election law allows poll watchers only to observe the work and not audit it. </p> <!----><p>Pennsylvania Secretary of State Kathy Boockvar defended the process as open. </p> <!----><p>&#x201C;In Pennsylvania, every candidate and every political party is allowed to have an authorized representative in the room observing the process,&#x201D; Boockvar said in an interview with CNN. &#x201C;Some jurisdictions including Philly are also livestreaming, so you can literally watch their counting process from anywhere in the world. It&apos;s very transparent.&quot; </p> <!----><p>On Thursday, a state judge ordered Philadelphia officials to allow party and candidate observers to move closer to election workers processing mail-in ballots. A spokesperson for the Philadelphia board of elections said barriers were shifted in response to the order while the city appealed it. </p> <div id="zone-el-105" index="15" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>Later, a federal court in Philadelphia denied a Trump campaign bid to stop the vote count over the access issues, urging the two sides to forge an agreement. U.S. District Judge Paul S. Diamond suggested each party be allowed 60 observers inside the convention center where ballots were being tallied. </p> <!----><p>Voting advocates noted the restrictions applied to both Republican and Democratic poll watchers.</p> <!----><p>&#x201C;There are specific rules in Pennsylvania about where poll watchers can stand and what they can do,&#x201D; said Suzanne Almeida, interim director of Common Cause Pennsylvania. &#x201C;It applies to both parties equally. Everyone has the exact same access. This is not about disadvantaging one party over another.&#x201D;</p> <!----><p>The number of poll watchers allowed at an election office varies. Some smaller offices might allow only a few inside, while larger ones could have dozens. </p> <!----><p>Also Thursday, a Michigan judge dismissed a Trump campaign lawsuit over whether enough Republican poll watchers had access to the handling of absentee ballots. </p> <div id="zone-el-106" index="20" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>Much of the dispute centered on Detroit, where absentee ballots were counted at a downtown convention center. Some 134 counting boards were set up, and each party was allowed one poll watcher per board, according to City Clerk Janice Winfrey. </p> <!----><p>She said she was not aware of any Republican poll watchers being removed but noted some had been &#x201C;very aggressive, trying to intimidate the poll workers and processors.&#x201D;</p> <!----><p>Ray Wert, who volunteered as a Democratic poll watcher at the site, said he found a group of Republican supporters blocking the entrance and he observed police officers telling the crowd that no additional people were being let inside because there were equal numbers of partisan poll watchers. </p> <!----><p>&#x201C;My concerns are that this is going to be used to delegitimize what is a very clear and very well-run process for counting these ballots,&#x201D; Wert said.</p> <!----> <!----> <!----> <div></div> <div class="zone grid"></div> <div class="figure"><div class="galleryVueInstance" is="gallery-container-component" :gallery="gallery">
  <span style="display: none" data-gallery-type="spillover-gallery" data-gallery-id="246997127" data-lang=""></span><div style="display: none"
      data-index="1"
      data-title=""
      data-src="https://www.mcclatchy-wires.com/incoming/hosxq2/picture246997127/alternates/FREE_1140/Election_2020_Legal_Challenges_Poll_Watchers_63683.jpg"
      data-alt=""
      data-caption="FILE - In this Nov. 3, 2020, file photo, an observer watches a polling place on Election Day in Las Vegas. Election officials in key battleground states pushed back on claims by the Trump campaign that Republican poll watchers were being improperly denied access to observe the counting of ballots, saying Thursday that rules were being followed and they were committed to transparency."
      data-photographer="John Locher"
      data-credit="AP">
    </div><div style="display: none"
      data-index="2"
      data-title=""
      data-src="https://www.mcclatchy-wires.com/incoming/qme7qp/picture246997137/alternates/FREE_1140/Election_2020_Legal_Challenges_Poll_Watchers_20184.jpg"
      data-alt=""
      data-caption="Observers watch as county election workers scan mail-in ballots at a tabulating area at the Clark County Election Department, Thursday, Nov. 5, 2020, in Las Vegas. Election officials in key battleground states pushed back on claims by the Trump campaign that Republican poll watchers were being improperly denied access to observe the counting of ballots, saying Thursday that rules were being followed and they were committed to transparency."
      data-photographer="John Locher"
      data-credit="AP">
    </div><div style="display: none"
      data-index="3"
      data-title=""
      data-src="https://www.mcclatchy-wires.com/incoming/qrd5w0/picture246997142/alternates/FREE_1140/Election_2020_Legal_Challenges_Poll_Watchers_54791.jpg"
      data-alt=""
      data-caption="Former Florida Attorney General Pam Bondi displays a court order granting President Donald Trump&#39;s campaign more access to vote counting operations at the Pennsylvania Convention Center, Thursday, Nov. 5, 2020, in Philadelphia, following Tuesday&#39;s election."
      data-photographer="Matt Slocum"
      data-credit="AP">
    </div><div style="display: none"
      data-index="4"
      data-title=""
      data-src="https://www.mcclatchy-wires.com/incoming/97vr5x/picture246997147/alternates/FREE_1140/Election_2020_Legal_Challenges_Poll_Watchers_27853.jpg"
      data-alt=""
      data-caption="FILE - In this Oct. 31, 2020, file photo, an observer watches as county employees process mail-in ballots at a Clark County election department facility in Las Vegas. Election officials in key battleground states pushed back on claims by the Trump campaign that Republican poll watchers were being improperly denied access to observe the counting of ballots, saying Thursday that rules were being followed and they were committed to transparency."
      data-photographer="John Locher"
      data-credit="AP">
    </div><div style="display: none"
      data-index="5"
      data-title=""
      data-src="https://www.mcclatchy-wires.com/incoming/e7gp1j/picture246997152/alternates/FREE_1140/Election_2020_Legal_Challenges_Poll_Watchers_23026.jpg"
      data-alt=""
      data-caption="FILE - In this Nov. 4, 2020, file photo, election officials, poll watchers and challengers monitor the counting of Grand Rapids absentee ballots at DeVos Place in Grand Rapids, Mich. Election officials in key battleground states are pushing back on claims by the Trump campaign that Republican poll watchers were being improperly denied access to observe the counting of ballots."
      data-photographer="Cory Morse"
      data-credit="AP">
    </div></div></div> <!----> <div id="zone-el-9" class="zone-el"><div></div></div> <div id="commenting-container" class="commenting-container element-spacing-large"><h6 class="h5">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h6>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->

<!-- TEMPORARY CODE UNTIL API RELEASE THEIR TICKET -->

    <div id="fb-comments" class="fb-comments in" data-href="https://www.islandpacket.com/news/politics-government/national-politics/article247009302.html" data-width="100%" data-numposts="10"></div>


<!-- %%%%%%%%%%%%%%%%%%%%% -->

<!-- Correct CODE AFTER API RELEASES THEIR PROTOCOL CHANGE -->
        
<!-- %%%%%%%%%%%%%%%%%%%%% -->


<script>
    jQuery(document).ready(function () {
        mi.commentingFaceboook.init();
    });
</script></div></article> <section class="grid"><div id="zone-el-10" class="card read-next col-span-2 zone-el"><div class="label sticky">
    <h2 class="impact caps h5">
      Read Next
    </h2>
  </div>



    

    


    
        <figure>
            <a href="https://www.islandpacket.com/news/health-care/article247009487.html#storylink=readnext" class="image-link-macro kfocusable" title="Biden sees path to 270; Trump attacks election integrity">

                <img src="https://www.mcclatchy-wires.com/incoming/pjrhm6/picture247009457/alternates/LANDSCAPE_1140/APTOPIX_Election_2020_Protests_Phoenix_79861.jpg" alt="Biden sees path to 270; Trump attacks election integrity">

                
                
            </a>
        </figure>
    

    
    <div class="package paper">
        <div class="header">
          


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.islandpacket.com/news/health-care/">
      Health Care
    </a>
  </h2>




          


  



  



  
  



  <h3 class="h1">
    
      <a href="https://www.islandpacket.com/news/health-care/article247009487.html#storylink=readnext" >
        
        Biden sees path to 270; Trump attacks election integrity
      </a>
    
  </h3>
  
   

  





          
            
            
            
            
            
    






    











<div class="bio">
        <div>
            <div>
                
                    
                        
                        

    
        <p class="byline">
            <span class="ng_byline_name">By JONATHAN LEMIRE, ZEKE MILLER and WILL WEISSERT </span><span class="ng_byline_credit">Associated Press</span>  
            
        </p>
    


                    
                
            </div>
            <div>
                
    
        <div id="publish_date-read-next" class="publish-date time">November 06, 2020 01:21 AM
        </div>
    
    

            </div>
     </div>

    
        

    
    

    
    
    
    
        
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                <a class="link-icon" title="Share on Twitter" aria-label="Share on Twitter" href="https://twitter.com/share?text=Biden+sees+path+to+270%3B+Trump+attacks+election+integrity&amp;url=https://www.islandpacket.com/news/health-care/article247009487.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                    <span class="glyphicon glyphicon-twitter"></span>
                </a>
            </li>
            <li class="share-icon">
                
                    <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.islandpacket.com/news/health-care/article247009487.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                        <span class="glyphicon glyphicon-facebook"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=Biden%20sees%20path%20to%20270%3B%20Trump%20attacks%20election%20integrity&body=https://www.islandpacket.com/news/health-care/article247009487.html">
                    <span class="glyphicon glyphicon-envelope"></span>
                </a>
            </li>
            <li class="share-icon extra-share-options-icon event-read-next-section" role="button">
                






    



<div class="extra-share-macro-container extra-share-read-next-section">
    <div class="extra-share-macro extra-share-macro-read-next-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    <a title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.islandpacket.com/news/health-care/article247009487.html&title=Biden sees path to 270; Trump attacks election integrity">
                        <span class="glyphicon glyphicon-linkedin"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.islandpacket.com/news/health-care/article247009487.html&description=Biden sees path to 270; Trump attacks election integrity&media=https://www.islandpacket.com/wps/build/images/undefined/facebook.jpg">
                        <span class="glyphicon glyphicon-pinterest"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.islandpacket.com/news/health-care/article247009487.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div>
            
           
          
        </div>

        
          <p class="summary">President Donald Trump is testing how far he can go in using the trappings of presidential power to undermine confidence in this week’s election against Joe Biden, as the Democrat gains ground in tight contests in some key battleground states.</p>
        

        
            
            
	<a href="https://www.islandpacket.com/news/health-care/article247009487.html" class="more-link ">
		KEEP READING 
	</a>

        

    </div></div> <div id="zone-el-11" class="zone-el"><div id="trending-stories">
                
                
                

                

    
        
    
     
    
    
    
        
        
    
    

    
        
    

    
    
        
        <div class="paper">
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            

                            

                            

                                
                                
                                


  






  <div class="label ">
    <h2 class="impact caps h5">
      Trending Stories
    </h2>
  </div>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.islandpacket.com/news/politics-government/article246962762.html#storylink=trendingstories" >
        
        Hilton Head gated areas stopped a stormwater plan that would have cost them. It’s back
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1604523538"></div>
  





                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.islandpacket.com/news/politics-government/election/article246896232.html#storylink=trendingstories" >
        
        Republican Nancy Mace defeats Democrat Joe Cunningham, reclaiming seat for GOP
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1604502479"></div>
  





                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.islandpacket.com/news/politics-government/election/article246821142.html#storylink=trendingstories" >
        
        SC Senate races in Beaufort, Jasper counties have results. Here’s who won
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1604507469"></div>
  





                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.islandpacket.com/news/coronavirus/article246979352.html#storylink=trendingstories" >
        
        Coronavirus live updates: Here’s what to know in South Carolina on Nov. 5
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1604621497"></div>
  


  <div id="latest-news-nativo-slot" class="nativo-placeholder">
    <div></div>
  </div>




                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.islandpacket.com/news/coronavirus/article246945497.html#storylink=trendingstories" >
        
        Coronavirus live updates: Here’s what to know in South Carolina on Nov. 4
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1604537398"></div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        
        </div>
        

    
    

            </div></div></section> <div id="zone-el-12" class="zone-el"><div><section id="subscription-cta-container">
            
    <div class="card horizontal swg-promo">
        <div class="promo package sans">
            <h5 class="title h1">All-access digital subscription</h5>
            <h6 class="h3">#ReadLocal</h6>
        </div>
        <div class="package">
            <p class="summary">Connect to local news for just $4.99 a month for 12 months.  </p>
            <a href="https://account.islandpacket.com/subscribe/create?param=f3JBDkE=&amp;offer=NmEfaxcUb3lSCUJAfRJDDCBAGwFIDCtEGRBBG15QPgoUG0hQeHNFCkRBb29STx0HLisVS1BIbws4cCJGdHo9dkNAAAw9eCA5CBc5dzVQMA%3D%3D&amp;cid=cta_onsite_october-sale-4.99mo-12mo_202010" class="button impact">VIEW OFFER</a>
        </div>
    </div>

</section></div></div> <div id="zone-el-13" class="zone-el"><section><div class="grid"><article  id="secondary-story-2"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.islandpacket.com/news/politics-government/national-politics/article247009602.html#storylink=moresection" class="image-link-macro kfocusable" title="Twin Senate runoffs in Georgia could shape Biden presidency">

                <img src="https://www.mcclatchy-wires.com/incoming/adbb2d/picture247009587/alternates/LANDSCAPE_480/Election_2020_Senate_Georgia_72105.jpg" alt="Twin Senate runoffs in Georgia could shape Biden presidency">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.islandpacket.com/news/politics-government/national-politics/">
      National Politics
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.islandpacket.com/news/politics-government/national-politics/article247009602.html#storylink=moresection" >
        
        Twin Senate runoffs in Georgia could shape Biden presidency
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        November 06, 2020 1:15 AM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    

    

    
  
    
      

      
        
      

      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                

                                

                                <article  id="secondary-story-3"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.islandpacket.com/news/business/article247009547.html#storylink=moresection" class="image-link-macro kfocusable" title="Confounding Democrats, Trump makes inroads with Latinos">

                <img src="https://www.mcclatchy-wires.com/incoming/rvf8ye/picture247009537/alternates/LANDSCAPE_480/Election_2020_Latinos_36108.jpg" alt="Confounding Democrats, Trump makes inroads with Latinos">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.islandpacket.com/news/business/">
      Business
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.islandpacket.com/news/business/article247009547.html#storylink=moresection" >
        
        Confounding Democrats, Trump makes inroads with Latinos
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        November 06, 2020 1:10 AM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    

    

    
  
    
      

      
        
      

      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                

                                

                                <article  id="secondary-story-4"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.islandpacket.com/news/business/article247009522.html#storylink=moresection" class="image-link-macro kfocusable" title="Presidential election exposes America’s ‘perilous’ divides">

                <img src="https://www.mcclatchy-wires.com/incoming/7l849z/picture246998417/alternates/LANDSCAPE_480/Virus_Outbreak_64383.jpg" alt="Presidential election exposes America’s ‘perilous’ divides">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.islandpacket.com/news/business/">
      Business
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.islandpacket.com/news/business/article247009522.html#storylink=moresection" >
        
        Presidential election exposes America’s ‘perilous’ divides
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        November 06, 2020 1:06 AM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    

    

    
  
    
      

      
        
      

      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                

                                

                                <article  id="secondary-story-5"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.islandpacket.com/news/politics-government/national-politics/article247009442.html#storylink=moresection" class="image-link-macro kfocusable" title="Analysis: Trump’s vote diatribe both shocking, unsurprising">

                <img src="https://www.mcclatchy-wires.com/incoming/e4qpiy/picture247009427/alternates/LANDSCAPE_480/Election_2020_Biden_53083.jpg" alt="Analysis: Trump’s vote diatribe both shocking, unsurprising">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.islandpacket.com/news/politics-government/national-politics/">
      National Politics
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.islandpacket.com/news/politics-government/national-politics/article247009442.html#storylink=moresection" >
        
        Analysis: Trump’s vote diatribe both shocking, unsurprising
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        November 06, 2020 12:57 AM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    

    

    
  
    
      

      
        
      

      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                

                                

                                <article  id="secondary-story-6"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.islandpacket.com/news/politics-government/national-politics/article246982632.html#storylink=moresection" class="image-link-macro kfocusable" title="EXPLAINER: States still in play and what makes them that way">

                <img src="https://www.mcclatchy-wires.com/incoming/oxm76v/picture246967437/alternates/LANDSCAPE_480/Election_2020_Pennsylvania_57108.jpg" alt="EXPLAINER: States still in play and what makes them that way">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.islandpacket.com/news/politics-government/national-politics/">
      National Politics
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.islandpacket.com/news/politics-government/national-politics/article246982632.html#storylink=moresection" >
        
        EXPLAINER: States still in play and what makes them that way
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        November 06, 2020 12:29 AM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    

    

    
  
    
      

      
        
      

      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                

                                

                                <article  id="secondary-story-7"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.islandpacket.com/news/politics-government/national-politics/article247009192.html#storylink=moresection" class="image-link-macro kfocusable" title="Trump predicts ‘lot of litigation’ in fight to keep his job">

                <img src="https://www.mcclatchy-wires.com/incoming/afz8uy/picture247009187/alternates/LANDSCAPE_480/Election_2020_Legal_Challenges_81426.jpg" alt="Trump predicts ‘lot of litigation’ in fight to keep his job">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.islandpacket.com/news/politics-government/national-politics/">
      National Politics
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.islandpacket.com/news/politics-government/national-politics/article247009192.html#storylink=moresection" >
        
        Trump predicts ‘lot of litigation’ in fight to keep his job
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        November 06, 2020 12:29 AM
      
    </div>
  





                                </div>
                                </article></div></section></div> <!----> <div id="zone-el-99" class="zone-el"></div> <!----></div>

        
    



<footer class="impact">
  <section class="footer">
    <div class="package footer-connect">
        <h6 class="h3">Take Us With You</h6>
        <p class="summary">Real-time updates and all local stories you want right in the palm of your hand.</p>

        
            <div class="flex">
                <div class="icon">
                    
                        <img src="/wps/build/images/islandpacket/favicon-32.png" alt="Icon for mobile apps" />
                    
                </div>

                
	<a href="https://islandpacket.com/mobile" class="more-link icon-label h4">
		Hilton Head Island Packet App 
	</a>

            </div>
        

        
            <div class="flex">
                <svg viewBox="0 0 512 512"><path d="M512 464c0 26.51-21.49 48-48 48H48c-26.51 0-48-21.49-48-48V200.724a48 48 0 0 1 18.387-37.776c24.913-19.529 45.501-35.365 164.2-121.511C199.412 29.17 232.797-.347 256 .003c23.198-.354 56.596 29.172 73.413 41.433 118.687 86.137 139.303 101.995 164.2 121.512A48 48 0 0 1 512 200.724V464zm-65.666-196.605c-2.563-3.728-7.7-4.595-11.339-1.907-22.845 16.873-55.462 40.705-105.582 77.079-16.825 12.266-50.21 41.781-73.413 41.43-23.211.344-56.559-29.143-73.413-41.43-50.114-36.37-82.734-60.204-105.582-77.079-3.639-2.688-8.776-1.821-11.339 1.907l-9.072 13.196a7.998 7.998 0 0 0 1.839 10.967c22.887 16.899 55.454 40.69 105.303 76.868 20.274 14.781 56.524 47.813 92.264 47.573 35.724.242 71.961-32.771 92.263-47.573 49.85-36.179 82.418-59.97 105.303-76.868a7.998 7.998 0 0 0 1.839-10.967l-9.071-13.196z"/></svg>

                
                
	<a href="http://t.news.islandpacket.com/webApp/mccSignupPage?siteName=islandpacket" class="more-link icon-label h4">
		View Newsletters  
	</a>

            </div>
        

        <div class="flex social">
            <a href="https://www.facebook.com/islandpacket" aria-label="Facebook link">
                      <svg viewBox="0 0 264 512"><path d="M215.8 85H264V3.6C255.7 2.5 227.1 0 193.8 0 124.3 0 76.7 42.4 76.7 120.3V192H0v91h76.7v229h94V283h73.6l11.7-91h-85.3v-62.7c0-26.3 7.3-44.3 45.1-44.3z"/></svg>
                    </a>
                <a href="https://twitter.com/islandpacket" aria-label="Twitter link">
                      <svg viewBox="0 0 512 512"><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"/></svg>
                    </a>
                <a href="http://www.youtube.com/channel/UC8bT1KkT-mRHi6LJiu7lg1g" aria-label="Youtube link">
                      <svg viewBox="0 0 576 512"><path d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z"/></svg>
                    </a>
                <a href="https://www.instagram.com/islandpacketbeaufortgazette/" aria-label="Instagram link">
                      <svg viewBox="0 0 448 512"><path d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"/></svg>
                    </a>
                </div>
    </div>

    <div class="footer-links">
    <div class="package">
            <h6 class="h5 caps">Subscriptions</h6>
            <a href="https://account.islandpacket.com/static/subscribe/#navlink=mi_footer">Start a Subscription</a>
            <a href="https://www.islandpacket.com/customer-service#navlink=mi_footer">Customer Service</a>
            <a href="https://www.islandpacket.com/e-edition/today#navlink=subnav">eEdition</a>
            <a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=HHI#navlink=mi_footer">Vacation Hold</a>
            <a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=HHI#navlink=mi_footer">Pay Your Bill</a>
            </div>
    <div class="package">
            <h6 class="h5 caps">Learn More</h6>
            <a href="https://www.mcclatchy.com/our-impact/markets/the-island-packet/#navlink=mi_footer">About Us</a>
            <a href="https://www.islandpacket.com/customer-service/contact-us/#navlink=mi_footer">Contact Us</a>
            <a href="http://t.news.islandpacket.com/webApp/mccSignupPage?siteName=islandpacket#navlink=mi_footer">Newsletters</a>
            <a href="https://k12nie.com/?p=islandpacket#navlink=mi_footer">News in Education</a>
            <a href="http://islandpacket.mycapture.com/mycapture/index.asp#navlink=mi_footer">Photo Store</a>
            <a href="https://www.islandpacket.com/archives/#navlink=mi_footer">Archives</a>
            </div>
    <div class="package">
            <h6 class="h5 caps">Advertising</h6>
            <a href="https://www.islandpacket.com/advertise/#navlink=mi_footer">Information</a>
            <a href="https://www.islandpacket.com/classifieds/#navlink=mi_footer">Place a Classified</a>
            <a href="https://www.islandpacket.com/customer-service/marketing/article165374852.html#navlink=mi_footer">Special Sections</a>
            <a href="https://www.legacy.com/obituaries/islandpacket/obituary-place-an-obituary.aspx">Place an Obituary</a>
            </div>
    </div>
  </section>
</footer>

<section class="bottom-nav h5">
    <a class="legal-links-item caps" href="https://www.islandpacket.com/customer-service/copyright/#navlink=mi_footer">Copyright</a>
        <a class="legal-links-item caps" href="https://www.islandpacket.com/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a>
        <a id="onetrust-donotsell" class="ot-sdk-show-settings legal-links-item caps">Do Not Sell My Personal Information</a>
            <a class="legal-links-item caps" href="https://www.islandpacket.com/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a>
        </section>

  
        
    <div id="mistatstag" style="display:none;">
        
            <script src="//media.islandpacket.com/mistats/products/escenic_s_code.js"></script>
            <script src="//media.islandpacket.com/mistats/products/escenic.js"></script>
            <script src="//media.islandpacket.com/mistats/finalizestats.js"></script>
        
    </div>


        
    
         












    




    

        
        
    
    
    
    
    
    
    <script type="text/javascript">
        document.addEventListener('DOMContentLoaded', function() {
            UD.updateDate.functionsUpdateDate.validateMomentScript("MMMM DD, YYYY hh:mm A", "en", "-05:00");
        });
    </script>
<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/webpack/mi-footer.bundle-42b17184389873244a71.js"></script>

<script src="//imasdk.googleapis.com/js/sdkloader/ima3.js" type="text/javascript"></script>

<script src="https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js" type="text/javascript"></script>
    <script src="https://ovp.iris.tv/libs/context/iris-context.min.js" type="text/javascript"></script>
    <script type="text/javascript" src="/wps/build/webpack/vue.bundle-3ab3918677131d13ac6b.js"></script>
    <script type="text/javascript" src="/wps/build/webpack/videojs.bundle-6f649ca2dcd2628b6d75.js"></script>
    <script type="text/javascript" src="/wps/build/webpack/videoStory.bundle-ff8c591a5928ac79108d.js"></script>
    <script type="text/javascript" src="/wps/build/webpack/galleryStoryPage.bundle-ff33b3db22413376d6c3.js"></script>


<script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>

    
        <script type="text/javascript" src="/wps/build/webpack/footer.bundle-48e1abb1baf89b0424e3.js"></script>
    

        
    </body>
</html>
