<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">

    
    


        
    
        
    <script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"HHI",
    grpId2:window.location.hostname,
    grpId3:"unknown",
    pgId:"story-detail",
    wrate:1
};
</script>




    
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
    

    
        <meta name="msapplication-TileImage" content="https://www.islandpacket.com/wps/source/images/islandpacket/windowsmetro-144.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.islandpacket.com/wps/source/images/islandpacket/apple-touch-icon-144-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.islandpacket.com/wps/source/images/islandpacket/apple-touch-icon-114-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.islandpacket.com/wps/source/images/islandpacket/apple-touch-icon-72-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" href="https://www.islandpacket.com/wps/source/images/islandpacket/apple-touch-icon-57-precomposed.png"/>
    

    
        <link rel="shortcut icon" href="https://www.islandpacket.com/wps/source/images/islandpacket/favicon.png"/>
    

    
        <meta name="twitter:card" content="summary_large_image"/>
    

    
        <meta name="twitter:site" content="islandpacket"/>
    

    
        <meta name="twitter:title" content="Arizona Legislature returns Monday to enact state budget"/>
    

    
        <meta property="og:site_name" content="islandpacket"/>
    

    
        <meta property="og:type" content="article"/>
    

    
        <meta property="og:title" content="Arizona Legislature returns Monday to enact state budget"/>
    

    
        <meta property="og:url" content="https://www.islandpacket.com/news/business/article230869429.html"/>
    

    
        <meta property="og:description" content="The Arizona Legislature returns to work on Memorial Day with a tentative deal in place to break a budget impasse and hopes of adjourning for the year by the end of the day."/>
    

    
        <meta name="twitter:description" content="The Arizona Legislature returns to work on Memorial Day with a tentative deal in place to break a budget impasse and hopes of adjourning for the year by the end of the day."/>
    

    
        <meta property="og:image" content="https://www.mcclatchy-wires.com/incoming/ir82py/picture230845289/alternates/LANDSCAPE_1140/Arizona_Budget_44740.jpg"/>
    

    
        <meta name="twitter:image" content="https://www.mcclatchy-wires.com/incoming/ir82py/picture230845289/alternates/LANDSCAPE_1140/Arizona_Budget_44740.jpg"/>
    

    
        <meta property="fb:app_id" content="606330409419854"/>
    

    

    
        <meta name="title" content="Arizona Legislature returns Monday to enact state budget | Hilton Head Island Packet"/>
    

    
        <meta name="allow-comments" content="true"/>
    

    
        <meta name="expires" content="Mon, 10 Jun 2019 04:22:39 UTC"/>
    

    
        <meta name="copyright" content="Copyright 2019 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed."/>
    

    
        <meta name="description" content="The Arizona Legislature returns to work on Memorial Day with a tentative deal in place to break a budget impasse and hopes of adjourning for the year by the end of the day."/>
    

    
        <meta name="keywords" content="AZ, XGR, Arizona Budget"/>
    

    
        <meta name="news_keywords" content="AZ, XGR, Arizona Budget"/>
    

    
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    

    
        <meta name="googlebot" content="noodp, noarchive"/>
    

    
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    

    
        <link rel="canonical" href=""/>
    

    
        <meta name="original-source" content=""/>
    

    
        <meta name="google-site-verification" content="2ao-GZvsEZm5gIWn8SChVxk9wgOgFPryVr-cN5XpyIc"/>
    












    <meta property="article:content_tier" content=""/>


<title>Arizona Legislature returns Monday to enact state budget | Hilton Head Island Packet</title>

<link rel="amphtml" href="https://amp.islandpacket.com/news/business/article230869429.html">

<meta name="msapplication-TileImage" content="/wps/build/images/islandpacket/windowsmetro-144.png"/>




        <meta property="fb:pages" content="18566712946" />
        <meta property="fb:pages" content="120084158072401" />




<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/islandpacket/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/islandpacket/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/islandpacket/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/islandpacket/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/islandpacket/favicon.png">




<script>
    window.pageInfo = {['accuweather.apiKey']:'2ce96fe9da724185a27db1e6a3ecf580',['accuweather.dev']:'false',['accuweather.locationKey']:'340557',['accuweather.locationKey1']:'1573',['accuweather.locationKey2']:'330678',['accuweather.locationKey3']:'446',['accuweather.locationString']:'Hilton Head',['accuweather.locationString1']:'Beaufort, SC',['accuweather.locationString2']:'Charleston, SC',['accuweather.locationString3']:'Savannah GA',['accuweather.partnerCode']:'MCCLATCHY',['cs.circ_phone']:'1-877-706-8100',['cs.circ_url']:'http://www.islandpacket.com/myaccount',['facebook.app.id']:'606330409419854',['financialContent.account']:'islandpacket',['findnsave.tracking']:'findnsave',['headerDateDisplay']:'false',['legacy.affiliateId']:'2377',['legacy.siteName']:'islandpacket',['marketInfo.CarsAFF']:'islepack',['marketInfo.CarsSEO']:'Search for used and new cars, trucks, SUVs and other vehicles on IslandPacket.com. The Island Packet and IslandPacket.com also provide Lowcountry, and Hilton Head &amp; Beaufort, SC with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.',['marketInfo.JobsQSCTY']:'Hilton Head Island',['marketInfo.JobsQSSTS']:'SC,US',['marketInfo.JobsSEO']:'The Island Packet &amp; islandpacket.com, and the Beaufort Gazette &amp; beaufortgazette.com are proud to serve the people of South Carolina and Georgia including Sun City, Hilton Head, Okatie, Fripp Island, and Beaufort with a job search tool and career resource. You will find both full-time and part-time local opportunities in a variety of career fields including tourism, construction, real estate, and military.',['marketInfo.JobsSiteID']:'mc_ip003md',['marketInfo.Jobslr']:'cbmc_ip',['marketInfo.LiveConnectTag']:'a-01e3',['marketInfo.addcities']:'Beaufort, Bluffton, Hardeeville',['marketInfo.adretargeting.kill_list']:'[&quot;simpli.fi&quot;]',['marketInfo.allow_ads']:'true',['marketInfo.allow_nativo']:'true',['marketInfo.careerbuilder.dmc_code']:'hil',['marketInfo.careerbuilder.dmc_id']:'1027',['marketInfo.careerbuilder.lr']:'cbmc_ip',['marketInfo.careerbuilder.mxjobsrchcriteria_rawwords']:'outside+sales',['marketInfo.careerbuilder.s_freshness']:'30',['marketInfo.careerbuilder.s_rawwords']:'CustomField3:BLUFFIPTJ',['marketInfo.clipped_taxonomy']:'Business',['marketInfo.code']:'HHI',['marketInfo.county']:'Beaufort County',['marketInfo.domain']:'islandpacket',['marketInfo.followLinks']:'true',['marketInfo.kill_dealsaver']:'true',['marketInfo.location']:'Hilton Head',['marketInfo.logoAltText']:'The Island Packet',['marketInfo.market_identifier']:'HHI.site_islandpacket',['marketInfo.name']:'Hilton Head Island Packet',['marketInfo.networkid']:'7675',['marketInfo.phone']:'877-706-8100',['marketInfo.product']:'site',['marketInfo.region']:'Lowcountry',['marketInfo.shortURL']:'breaking',['marketInfo.siteId']:'9',['marketInfo.sourcelevel']:'business',['marketInfo.state']:'South Carolina',['marketInfo.state_abbreviation']:'SC',['marketInfo.staticDirectory']:'islandpacket',['marketInfo.street_address']:'10 Buck Island Road, Bluffton, SC 29910',['marketInfo.taxonomy']:'Business////',['marketInfo.webmaster_email']:'info@islandpacket.com',['marketInfo.zipcode']:'29938',['nativo.story.placements']:'836024,840254,844397',['nativo.video.placements']:'869338,869337',['publication.domain']:'IslandPacket.com',['publication.mediadomain']:'media.islandpacket.com',['wufoo.formID']:'',['marketInfo.pagelevel']:'story',}
    Object.freeze(window.pageInfo);
</script>
<script src='/static/yozons-lib/core.js'> </script>

<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:230869429";
    mistats.pagename="Story:230869429|Arizona Legislature returns Monday to enact state budget";
    mistats.taxonomy="Business||||";
    mistats.channel="Business";
    mistats.contentsource="The_Associated_Press|By BOB CHRISTIE Associated Press";
    mistats.pubdate="2019/05/27";
    mistats.moddate="2019/05/27 H00";
    mistats.keywords="AZ XGR Arizona Budget";
</script>


    

<script src="//media.islandpacket.com/misites/hhd/islandpacket.js"></script>
    <script src='//assets.adobedtm.com/launch-ENe8f70e36bc2f473e93435c31a9a5ba80.min.js'></script><script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

<script type="text/javascript">
    var wpsConfig = {
        baseUrl: '/wps/source/scripts/src',
        urlArgs: 'misv=9e3adeb',
        paths: {
            'moment': '../libs/moment.min',
            'identity': '../libs/identityModulev3.min'
        },
        waitSeconds: 0
    };
    
    var wpsRequire = requirejs.config(wpsConfig);

</script>

<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});

    var rtkcategories = ["Business"];
</script>


    <script>mi.inMarket=false</script>





    <link href="/wps/build/css/main2018-7cbdd65d8a.css" rel="stylesheet" type="text/css"/>




<!--[if lt IE 9]>
<script type="text/javascript" src="//oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src=" /wps/source/scripts/libs/jquery-1.10.2.min.js"></script>
<script type="text/javascript" src="/wps/build/js/mi-header-66fcc4803e.js"></script>



    <script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
        wpsRequire(['identity'], function(IdentityModule) {
            $(window).load(function() {
                var identityCookieName = 'AccessToken';
                var accessTokenCookie = mi.getCookie(identityCookieName);

                if (!accessTokenCookie) {
                    var identityModule = new IdentityModule();
                    var identityPrefix = 'mcv4';

                    $.getJSON('https://api.ipify.org?format=jsonp&callback=?')
                    .done(function(json) {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                    })
                    .fail(function() {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                    });
                }
            });
        });
    </script>
    
        


        <!-- 
                
                
                
                
                

                
                
                
                

                
                
                

                
                

                
                
                
                
                
                
                

                
                
                
                

                
                
                
                


                
                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->


    



<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{"outofpage":{},"wallpaper":{'1600x600':[1600,600],'None':[]},"floorboard":{'285x70':[285,70],'None':[]},"default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,90],[728,90],[970,250]],'Billboard Flex2':[[970,90],[970,250]],'Billboard Flex3':[[970,90],[970,250],[728,90]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]} },'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'340557',
'accuweather.locationKey1':'1573',
'accuweather.locationKey2':'330678',
'accuweather.locationKey3':'446',
'accuweather.locationString':'Hilton Head',
'accuweather.locationString1':'Beaufort, SC',
'accuweather.locationString2':'Charleston, SC',
'accuweather.locationString3':'Savannah GA',
'accuweather.partnerCode':'MCCLATCHY',
'cs.circ_phone':'1-877-706-8100',
'cs.circ_url':'http://www.islandpacket.com/myaccount',
'facebook.app.id':'606330409419854',
'financialContent.account':'islandpacket',
'findnsave.tracking':'findnsave',
'headerDateDisplay':'false',
'legacy.affiliateId':'2377',
'legacy.siteName':'islandpacket',
'marketInfo.CarsAFF':'islepack',
'marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on IslandPacket.com. The Island Packet and IslandPacket.com also provide Lowcountry, and Hilton Head &amp; Beaufort, SC with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.',
'marketInfo.JobsQSCTY':'Hilton Head Island',
'marketInfo.JobsQSSTS':'SC,US',
'marketInfo.JobsSEO':'The Island Packet &amp; islandpacket.com, and the Beaufort Gazette &amp; beaufortgazette.com are proud to serve the people of South Carolina and Georgia including Sun City, Hilton Head, Okatie, Fripp Island, and Beaufort with a job search tool and career resource. You will find both full-time and part-time local opportunities in a variety of career fields including tourism, construction, real estate, and military.',
'marketInfo.JobsSiteID':'mc_ip003md',
'marketInfo.Jobslr':'cbmc_ip',
'marketInfo.LiveConnectTag':'a-01e3',
'marketInfo.addcities':'Beaufort, Bluffton, Hardeeville',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.allow_nativo':'true',
'marketInfo.careerbuilder.dmc_code':'hil',
'marketInfo.careerbuilder.dmc_id':'1027',
'marketInfo.careerbuilder.lr':'cbmc_ip',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:BLUFFIPTJ',
'marketInfo.clipped_taxonomy':'Business',
'marketInfo.code':'HHI',
'marketInfo.county':'Beaufort County',
'marketInfo.domain':'islandpacket',
'marketInfo.followLinks':'true',
'marketInfo.kill_dealsaver':'true',
'marketInfo.location':'Hilton Head',
'marketInfo.logoAltText':'The Island Packet',
'marketInfo.market_identifier':'HHI.site_islandpacket',
'marketInfo.name':'Hilton Head Island Packet',
'marketInfo.networkid':'7675',
'marketInfo.phone':'877-706-8100',
'marketInfo.product':'site',
'marketInfo.region':'Lowcountry',
'marketInfo.shortURL':'breaking',
'marketInfo.siteId':'9',
'marketInfo.sourcelevel':'business',
'marketInfo.state':'South Carolina',
'marketInfo.state_abbreviation':'SC',
'marketInfo.staticDirectory':'islandpacket',
'marketInfo.street_address':'10 Buck Island Road, Bluffton, SC 29910',
'marketInfo.taxonomy':'Business////',
'marketInfo.webmaster_email':'info@islandpacket.com',
'marketInfo.zipcode':'29938',
'nativo.story.placements':'836024,840254,844397',
'nativo.video.placements':'869338,869337',
'publication.domain':'IslandPacket.com',
'publication.mediadomain':'media.islandpacket.com',
'wufoo.formID':'',
'marketInfo.pagelevel':'story',
});
</script>



    <script type="text/javascript">
        var imgLazyLoadThreshold = 500;
    </script>



    <script>
        var dfpOnPageWrapEnabled = false;
            dfpOnPageWrapEnabled = true;
        </script>
    
        
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [],
        googletag.cmd.push(function(){
            googletag.pubads().disableInitialLoad();
        });
        var getPreBidVarValue = function() {
            var constructedVar;
            var urlPathReg = /([^\/]*)\/*$/;
            var classifiedSearchReg = /homes|cars|jobs|search/;
            var urlPath = window.location.pathname;
            var lastUrlComponent = urlPath.match(urlPathReg)[1];
            var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
            var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
            var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');
            var isArticle = new RegExp(/.html$/).test(urlPath);
            if ( lastUrlComponent === 'video' ) {
                pageLevel = 'videofront';
            } else if ( lastUrlComponent === 'galleries' ) {
                pageLevel = 'galleryfront';
            } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
                pageLevel = pageLevel + '.' + sourceLevel;
            } else if (urlPath.search("/weather/") !== -1  && !isArticle) {
                pageLevel = 'sectfront.weather';
            } else if (urlPath.search("/latest-news/") !== -1 && !isArticle) {
                pageLevel = 'sectfront.latestnews';
            } else if (urlPath.search("-columns-blogs/") !== -1 && !isArticle) {
                pageLevel = 'blogfront';
            } else if (urlPath.search("/topics/") !== -1  && !isArticle) {
                pageLevel = 'sectfront';
            }
            if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
                pageLevel = pageLevel + '-oom';
            }

            constructedVar = marketIdentifier + '.' + pageLevel;

            return constructedVar;
        };
        var preBidMarketPage = getPreBidVarValue();
    </script>
    <script src="//acdn.adnxs.com/prebid/c/7543_sc-ga/pb.js" async="true"></script>

    
    
    
    <script type="text/javascript" src="//ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>




<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    
        
    
    <script type="text/javascript">
        getSubscribedFlag = checkUserSubscribed('MPPSessionId');
        if(getSubscribedFlag){
            renewSession();
        }
    </script>






    














<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",

  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "//www.islandpacket.com/news/business/article230869429.html"
  },

  
  "headline": "Arizona Legislature returns Monday to enact state budget",
  "image": "https://www.mcclatchy-wires.com/incoming/ir82py/picture230845289/alternates/FREE_1140/Arizona_Budget_44740.jpg",
  "datePublished": "2019-05-27T12:22-04:00",
  "dateModified": "2019-05-27T12:23-04:00",
  "url": "//www.islandpacket.com/news/business/article230869429.html",
  "thumbnailUrl": "//www.mcclatchy-wires.com/incoming/ir82py/picture230845289/alternates/FREE_1140/Arizona_Budget_44740.jpg",
  "articleSection": "Business",
  "creator": ["The_Associated_Press", "BOB CHRISTIE Associated Press" ],
  "keywords": ["AZ","XGR","Arizona Budget"],
  
    
  
  "publisher": {
     "name": "Hilton Head Island Packet",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "http://www.islandpacket.com/wps/build/images/islandpacket/amp-logo.png"
     }
  },
  
  "isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name": "islandpacket",
    "productID": "islandpacket.com:AllHHI-5020"
  },
  
  "description": "The Arizona Legislature returns to work on Memorial Day with a tentative deal in place to break a budget impasse and hopes of adjourning for the year by the end of the day.",
  "isAccessibleForFree": "False",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "False",
      "cssSelector" : ".paywalled"
    }
}
</script>



<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="https://s.ntv.io/serve/load.js" async></script>




    <script src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2" async></script>





<script type="text/javascript">
    const newsletterSuccess = (form) => {
        const $div = document.createElement('div');

        $div.classList.add('success');
        $div.innerHTML = "Thanks for subscribing; you should start to receive your newsletter shortly.";
        document.querySelector('.grecaptcha-badge').remove();

        if(form.classList.contains('impact')){
            const $email = document.querySelector('.form-control');
            const $button = form.querySelector('.more-link a');
            $email.parentNode.insertBefore($div, $email);
            form.querySelector('p').remove();
            $button.classList.add('success', 'disabled');
            $email.remove();
            $button.addEventListener('click', (e)=> {
                e.preventDefault();
                return false;
            });
        } else {
            form.innerHTML = '';
            form.appendChild($div);
        }
    };
    function callbackCaptcha(token){
        const $newsletterHomepage = document.querySelector('#newsletter .newsletter-cta-macro');
        const $newsletterSection = document.querySelector('#newsletter-signUpWidget');

        if($newsletterHomepage) {
            onSubmit($newsletterHomepage, token);
        }
        if($newsletterSection) {
            onSubmit($newsletterSection, token);
        }
    }
    function onSubmit(form, token){
        const data = JSON.parse(form.getAttribute('data-json'));

        data.captchaToken = token;
        form.removeAttribute('data-json');
        $.ajax({
            method: "POST",
            dataType: 'json',
            url: "https://api.mcclatchy.com/cheetahkit-api/recipient",
            data: data
        }).done(function (msg) {
            newsletterSuccess(form);
        }).fail(function (jqXHR, textStatus, errorThrown) {
            newsletterSuccess(form);
        });
    }
</script>
<script src='https://www.google.com/recaptcha/api.js' async defer></script>



 <meta name='parsely-metadata' content='{"article_id": "230869429"}'>




    </head>

    

    

    

    

    <body class="wirestory wps-body-main  paywalled saratoga">
        
    







    
    



 

<!-- WPS upper navbar for subpubs -->


<!-- WPS new Masthead -->
<header class="masthead short" role="banner">

<div class="hidden">
        <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 articleId="230869429"></div>
    </div>
<div class="masthead-top" role="menu">
        <div class="left">
            <div class="squeezable">
                <button id="sectionsmenu" class="labeled-menu" aria-haspopup="true" role="menuitem" >
                    <svg class="icon" width="18" height="18" aria-hidden="true" viewBox="0 0 1792 1792"><path d="M1664 1344v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45zm0-512v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45zm0-512v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45z"></path></svg>
                    <span>SECTIONS</span>
                </button>

                <a href="https://www.islandpacket.com/customer-service/e-edition/article181913686.html" class="mh-hide-sm" role="menuitem" aria-label="eEdition">
                    <svg class="icon ereader-button" aria-hidden="true" width="24" height="18" viewBox="0 2 2048 1792" style="margin-top: 2px;"><path d="M1024 512h-384v384h384v-384zm128 640v128h-640v-128h640zm0-768v640h-640v-640h640zm640 768v128h-512v-128h512zm0-256v128h-512v-128h512zm0-256v128h-512v-128h512zm0-256v128h-512v-128h512zm-1536 960v-960h-128v960q0 26 19 45t45 19 45-19 19-45zm1664 0v-1088h-1536v1088q0 33-11 64h1483q26 0 45-19t19-45zm128-1216v1216q0 80-56 136t-136 56h-1664q-80 0-136-56t-56-136v-1088h256v-128h1792z"></path></svg>
                </a>

                <a href="/weather" class="mh-hide-sm" role="menuitem" aria-label="Weather">
                    <svg class="icon weather-button" aria-hidden="true" width="25" height="18" viewBox="0 0 25 18"><path fill="#231F20" d="M12.9,16.6H3.6c-1.2,0-2.2-1-2.2-2.2c0-1.2,1-2.2,2.2-2.2l0.1,0c0.3,0,0.6-0.2,0.7-0.5c0.4-1.8,2-3,3.8-3 c1.2,0,2.3,0.6,3.1,1.5c-0.6,0.2-1.1,0.6-1.5,1.1c-0.1,0.1-0.2,0.3-0.2,0.5c0,0.2,0.1,0.4,0.2,0.5c0.1,0.1,0.3,0.2,0.5,0.2 c0.2,0,0.4-0.1,0.5-0.2c0.4-0.5,1-0.8,1.6-0.9c0.1,0,0.1,0,0.2,0c0.1,0,0.1,0,0.2,0c1.5,0,2.7,1.2,2.7,2.7 C15.6,15.4,14.4,16.6,12.9,16.6 M12.9,9.8c0,0-0.1,0-0.1,0c-1-1.6-2.7-2.6-4.6-2.6c-2.2,0-4.3,1.5-5,3.6C1.4,11,0,12.6,0,14.4 c0,2,1.6,3.6,3.6,3.6h9.3c2.2,0,4.1-1.8,4.1-4.1C17,11.6,15.1,9.8,12.9,9.8 M17,5c-1.5,0-2.8,0.6-3.8,1.8C13.1,6.9,13,7.1,13,7.3 c0,0.2,0.1,0.4,0.3,0.5c0.3,0.3,0.8,0.2,1-0.1C15,7,15.9,6.5,17,6.5c2,0,3.5,1.6,3.5,3.6c0,1-0.4,1.9-1,2.6 c-0.1,0.1-0.2,0.3-0.2,0.5c0,0.2,0.1,0.4,0.2,0.5c0.1,0.1,0.3,0.2,0.5,0.2c0.2,0,0.4-0.1,0.5-0.2c1-1,1.5-2.3,1.5-3.6 C22,7.3,19.7,5,17,5 M15.5,3C15.8,3,16,2.7,16,2.4V0.7C16,0.3,15.8,0,15.5,0C15.2,0,15,0.3,15,0.7v1.7C15,2.7,15.2,3,15.5,3 M24.3,9 h-1.7C22.3,9,22,9.2,22,9.5c0,0.3,0.3,0.5,0.7,0.5h1.7c0.4,0,0.7-0.2,0.7-0.5C25,9.2,24.7,9,24.3,9 M19.8,5c0.2,0,0.4-0.1,0.6-0.2 l1.4-1.4C21.9,3.2,22,3,22,2.8s-0.1-0.4-0.2-0.6c-0.3-0.3-0.8-0.3-1.1,0l-1.4,1.4C19.1,3.8,19,4,19,4.2s0.1,0.4,0.2,0.6 C19.4,4.9,19.6,5,19.8,5 M20.6,12.7c-0.1-0.1-0.3-0.2-0.6-0.2h0c-0.2,0-0.4,0.1-0.5,0.2c-0.1,0.1-0.2,0.3-0.2,0.6 c0,0.2,0.1,0.4,0.2,0.6l1.4,1.4c0.1,0.1,0.3,0.2,0.6,0.2c0.2,0,0.4-0.1,0.6-0.2c0.3-0.3,0.3-0.8,0-1.1L20.6,12.7z M10.7,4.8 C10.8,4.9,11,5,11.2,5c0.2,0,0.4-0.1,0.6-0.2c0.3-0.3,0.3-0.8,0-1.1l-1.4-1.4C10.2,2.1,10,2,9.8,2h0C9.6,2,9.4,2.1,9.2,2.2 C8.9,2.5,8.9,3,9.2,3.3L10.7,4.8z"></path></svg>
                </a>

                
                    
<form tabindex="-1" action="/search/" class="searchbox" id="site-search" role="search">
    
    <input type="text" name="q" placeholder="Search" aria-label="Search Hilton Head Island Packet" tabindex="0">
    <button type="button" class="searchbox" aria-label="Search" tabindex="-1"><svg class="icon search-button" aria-hidden="true" width="18" height="18" viewBox="0 0 1792 1792"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"></path></svg></button>
    <button type="submit" class="searchbox-go" aria-label="Search" tabindex="-1">
        &rarr;
    </button>
</form>

                
            </div>
        </div>

        
        
        
        
        
        
        
        

        <div class="middle-wrapper">
             <a href="/" class="middle" aria-label="Hilton Head Island Packet">
                
                    <img src="/wps/build/images/islandpacket/logo.svg" alt="Hilton Head Island Packet Logo" class="logo short">
                
                <h1 class="title-meta">Arizona Legislature returns Monday to enact state budget | Hilton Head Island Packet</h1>
            </a>
        </div>

        <div class="right paywall-links" role="menu">

            
                
                <div class="account-popup" role="menuitem">
                    <div class="header">
                        <span class="user-name"></span>
                        <span class="close desktop mh-only-lg"></span>
                        <span class="close mh-hide-lg">&times;</span>
                    </div>
                    <div class="content"></div>
                    <div class="footer"></div>
                </div>

                <button type="button" class="account-links mobile main" role="menu" aria-label="User Menu" aria-haspopup="true">
                    <span class="initials"></span>
                </button>
                
    
    
    <script type="text/javascript">
        var userName = checkUserSubscribed('MPPUser');
        var signInOrAccountLink = '<a href="https://account.islandpacket.com/static/signin" class="mpp-usericon main mh-only-lg signed-out"><span>Sign In</span></a>';
        var subscribeLink = '<a href="https://account.islandpacket.com/static/subscribe" class="impact mh-only-lg"><span>Subscribe</span></a>';
        var label = "My Account";
        var signOutLink = '';

        if (getSubscribedFlag) {
            if(userName) {
              userName = JSON.parse(userName);
            }
            subscribeLink = '';
            signOutLink = '<a href="https://account.islandpacket.com/sign-out"><span>Sign Out</span></a>';

            if (userName && userName.firstName && userName.lastName) {
              label = userName.firstName + ' ' + userName.lastName;
            } else if (userName && userName.firstName) {
              label = userName.firstName;
            }
            signInOrAccountLink = '<a href="https://account.islandpacket.com/my-account" class="mpp-usericon account-links main mh-only-lg"><span>' + label + '</span></a>';
            var subscriptionLink = '<a href="https://account.islandpacket.com/my-account#subscriptions-tab" class="mpp-usericon account-links"><span>Subscriptions</span></a>';
        }
        if (1 === 1) {
            
            $(".right.paywall-links").prepend(signInOrAccountLink, " ", subscribeLink);
            signInOrAccountLink = signInOrAccountLink.replace("main mh-only-lg", "");
            var profileLink = signInOrAccountLink.replace(label, "Profile");
            $(".account-popup .content").prepend(profileLink, subscriptionLink);
            $(".account-popup .footer").prepend(signOutLink);

            if (getSubscribedFlag) {
              
                $(".account-popup .user-name").prepend(signInOrAccountLink);
                var f = userName.firstName.split('').shift(); 
                var l = userName.lastName.split('').shift();
                $(".account-links.mobile .initials").html(f+l);
            } else {
                var userIcon = '<svg class="icon subscribe-icon-button" width="16" height="22" viewBox="0 0 1792 1792"><path d="M1536 1399q0 109-62.5 187t-150.5 78h-854q-88 0-150.5-78t-62.5-187q0-85 8.5-160.5t31.5-152 58.5-131 94-89 134.5-34.5q131 128 313 128t313-128q76 0 134.5 34.5t94 89 58.5 131 31.5 152 8.5 160.5zm-256-887q0 159-112.5 271.5t-271.5 112.5-271.5-112.5-112.5-271.5 112.5-271.5 271.5-112.5 271.5 112.5 112.5 271.5z"></path></svg>';
                $(".account-links.mobile .initials").html(userIcon);
                subscribeLink = subscribeLink.replace("impact mh-only-lg", "");
                $(".account-popup .content").append(subscribeLink);
            }
        }
    </script>

            
        </div>
    </div>
    <nav class="top-navigation">
    

    
</nav>
</header>





<nav class="main-nav hidden" id="mainNav" role="menu" aria-hidden="true" tabindex="-1" >
<ul>
    
    <li class="action-item" role="menuitem">
        <button id="closenavigation" tabindex="0" >
            <span class="glyphicon glyphicon-close"></span>
            SECTIONS
        </button>
    </li>

    
    
        <li class="nav-search" role="menuitem">
            <button type="button" class="search-placeholder">
                
                <span class="glyphicon glyphicon-search"></span>
                <span>Search</span>
            </button>
            
<form tabindex="-1" action="/search/" class="searchbox" id="site-search" role="search">
    
    <input type="text" name="q" placeholder="Search" aria-label="Search Hilton Head Island Packet" tabindex="0">
    <button type="button" class="searchbox" aria-label="Search" tabindex="-1"><svg class="icon search-button" aria-hidden="true" width="18" height="18" viewBox="0 0 1792 1792"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"></path></svg></button>
    <button type="submit" class="searchbox-go" aria-label="Search" tabindex="-1">
        &rarr;
    </button>
</form>

        </li>
    

    
    <li class="nav-item">
        <a href="https://www.islandpacket.com/customer-service/e-edition/article181913686.html" class="eedition-link" role="menuitem" tabindex="0"><span class="transparent">E-edition</span></a>
    </li>
    

    
    

    <li class="nav-item nav-spacer" aria-hidden="true" tabindex="-1"></li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-1" >
    
        <a href="https://www.islandpacket.com/#navlink=subnav" tabindex="0" role="menuitem">Home</a>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-2" >
    <button tabindex="-1" id="menubtn-2">Customer Service</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-2" role="menu" aria-labelledby="menubtn-2">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.islandpacket.com/customer-service/#navlink=subnav" role="menuitem" tabindex="0">
                        Customer Service
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.islandpacket.com/mobile/#navlink=subnav" role="menuitem" tabindex="0">
                        Mobile &amp; Apps
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://islandpacket.newsbank.com/#navlink=subnav" role="menuitem" tabindex="0">
                        Archives
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.islandpacket.com/customer-service/contact-us/#navlink=subnav" role="menuitem" tabindex="0">
                        Contact Us
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.islandpacket.com/customer-service/e-edition/article181913686.html#navlink=subnav" role="menuitem" tabindex="0">
                        eEdition
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://t.news.islandpacket.com/webApp/mccSignupPage?siteName=islandpacket#navlink=subnav" role="menuitem" tabindex="0">
                        Newsletters
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.islandpacket.com/plus/#navlink=subnav" role="menuitem" tabindex="0">
                        Subscribe
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.islandpacket.com/customer-service/contests-promotions/#navlink=subnav" role="menuitem" tabindex="0">
                        Contests
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.islandpacket.com/customer-service/about-us/#navlink=subnav" role="menuitem" tabindex="0">
                        About Us
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://docs.google.com/forms/d/1iha7ARI8VkpMFCfav84LHQk4JWeit1wvXHR2yHKUowU/viewform?edit_requested=true/#navlink=subnav" role="menuitem" tabindex="0">
                        Sponsorships
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-3" >
    <button tabindex="-1" id="menubtn-3">News</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-3" role="menu" aria-labelledby="menubtn-3">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.islandpacket.com/news/#navlink=subnav" role="menuitem" tabindex="0">
                        News
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.islandpacket.com/news/local/community/beaufort-news/#navlink=subnav" role="menuitem" tabindex="0">
                        Beaufort Gazette
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.islandpacket.com/news/local/community/bluffton-packet/#navlink=subnav" role="menuitem" tabindex="0">
                        Bluffton Packet
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.islandpacket.com/news/special-reports/#navlink=subnav" role="menuitem" tabindex="0">
                        Special Reports
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.islandpacket.com/news/databases/#navlink=subnav" role="menuitem" tabindex="0">
                        Databases
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.islandpacket.com/news/local/#navlink=subnav" role="menuitem" tabindex="0">
                        Local
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.islandpacket.com/news/state/south-carolina/#navlink=subnav" role="menuitem" tabindex="0">
                        South Carolina
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.islandpacket.com/news/local/traffic/#navlink=subnav" role="menuitem" tabindex="0">
                        Traffic
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.islandpacket.com/news/local/crime/#navlink=subnav" role="menuitem" tabindex="0">
                        Crime &amp; Public Safety
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.islandpacket.com/news/business/#navlink=subnav" role="menuitem" tabindex="0">
                        Business
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.islandpacket.com/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0">
                        Politics &amp; Elections
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.islandpacket.com/news/local/community/beaufort-news/bg-military/#navlink=subnav" role="menuitem" tabindex="0">
                        Military
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.islandpacket.com/news/nation-world/#navlink=subnav" role="menuitem" tabindex="0">
                        Nation &amp; World
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.islandpacket.com/news/local/news-columns-blogs/professional-opinion-column/#navlink=subnav" role="menuitem" tabindex="0">
                        Professional Opinion
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.islandpacket.com/news/lottery/#navlink=subnav" role="menuitem" tabindex="0">
                        Lottery Results
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.islandpacket.com/news/local/news-columns-blogs/untamed-lowcountry/#navlink=subnav" role="menuitem" tabindex="0">
                        Blog: Untamed Lowcountry
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-4" >
    <button tabindex="-1" id="menubtn-4">Sports</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-4" role="menu" aria-labelledby="menubtn-4">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.islandpacket.com/sports/#navlink=subnav" role="menuitem" tabindex="0">
                        Sports
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.islandpacket.com/sports/college/#navlink=subnav" role="menuitem" tabindex="0">
                        College
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.islandpacket.com/sports/golf/#navlink=subnav" role="menuitem" tabindex="0">
                        Golf
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.islandpacket.com/sports/golf/rbc-heritage-tournament/#navlink=subnav" role="menuitem" tabindex="0">
                        RBC Heritage
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.islandpacket.com/sports/recreation/#navlink=subnav" role="menuitem" tabindex="0">
                        Recreation
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.islandpacket.com/sports/high-school/#navlink=subnav" role="menuitem" tabindex="0">
                        High School
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.islandpacket.com/sports/mlb/#navlink=subnav" role="menuitem" tabindex="0">
                        MLB
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.islandpacket.com/sports/nfl/#navlink=subnav" role="menuitem" tabindex="0">
                        NFL
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.islandpacket.com/sports/nba/#navlink=subnav" role="menuitem" tabindex="0">
                        NBA
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.islandpacket.com/sports/recreation/outdoors/#navlink=subnav" role="menuitem" tabindex="0">
                        Outdoors
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">Columnists</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.islandpacket.com/sports/spt-columns-blogs/jeff-shain/#navlink=subnav" role="menuitem" tabindex="0">
                        Jeff Shain
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.islandpacket.com/sports/recreation/cast-blast-column/#navlink=subnav" role="menuitem" tabindex="0">
                        Cast &amp; Blast
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-5" >
    <button tabindex="-1" id="menubtn-5">Politics</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-5" role="menu" aria-labelledby="menubtn-5">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.islandpacket.com/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0">
                        Politics
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.islandpacket.com/news/politics-government/election/#navlink=subnav" role="menuitem" tabindex="0">
                        Elections
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-6" >
    <button tabindex="-1" id="menubtn-6">Business</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-6" role="menu" aria-labelledby="menubtn-6">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.islandpacket.com/news/business/#navlink=subnav" role="menuitem" tabindex="0">
                        Business
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.islandpacket.com/news/business/real-estate-news/#navlink=subnav" role="menuitem" tabindex="0">
                        Real Estate
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.islandpacket.com/news/business/technology/#navlink=subnav" role="menuitem" tabindex="0">
                        Technology
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://studio-5.financialcontent.com/mi?Account=islandpacket&amp;Page=Listings#navlink=subnav" role="menuitem" tabindex="0">
                        Full Stock Listings
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://studio-5.financialcontent.com/mi?Account=islandpacket&amp;Page=MarketSummary#navlink=subnav" role="menuitem" tabindex="0">
                        Market Summaries
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://studio-5.financialcontent.com/mi?Account=islandpacket&amp;Page=Fundfamilies#navlink=subnav" role="menuitem" tabindex="0">
                        Mutual Funds
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://studio-5.financialcontent.com/mi?Account=islandpacket&amp;Page=Treasury#navlink=subnav" role="menuitem" tabindex="0">
                        Treasury Rates
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.islandpacket.com/news/business/article34661286.html#navlink=subnav" role="menuitem" tabindex="0">
                        New Employee/Promotion Form
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.islandpacket.com/news/business/article34654539.html#navlink=subnav" role="menuitem" tabindex="0">
                        New Business Owner Form
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-7" >
    <button tabindex="-1" id="menubtn-7">Living</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-7" role="menu" aria-labelledby="menubtn-7">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.islandpacket.com/living/#navlink=subnav" role="menuitem" tabindex="0">
                        Living
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://www.legacy.com/celebration/islandpacket/#navlink=subnav" role="menuitem" tabindex="0">
                        Celebrations
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.islandpacket.com/living/religion/#navlink=subnav" role="menuitem" tabindex="0">
                        Religion
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.islandpacket.com/living/food-drink/#navlink=subnav" role="menuitem" tabindex="0">
                        Food &amp; Drink
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.islandpacket.com/living/family/#navlink=subnav" role="menuitem" tabindex="0">
                        Family
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.islandpacket.com/sports/recreation/outdoors/#navlink=subnav" role="menuitem" tabindex="0">
                        Outdoors
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.islandpacket.com/entertainment/holidays/#navlink=subnav" role="menuitem" tabindex="0">
                        Holidays
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">Columnists</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.islandpacket.com/living/home-garden/garden-blog/#navlink=subnav" role="menuitem" tabindex="0">
                        Lowcountry Gardening
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.islandpacket.com/living/food-drink/made-with-love/#navlink=subnav" role="menuitem" tabindex="0">
                        Made With Love
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.islandpacket.com/living/religion/faith-in-action/#navlink=subnav" role="menuitem" tabindex="0">
                        Faith in Action
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-8" >
    <button tabindex="-1" id="menubtn-8">Entertainment</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-8" role="menu" aria-labelledby="menubtn-8">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.islandpacket.com/entertainment/#navlink=subnav" role="menuitem" tabindex="0">
                        Entertainment
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.islandpacket.com/entertainment/arts-culture/#navlink=subnav" role="menuitem" tabindex="0">
                        Arts &amp; Culture
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.islandpacket.com/entertainment/local-events/#navlink=subnav" role="menuitem" tabindex="0">
                        Local Events
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.islandpacket.com/entertainment/holidays/#navlink=subnav" role="menuitem" tabindex="0">
                        Holidays &amp; Seasonal
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.islandpacket.com/entertainment/horoscopes/#navlink=subnav" role="menuitem" tabindex="0">
                        Horoscopes
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.islandpacket.com/entertainment/comics/#navlink=subnav" role="menuitem" tabindex="0">
                        Comics
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://games.islandpacket.com/#navlink=subnav" role="menuitem" tabindex="0">
                        Puzzles &amp; Games
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">Columnists</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.islandpacket.com/entertainment/ent-columns-blogs/mindy-lucas/#navlink=subnav" role="menuitem" tabindex="0">
                        Mindy Lucas
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-9" >
    <button tabindex="-1" id="menubtn-9">Opinion</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-9" role="menu" aria-labelledby="menubtn-9">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.islandpacket.com/opinion/#navlink=subnav" role="menuitem" tabindex="0">
                        Opinion
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.islandpacket.com/opinion/editorials/#navlink=subnav" role="menuitem" tabindex="0">
                        Editorials
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.islandpacket.com/opinion/op-ed/#navlink=subnav" role="menuitem" tabindex="0">
                        Other Views
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.islandpacket.com/opinion/readers-opinion/#navlink=subnav" role="menuitem" tabindex="0">
                        Readers Opinion
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.islandpacket.com/opinion/letters-to-the-editor/#navlink=subnav" role="menuitem" tabindex="0">
                        Letters to the Editor
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.islandpacket.com/opinion/letters-to-the-editor/submit-letter/#navlink=subnav" role="menuitem" tabindex="0">
                        Submit a Letter
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.islandpacket.com/opinion/national-opinions/#navlink=subnav" role="menuitem" tabindex="0">
                        National Voices
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.islandpacket.com/opinion/editorial-cartoons/#navlink=subnav" role="menuitem" tabindex="0">
                        Editorial Cartoons
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">Columnists</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.islandpacket.com/opinion/opn-columns-blogs/david-lauderdale/#navlink=subnav" role="menuitem" tabindex="0">
                        David Lauderdale
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.islandpacket.com/opinion/opn-columns-blogs/liz-farrell/#navlink=subnav" role="menuitem" tabindex="0">
                        Liz Farrell
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-10" >
    
        <a href="http://www.legacy.com/obituaries/islandpacket/#navlink=subnav" tabindex="0" role="menuitem">Obituaries</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-11" >
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-12" >
    <button tabindex="-1" id="menubtn-12">Classifieds</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-12" role="menu" aria-labelledby="menubtn-12">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.islandpacket.com/classified-ads/#navlink=subnav" role="menuitem" tabindex="0">
                        Classifieds
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://www.legalnotice.org/pl/islandpacket/#navlink=subnav" role="menuitem" tabindex="0">
                        Legal Notices
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-13" >
    
        <a href="https://www.islandpacket.com/customer-service/marketing/article165374852.html#navlink=subnav" tabindex="0" role="menuitem">Special Sections</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-14" >
    
        <a href="https://jobs.islandpacket.com#navlink=subnav" tabindex="0" role="menuitem">Jobs</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-15" >
    
        <a href="http://www.startmoonlighting.com/mni/The-Island-Packet/?utm_source=The-Island-Packet&amp;utm_medium=navweblink&amp;utm_campaign=MNI#navlink=subnav" tabindex="0" role="menuitem">Moonlighting</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-16" >
    
        <a href="https://www.islandpacket.com/cars/#navlink=subnav" tabindex="0" role="menuitem">Cars</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-17" >
    
        <a href="http://lowcountry.adperfect.com/#navlink=subnav" tabindex="0" role="menuitem">Place An Ad</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-18" >
    
        <a href="https://www.islandpacket.com/mobile/#navlink=subnav" tabindex="0" role="menuitem">Mobile &amp; Apps</a>
    </li>
</ul>
</nav>



        
    
        




































  










    


    


    






    








    <div id="leaderboard-ad" class="">
        <!-- mobile-leaderboard class is integrated with sticky-leaderboard.js -->
        <div class="mobile-leaderboard">
            <div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="320x50" articleId="230869429"></div>
        </div>

        <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="d" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="Billboard Flex3" Medium="Billboard Flex3" Small="728x90" Extra-Small="None" articleId="230869429"></div>
    </div>


<section class="paper full-bleed" role="main">
    
    

    <div class="story-template">
        <article class="story-body">
            <header class="header">
                
                    



  




  <h2 class="caps h6">
    <a class="kicker" href="//www.islandpacket.com/news/business/">
      Business
    </a>
  </h2>




                    

                     
  
 
 
 


  <h3 class="h1">
    
      Arizona Legislature returns Monday to enact state budget
    
  </h3>
  
   

  





                
                        
                        




    









<div class="bio">
        <div>
            <div>
                
                    
                        
                        

    
        <p class="byline">
            <span class="ng_byline_name">By BOB CHRISTIE </span><span class="ng_byline_credit">Associated Press</span>  
            
        </p>
    


                    
                
            </div>
            <div>
                

    <time id="publish_date">May 27, 2019 12:22 AM<span></span></time>
    <time id="update_date"></time>

  

            </div>
     </div>

    
        

    
    
    
    
    

    
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
            
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
    
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                
                    <a class="link-icon" title="Share on Twitter"  aria-label="Share on Twitter" href="https://twitter.com/share?text=Arizona+Legislature+returns+Monday+to+enact+state+budget&amp;url=https://www.islandpacket.com/news/business/article230869429.html" onclick="mi.articleShareTools.popupFunction(this.href, 14445);return false;">
                        <span class="glyphicon glyphicon-twitter"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                
                    
                        <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.islandpacket.com/news/business/article230869429.html" onclick="mi.articleShareTools.popupFunction(this.href, 14228);return false;">
                            <span class="glyphicon glyphicon-facebook"></span>
                        </a>
                    
                
            </li>
            <li class="share-icon">
                
                    <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=Arizona%20Legislature%20returns%20Monday%20to%20enact%20state%20budget&body=https://www.islandpacket.com/news/business/article230869429.html" onclick="nextbee.credit_share_articles(14270);">
                        <span class="glyphicon glyphicon-envelope"></span>
                    </a>
                
            </li>
            <li class="share-icon extra-share-options-icon event-author-section" role="button">
                







    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    




<div class="extra-share-macro-container extra-share-author-section">
    <div class="extra-share-macro extra-share-macro-author-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    
                        <a id="linkedInId" title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.islandpacket.com/news/business/article230869429.html&title=Arizona Legislature returns Monday to enact state budget">
                            <span class="glyphicon glyphicon-linkedin"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    
                        <a id="pinterestId" title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.islandpacket.com/news/business/article230869429.html&description=Arizona Legislature returns Monday to enact state budget&media=https://www.mcclatchy-wires.com/incoming/ir82py/picture230845289/alternates/LANDSCAPE_1140/Arizona_Budget_44740.jpg">
                            <span class="glyphicon glyphicon-pinterest"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.islandpacket.com/news/business/article230869429.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div></header>

            

            
                
                
                    
                    






    




    



    <div class="lead-item ">
        
            







    
        <div class="img-container picture ">
            <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
                <source srcset="//www.mcclatchy-wires.com/incoming/ir82py/picture230845289/alternates/LANDSCAPE_1140/Arizona_Budget_44740.jpg" media="(min-width: 992px)">
                <source srcset="//www.mcclatchy-wires.com/incoming/ir82py/picture230845289/alternates/LANDSCAPE_960/Arizona_Budget_44740.jpg" media="(min-width: 768px)">
                <source srcset="//www.mcclatchy-wires.com/incoming/ir82py/picture230845289/alternates/LANDSCAPE_768/Arizona_Budget_44740.jpg" media="(min-width: 601px)">
                <source srcset="//www.mcclatchy-wires.com/incoming/ir82py/picture230845289/alternates/LANDSCAPE_640/Arizona_Budget_44740.jpg" media="(min-width: 441px)">
                <source srcset="//www.mcclatchy-wires.com/incoming/ir82py/picture230845289/alternates/LANDSCAPE_480/Arizona_Budget_44740.jpg" media="(min-width: 320px)">
                <!--[if IE 9]></video><![endif]-->
                
                <img class="responsive-image"  srcset="//www.mcclatchy-wires.com/incoming/ir82py/picture230845289/alternates/LANDSCAPE_1140/Arizona_Budget_44740.jpg" alt="Arizona Senate President Karen Fann, right, confers with fellow Republican Sen. Sylvia Allen in the Senate building in Phoenix, Saturday, May 25, 2019. The Arizona Senate returned to work late Saturday morning with no sign that an impasse that has held up the budget for days is close to a resolution. Still, Fann vowed to forge ahead with parts of the $11.8 billion budget package that she said are &quot;non-controversial.&quot;" title="Arizona Senate President Karen Fann, right, confers with fellow Republican Sen. Sylvia Allen in the Senate building in Phoenix, Saturday, May 25, 2019. The Arizona Senate returned to work late Saturday morning with no sign that an impasse that has held up the budget for days is close to a resolution. Still, Fann vowed to forge ahead with parts of the $11.8 billion budget package that she said are "non-controversial."" />
                
            </picture>

            
        </div>
    

        

        
            
                
                    
                        <figcaption>
                            
    
        Arizona Senate President Karen Fann, right, confers with fellow Republican Sen. Sylvia Allen in the Senate building in Phoenix, Saturday, May 25, 2019. The Arizona Senate returned to work late Saturday morning with no sign that an impasse that has held up the budget for days is close to a resolution. Still, Fann vowed to forge ahead with parts of the $11.8 billion budget package that she said are &quot;non-controversial.&quot;
    
    
        
            <span class="byline">
                Bob Christie
            </span>
        
        
            <span class="credit">AP Photo</span>
        
    

                        </figcaption>
                    
                
            
        
    </div>
    
        <script>
            jQuery(document).ready(function () {
                mi.leadAssets.init();
            });
        </script>
    


                
            

            
                <span class="dateline">
                    PHOENIX
                </span>
            

            
            
            
            
                
                    <p>The Arizona Legislature returns to work on Memorial Day with a tentative deal in place to break a budget impasse and hopes of adjourning for the year by the end of the day.</p>

                    

                    
                    
                
                    <p>The agreement confirmed Sunday is likely to break a logjam that has kept lawmakers at work more than a month longer than planned.</p>

                    

                    
                    
                
                    <p>The budget negotiated between majority Republican lawmakers and GOP Gov. Doug Ducey was hung up by some members wanting more cash for their priorities and a non-budget issue — a proposal giving childhood sexual assault victims more time to sue their alleged assailants.</p>

                    

                    
                    
                
                    <p>If that measure passes and the budget passed by the House early Saturday is tweaked, the Senate could send an approved budget to Gov. Doug Ducey and finish its 2019 session.</p>

                    
                        













    

    <div id="story-cta-widget" class="inline-cta package ad-widget hidden">
        <h3 class="h1">Unlimited Digital Access: Only $0.99 For Your First Month</h3>
        <p class="summary">Get full access to The Island Packet content across all your devices.</p>
        <a class="button impact" href="https://account.islandpacket.com/subscribe/create?param=fHpHCEE=&amp;offer=NmEfaxcUb3lSCUJAfRIzeiVAGhAiCjw5H3JDG15QPgoUG0hQeHNDAEJEb29STx0HLisVS1BIbws4cCJLdHI9dlAP&amp;intcid=ros_cta_q2-standard-control_2019q2">SAVE NOW</a>
    </div>






<script type="application/javascript">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</script>




                    

                    
                    
                
                    <p>The deal extends the statute of limitations for suing from age 20 to 30 and allows victims now barred from the courthouse to sue until December 2020. It is supported by Republican Sen. Paul Boyer, who with GOP Sen. Heather Carter refused to back a budget deal without it.</p>

                    

                    
                    
                        
    
    <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="230869429"></div>

                        
                    
                
                    <p>Boyer said Sunday he will wait until that proposal passes before voting on a budget.</p>

                    

                    
                    
                
                    <p>Democratic Senate Minority Leader David Bradley said passing Boyer's bill and adding some cash Carter and others want would open the way for the Senate to pass a revised version of the budget approved by the House before dawn on Saturday, possibly with support from at least some Senate Democrats.</p>

                    

                    
                    
                
                    <p>Boyer's proposal to extend the time child sex assault victims could sue had been blocked by Senate President Karen Fann and Sen. Eddie Farnsworth. Democrats aligned with Boyer and Carter in insisting on more rights for sex abuse victims, and with Carter in seeking more funding for key priorities.</p>

                    

                    
                    
                
                    <p>Fann didn't immediately respond to a request for comment Sunday, and House Speaker Rusty Bowers also didn't respond to a message seeking comment.</p>

                    

                    
                    
                
                    <p>The sex crimes issue revolves around the statute of limitations on victims suing child predators. Arizona law allows someone who says they were abused as a child to sue for only two years after turning 18.</p>

                    

                    
                    
                        
    
    <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="230869429"></div>

                        
                    
                
                    <p>Boyer was pushing for a much longer period of time, to age 30 or 35, plus a "window" that would allow current victims who had been barred from court to sue.</p>

                    

                    
                    
                
                    <p>That "window" was the bone of contention for Fann and Sen. Eddie Farnsworth, a fellow Republican who controls the Senate Judiciary Committee. He said Saturday the limits on lawsuits prevent allegations against innocent people from being brought decades after an alleged incident, when they can't defend themselves. There is no limit on criminal charges for sexually assaulting a minor.</p>

                    

                    
                    
                
                    <p>The impasse stalled work in the Senate Saturday, which returned late in the morning after the House convened until dawn to approve the budget.</p>

                    

                    
                    
                
                    <p>House Republican Majority Leader Warren Peterson also confirmed the agreement. He tweeted, "We have a deal that balances protecting victims and the innocent. Likely we wrap up soon."</p>

                    

                    
                    
                
            

            

            <div class="hidden">
                <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="336x280" Medium="336x280" Small="336x280" Extra-Small="336x280" articleId="230869429"></div>
            </div>

            
                
                    <!-- Nothing is configured -->
                
            
                
                    <!-- Nothing is configured -->
                
            
                
                    
    
    <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="f" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="230869429"></div>

                
            

            

            



            





            
                
                
                    
                    
                    
                    
                        
                    
                    
                        
                    
                    
                    

    
    <script type='text/template' id='inlinegallery-template-230808449'>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</script><div id='inlinegallery-target-230808449'></div><script> lazyLoadingModule("inlinegallery-template-230808449", "inlinegallery-target-230808449", "gallery",500,
        undefined, undefined, "undefined", 230808449 , 2 ); </script><script type="text/javascript">
    
    jQuery(document).on('slickgallery.init', function(event, uniqueID) {
        if(uniqueID !== 230808449) { return; }
    
        $('#navstrip-230808449').slick({
            asNavFor: "#slick-gallery-container-230808449 .slick-gallery",
            arrows: true,
            slidesToShow: 4,
            infinite: false,
            centerMode: false,
            lazyLoad: 'progressive',
            adaptiveHeight: false,
            focusOnSelect: true,
            nextArrow: '#navstrip-next-230808449',
            prevArrow: '#navstrip-prev-230808449',
            variableWidth: false,
            responsive: [
                {
                    breakpoint: 800,
                    settings: {
                        slidesToShow: 2,
                    }
                }
            ]
        });


        $('#navstrip-230808449').on('afterChange', function(event, slick, currentSlide) {
            currentSlide === slick.slideCount - 1 ? $('#navstrip-next-230808449').hide() : $('#navstrip-next-230808449').show();
            currentSlide === 0 ? $('#navstrip-prev-230808449').hide() : $('#navstrip-prev-230808449').show();
        })
    });
    
    
</script>
                
            

            
            
                

            

            
            
            
            

            
                

    
        


    <script type='text/template' id='zerg-template'> 
        <div id="vendor-stories-content">
            <h5 class=''>FROM OUR ADVERTISING PARTNERS</h5>
        </div>
        <div class="vendor-storiescontent-main-container" id="zergnet-widget-53325"></div>
     </script><div id='zerg-target'></div><script> lazyLoadingModule("zerg-template", "zerg-target", "zerg",500,
        undefined, undefined, "53325", undefined , undefined ); </script>

    

            

            
            
                <div id="commenting-container" class="commenting-container element-spacing-large">
                    <h5>
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h5>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->
<div id="fb-comments" class="fb-comments in" data-href="https://www.islandpacket.com/news/business/article230869429.html" data-width="100%" data-numposts="10"></div>

<script>
    jQuery(document).ready(function () {
        mi.commentingFaceboook.init();
    });
</script>

                </div>
            

            <div id="nativoArticlePage"></div>
        </article>

        <aside class="story-rail">
            


<div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="230869429"></div>
<div class="element-spacing-medium video-right-rail-organism">
    <div id="video-widget" class="headline-list">
        



  




  <div class="label sticky">
    <h2 class="impact caps h5">
      Videos
    </h2>
  </div>




        <div class="teaser">
            <div id="container-" class="container- vjs-sidebar-player-wrap mi-video-sidebar-widget">
                
                    




<article class="card">
    

    
    
<div id="video-detail-230750784-1558931031546" class="media-wrap ">
    <div id="playerWrap-230750784-1558931031546" class="video-media vjs-wrapper">    
        <video id="player-230750784-1558931031546"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled"
               data-url="https://www.islandpacket.com/news/business/article230750784.html"
               data-title="Take a quick virtual tour through Hilton Head’s new ‘dorm-style’ workforce housing"
               data-video-id="6040353850001"
               data-account="5615998034001"
               data-key="BCpkADawqM07oacXbeJ82A5LhL2caxTIlbmqRWBU8Svx1ZkFo1AWp0gmi1u5-W-BGY39iJEXe3hx4xWSTNVO_fG8i0ebuGlOrJotqkGY9G8OnIokS2z5XxxBwHy7vp-aaPbGk7BDK-T7UkQ1"
               data-publication="islandpacket"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.islandpacket.com%2Fnews%2Fbusiness%2Farticle230750784.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FHHI.site_islandpacket%2FBusiness&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Take%20a%20quick%20virtual%20tour%20through%20Hilton%20Head%E2%80%99s%20new%20%E2%80%98dorm-style%E2%80%99%20workforce%20housing&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2475963&amp;vid=6040353850001&amp;cust_params=sect%3DBusiness%26vpa%3D0%26vpmute%3D0"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous"
               data-sport-article='false'
               data-is-new-video-design='false'
               playsinline>
               </video>
        <div class="vjs-share-wrapper">
    <div class="vjs-share">
        <button class="vjs-share-trigger">
            <span class="vjs-share-text">SHARE</span>
            <span class="vjs-share-icon glyphicon glyphicon-share"></span>
        </button>
    </div>
    <div class="vjs-overlay">
        <div class="vjs-overlay__sharing video-share-icons">
            <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook" aria-label="Share on Facebook"></a>
            <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter" aria-label="Share on Twitter"></a>
            <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope" aria-label="Share by Email"></a>
            <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed" aria-label="Show embed code"></a>
            <form class="vjs-sharing__link">
                <textarea class="overlay-embed-share" cols="30" aria-label="Video embed code"></textarea>
                <div class="vjs-input__wrapper">
                    <input type="text" class="mi-share-link" readonly aria-label="Video share link" value="">
                </div>
                <button type="button">COPY LINK</button>
            </form>
        </div>
    </div>
</div>
    </div>      
</div>

    <div class="package">
        <h3><a href="//www.islandpacket.com/news/business/article230750784.html">Take a quick virtual tour through Hilton Head’s new ‘dorm-style’ workforce housing</a></h3>
    </div>
</article>

<article class="card">
    

    
    
<div id="video-detail-230756849-1558931031546" class="media-wrap ">
    <div id="playerWrap-230756849-1558931031546" class="video-media vjs-wrapper">    
        <video id="player-230756849-1558931031546"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled"
               data-url="https://www.islandpacket.com/news/business/article230756849.html"
               data-title="Here’s a quick look around the new Tio’s Latin American Kitchen in Shelter Cove"
               data-video-id="6040378149001"
               data-account="5615998034001"
               data-key="BCpkADawqM07oacXbeJ82A5LhL2caxTIlbmqRWBU8Svx1ZkFo1AWp0gmi1u5-W-BGY39iJEXe3hx4xWSTNVO_fG8i0ebuGlOrJotqkGY9G8OnIokS2z5XxxBwHy7vp-aaPbGk7BDK-T7UkQ1"
               data-publication="islandpacket"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.islandpacket.com%2Fnews%2Fbusiness%2Farticle230756849.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FHHI.site_islandpacket%2FBusiness&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Here%E2%80%99s%20a%20quick%20look%20around%20the%20new%20Tio%E2%80%99s%20Latin%20American%20Kitchen%20in%20Shelter%20Cove&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2475963&amp;vid=6040378149001&amp;cust_params=sect%3DBusiness%26vpa%3D0%26vpmute%3D0"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous"
               data-sport-article='false'
               data-is-new-video-design='false'
               playsinline>
               </video>
        <div class="vjs-share-wrapper">
    <div class="vjs-share">
        <button class="vjs-share-trigger">
            <span class="vjs-share-text">SHARE</span>
            <span class="vjs-share-icon glyphicon glyphicon-share"></span>
        </button>
    </div>
    <div class="vjs-overlay">
        <div class="vjs-overlay__sharing video-share-icons">
            <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook" aria-label="Share on Facebook"></a>
            <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter" aria-label="Share on Twitter"></a>
            <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope" aria-label="Share by Email"></a>
            <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed" aria-label="Show embed code"></a>
            <form class="vjs-sharing__link">
                <textarea class="overlay-embed-share" cols="30" aria-label="Video embed code"></textarea>
                <div class="vjs-input__wrapper">
                    <input type="text" class="mi-share-link" readonly aria-label="Video share link" value="">
                </div>
                <button type="button">COPY LINK</button>
            </form>
        </div>
    </div>
</div>
    </div>      
</div>

    <div class="package">
        <h3><a href="//www.islandpacket.com/news/business/article230756849.html">Here’s a quick look around the new Tio’s Latin American Kitchen in Shelter Cove</a></h3>
    </div>
</article>



                
            </div>
            <div class="clearfix footer element_spacing_large">
                
                
                
	<a href="/video" class="more-link">
		View More Video  
	</a>

            </div>
        </div>
    </div>
</div>



    <div id="trending-stories">
        
        
        

        

    
        
    
     
    
    
    
        
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                            
                            

                            
    
                                
                                
                                
                                






  <div class="label ">
    <h2 class="impact caps h5">
      Trending Stories
    </h2>
  </div>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="//www.islandpacket.com/news/local/crime/article230865909.html#storylink=trendingstories">
        Off-duty first responders revive small child found in Bluffton neighborhood pool, officials say
      </a>
    
  </h3>
  
   

  
    <time datetime="1558915582">
      May 26, 2019 08:06 PM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="//www.islandpacket.com/opinion/letters-to-the-editor/article230833964.html#storylink=trendingstories">
        It’s only fair: Vote ‘no’ in Sea Pines
      </a>
    
  </h3>
  
   

  
    <time datetime="1558799127">
      May 25, 2019 11:45 AM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="//www.islandpacket.com/news/local/article230659484.html#storylink=trendingstories">
        Who’s a good boy? These 12 Instagram dogs enjoying Hilton Head’s sand and sun are
      </a>
    
  </h3>
  
   

  
    <time datetime="1558802860">
      May 25, 2019 12:47 PM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="//www.islandpacket.com/news/state/north-carolina/article230821444.html#storylink=trendingstories">
        Mom stood over daughter’s boyfriend as he begged for his life. She pulled the trigger.
      </a>
    
  </h3>
  
   

  
    <time datetime="1558799048">
      May 25, 2019 11:44 AM
    </time>
  



  <div id="latest-news-nativo-slot" class="nativo-placeholder">
    <div></div>
  </div>




                                </div>

                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="//www.islandpacket.com/news/state/north-carolina/article230859954.html#storylink=trendingstories">
        Man on vacation dies after he, wife are swept away by Outer Banks riptide, NC cops say
      </a>
    
  </h3>
  
   

  
    <time datetime="1558909003">
      May 26, 2019 06:16 PM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
            
        
    
        
    

    </div>


<div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="230869429"></div>



<div class="ad-widget" id="mn-gpt-10" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="230869429"></div>
<div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" vl=0 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="230869429"></div>
<div class="ad-widget" id="mn-gpt-12" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" vl=0 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="230869429"></div>

        </aside>
    </div>
</section>





    
    
    <section>
  <div class="card read-next">
    
    
    
    
    
    
    

    
      
    

    
        
    

    
      
    

    

    
        



  




  <div class="label sticky">
    <h2 class="impact caps h5">
      Read Next
    </h2>
  </div>



    

    

    
    
        <figure>
            <a href="//www.islandpacket.com/news/business/article230869314.html#storylink=readnext" class="image-link-macro" title="Mexico auctions seized vehicles outside presidential mansion">
                
                <img src="//www.mcclatchy-wires.com/incoming/7garfe/picture230869264/alternates/LANDSCAPE_1140/Mexico_Car_Auction_65263.jpg" alt="Mexico auctions seized vehicles outside presidential mansion">
                
                
                
            </a>
        </figure>
    

    
    <div class="package">
        <div class="header">
          



  




  <h2 class="caps h6">
    <a class="kicker" href="//www.islandpacket.com/news/business/">
      Business
    </a>
  </h2>




           
  
 
 
 


  <h3 class="h1">
    
      <a href="//www.islandpacket.com/news/business/article230869314.html#storylink=readnext">
        Mexico auctions seized vehicles outside presidential mansion
      </a>
    
  </h3>
  
   

  






          
            
            
            




    









<div class="bio">
        <div>
            <div>
                
                    
                        
                        

    
        <p class="byline">
            <span class="ng_byline_name">By AMY GUTHRIE </span><span class="ng_byline_credit">Associated Press</span>  
            
        </p>
    


                    
                
            </div>
            <div>
                

    <time id="publish_date">May 27, 2019 12:08 AM<span></span></time>
    <time id="update_date"></time>

  

            </div>
     </div>

    
        

    
    
    
    
    

    
    
    
    
        
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                
                    <a class="link-icon" title="Share on Twitter"  aria-label="Share on Twitter" href="https://twitter.com/share?text=Mexico+auctions+seized+vehicles+outside+presidential+mansion&amp;url=https://www.islandpacket.com/news/business/article230869314.html" onclick="mi.articleShareTools.popupFunction(this.href, 14445);return false;">
                        <span class="glyphicon glyphicon-twitter"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                
                    
                        <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.islandpacket.com/news/business/article230869314.html" onclick="mi.articleShareTools.popupFunction(this.href, 14228);return false;">
                            <span class="glyphicon glyphicon-facebook"></span>
                        </a>
                    
                
            </li>
            <li class="share-icon">
                
                    <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=Mexico%20auctions%20seized%20vehicles%20outside%20presidential%20mansion&body=https://www.islandpacket.com/news/business/article230869314.html" onclick="nextbee.credit_share_articles(14270);">
                        <span class="glyphicon glyphicon-envelope"></span>
                    </a>
                
            </li>
            <li class="share-icon extra-share-options-icon event-read-next-section" role="button">
                








    



<div class="extra-share-macro-container extra-share-read-next-section">
    <div class="extra-share-macro extra-share-macro-read-next-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    
                        <a id="linkedInId" title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.islandpacket.com/news/business/article230869314.html&title=Mexico auctions seized vehicles outside presidential mansion">
                            <span class="glyphicon glyphicon-linkedin"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    
                        <a id="pinterestId" title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.islandpacket.com/news/business/article230869314.html&description=Mexico auctions seized vehicles outside presidential mansion&media=https://www.islandpacket.com/wps/build/images/undefined/facebook.jpg">
                            <span class="glyphicon glyphicon-pinterest"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.islandpacket.com/news/business/article230869314.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div>
          
        </div>

        
          <p class="summary">A branch of Mexico&#39;s Finance Ministry in charge of selling property seized from purported drug dealers and tax cheats auctioned off dozens of armored SUVs, muscle cars and even vintage VW Beetles outside the onetime official presidential residence.</p>
        

        
            
            
	<a href="//www.islandpacket.com/news/business/article230869314.html" class="more-link">
		KEEP READING 
	</a>

        

    </div>
  </div>
</section>



    <section id="subscription-cta-container">
        
    <div class="card horizontal swg-promo">
        <div class="promo package sans">
            <h3 class="title h1">Unlimited Digital Access: Only $0.99 For Your First Month</h3>
            <h3>#ReadLocal</h3>
        </div>
        <div class="package">
            <p class="summary">Get full access to The Island Packet content across all your devices.</p>
            <a href="https://account.islandpacket.com/subscribe/create?param=fHpHCEE=&amp;offer=NmEfaxcUb3lSCUJAfRIzeiVAGhAiCjw5H3JDG15QPgoUG0hQeHNDAEJEb29STx0HLisVS1BIbws4cCJLdHI9dlAP&amp;intcid=ros_cta_q2-standard-control_2019q2" class="button impact">SAVE NOW</a>
        </div>
    </div>

    </section>


<section>
    
    
    
        
        
    
    
    
    <h5>MORE BUSINESS</h5>

    <div class="grid">
        





  
    

    

    

    
  
    
      

      
        
      
      
      

      

    
        
    
     
    
    
    
        
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                            
                            
                                
                                    
                                
                            

                            
    
                                
                                
                                    <div  id="secondary-story-2"  class="package paper no-img">
                                
                                
                                






  <h2 class="caps h6">
    <a class="kicker" href="//www.islandpacket.com/news/business/">
      Business
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="//www.islandpacket.com/news/business/article230869184.html#storylink=moresection">
        Hawaii eruption caused $94M loss in area near national park
      </a>
    
  </h3>
  
   

  
    <time datetime="1558929966">
      May 27, 2019 12:06 AM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                     
                                

                                
                                <article  id="secondary-story-3"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="//www.islandpacket.com/news/business/article230869179.html#storylink=moresection" class="image-link-macro" title="AP Analysis: Pro-Bolsonaro demos in Brazil show gov’t risks">
                
                <img src="//www.mcclatchy-wires.com/incoming/z8xmga/picture230857544/alternates/LANDSCAPE_480/Brazil_Backing_Bolsonaro_81905.jpg" alt="AP Analysis: Pro-Bolsonaro demos in Brazil show gov’t risks">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
    
                                
                                
                                    <div  class="package  ">
                                
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="//www.islandpacket.com/news/business/">
      Business
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="//www.islandpacket.com/news/business/article230869179.html#storylink=moresection">
        AP Analysis: Pro-Bolsonaro demos in Brazil show gov’t risks
      </a>
    
  </h3>
  
   

  
    <time datetime="1558929858">
      May 27, 2019 12:04 AM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                     
                                

                                
                                <article  id="secondary-story-4"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="//www.islandpacket.com/news/business/article230655899.html#storylink=moresection" class="image-link-macro" title="Cost of buying out flood-prone homes: $5B and rising">
                
                <img src="//www.mcclatchy-wires.com/incoming/gqbip9/picture230655884/alternates/LANDSCAPE_480/Flood_Buyouts_58092.jpg" alt="Cost of buying out flood-prone homes: $5B and rising">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
    
                                
                                
                                    <div  class="package  ">
                                
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="//www.islandpacket.com/news/business/">
      Business
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="//www.islandpacket.com/news/business/article230655899.html#storylink=moresection">
        Cost of buying out flood-prone homes: $5B and rising
      </a>
    
  </h3>
  
   

  
    <time datetime="1558929840">
      May 27, 2019 12:04 AM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                     
                                

                                
                                <article  id="secondary-story-5"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="//www.islandpacket.com/news/business/article230868354.html#storylink=moresection" class="image-link-macro" title="Cavaliers owner Dan Gilbert recovering after stroke symptoms">
                
                <img src="//www.mcclatchy-wires.com/incoming/5x2w2q/picture230868349/alternates/LANDSCAPE_480/Gilbert_Hospitalized_21941.jpg" alt="Cavaliers owner Dan Gilbert recovering after stroke symptoms">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
    
                                
                                
                                    <div  class="package  ">
                                
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="//www.islandpacket.com/news/business/">
      Business
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="//www.islandpacket.com/news/business/article230868354.html#storylink=moresection">
        Cavaliers owner Dan Gilbert recovering after stroke symptoms
      </a>
    
  </h3>
  
   

  
    <time datetime="1558929653">
      May 27, 2019 12:00 AM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

    
        
    
     
    
    
    
        
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                            
                            
                                
                                    
                                
                            

                            
    
                                
                                
                                    <div  id="secondary-story-6"  class="package paper no-img">
                                
                                
                                






  <h2 class="caps h6">
    <a class="kicker" href="//www.islandpacket.com/news/business/">
      Business
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="//www.islandpacket.com/news/business/article230711014.html#storylink=moresection">
        Police: SC Scammers are getting more sophisticated
      </a>
    
  </h3>
  
   

  
    <time datetime="1558929660">
      May 27, 2019 12:01 AM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                     
                                

                                
                                <article  id="secondary-story-7"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="//www.islandpacket.com/entertainment/celebrities/article230851029.html#storylink=moresection" class="image-link-macro" title="The Latest: Salvini says populists will control 150 EU seats">
                
                <img src="//www.mcclatchy-wires.com/incoming/l0xob5/picture230840869/alternates/LANDSCAPE_480/APTOPIX_Italy_European_Elections_41249.jpg" alt="The Latest: Salvini says populists will control 150 EU seats">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
    
                                
                                
                                    <div  class="package  ">
                                
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="//www.islandpacket.com/entertainment/celebrities/">
      Celebrities
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="//www.islandpacket.com/entertainment/celebrities/article230851029.html#storylink=moresection">
        The Latest: Salvini says populists will control 150 EU seats
      </a>
    
  </h3>
  
   

  
    <time datetime="1558925746">
      May 26, 2019 10:55 PM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  

  
  


    </div>
</section>




    <div class="ad-widget" id="mn-gpt-13" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="none" articleId="230869429"></div>


<script type="text/javascript">
    jQuery(document).ready(function () {
        UD.updateDate.getDiffDate("1558930982", "MMMM DD, YYYY hh:mm A", "America/New_York", "en", "-04:00");
    });
</script>

    

        
    


    

<div id="footer2018" class="wps-footer2018">
    <div class="content-footer">
        <div class="container">
            <div class="row">
                <div class="col-sm-10 col-md-6 connect-panel">
                    <div class="connect-pub">
                        <h6>Take Us With You</h6>
                        <p>Real-time updates and all local stories you want right in the palm of your hand.</p>
                        <div>
                            
                                <div class="more-link-footer">
                                    <div class="app-icon">
                                        
                                            <img src="/wps/build/images/islandpacket/apple-touch-icon-57-precomposed.png" alt="Icon for mobile apps" />
                                        
                                    </div>
                                    
	<a href="https://itunes.apple.com/us/app/island-packet-news/id510496152?mt=8" class="more-link">
		Hilton Head Island Packet App 
	</a>

                                </div>
                            
                            
                                <div class="more-link-footer">
                                    <h4 class="icon-wrap">
                                        <span class="pub-icon glyphicon glyphicon-envelope"></span>
                                    </h4>
                                    
                                    
	<a href="http://t.news.islandpacket.com/webApp/mccSignupPage?siteName=islandpacket" class="more-link">
		View Newsletters  
	</a>

                                </div>
                            
                        </div>
                        <div class="social-footer2018">
                            
                                
                                    <div class="icon-wrap">
                                        <span><a href="https://www.facebook.com/islandpacket" class="glyphicon  social-icon glyphicon-facebook-square" aria-label="Facebook link"></a></span>
                                    </div>
                                
                            
                                
                                    <div class="icon-wrap">
                                        <span><a href="https://twitter.com/islandpacket" class="glyphicon  social-icon glyphicon-twitter" aria-label="Twitter link"></a></span>
                                    </div>
                                
                            
                                
                                    <div class="icon-wrap">
                                        <span><a href="http://www.youtube.com/channel/UC8bT1KkT-mRHi6LJiu7lg1g" class="glyphicon  social-icon glyphicon-youtube" aria-label="Youtube link"></a></span>
                                    </div>
                                
                            
                                
                                    <div class="icon-wrap">
                                        <span><a href="https://www.instagram.com/islandpacketbeaufortgazette/" class="glyphicon  social-icon glyphicon-instagram" aria-label="Instagram link"></a></span>
                                    </div>
                                
                            
                        </div>
                    </div>
                </div>
                
                    <div class="col-sm-10 col-md-6 col-lg-2 panels">
                        <div id="accordion2018" class="info-footer2018">
                            <div class="panel-footer2018">
                                <div class="">
                                    <h6>Subscriptions</h6>
                                </div>
                                <div class="list-links-container">
                                    <ul class="list-links-footer2018">
                                        
                                            <li class="list-links-items"><a href="https://account.islandpacket.com/static/subscribe/#navlink=mi_footer">Start a Subscription</a></li>
                                        
                                            <li class="list-links-items"><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=HHI#navlink=mi_footer">Customer Service</a></li>
                                        
                                            <li class="list-links-items"><a href="https://www.islandpacket.com/customer-service/e-edition/article181913686.html#navlink=subnav">eEdition</a></li>
                                        
                                            <li class="list-links-items"><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=HHI#navlink=mi_footer">Vacation Hold</a></li>
                                        
                                            <li class="list-links-items"><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=HHI#navlink=mi_footer">Pay Your Bill</a></li>
                                        
                                            <li class="list-links-items"><a href="https://mcclatchy.nextbee.com/islandpacket/dashboard-signed-out.html#navlink=mi_footer">Rewards</a></li>
                                        
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div class="col-sm-10 col-md-6 col-lg-2 panels">
                        <div id="accordion2018" class="info-footer2018">
                            <div class="panel-footer2018">
                                <div class="">
                                    <h6>Learn More</h6>
                                </div>
                                <div class="list-links-container">
                                    <ul class="list-links-footer2018">
                                        
                                            <li class="list-links-items"><a href="https://www.islandpacket.com/customer-service/about-us/#navlink=mi_footer">About Us</a></li>
                                        
                                            <li class="list-links-items"><a href="https://www.islandpacket.com/customer-service/contact-us/#navlink=mi_footer">Contact Us</a></li>
                                        
                                            <li class="list-links-items"><a href="http://t.news.islandpacket.com/webApp/mccSignupPage?siteName=islandpacket#navlink=mi_footer">Newsletters</a></li>
                                        
                                            <li class="list-links-items"><a href="http://nie.islandpacket.com/#navlink=mi_footer">News in Education</a></li>
                                        
                                            <li class="list-links-items"><a href="http://islandpacket.mycapture.com/mycapture/index.asp#navlink=mi_footer">Photo Store</a></li>
                                        
                                            <li class="list-links-items"><a href="https://islandpacket.newsbank.com/#navlink=mi_footer">Archives</a></li>
                                        
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div class="col-sm-10 col-md-6 col-lg-2 panels">
                        <div id="accordion2018" class="info-footer2018">
                            <div class="panel-footer2018">
                                <div class="">
                                    <h6>Advertising</h6>
                                </div>
                                <div class="list-links-container">
                                    <ul class="list-links-footer2018">
                                        
                                            <li class="list-links-items"><a href="https://www.islandpacket.com/advertise/#navlink=mi_footer">Information</a></li>
                                        
                                            <li class="list-links-items"><a href="https://www.islandpacket.com/classifieds/#navlink=mi_footer">Place a Classified</a></li>
                                        
                                            <li class="list-links-items"><a href="http://hiltonhead.dealsaver.com/#navlink=mi_footer">Local Deals</a></li>
                                        
                                            <li class="list-links-items"><a href="https://www.islandpacket.com/customer-service/marketing/article165374852.html#navlink=mi_footer">Special Sections</a></li>
                                        
                                            <li class="list-links-items"><a href="http://www.legacy.com/obituaries/islandpacket/obituary-place-an-obituary.aspx">Place an Obituary</a></li>
                                        
                                            <li class="list-links-items"><a href="http://circulars.islandpacket.com/#navlink=mi_footer">Today&#39;s Circulars</a></li>
                                        
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                
            </div>
        </div>
    </div>
    <div class="legal-footer2018">
        <div class="footer-menu">
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="https://www.islandpacket.com/customer-service/copyright/#navlink=mi_footer">Copyright</a>
                    </div>
                </div>
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="https://www.islandpacket.com/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a>
                    </div>
                </div>
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="https://www.islandpacket.com/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a>
                    </div>
                </div>
            
        </div>
    </div>
</div>


    <script type="text/javascript">
    jQuery(document).ready(function () {
        mi.footer.init();
    });
    </script>


  
    
        
            <div id="wallpaperWrapper" style="display:none;">
                <div class="ad-widget" id="mn-gpt-14" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="230869429"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-14'], 'section[role="main"]'); createWallpaperAd();</script></div>
            </div>
        

     

      
        
            
                <div id="floorboard" class="hidden-xs">
                    <div id="floorboard_outer">
                        <div id="floorTagWrapper" style="display:none;">
                            <div class="ad-widget" id="mn-gpt-15" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="230869429"></div>
                        </div>
                    </div>
                </div>
            

        
      
    

    
        <script type="text/javascript">
            var optimeraEnabled = false;
        
            optimeraEnabled = true;
            var oDv = [];
            var oVa = {};
            mi_OptimeraTools.init('11');
            //Do not edit
            (function() {
                var optimeraHost = window.location.host;
                var optimeraPathName = window.location.pathname;
                var optimeraScript = document.createElement('script');
                optimeraScript.async = true;
                optimeraScript.type = 'text/javascript';
                rand = Math.random();
                optimeraScript.src="https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/json/client/"+oDv[0]+"/"+optimeraHost+optimeraPathName+".js?t="+rand;
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(optimeraScript, node);
                var optimeraOpsScript = document.createElement('script');
                optimeraOpsScript.async = true;
                optimeraOpsScript.type = 'text/javascript';
                optimeraOpsScript.src='https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/external_json/oPS.js';
                document.head.appendChild(optimeraOpsScript);
                var s = +new Date();
                while (+new Date() < s + 200) {/*Default 200ms Timeout*/};
            })();
            mi_Ads.env.create();
        
            mi_Ads.env.init();
        </script>
    
    <div id="mistatstag" style="display:none;">
        
            <script src="//media.islandpacket.com/mistats/products/escenic_s_code.js"></script>
            <script src="//media.islandpacket.com/mistats/products/escenic.js"></script>
            <script src="//media.islandpacket.com/mistats/finalizestats.js"></script>
        
    </div>


   














    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="https://ece-logger.nandomedia.com/analysis-logger/Logger?rt=1&ctxId=34705&contextPath=7053-34705&pubId=21&cat=&meta=read-wirestory&objId=230869429&type=article&title=Arizona+Legislature+returns+Monday+to+enact+state+budget&url=%2F%2Fwww.islandpacket.com%2Fnews%2Fbusiness%2Farticle230869429.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="https://ece-logger.nandomedia.com/analysis-logger/Logger?rt=1&ctxId=34705&contextPath=7053-34705&pubId=21&cat=&meta=read-wirestory&objId=230869429&type=article&title=Arizona+Legislature+returns+Monday+to+enact+state+budget&url=%2F%2Fwww.islandpacket.com%2Fnews%2Fbusiness%2Farticle230869429.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>





        
    
         














  


<div class="overlay overlay-data">
    <div id="overlayParent">
        <div class="overlayHeading package">
            <h3 class="h1 title"></h3>
            
            <hr />
        </div>
        

    </div>

    <div id="backToStory">
        <a class="backLink" href="//www.islandpacket.com/news/business/article230869429.html">
            <span class="back-label overlay-close">Back to Story</span>
            <span class="glyphicon glyphicon-arrow-right"></span>
        </a>
    </div>
</div>
<script type="text/javascript">
    jQuery(document).ready(function () {
        UD.updateDate.getDiffDate("1558930982", "MMMM DD, YYYY hh:mm A", "America/New_York", "en", "-04:00");
    });
</script>

    


        
        
    
<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-ee3800db37.js"></script>

<script src="//imasdk.googleapis.com/js/sdkloader/ima3.js" type="text/javascript"></script>

    <script src="https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js" type="text/javascript"></script>
    
        <script type="text/javascript" src="/wps/build/webpack/brightcoveVideo.bundle-c0e6d01d847b96246e9f.js"></script>
    



    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>


<script src="/wps/source/scripts/libs/md5.min.js"></script>
<script type="text/javascript">
    var nextbee = {
        user_cookie: undefined,
        user_email: undefined,
        nextbee_host: "app.nextbee.com",
        nextbee_campaign: "3765",
        nextbee_client: "1703",
        API_AUTHORIZATION_KEY: 'DECGCFCFHEACGCDBIBGZ158469415068700193Y!n-868654787',
        ENCRYPTION_KEY: '0.9240762',

        credit_read_story: function() {
            this.post_to_nextbee("14354");
        },

        credit_watch_video: function() {
            this.post_to_nextbee("14497");
        },

        credit_share_articles: function(id, url) {
            this.post_to_nextbee(id, url);
        },

        initialize: function() {
            this.user_cookie = checkUserSubscribed('MPPUser');
            if (this.user_cookie) {
                var cookie_json = JSON.parse(this.user_cookie);
                if (cookie_json) {
                    this.user_email = cookie_json.NextBeeEmail;
                }
            }
            
                this.credit_read_story();
            
        },

        required_values_present: function (widget_id) {
            return this.user_cookie && this.user_email &&
                   this.nextbee_host && this.nextbee_client && this.nextbee_campaign &&
                   widget_id;
        },

        post_to_nextbee: function (widget_id, href) {
            if (this.required_values_present(widget_id)) {
                var nextbee_url = ['https://' + this.nextbee_host, 'nextbeeapis',
                    this.nextbee_client, this.nextbee_campaign, 'Event'].join('/') +
                    '?email=' + encodeURIComponent(this.user_email) +
                    '&widget_config_id=' + widget_id;
                var timestamp_key = Math.floor(Date.now()).toString();
                var api_call_signature = md5(this.API_AUTHORIZATION_KEY +
                    this.ENCRYPTION_KEY + timestamp_key);

                console.log("NextBee URL: " + nextbee_url +
                    "\nAuth. Key: " + this.API_AUTHORIZATION_KEY +
                    "\nEnc. Key:  " + this.ENCRYPTION_KEY +
                    "\nTimestamp: " + timestamp_key +
                    "\nSignature: " + api_call_signature);

                $.ajax( { url: nextbee_url, type: 'post', headers: {
                    'ts-key': timestamp_key,
                    'api-call-signature': api_call_signature,
                    'cache-control': 'no-cache',
                    'content-type': 'application/json',
                    },
                    complete: function(data) {
                        if(href)
                        {
                            window.location.href = href;
                        }
                        console.log("NextBee API response: " + data.responseText);
                    }
                } );
            }
        }
    };

    $(function(){
        nextbee.initialize();
    });
</script>



<!-- Start Lotame Tag -->
    <script src="//tags.crwdcntrl.net/c/7465/cc.js?ns=_cc7465" id="LOTCC_7465"></script>
    <script>_cc7465.bcp();</script>
<!-- End Lotame Tag -->



    
        <script type="text/javascript" src="/wps/build/webpack/footer.bundle-ba8eb192fecc244901e4.js"></script>
    

        
    
        <script type="text/javascript" src="/wps/build/webpack/videoStory.bundle-b097c3db409e0dc9ffa8.js"></script>
    

    </body>
</html>
