<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8">
<script>
var gomez={
gs: new Date().getTime(),
acctId:"D3FD89",
grpId:"Escenic",
grpId1:"hhi",
grpId2:window.location.hostname,
grpId3:"world",
pgId:"story-detail",
wrate:1
};
</script>
<script type="text/javascript" src="http://www.islandpacket.com/static/js/dtagent633_23bjpqrstxz_1502.js" data-dtconfig="cors=1|bandwidth=300|tp=500,50,10,1,20|reportUrl=http://mcclatchy.dynatracesaas.com/dynaTraceMonitor">
</script>
<script>var z='sSlhjkiZnazZ_FNmHdaHqE';if(/Android|iPhone|iPod|iPad|webOS|BlackBerry|IEMobile|Opera Mini|Android|iPhone|iPod|iPad|webOS|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)){z='eV8Y3wqu7Gk83OJS2KCGmV'};var pp={client:{config:{'zone':z,'mode':'universal','debug':0,'precheck':function(){return 1}}}};</script>
<script src='http://s.ppjol.net/lightbox/pp4.js'></script>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>Philippines warned of rainy Christmas from tropical storm | The Island Packet</title>
<meta name="expires" content="Jan 6, 2017 10:34 AM"/>
<meta name="keywords" content="AS, , Philippines, Christmas Storm, 05d65a186c7f4c8fb978bf467dfbadd3"/>
<meta name="news_keywords" content="AS, , Philippines, Christmas Storm, 05d65a186c7f4c8fb978bf467dfbadd3"/>
<meta name="allow-comments" content="true"/>
<meta name="description" content="A tropical storm nearing the Philippines on Friday may strengthen into a typhoon, bringing moderate to heavy rains and blustery weather on Christmas Day, the biggest holiday in the predominantly Roman Catholic nation."/>
<meta name="title" content="Philippines warned of rainy Christmas from tropical storm | The Island Packet"/>
<meta name="googlebot" content="noodp, noarchive"/>
<meta property="og:title" content="Philippines warned of rainy Christmas from tropical storm"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://www.islandpacket.com/news/nation-world/world/article122613054.html"/>
<meta property="og:description" content="A tropical storm nearing the Philippines on Friday may strengthen into a typhoon, bringing moderate to heavy rains and blustery weather on Christmas Day, the biggest holiday in the predominantly Roman Catholic nation."/>
<meta property="og:image" content="http://www.islandpacket.com/static/images/islandpacket/facebook.jpg"/>
<meta property="og:site_name" content="islandpacket"/>
<meta property="fb:app_id" content="606330409419854"/>
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="islandpacket">
<meta name="twitter:title" content="Philippines warned of rainy Christmas from tropical storm">
<meta name="twitter:description" content="A tropical storm nearing the Philippines on Friday may strengthen into a typhoon, bringing moderate to heavy rains and blustery weather on Christmas Day, the biggest holiday in the predominantly Roman Catholic nation.">
<meta name="msapplication-TileImage" content="http://www.islandpacket.com/static/theme/islandpacket/base/ico/windowsmetro-144.png"/>
<meta name="msapplication-TileColor" content="#FFFFFF" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.islandpacket.com/static/theme/islandpacket/base/ico/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.islandpacket.com/static/theme/islandpacket/base/ico/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.islandpacket.com/static/theme/islandpacket/base/ico/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="http://www.islandpacket.com/static/theme/islandpacket/base/ico/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="http://www.islandpacket.com/static/theme/islandpacket/base/ico/favicon.png">
<link href="http://www.islandpacket.com/static/theme/islandpacket-2020/base/css/main-1.0.96-a49e3e4.css?sVer=1.0.96-a49e3e4" rel="stylesheet">
<!--[if lt IE 9]>
<script src="http://www.islandpacket.com/static/js/html5shiv.js?sVer=1.0.96-a49e3e4"></script>
<script src="http://www.islandpacket.com/static/js/respond.min.js?sVer=1.0.96-a49e3e4"></script>
<script type="text/javascript" src="http://www.islandpacket.com/static/js/mi-scripts/pollyfill.js?sVer=1.0.96-a49e3e4"></script>
<![endif]-->
<script type="text/javascript" src="http://www.islandpacket.com/static/js/jquery-1.10.2.min.js?sVer=1.0.96-a49e3e4"></script>
<script type="text/javascript" src="http://www.islandpacket.com/static/js/mi-wf-site-1.0.96-a49e3e4-min.js"></script>
<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.pagelevel':'story',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'wufoo.formID':'',
'publication.mediadomain':'media.islandpacket.com',
'headerDateDisplay':'false',
'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'marketInfo.application_version':'1.0.96-a49e3e4',
'marketInfo.logoAltText':'The Island Packet',
'marketInfo.allow_ads':'true',
'nativo.story.placements':'836024,840254,844397',
'marketInfo.pagelevel_informational':'false',
'marketInfo.addcities':'Bluffton, Savannah, Charleston, Hardeeville, Beaufort, Lowcountry',
'marketInfo.staticDirectory':'islandpacket',
'marketInfo.state_abbreviation':'SC',
'publication.domain':'IslandPacket.com',
'accuweather.partnerCode':'MCCLATCHY',
'marketInfo.domain':'islandpacket',
'facebook.app.id':'606330409419854',
'marketInfo.clipped_taxonomy':'News/World',
'nativo.video.placements':'869338,869337',
'marketInfo.careerbuilder.lr':'cbmc_ip',
'marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on IslandPacket.com. The Island Packet and IslandPacket.com also provide Lowcountry, and Hilton Head & Beaufort, SC with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.',
'marketInfo.CarsAFF':'islepack',
'accuweather.locationString':'Hilton Head',
'marketInfo.Jobslr':'cbmc_ip',
'marketInfo.adretargeting.kill_list':["simpli.fi"],
'marketInfo.webmaster_email':'info@islandpacket.com',
'marketInfo.phone':'877-706-8100',
'marketInfo.sourcelevel':'world',
'pressPlus.zone':'sSlhjkiZnazZ_FNmHdaHqE',
'marketInfo.zipcode':'29938',
'marketInfo.shortURL':'breaking',
'legacy.siteName':'islandpacket',
'marketInfo.viewsizes':[{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]},{"Extra-Small":[0,0]}],
'findnsave.tracking':'findnsave',
'legacy.affiliateId':'2377',
'marketInfo.JobsSEO':'The Island Packet & islandpacket.com, and the Beaufort Gazette & beaufortgazette.com are proud to serve the people of South Carolina and Georgia including Sun City, Hilton Head, Okatie, Fripp Island, and Beaufort with a job search tool and career resource. You will find both full-time and part-time local opportunities in a variety of career fields including tourism, construction, real estate, and military.',
'accuweather.dev':'false',
'marketInfo.state':'South Carolina',
'cs.circ_phone':'1-877-706-8100',
'marketInfo.siteId':'9',
'marketInfo.county':'Beaufort County',
'marketInfo.allow_nativo':'true',
'marketInfo.adsizes':{"outofpage":{},"default":{"None":[],"970x90":[970,90],"Billboard Flex":[[960,30],[970,30],[970,90],[970,250]],"960x30":[960,30],"728x90":[728,90],"600x250":[600,250],"500x300":[500,300],"468x60":[468,60],"336x280":[336,280],"320x450":[320,450],"320x50":[320,50],"300x600":[300,600],"Flex Ad":[[300,250],[300,600]],"Welcome Ad":[[300,250],[300,600],[550,480],[600,500]],"300x250":[300,250],"300x100":[300,100],"300x75":[300,75],"300x50":[300,50],"240x400":[240,400],"234x60":[234,60],"216x36":[216,36],"180x150":[180,150],"168x28":[168,28],"160x600":[160,600],"160x90":[160,90],"146x60":[146,60],"120x600":[120,600],"120x240":[120,240],"120x20":[120,20],"Rising Star":[500,300]},"floorboard":{"None":[],"285x70":[285,70]},"wallpaper":{"None":[],"1600x600":[1600,600]}},
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.name':'The Island Packet',
'marketInfo.location':'Hilton Head',
'marketInfo.region':'Lowcountry',
'marketInfo.JobsSiteID':'mc_ip003md',
'marketInfo.careerbuilder.dmc_id':'1027',
'marketInfo.code':'HHI',
'marketInfo.careerbuilder.dmc_code':'hil',
'cs.circ_url':'http://www.islandpacket.com/myaccount',
'marketInfo.market_identifier':'HHI.site_islandpacket',
'accuweather.locationString1':'Beaufort, SC',
'wf.resource.static.rootUrl':'/static/',
'marketInfo.JobsQSSTS':'SC,US',
'accuweather.locationString3':'Savannah GA',
'financialContent.account':'islandpacket',
'accuweather.locationString2':'Charleston, SC',
'accuweather.locationKey3':'446',
'marketInfo.followLinks':'true',
'marketInfo.networkid':'7675',
'accuweather.locationKey2':'330678',
'accuweather.locationKey1':'1573',
'marketInfo.product':'site',
'marketInfo.JobsQSCTY':'Hilton Head Island',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:BLUFFIPTJ',
'marketInfo.street_address':'10 Buck Island Road, Bluffton, SC 29910',
'accuweather.locationKey':'340557',
'marketInfo.taxonomy':'News/World///',
});
</script>
<script type="text/javascript" >
mi_Ads.env.create();
</script>
<script type="text/javascript" src="http://ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid" async></script>
<script type="text/javascript" src="http://c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
<script type="text/javascript">
try {
amznads.getAds('3108'); } catch(e) { /*ignore*/}
</script>
<script type="text/javascript">
try {
amznads.setTargetingForGPTAsync('amznslots');
} catch(e) { /*ignore*/}
</script>
<script type="text/javascript">
var _prx = window._prx || [];
_prx.push(['cfg.SetNoAutoStart']);
</script>
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<script type="text/javascript">
var mistats = mistats || {};
mistats.pagelevel="Story";
mistats.cmsid="Story: 122613054";
mistats.pagename="Story: 122613054|Philippines warned of rainy Christmas from tropical storm";
mistats.taxonomy="News|World|||";
mistats.channel="World";
mistats.contentsource="The_Associated_Press|The Associated Press";
mistats.pubdate="2016/12/23";
mistats.moddate="2016/12/23 H05";
mistats.keywords="AS Philippines Christmas Storm 05d65a186c7f4c8fb978bf467dfbadd3";
</script>
<script type='text/javascript' src='http://media.islandpacket.com/misites/hhd/islandpacket.js'></script>
<meta name="google-site-verification" content="2ao-GZvsEZm5gIWn8SChVxk9wgOgFPryVr-cN5XpyIc"/>
<script src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5" async></script>
</head>
<body>
<!-- Powered by Escenic Content Engine and Widget Framework. http://escenic.com -->
<div class=" " >
<script type="text/javascript">
var $window = $window || $(window);
var $document = $document || $(document);
function hidePhotoTitle() {
if( $(document.getElementById("top-galleries")).height() === 0) {
$(document.getElementById("top-photos-carousel")).hide();
} if($(document.getElementById("top-galleries-with-counter")).height() === 0) {
$(document.getElementById("top-photos-carousel")).hide();
console.log('found');
}
}
$window.on("load", hidePhotoTitle);
</script>
</div>
<div class="">
<header class=" " role="banner">
<div class="hidden">
<div>
<div class="ad-widget" id="div-gpt-ad-oop-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad"
articleId="122613054" ></div>
</div>
</div>
<!--
Widget ID: Feature Master with title feature master masthead top:
Referenced feature mi.masterConfig.searchBarType, which was empty. Attempting fall-back value.
-->
<div id="masthead-container"
>
<div class="container">
<div class="masthead-row">
<div id="masthead-main"
>
<div id="masthead-logo"
>
<a href="http://www.islandpacket.com/" target="_top"><img src="http://www.islandpacket.com/static/images/islandpacket/logo-lg.png" alt="The Island Packet | IslandPacket.com" class="img-responsive center-block"></a>
</div>
<div id="quick-nav"
class="hidden-xs">
<ul class=" nav navbar-nav">
<li>
<a href="/news/local/#navlink=navbar">
Local News
</a>
</li>
<li>
<a href="/opinion/#navlink=navbar">
Opinion
</a>
</li>
<li>
<a href="/news/business/#navlink=navbar">
Business
</a>
</li>
<li>
<a href="/sports/#navlink=navbar">
Sports
</a>
</li>
</ul>
<div id="site-search-lg" class="visible-lg">
<form action="/search/" class="form-inline" id="site-search" role="search">
<input type="text" name="q" class="form-control" />
<button class="input-group-addon" type="submit"><span class="glyphicon glyphicon-search"></span></button>
</form>
</div>
<div id="search-icon-sm-md" class="site-search dropdown visible-md visible-sm">
<a href="#" class="btn btn-link" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
<ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
<li class="input-group">
<form action="/search/" class="form-inline" id="site-search" role="search">
<input type="text" name="q" class="form-control" placeholder="Search the site" />
<button class="input-group-addon" type="submit"><span class="glyphicon glyphicon-search"></span></button>
</form>
</li>
</ul>
</div>
</div>
</div>
<!--
Widget ID: Feature Master with title feature master masthead switch:
Referenced feature mi.masterConfig.masthead-extra, which was empty. Attempting fall-back value.
-->
<div id="masthead-ad"
class="visible-md visible-lg">
<div>
<div class="ad-widget" id="div-gpt-ad-2" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="None"
defaultsize="Large"
Small = "None"
Medium = "234x60"
Extra-Small = "None"
Large = "234x60"
articleId="122613054"
></div>
</div>
</div>
</div>
<div id="main-nav-container"
>
<div class="weather-container hidden-xs">
<div class="miWeather">
<a href="/weather">
<div class="miWeatherCurrent">
<div class="mi-weather-alert"></div>
</div>
</a>
</div>
</div>
<div id="login-subscribe"
class="hidden-xs">
<ul class=" paywall-links">
<li>
<a href="/plus">
Login
</a>
</li>
<li>
<a href="/plus">
Subscribe
</a>
</li>
</ul>
</div>
<div id="main-nav"
>
<nav class="navbar navbar-default " role="navigation" >
<div class="navbar-header">
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>
<div id="navbar-collapse-1" class="navbar-collapse collapse">
<div id="search-icon-xs" class="site-search dropdown visible-xs">
<a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
<ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
<li class="input-group">
<form action="/search/" class="form-inline" id="site-search" role="search">
<input type="text" name="q" class="form-control" placeholder="Search the site" />
<button class="input-group-addon" type="submit"><span class="glyphicon glyphicon-search"></span></button>
</form>
</li>
</ul>
</div>
<div class="weather-container visible-xs">
<div class="miWeather">
<a href="/weather">
<div class="miWeatherCurrent">
<div class="mi-weather-alert"></div>
</div>
</a>
</div>
</div>
<ul class=" paywall-links">
<li>
<a href="/plus">
Login
</a>
</li>
<li>
<a href="/plus">
Subscribe
</a>
</li>
</ul>
<ul class=" nav navbar-nav">
<li>
<a href="/#navlink=subnav">
Home
</a>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Customer Service <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/customer-service/#navlink=subnav">Customer Service</a></li>
<li><a href="/customer-service/contact-us/#navlink=subnav">Contact Us</a></li>
<li><a href="/customer-service/e-edition/#navlink=subnav">E-Edition</a></li>
<li><a href="/mobile/#navlink=subnav">Apps &amp; Mobile</a></li>
<li><a href="/customer-service/newsletter-signup//#navlink=subnav">Newsletters</a></li>
<li><a href="/plus/#navlink=subnav">Subscribe</a></li>
<li><a href="/customer-service/contests-promotions/#navlink=subnav">Contests</a></li>
<li><a href="/customer-service/about-us/#navlink=subnav">About Us</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>News <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/news/#navlink=subnav">News</a></li>
<li><a href="/news/local/community/beaufort-news/#navlink=subnav">Beaufort Gazette</a></li>
<li><a href="/news/local/community/bluffton-packet/#navlink=subnav">Bluffton Packet</a></li>
<li><a href="/news/special-reports/#navlink=subnav">Special Reports</a></li>
<li><a href="/news/databases/#navlink=subnav">Databases</a></li>
<li><a href="/news/local/#navlink=subnav">Local</a></li>
<li><a href="/news/local/traffic/#navlink=subnav">Traffic</a></li>
<li><a href="/news/local/crime/#navlink=subnav">Crime &amp; Public Safety</a></li>
<li><a href="/news/business/#navlink=subnav">Business</a></li>
<li><a href="/news/politics-government/#navlink=subnav">Politics &amp; Elections</a></li>
<li><a href="/news/local/community/beaufort-news/bg-military/#navlink=subnav">Military</a></li>
<li><a href="/news/state/south-carolina/#navlink=subnav">South Carolina</a></li>
<li><a href="/news/nation-world/#navlink=subnav">Nation &amp; World</a></li>
<li><a href="/news/lottery/#navlink=subnav">Lottery Results</a></li>
<li><a href="/news/local/news-columns-blogs/untamed-lowcountry/#navlink=subnav">Blog: Untamed Lowcountry</a></li>
<li><a href="/news/local/news-columns-blogs/lowcountry-lens/#navlink=subnav">Photo blog: Lowcountry Lens</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Sports <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/sports/#navlink=subnav">Sports</a></li>
<li><a href="/sports/college/#navlink=subnav">College</a></li>
<li><a href="/sports/golf/#navlink=subnav">Golf</a></li>
<li><a href="/sports/golf/rbc-heritage-tournament/#navlink=subnav">RBC Heritage</a></li>
<li><a href="/sports/recreation/#navlink=subnav">Recreation</a></li>
<li><a href="/sports/high-school/#navlink=subnav">High School</a></li>
<li><a href="/sports/mlb/#navlink=subnav">MLB</a></li>
<li><a href="/sports/nfl/#navlink=subnav">NFL</a></li>
<li><a href="/sports/nba/#navlink=subnav">NBA</a></li>
<li><a href="/sports/recreation/outdoors/#navlink=subnav">Outdoors</a></li>
<li class="dropdown-header">Columnists</li>
<li><a href="/sports/spt-columns-blogs/jeff-shain/#navlink=subnav">Jeff Shain</a></li>
<li><a href="/sports/recreation/cast-blast-column/#navlink=subnav">Cast &amp; Blast</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Politics <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 160px;">
<li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
<li><a href="/news/politics-government/election/#navlink=subnav">Elections 2016</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Business <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/news/business/#navlink=subnav">Business</a></li>
<li><a href="/news/business/real-estate-news/#navlink=subnav">Real Estate</a></li>
<li><a href="/news/business/technology/#navlink=subnav">Technology</a></li>
<li><a href="http://studio-5.financialcontent.com/mi?Account=islandpacket&Page=Listings#navlink=subnav">Full Stock Listings</a></li>
<li><a href="http://studio-5.financialcontent.com/mi?Account=islandpacket&Page=MarketSummary#navlink=subnav">Market Summaries</a></li>
<li><a href="http://studio-5.financialcontent.com/mi?Account=islandpacket&Page=Fundfamilies#navlink=subnav">Mutual Funds</a></li>
<li><a href="http://studio-5.financialcontent.com/mi?Account=islandpacket&Page=Treasury#navlink=subnav">Treasury Rates</a></li>
<li><a href="/news/business/article34661286.html#navlink=subnav">New Employee/Promotion Form</a></li>
<li><a href="/news/business/article34654539.html#navlink=subnav">New Business Owner Form</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Living <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/living/#navlink=subnav">Living</a></li>
<li><a href="http://www.legacy.com/celebration/islandpacket/#navlink=subnav">Celebrations</a></li>
<li><a href="/living/religion/#navlink=subnav">Religion</a></li>
<li><a href="/living/food-drink/#navlink=subnav">Food &amp; Drink</a></li>
<li><a href="/living/family/#navlink=subnav">Family</a></li>
<li><a href="/sports/recreation/outdoors/#navlink=subnav">Outdoors</a></li>
<li><a href="/entertainment/holidays/#navlink=subnav">Holidays</a></li>
<li class="dropdown-header">Columnists</li>
<li><a href="/living/home-garden/garden-blog/#navlink=subnav">Lowcountry Gardening</a></li>
<li><a href="/living/food-drink/made-with-love/#navlink=subnav">Made With Love</a></li>
<li><a href="/living/religion/faith-in-action/#navlink=subnav">Faith in Action</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Entertainment <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/entertainment/#navlink=subnav">Entertainment</a></li>
<li><a href="/entertainment/arts-culture/#navlink=subnav">Arts &amp; Culture</a></li>
<li><a href="/entertainment/local-events/#navlink=subnav">Local Events</a></li>
<li><a href="http://calendar.islandpacket.com/#navlink=subnav">Events Calendar</a></li>
<li><a href="/entertainment/holidays/#navlink=subnav">Holidays &amp; Seasonal</a></li>
<li><a href="/entertainment/horoscopes/#navlink=subnav">Horoscopes</a></li>
<li><a href="/entertainment/comics/#navlink=subnav">Comics</a></li>
<li><a href="http://games.islandpacket.com/#navlink=subnav">Puzzles &amp; Games</a></li>
<li class="dropdown-header">Columnists</li>
<li><a href="/entertainment/ent-columns-blogs/mindy-lucas/#navlink=subnav">Mindy Lucas</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Opinion <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/opinion/#navlink=subnav">Opinion</a></li>
<li><a href="/opinion/editorials/#navlink=subnav">Editorials</a></li>
<li><a href="/opinion/op-ed/#navlink=subnav">Other Views</a></li>
<li><a href="/opinion/readers-opinion/#navlink=subnav">Readers Opinion</a></li>
<li><a href="/opinion/letters-to-the-editor/#navlink=subnav">Letters to the Editor</a></li>
<li><a href="/opinion/letters-to-the-editor/submit-letter/#navlink=subnav">Submit a Letter</a></li>
<li><a href="/opinion/national-opinions/#navlink=subnav">National Voices</a></li>
<li><a href="/opinion/editorial-cartoons/#navlink=subnav">Editorial Cartoons</a></li>
<li class="dropdown-header">Columnists</li>
<li><a href="/opinion/opn-columns-blogs/david-lauderdale/#navlink=subnav">David Lauderdale</a></li>
<li><a href="/opinion/opn-columns-blogs/liz-farrell/#navlink=subnav">Liz Farrell</a></li>
</ul>
</li>
<li>
<a href="http://www.legacy.com/obituaries/islandpacket/#navlink=subnav">
Obituaries
</a>
</li>
<li class="nav-divider"> </li>
<li>
<a href="http://findnsave.islandpacket.com/#navlink=navbar">
Shopping
</a>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Classifieds <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 440px;">
<li><a href="/classified-ads/#navlink=subnav">Classifieds</a></li>
<li><a href="http://www.legalnotice.org/pl/islandpacket/#navlink=subnav">Legal Notices</a></li>
</ul>
</li>
<li>
<a href="http://specialsections.islandpacket.com/SS/Tiles.aspx#navlink=subnav">
Special Sections
</a>
</li>
<li>
<a href="/jobs/#navlink=subnav">
Jobs
</a>
</li>
<li>
<a href="http://www.startmoonlighting.com/mni/The-Island-Packet/?utm_source=The-Island-Packet&utm_medium=navweblink&utm_campaign=MNI#navlink=subnav">
Moonlighting
</a>
</li>
<li>
<a href="/cars/#navlink=subnav">
Cars
</a>
</li>
<li>
<a href="/homes/#navlink=subnav">
Homes
</a>
</li>
<li>
<a href="http://www.apartments.com/South-Carolina/Hilton-Head#navlink=subnav">
Rentals
</a>
</li>
<li>
<a href="http://lowcountry.adperfect.com/#navlink=subnav">
Place An Ad
</a>
</li>
</ul>
</div>
</nav>
</div>
</div>
</div>
</div>
<script type="text/javascript">
var language = "en-us";
var mast_options = {
language: language,
locationKey: mi.pageInfo.getConf('accuweather.locationKey'),
locationString: mi.pageInfo.getConf('accuweather.locationString'),
isDevEnv: mi.pageInfo.getConf('accuweather.dev'),
publicationUrl: 'http://www.islandpacket.com/',
iconPath: 'static/images/widgets/weather/2020/',
detail: 'false'
};
var windowSize = jQuery(window).width();
if (windowSize > 767) {
jQuery(".mi-weather-alert").populateWeatherAlert("description", mast_options);
}
jQuery(".miWeatherCurrent").populateCurrentWeather(mast_options);
</script>
<style type="text/css">
/* Navigation Menu-specific styles */
/* @media screen and (min-width: 1200px) {
#masthead-container .dropdown:hover .dropdown-menu {
display: block; } }
*/
</style>
<script type="text/javascript">
/*
var $window = $window || $(window);
var $nav = $(document.getElementById("main-nav-container"));
var $toggle = $nav.find(".navbar-header").find(".navbar-toggle");
var $dropdown = $(".dropdown");
var $navbarNav = $nav.find(".navbar-nav");
var $navbarDropdown = $navbarNav.find(".dropdown-menu");
if ( location.hostname.split('.')[ 1 ] === "elnuevoherald" || language === "es" ) {
$toggle.prepend('<span class="nav-label hidden-xs">Secciones</span>');
$dropdown.find(".form-control").attr('placeholder', 'Búsqueda');
}
else {
// add Menu label to nav toggle for small and up
$toggle.prepend('<span class="nav-label hidden-xs">Full Menu</span>');
}
$dropdown.children('a').attr('data-target', '#');
// Make subnav same height as main nav
$(document.getElementById('navbar-collapse-1')).on('shown.bs.collapse', function () {
var navHeight = $navbarNav.height();
$navbarDropdown.css("min-height", navHeight + "px");
});
*/
if (location.hostname.split('.')[1] == 'elnuevoherald') {
jQuery('#main-nav-container .navbar-header .navbar-toggle').prepend('<span class="nav-label hidden-xs">Secciones</span>');
jQuery('.dropdown .form-control').attr('placeholder','Búsqueda');
} else {
// add Menu label to nav toggle for small and up
jQuery('#main-nav-container .navbar-header .navbar-toggle').prepend('<span class="nav-label hidden-xs">Full Menu</span>');
}
jQuery('.dropdown > a').attr('data-target','#');
// Make dropdowns work on hover at large breakpoint
jQuery(function() {
jQuery("#masthead-container .dropdown").hover(
function(){ if ($(window).width() > 1200) { $(this).addClass('open') } },
function(){ if ($(window).width() > 1200) { $(this).removeClass('open') } }
);
});
// Make subnav same height as main nav
$('#navbar-collapse-1').on('shown.bs.collapse', function () {
var nav_height = jQuery("#main-nav .navbar-nav").height();
jQuery("#main-nav .navbar-nav .dropdown-menu").css( "min-height", nav_height + "px" );
}); </script>
</header>
<div class="container " >
<div id="leaderboard-ad"
class="ad border-bottom">
<div class="visible-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-3" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="b"
defaultsize="Large"
Small = "None"
Medium = "None"
Extra-Small = "320x50"
Large = "None"
articleId="122613054"
></div>
</div>
</div>
<div class="hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-4" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="d"
defaultsize="Large"
Small = "728x90"
Medium = "728x90"
Extra-Small = "None"
Large = "728x90"
articleId="122613054"
></div>
</div>
</div>
</div>
</div>
<section class="container story " role="main">
<div id="story-header"
>
<h1 class="heading section-main-heading link">
<a href="http://www.islandpacket.com/news/nation-world/world/">
World
</a>
</h1>
<p
class="published-date">
December 23, 2016 5:34 AM
</p>
<h1
class="title">
Philippines warned of rainy Christmas from tropical storm
</h1>
</div>
<div class="row
story-rail-wrapper">
<div class="wide-rail">
<div class="story-gallery ">
</div>
<div id="story-body-items"
>
<div
class="byline element-spacing-small">
<span class="ng_byline_credit">The Associated Press</span>
</div>
<div class="share-tools-wrapper">
<!--
Widget ID: Feature Master with title feature master share buttons:
Referenced feature mi.masterConfig.shareButtons, which was empty. Attempting fall-back value.
-->
<ul class="share-icons">
<li class="facebook">
<a class="facebook-share" title="Share on Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.islandpacket.com/news/nation-world/world/article122613054.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-facebook"></div>
</li>
<li class="twitter">
<a title="Share on Twitter" href="https://twitter.com/share?text=Philippines%20warned%20of%20rainy%20Christmas%20from%20tropical%20storm&url=http%3a%2f%2fwww.islandpacket.com%2fnews%2fnation-world%2fworld%2farticle122613054.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-twitter"></div>
</li>
<li class="email">
<a href="mailto:?subject=Philippines+warned+of+rainy+Christmas+from+tropical+storm&body=http%3a%2f%2fwww.islandpacket.com%2fnews%2fnation-world%2fworld%2farticle122613054.html"></a>
<div class="glyphicon glyphicon-envelope"></div>
</li>
<li class="more" onClick="return true">
<ul class="share-options">
<li class="linked-in"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3a%2f%2fwww.islandpacket.com%2fnews%2fnation-world%2fworld%2farticle122613054.html&title=Philippines+warned+of+rainy+Christmas+from+tropical+storm"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
<li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http%3a%2f%2fwww.islandpacket.com%2fnews%2fnation-world%2fworld%2farticle122613054.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
<li class="pinterest"><a href="http://www.pinterest.com/pin/create/button/?url=http%3a%2f%2fwww.islandpacket.com%2fnews%2fnation-world%2fworld%2farticle122613054.html&description=Philippines+warned+of+rainy+Christmas+from+tropical+storm&media=http%3a%2f%2fwww.islandpacket.com%2fstatic%2fimages%2fislandpacket%2ffacebook.jpg"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
<li class="reddit"><a href="http://www.reddit.com/submit?url=http://www.islandpacket.com/news/nation-world/world/article122613054.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
<li class="print"><a href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
<li class="reprints"><a href="http://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
</ul>
<div class="glyphicon glyphicon-share"></div>
</li>
</ul>
</div>
<div class="ndn_embed" id="ndn-video-player-1" data-config-distributor-id="90991" data-config-width="100%" data-config-height="9/16w"></div>
<div class="dateline-storybody">
<span
class="dateline">
MANILA, Philippines
</span>
<div id="story-target" class="clearfix">
<div id="content-body-29638501-122613054"
>
<p>A tropical storm nearing the Philippines on Friday may strengthen into a typhoon, bringing moderate to heavy rains and blustery weather on Christmas Day, the biggest holiday in the predominantly Roman Catholic nation.</p><p>Tropical Storm Nock-Ten was 790 kilometers (490 miles) east of Guiuan town in the eastern part of the country as of Friday morning, packing winds of up to 105 kilometers per hour (65 miles per hour) and gusts of up to 130 kph (80 mph), forecasters said.</p><p>Landrico Dalida Jr., a deputy administrator of the government weather bureau, said Nock-Ten may intensify into a typhoon, with winds of at least 120 kph (75 mph), before it makes landfall late Sunday in the eastern part of the country.</p><p>&quot;Our Christmas will be rainy, with strong winds,&quot; Dalida said. &quot;So while we celebrate, let us also prepare.&quot;</p><p>Officials warned of possible landslides and flooding along the storm's path, and storm surges in coastal areas that makes sea travel risky. Stormy weather can be expected starting Saturday evening, they said.</p><p>Nock-Ten is forecast to move northwest over northern provinces. It is expected to be over the country's capital on Monday and to exit the Philippines by Wednesday.</p>
</div>
<script type="text/javascript" language="javascript">
$(document).ready(function () {
// Removing empty paragraphs first
$("#content-body-29638501-122613054 p").filter(function () {
var html = $.trim($(this).html());
if (html == '' || html == '&nbsp;')
return true;
}).remove();
// Taking a subset of paragraphs using offset and maximum
var offset = 1;
var max = -1;
if (offset > 1) {
$("#content-body-29638501-122613054").children().slice(0, offset - 1).remove();
}
if (max > -1) {
$("#content-body-29638501-122613054").children().slice(max).remove();
}
// Show dateline field at the beginning of the first paragraph
var showDateline = false;
var datelineStr = "MANILA, Philippines";
if (offset <= 1 && showDateline == true && datelineStr != "") {
var firstChild = $("#content-body-29638501-122613054").children().get(0);
if ("P" == firstChild.nodeName.toUpperCase()) {
$(firstChild).prepend("<span>" + datelineStr + " - </span>");
}
else {
$(firstChild).before("<span>" + datelineStr + "</span>");
}
}
});
</script>
</div>
</div>
<div class="ndn_embed" id="ndn-video-player-2" data-config-distributor-id="90991" data-config-width="100%" data-config-height="9/16w"></div>
<div id="related-gallery"
class="reorder_story-target_2 reorder">
</div>
<div class="hidden">
<div>
<div class="ad-widget" id="div-gpt-ad-5" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="None"
defaultsize="Large"
Small = "336x280"
Medium = "336x280"
Extra-Small = "336x280"
Large = "336x280"
articleId="122613054"
></div>
</div>
</div>
<div class="ad visible-xs reorder_story-target_6 reorder">
<div>
<div class="ad-widget" id="div-gpt-ad-6" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="c"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x250"
Large = "None"
articleId="122613054"
></div>
</div>
</div>
<div class="ad visible-xs reorder_story-target_11 reorder">
<div>
<div class="ad-widget" id="div-gpt-ad-7" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="e"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x250"
Large = "None"
articleId="122613054"
></div>
</div>
</div>
<div class="ad visible-xs reorder_story-target_16 reorder">
<div>
<div class="ad-widget" id="div-gpt-ad-8" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="f"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x250"
Large = "None"
articleId="122613054"
></div>
</div>
</div>
<div class="element-spacing-medium">
</div>
<div id="story-related"
class="story-related element-spacing-large">
<h1 >
Related content
</h1>
<div id="related-links" >
</div>
</div>
<script type="text/javascript">
var $storyRelated = $(document.getElementById('story-related'));
if ($storyRelated.find('article').length === 0) {
$storyRelated.hide();
}
</script>
<div class="share-tools-wrapper visible-sm visible-xs element-spacing-medium">
<!--
Widget ID: Feature Master with title feature master share buttons:
Referenced feature mi.masterConfig.shareButtons, which was empty. Attempting fall-back value.
-->
<ul class="share-icons">
<li class="facebook">
<a class="facebook-share" title="Share on Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.islandpacket.com/news/nation-world/world/article122613054.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-facebook"></div>
</li>
<li class="twitter">
<a title="Share on Twitter" href="https://twitter.com/share?text=Philippines%20warned%20of%20rainy%20Christmas%20from%20tropical%20storm&url=http%3a%2f%2fwww.islandpacket.com%2fnews%2fnation-world%2fworld%2farticle122613054.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-twitter"></div>
</li>
<li class="email">
<a href="mailto:?subject=Philippines+warned+of+rainy+Christmas+from+tropical+storm&body=http%3a%2f%2fwww.islandpacket.com%2fnews%2fnation-world%2fworld%2farticle122613054.html"></a>
<div class="glyphicon glyphicon-envelope"></div>
</li>
<li class="more" onClick="return true">
<ul class="share-options">
<li class="linked-in"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3a%2f%2fwww.islandpacket.com%2fnews%2fnation-world%2fworld%2farticle122613054.html&title=Philippines+warned+of+rainy+Christmas+from+tropical+storm"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
<li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http%3a%2f%2fwww.islandpacket.com%2fnews%2fnation-world%2fworld%2farticle122613054.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
<li class="pinterest"><a href="http://www.pinterest.com/pin/create/button/?url=http%3a%2f%2fwww.islandpacket.com%2fnews%2fnation-world%2fworld%2farticle122613054.html&description=Philippines+warned+of+rainy+Christmas+from+tropical+storm&media=http%3a%2f%2fwww.islandpacket.com%2fstatic%2fimages%2fislandpacket%2ffacebook.jpg"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
<li class="reddit"><a href="http://www.reddit.com/submit?url=http://www.islandpacket.com/news/nation-world/world/article122613054.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
<li class="print"><a href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
<li class="reprints"><a href="http://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
</ul>
<div class="glyphicon glyphicon-share"></div>
</li>
</ul>
</div>
<div class="more-stories-link">
<a href="http://www.islandpacket.com/news/nation-world/world/">
World
</a>
</div>
<h2 class='heading'>Suggested for you</h2>
 
<div id="aggrego-politics-widget"></div>
<script>
$(document).ready(function(){
var divElem ="aggrego-politics-widget"; 
var aggr = new Aggrego(document.getElementById(divElem),'politics','four_pack',"islandpacket");
aggr.init();
});
</script>
<div id="commenting-container"
class="commenting-container
element-spacing-large">
<h1 class="heading">
Comments
</h1>
<!--
Widget ID: Feature Master with title feature master comments:
Referenced feature mi.masterConfig.comments, which was empty. Attempting fall-back value.
-->
<script>
if($("meta[property='fb:app_id']").length === 1 && $("meta[name='allow-comments']").prop("content") === "true") {
mi.commenting = new mi.Commenting();
mi.commenting.setConf( {
accountName: mi.pageInfo.getConf('marketInfo.domain'),
fbapp_id: mi.pageInfo.getConf('facebook.app.id'),
fb_comment_div: {'data-width': '100%'}
});
$(document).ready(function() {
mi.commenting.display();
});
} else {
$(document).ready(function() {
var disabledText = 'Comments have been disabled for this story.';
$("#commentingStage").prepend("<p><strong>" + disabledText + "</strong></p>");
});
}
</script>
<div id="commentingStage"
>
</div>
</div>
</div>
<div id="nativoArticlePage"
>
</div>
</div>
<div class="narrow-rail">
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-9" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="b"
defaultsize="Large"
Small = "300x250"
Medium = "Flex Ad"
Extra-Small = "None"
Large = "Flex Ad"
articleId="122613054"
></div>
</div>
</div>
<div class="element-spacing-medium">
<div id="video-widget"
class="headline-list">
<h1 class="heading link">
<a href="http://www.islandpacket.com/video/">
Videos
</a>
</h1>
<section >
<div class="teaser ">
<div class="container-122150929" id="container-122150929"> <script type="text/javascript">
if ( typeof wpsCSS === 'undefined' ) {
var wpsCSS = document.createElement('link');
wpsCSS.href = '/wps/build/wps-css/theme-16192dabba.islandpacket.css';
wpsCSS.rel = 'stylesheet';
wpsCSS.type = 'text/css';
document.getElementsByTagName('head')[ 0 ].appendChild(wpsCSS);
}
</script> <div class="wf-wps-side-bar"> <div class="mi-video-sidebar-widget" id="video-detail-122150929-1482489739978"> <div id="video-container-122150929-1482489739978"> <div class="video-media" data-id="122150929" data-index> <div id="player-122150929-1482489739978" class="player" data-id="122150929"> <div style="position: relative; width: 100%; height: 0; padding-bottom: 56.25%; background: url('http://www.islandpacket.com/news/nation-world/world/exqws0-MXexplosion/alternates/LANDSCAPE_560/MXexplosion') no-repeat center center; background-size: cover;"> </div> </div> <div class="mi-video-utilty-bar share-icons "> <a class="facebook-share mi-video-utility-item" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Facebook"> <span class="glyphicon glyphicon-facebook"></span> <span class="utility-text">facebook</span> </a> <a class="twitter-share mi-video-utility-item" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Twitter"> <span class="glyphicon glyphicon-twitter"></span> <span class="utility-text">twitter</span> </a> <a class="email-share mi-video-utility-item" href="" title="Share by Email"> <span class="jw-icon jw-icon-email"></span> <span class="utility-text">email</span> </a> <a class="mi-video-share-btn mi-video-utility-item" title="Share"> <span class="jw-icon jw-icon-share"></span> <span class="utility-text">Share</span> </a> </div> <div class="clearfix"></div> <div id="mi-video-overlay-122150929-1482489739978" class="mi-video-custom-overlay-wrap" style="display:none;"> <div class="mi-video-eos-wrap"> <h3 class="mi-video-overlay-title">More Videos</h3> <div class="mi-video-eos"> <div class="mi-overlay-item" data-index="0"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.islandpacket.com/news/local/community/beaufort-news/bpka75-What-did-Beaufort-kids-ask-Santa-for/alternates/LANDSCAPE_200/What%20did%20Beaufort%20kids%20ask%20Santa%20for-" alt="What did Beaufort kids ask Santa for?"> <span class="duration">1:25</span> </div> <div class="media-desc"> <h4 class="video-title">What did Beaufort kids ask Santa for?</h4> </div> <div class="svg-timer-wrap"> <svg class="svg-timer" viewbox="0 0 34 34"> <g> <circle class="svg-timer-circle" cx="15" cy="17" r="15.9" transform="rotate(-90 16 16)"></circle> <text class="svg-timer-text" x="17" y="24"></text> </g> </svg> <a class="svg-timer-pause" href="javascript:void(0)"> <span class="glyphicon glyphicon-pause"></span> Pause </a> </div> </div> <div class="mi-overlay-item" data-index="1"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.islandpacket.com/news/local/community/beaufort-news/bg-military/1yznjt-Marine-adopted-as-child-reunites-with-brothers-on-Hilton-Head-vacation/alternates/LANDSCAPE_200/Marine%20adopted%20as%20child%20reunites%20with%20brothers%20on%20Hilton%20Head%20vacation" alt="Marine adopted as child reunites with brothers on Hilton Head vacation"> <span class="duration">1:51</span> </div> <div class="media-desc"> <h4 class="video-title">Marine adopted as child reunites with brothers on Hilton Head vacation</h4> </div> </div> <div class="mi-overlay-item" data-index="2"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.islandpacket.com/news/local/community/beaufort-news/9p8hjn-mystery-co-keyframe/alternates/LANDSCAPE_200/mystery%20co%20keyframe" alt="Residents comment on Beaufort 'mystery company'"> <span class="duration">1:46</span> </div> <div class="media-desc"> <h4 class="video-title">Residents comment on Beaufort 'mystery company'</h4> </div> </div> <div class="mi-overlay-item" data-index="3"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.islandpacket.com/news/weather/hurricane/c1mnox-Debris-keyframe/alternates/LANDSCAPE_200/Debris%20keyframe" alt="Hilton Head Plantation resident on living with hurricane debris"> <span class="duration">0:52</span> </div> <div class="media-desc"> <h4 class="video-title">Hilton Head Plantation resident on living with hurricane debris</h4> </div> </div> <div class="mi-overlay-item" data-index="4"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.islandpacket.com/news/local/community/beaufort-news/ml1vsx-Beaufort-kids-on-what-they-dont-want-for-Christmas/alternates/LANDSCAPE_200/Beaufort%20kids%20on%20what%20they%20don%27t%20want%20for%20Christmas" alt="Beaufort kids on what they don't want for Christmas"> <span class="duration">0:44</span> </div> <div class="media-desc"> <h4 class="video-title">Beaufort kids on what they don't want for Christmas</h4> </div> </div> <div class="mi-overlay-item" data-index="5"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.islandpacket.com/news/weather/hurricane/my29im-CrowderGulfDebrisVideo.jpg/alternates/LANDSCAPE_200/CrowderGulfDebrisVideo.jpg" alt="Drone footage shows the steps to removing island's debris"> <span class="duration">1:00</span> </div> <div class="media-desc"> <h4 class="video-title">Drone footage shows the steps to removing island's debris</h4> </div> </div> <div class="mi-overlay-item" data-index="6"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.islandpacket.com/news/local/community/beaufort-news/50hgq6-Scene-of-a-4-motorcycle-crash-SC-116-in-Burton/alternates/LANDSCAPE_200/Scene%20of%20a%204-motorcycle%20crash%20SC%20116%20in%20Burton" alt="Scene of a 4-motorcycle crash at Laurel Bay and Eleanore Fine roads, Burton"> <span class="duration">0:34</span> </div> <div class="media-desc"> <h4 class="video-title">Scene of a 4-motorcycle crash at Laurel Bay and Eleanore Fine roads, Burton</h4> </div> </div> <div class="mi-overlay-item" data-index="7"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.islandpacket.com/news/health-care/2kxggd-healthRankings/alternates/LANDSCAPE_200/healthRankings" alt="Do you live in one of America’s unhealthiest states?"> <span class="duration">1:53</span> </div> <div class="media-desc"> <h4 class="video-title">Do you live in one of America’s unhealthiest states?</h4> </div> </div> <div class="mi-overlay-item" data-index="8"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.islandpacket.com/news/nation-world/world/oj99kq-taiwanissueexplained/alternates/LANDSCAPE_200/taiwanissueexplained" alt="The 'Taiwan Issue' explained"> <span class="duration">0:52</span> </div> <div class="media-desc"> <h4 class="video-title">The 'Taiwan Issue' explained</h4> </div> </div> <div class="mi-overlay-item" data-index="9"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.islandpacket.com/news/business/io3e9w-VSfashionshow/alternates/LANDSCAPE_200/VSfashionshow" alt="Victoria's Secret fashion show highlights"> <span class="duration">2:47</span> </div> <div class="media-desc"> <h4 class="video-title">Victoria's Secret fashion show highlights</h4> </div> </div> </div> </div> <div class="mi-video-share-wrap"> <span class="mi-video-close-share jw-icon jw-icon-close"></span> <h3 class="mi-video-overlay-title">Share Video</h3> <ul class="share-icons video"> <li class="embed"> <div class="form-group"> <label>Video link:</label> <input class="mi-share-link" type="text" readonly value=""> <div class="btn btn-primary select-btn">
Select
</div> </div> <div class="form-group"> <label>Embed code:</label> <input class="overlay-embed-share" type="text" readonly value=""> <div class="btn btn-primary select-btn">
Select
</div> </div> </li> <li class="facebook"> <a class="facebook-share" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Facebook"> <span class="glyphicon glyphicon-facebook"></span> facebook </a> </li> <li class="twitter"> <a class="twitter-share" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Twitter"> <span class="glyphicon glyphicon-twitter"></span> twitter </a> </li> <li class="email"> <a class="email-share" href=""> <span class="jw-icon jw-icon-email"></span> email </a> </li> </ul> </div> </div> </div> <div class="video-details"> <time class="published-date timeago hidden">2 days ago</time> <h2 class="title video-title"> <a href="http://www.islandpacket.com/news/nation-world/world/article122150929.html">Giant explosions rock Mexican fireworks market</a> </h2> </div> </div> <div id="playlist-122150929-1482489739978"> <div class="mi-playlist-sidebar"> <a class="playlist-item" href="#0" data-index="0"> <div class="media posterframe-wrapper"> <img src="http://www.islandpacket.com/news/nation-world/world/exqws0-MXexplosion/alternates/LANDSCAPE_200/MXexplosion" alt="Giant explosions rock Mexican fireworks market"> <span class="glyphicon glyphicon-play-circle"></span> <span class="duration">0:51</span> </div> <div class="media-desc"> <time class="published-date hidden">2 days ago</time> <h4 class="title video-title">Giant explosions rock Mexican fireworks market</h4> </div> </a> <a class="playlist-item" href="#1" data-index="1"> <div class="media posterframe-wrapper"> <img src="http://www.islandpacket.com/news/nation-world/world/oj99kq-taiwanissueexplained/alternates/LANDSCAPE_200/taiwanissueexplained" alt="The 'Taiwan Issue' explained"> <span class="glyphicon glyphicon-play-circle"></span> <span class="duration">0:52</span> </div> <div class="media-desc"> <time class="published-date hidden">2 days ago</time> <h4 class="title video-title">The 'Taiwan Issue' explained</h4> </div> </a> <a class="playlist-item" href="#2" data-index="2"> <div class="media posterframe-wrapper"> <img src="http://www.islandpacket.com/news/business/io3e9w-VSfashionshow/alternates/LANDSCAPE_200/VSfashionshow" alt="Victoria's Secret fashion show highlights"> <span class="glyphicon glyphicon-play-circle"></span> <span class="duration">2:47</span> </div> <div class="media-desc"> <time class="published-date hidden">21 days ago</time> <h4 class="title video-title">Victoria's Secret fashion show highlights</h4> </div> </a> </div> </div> </div> </div> <script type="text/javascript">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</script> </div>
</div>
</section>
<div class="clearfix footer element_spacing_large">
<p class="readmore">
<a href="http://www.islandpacket.com/video/">
View more video
</a>
</p>
</div>
</div>
</div>
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-10" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="c"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "None"
Large = "300x250"
articleId="122613054"
></div>
</div>
</div>
<div id="market-widget-1"
class="element-spacing-medium">
</div>
<div class="element-spacing-medium">
<!--
Widget ID: Feature Master with title feature master more stories:
Referenced feature mi.masterConfig.moreStories, which was empty. Attempting fall-back value.
-->
<section id="more-stories-widget"
class="headline-list element_spacing_large">
<h1 class="heading link">
<a href="http://www.islandpacket.com/news/nation-world/world/">
World
</a>
</h1>
<article class="world media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.islandpacket.com/news/nation-world/world/article122375994.html#wgt=trending">
Syrian government takes full control of Aleppo after 4 years
</a>
</h2>
</div>
</article>
<article class="world media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.islandpacket.com/news/nation-world/world/article122375624.html#wgt=trending">
Officials say fingerprints tie Tunisian to Berlin attack
</a>
</h2>
</div>
</article>
<article class="business media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.islandpacket.com/news/business/article122613059.html#wgt=trending">
The Latest: Putin rejects accusations of meddling in US vote
</a>
</h2>
</div>
</article>
<article class="world media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.islandpacket.com/news/nation-world/world/article122612829.html#wgt=trending">
Berlin truck attack suspect killed in Milan police shootout
</a>
</h2>
</div>
</article>
<article class="world media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.islandpacket.com/news/nation-world/world/article122613054.html#wgt=trending">
Philippines warned of rainy Christmas from tropical storm
</a>
</h2>
</div>
</article>
</section>
</div>
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-11" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="e"
defaultsize="Large"
Small = "300x250"
Medium = "Flex Ad"
Extra-Small = "None"
Large = "Flex Ad"
articleId="122613054"
></div>
</div>
</div>
<div class="element-spacing-medium">
<section class="element_spacing_large ndn">
<script async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
<h1 class="heading">Nation & World Videos</h1>
<div class="center-block ndn_embed text-center" data-config-widget-id="20046" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="90991"></div>
<script async type="text/javascript">var _informq = _informq || []; _informq.push(['embed']);</script>
</section>
</div>
<div >
</div>
<!--
Widget ID: Feature Master with title feature master extra ads story:
Referenced feature mi.masterConfig.extraAdsStory, which was empty. Attempting fall-back value.
-->
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-12" adtype="default" data-ad-policy="onPageLoad" atf="n"
oom="y"
pkg="None"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "None"
Large = "300x250"
articleId="122613054"
></div>
</div>
</div>
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-13" adtype="default" data-ad-policy="onPageLoad" atf="n"
oom="y"
pkg="None"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "None"
Large = "300x250"
articleId="122613054"
></div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
/*
look for elements with classes in the format of
reorder_<id of target container element>_<position>
e.g. reorder_story-target_3 would be moved after
the 3rd child element of #story-target.
If there aren't enough child elements,
(e.g., targeting the 7th element of a 4-paragraph story)
jQuery won't move it.
*/
var $document = $document || $(document);
var reorderRegEx = /\breorder_([a-z0-9\-]+)_(\d+)/;
var reorderFunc = function ( index, element ) {
var classes = element.className;
var parts = reorderRegEx.exec(classes);
$(document.getElementById(parts[1])).find('>div>:nth-child(' + parts[2] + ')').after(element);
};
$('.reorder').each(reorderFunc);
$document.ready(function () {
// And now actually show the related content, if we should.
// Except this actually hides it if we should. ¯\_(ツ)_/¯
if ( $("#related-gallery").children().length == 0 ) {
$("#related-gallery").hide();
} });
</script>
<script type="text/javascript">
var $window = $window || $(window);
var $document = $document || $(document);
var isSticky = false;
$document.ready(function() {
var $shareTools = $('.share-tools-wrapper');
var $commentingContainer = $(document.getElementById("commenting-container"));
var $storyBody = $(document.getElementById("story-body-items"));
var stickyTools = function () {
var scrollTop = $window.scrollTop(),
storyBodyTop = $storyBody.offset().top - 50,
commentingTop = $commentingContainer.offset().top;
/* Check if user scrolls to the share tools but grab it 50px early
* to accommodate the top: 50px CSS once sticky'd (this eliminates
* the slight jump in the beginning).
*/
if ( isSticky === false && scrollTop > storyBodyTop && scrollTop < commentingTop ) {
isSticky = true;
return $shareTools.toggleClass('sticky-tools');
}
if ( isSticky === true && ( scrollTop >= commentingTop || scrollTop < storyBodyTop ) ) {
isSticky = false;
return $shareTools.toggleClass('sticky-tools'); }
};
stickyTools();
$window.on("scroll", stickyTools);
//Story Numberlines
var rearrangeHighline = function() {
var $this = $(this);
var $leadIn = $this.find('.ng_number_leadin').detach();
$this.wrapInner('<span></span>');
$this.prepend($leadIn);
};
$('.highline-number').find('p').each(rearrangeHighline);
});
</script>
</section>
<div class="container " >
<div class="ad ad-sense">
<div>
<div class="ad-widget" id="div-gpt-ad-14" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="m"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "300x250"
Large = "300x250"
articleId="122613054"
></div>
</div>
</div>
</div>
<footer class=" " >
<div class="container">
<div class="ad">
<div>
<div class="ad-widget" id="div-gpt-ad-15" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="None"
defaultsize="Large"
Small = "728x90"
Medium = "728x90"
Extra-Small = "300x250"
Large = "728x90"
articleId="122613054"
></div>
</div>
</div>
</div>
<div id="footer"
>
<header id="footer-logo"
>
<div class="container text-center">
<a href="http://www.islandpacket.com/" target="_top"><img src="http://www.islandpacket.com/static/images/islandpacket/logo-sm.png" alt="The Island Packet | IslandPacket.com" class="img-responsive"></a>
</div>
</header>
<div class="container hidden-xs">
<div class="row " >
<div class="col-sm-12 ">
<div id="footer-columns"
>
<div class="row " id="footer-menu-columns">
<div class="col-sm-3 footer-column border-right border-xs-remove-right">
<h2 class="heading">
<a href="http://#collapseOne">
Subscriptions
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="/plus/#navlink=mi_footer">
Digital Subscriptions
</a>
</li>
<li>
<a href="/myaccount/#navlink=mi_footer">
Subscriber Services
</a>
</li>
<li>
<a href="/e-edition/#navlink=mi_footer">
e-Edition
</a>
</li>
<li>
<a href="/myaccount/#navlink=mi_footer">
Home Delivery
</a>
</li>
<li>
<a href="/myaccount/#navlink=mi_footer">
Vacation Hold
</a>
</li>
</ul>
</div>
<div class="col-sm-3 footer-column border-lg-right">
<h2 class="heading">
<a href="http://#collapseTwo">
Site Information
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="/customer-service/#navlink=mi_footer">
Customer Service
</a>
</li>
<li>
<a href="/about-us/#navlink=mi_footer">
About Us
</a>
</li>
<li>
<a href="/contact-us/#navlink=mi_footer">
Contact Us
</a>
</li>
<li>
<a href="http://islandpacket.mycapture.com/mycapture/index.asp">
Photo Store
</a>
</li>
</ul>
</div>
<div class="col-sm-3 footer-column border-right border-xs-remove-right">
<h2 class="heading">
<a href="http://#collapseThree">
Social, Mobile & More
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="/mobile/#navlink=mi_footer">
Mobile &amp; Apps
</a>
</li>
<li>
<a href="http://www.facebook.com/islandpacket">
Facebook
</a>
</li>
<li>
<a href="https://twitter.com/islandpacket">
Twitter
</a>
</li>
<li>
<a href="https://www.instagram.com/islandpacketbeaufortgazette/">
Instagram
</a>
</li>
<li>
<a href="https://www.youtube.com/channel/UC8bT1KkT-mRHi6LJiu7lg1g">
Youtube
</a>
</li>
<li>
<a href="https://plus.google.com/b/118144002851213660352/118144002851213660352/posts/">
Google+
</a>
</li>
</ul>
</div>
<div class="col-sm-3 footer-column">
<h2 class="heading">
<a href="http://#collapseFour">
Advertising
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="/advertise/#navlink=mi_footer">
Information
</a>
</li>
<li>
<a href="/classifieds/#navlink=mi_footer">
Place a Classified
</a>
</li>
<li>
<a href="http://hiltonhead.dealsaver.com/#navlink=mi_footer">
Local Deals
</a>
</li>
<li>
<a href="http://findnsave.islandpacket.com/#navlink=mi_footer">
Shopping
</a>
</li>
<li>
<a href="http://specialsections.islandpacket.com/SS/Tiles.aspx#navlink=mi_footer">
Special Sections
</a>
</li>
<li>
<a href="http://www.legacy.com/obituaries/islandpacket/obituary-place-an-obituary.aspx">
Place an Obituary
</a>
</li>
<li>
<a href="http://circulars.islandpacket.com/#navlink=mi_footer">
Today&#039;s Circulars
</a>
</li>
</ul>
</div>
</div>
<div class="row " id="footer-legal">
<ul class=" footer-menu-legal">
<li>
<a href="/customer-service/copyright/#navlink=mi_footer">
Copyright
</a>
</li>
<li>
<a href="/customer-service/privacy-policy/#navlink=mi_footer">
Privacy Policy
</a>
</li>
<li>
<a href="/customer-service/terms-of-service/#navlink=mi_footer">
Terms of Service
</a>
</li>
</ul>
<script>
jQuery('#footer #footer-columns .heading > a').each(function(){ $(this).attr('href',$(this).attr('href').split('//')[1]);})
</script>
</div>
</div>
</div>
</div>
</div>
<div id="accordion"
class="visible-xs panel-group">
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseOne">
Subscriptions
</a>
</h2>
</div>
<div id="collapseOne"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="/plus/#navlink=mi_footer">
Digital Subscriptions
</a>
</li>
<li>
<a href="/myaccount/#navlink=mi_footer">
Subscriber Services
</a>
</li>
<li>
<a href="/e-edition/#navlink=mi_footer">
e-Edition
</a>
</li>
<li>
<a href="/myaccount/#navlink=mi_footer">
Home Delivery
</a>
</li>
<li>
<a href="/myaccount/#navlink=mi_footer">
Vacation Hold
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseTwo">
Site Information
</a>
</h2>
</div>
<div id="collapseTwo"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="/customer-service/#navlink=mi_footer">
Customer Service
</a>
</li>
<li>
<a href="/about-us/#navlink=mi_footer">
About Us
</a>
</li>
<li>
<a href="/contact-us/#navlink=mi_footer">
Contact Us
</a>
</li>
<li>
<a href="http://islandpacket.mycapture.com/mycapture/index.asp">
Photo Store
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseThree">
Social, Mobile & More
</a>
</h2>
</div>
<div id="collapseThree"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="/mobile/#navlink=mi_footer">
Mobile &amp; Apps
</a>
</li>
<li>
<a href="http://www.facebook.com/islandpacket">
Facebook
</a>
</li>
<li>
<a href="https://twitter.com/islandpacket">
Twitter
</a>
</li>
<li>
<a href="https://www.instagram.com/islandpacketbeaufortgazette/">
Instagram
</a>
</li>
<li>
<a href="https://www.youtube.com/channel/UC8bT1KkT-mRHi6LJiu7lg1g">
Youtube
</a>
</li>
<li>
<a href="https://plus.google.com/b/118144002851213660352/118144002851213660352/posts/">
Google+
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseFour">
Advertising
</a>
</h2>
</div>
<div id="collapseFour"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="/advertise/#navlink=mi_footer">
Information
</a>
</li>
<li>
<a href="/classifieds/#navlink=mi_footer">
Place a Classified
</a>
</li>
<li>
<a href="http://hiltonhead.dealsaver.com/#navlink=mi_footer">
Local Deals
</a>
</li>
<li>
<a href="http://findnsave.islandpacket.com/#navlink=mi_footer">
Shopping
</a>
</li>
<li>
<a href="http://specialsections.islandpacket.com/SS/Tiles.aspx#navlink=mi_footer">
Special Sections
</a>
</li>
<li>
<a href="http://www.legacy.com/obituaries/islandpacket/obituary-place-an-obituary.aspx">
Place an Obituary
</a>
</li>
<li>
<a href="http://circulars.islandpacket.com/#navlink=mi_footer">
Today&#039;s Circulars
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseFive">
More
</a>
</h2>
</div>
<div id="collapseFive"
class="panel-collapse collapse">
<div class="panel-body">
<script>
jQuery('#footer #accordion .heading > a').attr({'data-toggle':'collapse','data-parent':'#accordion'}).each(function(){ $(this).attr('href',$(this).attr('href').split('//')[1]);})
</script>
<ul class=" footer-menu-legal">
<li>
<a href="/customer-service/copyright/#navlink=mi_footer">
Copyright
</a>
</li>
<li>
<a href="/customer-service/privacy-policy/#navlink=mi_footer">
Privacy Policy
</a>
</li>
<li>
<a href="/customer-service/terms-of-service/#navlink=mi_footer">
Terms of Service
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 968074018;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
</div>
</noscript>
<div class="hidden">
<div>
<div class="ad-widget" id="div-gpt-ad-16" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="a"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x75"
Large = "None"
articleId="122613054"
></div>
</div>
</div>
<div id="floorboard"
class="hidden-xs">
<div>
<div id="floorboard_outer">
<div id="floorTagWrapper" style="display:none;">
<div class="ad-widget" id="div-gpt-ad-17" adtype="floorboard" atf="y" pkg="a"
defaultsize="Large" data-ad-policy="onPageLoad"
Small='285x70'
Medium='285x70'
Extra-Small='None'
Large='285x70'
articleId='122613054'
></div>
</div>
</div>
</div>
</div>
</footer>
</div>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=34771&contextPath=7053-34702-34765-34771-&pubId=21&cat=&meta=read-wirestory&objId=122613054&type=article&title=Philippines+warned+of+rainy+Christmas+from+tropical+storm&url=http%3a%2f%2fwww.islandpacket.com%2fnews%2fnation-world%2fworld%2farticle122613054.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&amp;ctxId=34771&amp;contextPath=7053-34702-34765-34771-&amp;pubId=21&amp;cat=&amp;meta=read-wirestory&amp;objId=122613054&amp;type=article&amp;title=Philippines+warned+of+rainy+Christmas+from+tropical+storm&amp;url=http%3a%2f%2fwww.islandpacket.com%2fnews%2fnation-world%2fworld%2farticle122613054.html" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
<script>
var trackerConfig = null;
if (typeof {} != 'object') {
trackerConfig = '{}';
trackerSend = 'send';
}
else {
trackerConfig = {};
if (!trackerConfig.hasOwnProperty('name')) {
trackerConfig.name = 'wf';
}
trackerSend = trackerConfig.name + '.send';
}
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-3858463-13', trackerConfig);
ga(trackerSend, 'pageview');
</script>
<script type="text/javascript">
/* Front end properties configured in nursery */
var FrontEndConfig = {"media.jwplayer.script.location":"http://static.mcclatchyinteractive.com/escenic/jwplayer-7.1.4/jwplayer.js","media.jwplayer.hls.mimeTypes":"vnd.apple.mpegURL,application/x-mpegURL","audioPlayer":"mediaelement","media.jwplayer.sharing.enabled":"true","videoPlayer":"jwplayer","media.jwplayer.options.primary":"html5","media.jwplayer.ga.enabled":"true ","media.jwplayer.hls.enabled":"true","media.jwplayer.key":"tTakaWDwaA/5t6sLfLhYBB4EfEa1ETrJDYnTPw=="};
if (typeof(FrontEndConfig) == 'undefined') {
FrontEndConfig = {};
}
FrontEndConfig.rootURL = "http://www.islandpacket.com/";
/* Client-side device detection */
var WFClientTypeDef = {"extraSmall":"(max-width: 767px)","medium":"(min-width: 992px) and (max-width: 1199px)","large":"(min-width: 1200px)","small":"(min-width: 768px) and (max-width: 991px)"};
var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
$(function(){
$.each(FrontEndConfig, function(key, value) {
/* Regular properties other than JW Player setup options
are being processed here */
if (key.indexOf('media.jwplayer.options') < 0) {
FrontEndConfig[key] = WFUtils.parseStringToJSONObject(value);
}
});
});
</script>
<script type="text/javascript">
/*Device width fix for Windows Phone 8 and IE 10*/
if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
var msViewportStyle = document.createElement("style");
msViewportStyle.appendChild(
document.createTextNode(
"@-ms-viewport{width:auto!important}"
)
);
document.getElementsByTagName("head")[0].appendChild(msViewportStyle)
}
</script>
<script type="text/javascript">
mi.pageInfo.setConf("chartbeat.uid", 62447);
</script>
<script type="text/javascript"
src="http://www.islandpacket.com/static/js/wps-wf-site-1.0.96-a49e3e4-min.js"></script>
<!-- Render Footer from Escenic or WPS based on switch-->
<script type="text/javascript" >
mi_Ads.env.init();
</script>
<div id="mistatstag" style="display:none;">
<script type="text/javascript" src="http://media.islandpacket.com/mistats/products/escenic_s_code.js"></script>
<script type="text/javascript" src="http://media.islandpacket.com/mistats/products/escenic.js"></script>
<script type="text/javascript" src="http://media.islandpacket.com/mistats/finalizestats.js"></script>
</div>
<!-- Lotame Tracking Tag -->
<script src="http://tags.crwdcntrl.net/c/7465/cc.js?ns=_cc7465" id="LOTCC_7465"></script>
<script>_cc7465.bcp();</script>
</body>
</html>
