<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">

    
    


        
    
        
    <script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"HHI",
    grpId2:window.location.hostname,
    grpId3:"unknown",
    pgId:"story-detail",
    wrate:1
};
</script>




    
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
    

    
        <meta name="msapplication-TileImage" content="http://www.islandpacket.com/static/theme/islandpacket/base/ico/windowsmetro-144.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.islandpacket.com/static/theme/islandpacket/base/ico/apple-touch-icon-144-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.islandpacket.com/static/theme/islandpacket/base/ico/apple-touch-icon-114-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.islandpacket.com/static/theme/islandpacket/base/ico/apple-touch-icon-72-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" href="http://www.islandpacket.com/static/theme/islandpacket/base/ico/apple-touch-icon-57-precomposed.png"/>
    

    
        <link rel="shortcut icon" href="http://www.islandpacket.com/static/theme/islandpacket/base/ico/favicon.png"/>
    

    
        <meta name="twitter:card" content="summary_large_image"/>
    

    
        <meta name="twitter:site" content="islandpacket"/>
    

    
        <meta name="twitter:title" content="Police say 4-6 girls&#39; bodies may be buried in Michigan woods"/>
    

    
        <meta property="og:site_name" content="islandpacket"/>
    

    
        <meta property="og:type" content="article"/>
    

    
        <meta property="og:title" content="Police say 4-6 girls&#39; bodies may be buried in Michigan woods"/>
    

    
        <meta property="og:url" content="http://www.islandpacket.com/news/nation-world/national/article210693199.html"/>
    

    
        <meta property="og:description" content="Authorities excavating at a wooded area in southeastern Michigan for the remains of a 12-year-old girl last seen in 1979 also could be looking for the bodies of up to a half-dozen others who have been reported missing over the years."/>
    

    
        <meta name="twitter:description" content="Authorities excavating at a wooded area in southeastern Michigan for the remains of a 12-year-old girl last seen in 1979 also could be looking for the bodies of up to a half-dozen others who have been reported missing over the years."/>
    

    
        <meta property="og:image" content="http://www.mcclatchy-wires.com/incoming/eupftp/picture210696654/alternates/LANDSCAPE_1140/Cold_Case_Excavation_46383.jpg"/>
    

    
        <meta name="twitter:image" content="http://www.mcclatchy-wires.com/incoming/eupftp/picture210696654/alternates/LANDSCAPE_1140/Cold_Case_Excavation_46383.jpg"/>
    

    
        <meta property="fb:app_id" content="606330409419854"/>
    

    

    
        <meta name="title" content="Police say 4-6 girls&#39; bodies may be buried in Michigan woods | Island Packet"/>
    

    
        <meta name="allow-comments" content="true"/>
    

    
        <meta name="expires" content="Tue, 22 May 2018 16:00:52 UTC"/>
    

    
        <meta name="copyright" content="Copyright 2018 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed."/>
    

    
        <meta name="description" content="Authorities excavating at a wooded area in southeastern Michigan for the remains of a 12-year-old girl last seen in 1979 also could be looking for the bodies of up to a half-dozen others who have been reported missing over the years."/>
    

    
        <meta name="keywords" content="US, Cold Case, Excavation"/>
    

    
        <meta name="news_keywords" content="US, Cold Case, Excavation"/>
    

    
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    

    
        <meta name="googlebot" content="noodp, noarchive"/>
    

    
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    

    
        <link rel="canonical" href=""/>
    

    
        <meta name="original-source" content=""/>
    

    
        <meta name="google-site-verification" content="2ao-GZvsEZm5gIWn8SChVxk9wgOgFPryVr-cN5XpyIc"/>
    





    <title>Police say 4-6 girls&#39; bodies may be buried in Michigan woods | Island Packet</title>


<link rel="amphtml" href="http://amp.islandpacket.com/news/nation-world/national/article210693199.html">

<meta name="msapplication-TileImage" content="/wps/build/images/islandpacket/windowsmetro-144.png"/>



<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/islandpacket/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/islandpacket/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/islandpacket/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/islandpacket/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/islandpacket/favicon.png">





<script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

<script type="text/javascript">
    var wpsConfig = {
        baseUrl: '/wps/source/scripts/src',
        urlArgs: 'misv=29ce9e0',
        paths: {
            'fastdom': '../libs/fastdom.min',
            'moment': '../libs/moment.min',
            'flickity': '../libs/flickity.pkgd.min',
            'identity': '../libs/identityModulev3.min',
            'videojs': '../libs/video.min',
            'videojsplaylist': '../libs/videojs-playlist.min',
            "ads": [
                "../libs/videojs.ads.min",
                "../libs/adblocked.ads"
                ],
            'ima': [
                '../libs/videojs.ima.min',
                "../libs/adblocked.ima"
                ],
            'googleima': [
                '//imasdk.googleapis.com/js/sdkloader/ima3',
                "../libs/adblocked.sdk"
                ]
        },
        shim:{
            'ima': {
                deps: ['googleima','ads']
            }
        },
        map: {
            '*': {
                'video.js': 'videojs'
            }
        },
        waitSeconds: 0
    };
    
    var wpsRequire = requirejs.config(wpsConfig);

</script>

<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});
    
</script>


    <script>mi.inMarket=false</script>



<link href="/wps/build/css/theme.markets/islandpacket-9b00e8cb6d.css" rel="stylesheet" type="text/css"/>


<!--[if lt IE 9]>
<script type="text/javascript" src="//oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src=" /wps/source/scripts/libs/jquery-1.10.2.min.js"></script>
<script type="text/javascript" src="/wps/build/js/mi-header-3cb4dd539a.js"></script>



    <script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
        wpsRequire(['identity'], function(IdentityModule) {
            $(window).load(function() {
                var identityCookieName = 'AccessToken';
                var accessTokenCookie = mi.getCookie(identityCookieName);
                
                if (!accessTokenCookie) {
                    var identityModule = new IdentityModule();
                    var identityPrefix = 'mcv4';
                    
                    $.getJSON('https://api.ipify.org?format=jsonp&callback=?')
                    .done(function(json) {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                    })
                    .fail(function() {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                    });
                }
            });
        });
    </script>
    
        


        <!-- 
                
                
                
                
                

                
                
                
                

                
                
                

                
                

                
                
                
                
                
                
                

                
                
                
                

                
                
                
                


                
                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->


    



<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{"outofpage":{},"wallpaper":{'1600x600':[1600,600],'None':[]},"floorboard":{'285x70':[285,70],'None':[]},"default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,30],[970,90],[970,250]],'Billboard Flex2':[[970,90],[970,250]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]} },'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'340557',
'accuweather.locationKey1':'1573',
'accuweather.locationKey2':'330678',
'accuweather.locationKey3':'446',
'accuweather.locationString':'Hilton Head',
'accuweather.locationString1':'Beaufort, SC',
'accuweather.locationString2':'Charleston, SC',
'accuweather.locationString3':'Savannah GA',
'accuweather.partnerCode':'MCCLATCHY',
'cs.circ_phone':'1-877-706-8100',
'cs.circ_url':'http://www.islandpacket.com/myaccount',
'facebook.app.id':'606330409419854',
'financialContent.account':'islandpacket',
'findnsave.tracking':'findnsave',
'headerDateDisplay':'false',
'legacy.affiliateId':'2377',
'legacy.siteName':'islandpacket',
'marketInfo.CarsAFF':'islepack',
'marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on IslandPacket.com. The Island Packet and IslandPacket.com also provide Lowcountry, and Hilton Head &amp; Beaufort, SC with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.',
'marketInfo.JobsQSCTY':'Hilton Head Island',
'marketInfo.JobsQSSTS':'SC,US',
'marketInfo.JobsSEO':'The Island Packet &amp; islandpacket.com, and the Beaufort Gazette &amp; beaufortgazette.com are proud to serve the people of South Carolina and Georgia including Sun City, Hilton Head, Okatie, Fripp Island, and Beaufort with a job search tool and career resource. You will find both full-time and part-time local opportunities in a variety of career fields including tourism, construction, real estate, and military.',
'marketInfo.JobsSiteID':'mc_ip003md',
'marketInfo.Jobslr':'cbmc_ip',
'marketInfo.addcities':'Beaufort, Bluffton, Hardeeville',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.allow_nativo':'true',
'marketInfo.careerbuilder.dmc_code':'hil',
'marketInfo.careerbuilder.dmc_id':'1027',
'marketInfo.careerbuilder.lr':'cbmc_ip',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:BLUFFIPTJ',
'marketInfo.clipped_taxonomy':'News/National',
'marketInfo.code':'HHI',
'marketInfo.county':'Beaufort County',
'marketInfo.domain':'islandpacket',
'marketInfo.followLinks':'true',
'marketInfo.location':'Hilton Head',
'marketInfo.logoAltText':'The Island Packet',
'marketInfo.market_identifier':'HHI.site_islandpacket',
'marketInfo.name':'Hilton Head Island Packet',
'marketInfo.networkid':'7675',
'marketInfo.phone':'877-706-8100',
'marketInfo.product':'site',
'marketInfo.region':'Lowcountry',
'marketInfo.shortURL':'breaking',
'marketInfo.siteId':'9',
'marketInfo.sourcelevel':'national',
'marketInfo.state':'South Carolina',
'marketInfo.state_abbreviation':'SC',
'marketInfo.staticDirectory':'islandpacket',
'marketInfo.street_address':'10 Buck Island Road, Bluffton, SC 29910',
'marketInfo.taxonomy':'News/National///',
'marketInfo.webmaster_email':'info@islandpacket.com',
'marketInfo.zipcode':'29938',
'nativo.story.placements':'836024,840254,844397',
'nativo.video.placements':'869338,869337',
'publication.domain':'IslandPacket.com',
'publication.mediadomain':'media.islandpacket.com',
'wufoo.formID':'',
'marketInfo.pagelevel':'story',
});
</script>

<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:210693199";
    mistats.pagename="Story:210693199|Police say 4-6 girls&#39; bodies may be buried in Michigan woods";
    mistats.taxonomy="News|National|||";
    mistats.channel="National";
    mistats.contentsource="The_Associated_Press|The Associated Press";
    mistats.pubdate="2018/05/08";
    mistats.moddate="2018/05/08 H12";
    mistats.keywords="US Cold Case Excavation";
</script>


<script src="//media.islandpacket.com/misites/hhd/islandpacket.js"></script>


    <script type="text/javascript">
        var imgLazyLoadThreshold = 500;
    </script>



        
    

    
        
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [],
        googletag.cmd.push(function(){
            googletag.pubads().disableInitialLoad();
        });
        var getPreBidVarValue = function() {
            var constructedVar;
            var urlPathReg = /([^\/]*)\/*$/;
            var classifiedSearchReg = /homes|cars|jobs|search/;
            var urlPath = window.location.pathname;
            var lastUrlComponent = urlPath.match(urlPathReg)[1];
            var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
            var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
            var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');
            var isArticle = new RegExp(/.html$/).test(urlPath);
            if ( lastUrlComponent === 'video' ) {
                pageLevel = 'videofront';
            } else if ( lastUrlComponent === 'galleries' ) {
                pageLevel = 'galleryfront';
            } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
                pageLevel = pageLevel + '.' + sourceLevel;
            } else if (urlPath.search("/weather/") !== -1  && !isArticle) {
                pageLevel = 'sectfront.weather';
            } else if (urlPath.search("/latest-news/") !== -1 && !isArticle) {
                pageLevel = 'sectfront.latestnews';
            } else if (urlPath.search("-columns-blogs/") !== -1 && !isArticle) {
                pageLevel = 'blogfront';
            } else if (urlPath.search("/topics/") !== -1  && !isArticle) {
                pageLevel = 'sectfront';
            }
            if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
                pageLevel = pageLevel + '-oom';
            }

            constructedVar = marketIdentifier + '.' + pageLevel;

            return constructedVar;
        };
        var preBidMarketPage = getPreBidVarValue();
    </script>
    <script src="//acdn.adnxs.com/prebid/c/7543_sc-ga/pb.js" async="true"></script>

    
    
    <script type="text/javascript" src="//ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>






<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    
        
    
    <script type="text/javascript">
        getSubscribedFlag = checkUserSubscribed('MPPSessionId');
    </script>






    








  
  



  







<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",

  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "//www.islandpacket.com/news/nation-world/national/article210693199.html"
  },

  
  "headline": "Police say 4-6 girls&#39; bodies may be buried in Michigan woods",
  "image": "http://www.mcclatchy-wires.com/incoming/eupftp/picture210696654/alternates/FREE_1140/Cold_Case_Excavation_46383.jpg",
  "datePublished": "2018/05/08",
  "dateModified": "2018/05/08 H12",
      "author": {
        "@type": "Person",
        "name": "The Associated Press "
      },
    "publisher": {
     "name": "Island Packet",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "http://www.islandpacket.com/wps/build/images/islandpacket/amp-logo.png"
     }
  },
  
  "isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name": "islandpacket",
    "productID": "islandpacket.com:AllHHI-5020"
  },
  
  "description": "Authorities excavating at a wooded area in southeastern Michigan for the remains of a 12-year-old girl last seen in 1979 also could be looking for the bodies of up to a half-dozen others who have been reported missing over the years.",
  "isAccessibleForFree": "False",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "False",
      "cssSelector" : ".paywalled"
    }
}
</script>



<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="https://s.ntv.io/serve/load.js" async></script>




    <script src="http://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5" async></script>





    </head>

    

    

    
    
    

    <body class="wirestory wps-body-main   paywalled">
           
    <header>
    
    
        <div class="hide">
            <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" articleId="210693199"></div>
        </div>
    
    
     <div id="masthead-container">
        <div class="container">
            <div class="masthead-row">
                <div id="masthead-main">
                    <div id="masthead-logo">
                        <a href="/" target="_top">
                            <img src="/wps/build/images/islandpacket/logo-lg.png" alt="Hilton Head Island Packet | IslandPacket.com" class="img-responsive center-block" />
                            
                                <h1>Police say 4-6 girls&#39; bodies may be buried in Michigan woods | Island Packet</h1>
                            
                        </a>
                    </div>
                    
<div id="quick-nav" class="hidden-xs">
    <ul class="nav navbar-nav">
        
            <li><a href="/news/local/#navlink=navbar">Local News</a></li>
        
            <li><a href="/opinion/#navlink=navbar">Opinion</a></li>
        
            <li><a href="/news/business/#navlink=navbar">Business</a></li>
        
            <li><a href="/sports/#navlink=navbar">Sports</a></li>
        
    </ul>

    <div id="site-search-lg" class="visible-lg">
        
        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

    </div>
    <div id="search-icon-sm-md" class="site-search dropdown visible-md visible-sm">
        <a href="#" class="btn btn-link" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
        <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
            <li class="input-group">
                
                
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

            </li>
        </ul>
    </div>
</div>

                </div>
                
                    <div id="masthead-ad" class="visible-md visible-lg"><div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="234x60" Medium="234x60" Small="None" Extra-Small="None" articleId="210693199"></div></div>
                
            </div>
            <div id="main-nav-container">
                <div class="weather-container hidden-xs">
                    <div class="miWeather">
    <div class="miWeatherCurrent">
        
        <div class="mi-weather-conditions"><a href="/weather" title="Partly sunny">
                    <img src="/wps/source/images/widgets/weather/small/3.png" alt="Partly sunny"/>
                    <div class="mi-weather-conditions-temp">
                        72°
                    </div>
                </a>
            </div>
    </div>
</div>

                </div>
                <div id="login-subscribe" class="hidden-xs">
                    
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var userName = checkUserSubscribed('MPPUser');
            var signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.islandpacket.com/static/signin"> Sign In</a> </li>';
            var subscribeOrSignOutLink = '<li><a href="https://account.islandpacket.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                if(userName) {
                    userName = JSON.parse(userName);
                }
                subscribeOrSignOutLink = '<li><a href="https://account.islandpacket.com/sign-out">Sign Out</a> </li>';
                if( userName && userName.firstName) {
                    signInOrAccountLink = '<li class="mpp-username mpp-usericon"><a href="https://account.islandpacket.com/my-account"> '+userName.firstName+'</a></li>';
                }else{
                    signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.islandpacket.com/my-account"> My Account</a></li>';
                }
            }
            if ( 1 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
        </script>
    
</ul>
                </div>
                
<div id="main-nav">
    <nav class="navbar navbar-default " role="navigation">
        <div class="navbar-header">
            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
                <span class="nav-label hidden-xs">Full Menu</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
        </div>
        <div id="navbar-collapse-1" class="navbar-collapse collapse">
            <div id="search-icon-xs" class="site-search dropdown visible-xs">
                <a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
                <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
                    <li class="input-group">
                        
                        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

                    </li>
                </ul>
            </div>
            <div class="weather-container visible-xs">
                <div class="miWeather">
    <div class="miWeatherCurrent">
        
        <div class="mi-weather-conditions"><a href="/weather" title="Partly sunny">
                    <img src="/wps/source/images/widgets/weather/small/3.png" alt="Partly sunny"/>
                    <div class="mi-weather-conditions-temp">
                        72°
                    </div>
                </a>
            </div>
    </div>
</div>

            </div>
            
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var userName = checkUserSubscribed('MPPUser');
            var signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.islandpacket.com/static/signin"> Sign In</a> </li>';
            var subscribeOrSignOutLink = '<li><a href="https://account.islandpacket.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                if(userName) {
                    userName = JSON.parse(userName);
                }
                subscribeOrSignOutLink = '<li><a href="https://account.islandpacket.com/sign-out">Sign Out</a> </li>';
                if( userName && userName.firstName) {
                    signInOrAccountLink = '<li class="mpp-username mpp-usericon"><a href="https://account.islandpacket.com/my-account"> '+userName.firstName+'</a></li>';
                }else{
                    signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.islandpacket.com/my-account"> My Account</a></li>';
                }
            }
            if ( 2 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
        </script>
    
</ul>
            <ul class="nav navbar-nav">
                
                    
                        <li><a href="/#navlink=subnav">Home</a><li>
                    
                
                    
                        <li><a href="http://digital.olivesoftware.com/Olive/ODN/IslandPacket/default.aspx#navlink=subnav">Island Packet eEdition</a><li>
                    
                
                    
                        <li><a href="http://digital.olivesoftware.com/Olive/ODN/BeaufortGazette/default.aspx#navlink=subnav">Beaufort eEdition</a><li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Customer Service
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/customer-service/#navlink=subnav">Customer Service</a></li>
            
        
            
                <li><a href="http://www.islandpacket.com/mobile/#navlink=subnav">Mobile &amp; Apps</a></li>
            
        
            
                <li><a href="/customer-service/contact-us/#navlink=subnav">Contact Us</a></li>
            
        
            
                <li><a href="http://www.islandpacket.com/customer-service/e-edition/article181913686.html#navlink=subnav">eEdition</a></li>
            
        
            
                <li><a href="http://x.email.islandpacket.com/ats/url.aspx?cr=663&amp;wu=6#navlink=subnav">Newsletters</a></li>
            
        
            
                <li><a href="/plus/#navlink=subnav">Subscribe</a></li>
            
        
            
                <li><a href="/customer-service/contests-promotions/#navlink=subnav">Contests</a></li>
            
        
            
                <li><a href="/customer-service/about-us/#navlink=subnav">About Us</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                News
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/#navlink=subnav">News</a></li>
            
        
            
                <li><a href="/news/local/community/beaufort-news/#navlink=subnav">Beaufort Gazette</a></li>
            
        
            
                <li><a href="/news/local/community/bluffton-packet/#navlink=subnav">Bluffton Packet</a></li>
            
        
            
                <li><a href="/news/special-reports/#navlink=subnav">Special Reports</a></li>
            
        
            
                <li><a href="/news/databases/#navlink=subnav">Databases</a></li>
            
        
            
                <li><a href="/news/local/#navlink=subnav">Local</a></li>
            
        
            
                <li><a href="/news/local/traffic/#navlink=subnav">Traffic</a></li>
            
        
            
                <li><a href="/news/local/crime/#navlink=subnav">Crime &amp; Public Safety</a></li>
            
        
            
                <li><a href="/news/business/#navlink=subnav">Business</a></li>
            
        
            
                <li><a href="/news/politics-government/#navlink=subnav">Politics &amp; Elections</a></li>
            
        
            
                <li><a href="/news/local/community/beaufort-news/bg-military/#navlink=subnav">Military</a></li>
            
        
            
                <li><a href="/news/state/south-carolina/#navlink=subnav">South Carolina</a></li>
            
        
            
                <li><a href="/news/nation-world/#navlink=subnav">Nation &amp; World</a></li>
            
        
            
                <li><a href="/news/local/news-columns-blogs/professional-opinion-column/#navlink=subnav">Professional Opinion</a></li>
            
        
            
                <li><a href="/news/lottery/#navlink=subnav">Lottery Results</a></li>
            
        
            
                <li><a href="/news/local/news-columns-blogs/untamed-lowcountry/#navlink=subnav">Blog: Untamed Lowcountry</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Sports
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/sports/#navlink=subnav">Sports</a></li>
            
        
            
                <li><a href="/sports/college/#navlink=subnav">College</a></li>
            
        
            
                <li><a href="/sports/golf/#navlink=subnav">Golf</a></li>
            
        
            
                <li><a href="/sports/golf/rbc-heritage-tournament/#navlink=subnav">RBC Heritage</a></li>
            
        
            
                <li><a href="/sports/recreation/#navlink=subnav">Recreation</a></li>
            
        
            
                <li><a href="/sports/high-school/#navlink=subnav">High School</a></li>
            
        
            
                <li><a href="/sports/mlb/#navlink=subnav">MLB</a></li>
            
        
            
                <li><a href="/sports/nfl/#navlink=subnav">NFL</a></li>
            
        
            
                <li><a href="/sports/nba/#navlink=subnav">NBA</a></li>
            
        
            
                <li><a href="/sports/recreation/outdoors/#navlink=subnav">Outdoors</a></li>
            
        
            
                <li class="dropdown-header">Columnists</li>
            
        
            
                <li><a href="/sports/spt-columns-blogs/jeff-shain/#navlink=subnav">Jeff Shain</a></li>
            
        
            
                <li><a href="/sports/recreation/cast-blast-column/#navlink=subnav">Cast &amp; Blast</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Politics
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
            
        
            
                <li><a href="/news/politics-government/election/#navlink=subnav">Elections</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Business
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/business/#navlink=subnav">Business</a></li>
            
        
            
                <li><a href="/news/business/real-estate-news/#navlink=subnav">Real Estate</a></li>
            
        
            
                <li><a href="/news/business/technology/#navlink=subnav">Technology</a></li>
            
        
            
                <li><a href="http://studio-5.financialcontent.com/mi?Account=islandpacket&amp;Page=Listings#navlink=subnav">Full Stock Listings</a></li>
            
        
            
                <li><a href="http://studio-5.financialcontent.com/mi?Account=islandpacket&amp;Page=MarketSummary#navlink=subnav">Market Summaries</a></li>
            
        
            
                <li><a href="http://studio-5.financialcontent.com/mi?Account=islandpacket&amp;Page=Fundfamilies#navlink=subnav">Mutual Funds</a></li>
            
        
            
                <li><a href="http://studio-5.financialcontent.com/mi?Account=islandpacket&amp;Page=Treasury#navlink=subnav">Treasury Rates</a></li>
            
        
            
                <li><a href="/news/business/article34661286.html#navlink=subnav">New Employee/Promotion Form</a></li>
            
        
            
                <li><a href="/news/business/article34654539.html#navlink=subnav">New Business Owner Form</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Living
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/living/#navlink=subnav">Living</a></li>
            
        
            
                <li><a href="http://www.legacy.com/celebration/islandpacket/#navlink=subnav">Celebrations</a></li>
            
        
            
                <li><a href="/living/religion/#navlink=subnav">Religion</a></li>
            
        
            
                <li><a href="/living/food-drink/#navlink=subnav">Food &amp; Drink</a></li>
            
        
            
                <li><a href="/living/family/#navlink=subnav">Family</a></li>
            
        
            
                <li><a href="/sports/recreation/outdoors/#navlink=subnav">Outdoors</a></li>
            
        
            
                <li><a href="/entertainment/holidays/#navlink=subnav">Holidays</a></li>
            
        
            
                <li class="dropdown-header">Columnists</li>
            
        
            
                <li><a href="/living/home-garden/garden-blog/#navlink=subnav">Lowcountry Gardening</a></li>
            
        
            
                <li><a href="/living/food-drink/made-with-love/#navlink=subnav">Made With Love</a></li>
            
        
            
                <li><a href="/living/religion/faith-in-action/#navlink=subnav">Faith in Action</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Entertainment
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/entertainment/#navlink=subnav">Entertainment</a></li>
            
        
            
                <li><a href="/entertainment/arts-culture/#navlink=subnav">Arts &amp; Culture</a></li>
            
        
            
                <li><a href="/entertainment/local-events/#navlink=subnav">Local Events</a></li>
            
        
            
                <li><a href="/entertainment/holidays/#navlink=subnav">Holidays &amp; Seasonal</a></li>
            
        
            
                <li><a href="/entertainment/horoscopes/#navlink=subnav">Horoscopes</a></li>
            
        
            
                <li><a href="/entertainment/comics/#navlink=subnav">Comics</a></li>
            
        
            
                <li><a href="http://games.islandpacket.com/#navlink=subnav">Puzzles &amp; Games</a></li>
            
        
            
                <li class="dropdown-header">Columnists</li>
            
        
            
                <li><a href="/entertainment/ent-columns-blogs/mindy-lucas/#navlink=subnav">Mindy Lucas</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Opinion
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/opinion/#navlink=subnav">Opinion</a></li>
            
        
            
                <li><a href="/opinion/editorials/#navlink=subnav">Editorials</a></li>
            
        
            
                <li><a href="/opinion/op-ed/#navlink=subnav">Other Views</a></li>
            
        
            
                <li><a href="/opinion/readers-opinion/#navlink=subnav">Readers Opinion</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/#navlink=subnav">Letters to the Editor</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/submit-letter/#navlink=subnav">Submit a Letter</a></li>
            
        
            
                <li><a href="/opinion/national-opinions/#navlink=subnav">National Voices</a></li>
            
        
            
                <li><a href="/opinion/editorial-cartoons/#navlink=subnav">Editorial Cartoons</a></li>
            
        
            
                <li class="dropdown-header">Columnists</li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/david-lauderdale/#navlink=subnav">David Lauderdale</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/liz-farrell/#navlink=subnav">Liz Farrell</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li><a href="http://www.legacy.com/obituaries/islandpacket/#navlink=subnav">Obituaries</a><li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li><a href="http://findnsave.islandpacket.com/#navlink=navbar">Shopping</a><li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Classifieds
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/classified-ads/#navlink=subnav">Classifieds</a></li>
            
        
            
                <li><a href="http://www.legalnotice.org/pl/islandpacket/#navlink=subnav">Legal Notices</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li><a href="http://www.islandpacket.com/customer-service/marketing/article165374852.html#navlink=subnav">Special Sections</a><li>
                    
                
                    
                        <li><a href="https://jobs.islandpacket.com#navlink=subnav">Jobs</a><li>
                    
                
                    
                        <li><a href="http://www.startmoonlighting.com/mni/The-Island-Packet/?utm_source=The-Island-Packet&amp;utm_medium=navweblink&amp;utm_campaign=MNI#navlink=subnav">Moonlighting</a><li>
                    
                
                    
                        <li><a href="/cars/#navlink=subnav">Cars</a><li>
                    
                
                    
                        <li><a href="/homes/#navlink=subnav">Homes</a><li>
                    
                
                    
                        <li><a href="http://lowcountry.adperfect.com/#navlink=subnav">Place An Ad</a><li>
                    
                
                    
                        <li><a href="/mobile/#navlink=subnav">Mobile &amp; Apps</a><li>
                    
                
            </ul>
        </div>
    </nav>
</div>
<script type="text/javascript">
    $(document).ready(function () {
        mi.mainNav.init();
    });
</script>

            </div>
        </div>
    </div>
    
</header>


        
    
        



















    






    


    


    

<script src='https://www.google.com/recaptcha/api.js'>F</script>

<div class="container ">
    <div id="leaderboard-ad" class="ad border-bottom">
        <!-- mobile-leaderboard class is integrated with sticky-leaderboard.js -->
        <div class="visible-xs mobile-leaderboard">
            <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="320x50" articleId="210693199"></div>
        </div>
        <div class="hidden-xs">
            <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="d" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="None" articleId="210693199"></div>
        </div>
    </div>
</div>
<section class="container story" role="main">
    <div class="row story-rail-wrapper">
        
        <div class="wide-rail">
            
                





    
    <div class="lead-item">
        
            






    <div class="img-container picture ">   
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source srcset="//www.mcclatchy-wires.com/incoming/eupftp/picture210696654/alternates/LANDSCAPE_1140/Cold_Case_Excavation_46383.jpg" media="(min-width: 992px)">
            <source srcset="//www.mcclatchy-wires.com/incoming/eupftp/picture210696654/alternates/LANDSCAPE_960/Cold_Case_Excavation_46383.jpg" media="(min-width: 768px)">
            <source srcset="//www.mcclatchy-wires.com/incoming/eupftp/picture210696654/alternates/LANDSCAPE_768/Cold_Case_Excavation_46383.jpg" media="(min-width: 601px)">
            <source srcset="//www.mcclatchy-wires.com/incoming/eupftp/picture210696654/alternates/LANDSCAPE_640/Cold_Case_Excavation_46383.jpg" media="(min-width: 441px)">
            <source srcset="//www.mcclatchy-wires.com/incoming/eupftp/picture210696654/alternates/LANDSCAPE_480/Cold_Case_Excavation_46383.jpg" media="(min-width: 320px)">
            <!--[if IE 9]></video><![endif]-->
            
            <img class="responsive-image"  srcset="//www.mcclatchy-wires.com/incoming/eupftp/picture210696654/alternates/LANDSCAPE_1140/Cold_Case_Excavation_46383.jpg" alt="In this March 6, 2017 photo released by the Michigan Department of Corrections, Arthur Ream is shown. Police are digging in woods northeast of Detroit near where the body of a 13-year-old girl who went missing in 1986 was found more than a decade ago. In 2008, Ream led police to the area and the remains of Cindy Zarzycki who disappeared. Zarzycki had been dating Ream&#39;s son at the time of her disappearance. Arthur Ream was convicted of her murder and is serving life in prison. (Michigan Department of Corrections via AP)" title="In this March 6, 2017 photo released by the Michigan Department of Corrections, Arthur Ream is shown. Police are digging in woods northeast of Detroit near where the body of a 13-year-old girl who went missing in 1986 was found more than a decade ago. In 2008, Ream led police to the area and the remains of Cindy Zarzycki who disappeared. Zarzycki had been dating Ream's son at the time of her disappearance. Arthur Ream was convicted of her murder and is serving life in prison. (Michigan Department of Corrections via AP)" />
            
        </picture> 

</div>

            
                <div class="caption">
                    
    
        <span class="caption-text">In this March 6, 2017 photo released by the Michigan Department of Corrections, Arthur Ream is shown. Police are digging in woods northeast of Detroit near where the body of a 13-year-old girl who went missing in 1986 was found more than a decade ago. In 2008, Ream led police to the area and the remains of Cindy Zarzycki who disappeared. Zarzycki had been dating Ream&#39;s son at the time of her disappearance. Arthur Ream was convicted of her murder and is serving life in prison. (Michigan Department of Corrections via AP) </span>
    
    
        <span class="videographer"></span>
    
    

                </div>
            
        
        
            <div class="lead-caption">
                
                    
                        
    
        <span class="caption-text">In this March 6, 2017 photo released by the Michigan Department of Corrections, Arthur Ream is shown. Police are digging in woods northeast of Detroit near where the body of a 13-year-old girl who went missing in 1986 was found more than a decade ago. In 2008, Ream led police to the area and the remains of Cindy Zarzycki who disappeared. Zarzycki had been dating Ream&#39;s son at the time of her disappearance. Arthur Ream was convicted of her murder and is serving life in prison. (Michigan Department of Corrections via AP) </span>
    
    
        <span class="videographer"></span>
    
    

                    
                
            </div>
        
    </div>
    <script>
        jQuery(document).ready(function () {
            mi.leadAssets.init();
        });
    </script>

            
            
    
    
    

            <div id="story-header">
                <h2 class="heading section-main-heading link">
                    <a href="//www.islandpacket.com/news/nation-world/national/">National</a>
                </h2>

                <h3 class="title">Police say 4-6 girls' bodies may be buried in Michigan woods</h3>
            </div>
            <div id="story-body-items"><div class="byline element-spacing-small"><span class="ng_byline_credit">The Associated Press</span></div>
                    <div class="share-tools-wrapper">
                        









    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    











<ul class="share-icons">
    <li class="facebook">
        
            
                <a class="facebook-share" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=http://www.islandpacket.com/news/nation-world/national/article210693199.html" onclick="mi.articleShareTools.popupFunction(this.href, 14228);return false;"></a>
            
        
        <div class="glyphicon glyphicon-facebook"></div>
    </li>
    <li class="twitter">
        
            <a title="Share on Twitter" href="https://twitter.com/share?text=Police+say+4-6+girls&#39;+bodies+may+be+buried+in+Michigan+woods&amp;url=http://www.islandpacket.com/news/nation-world/national/article210693199.html" onclick="mi.articleShareTools.popupFunction(this.href, 14445);return false;"></a>
        
        <div class="glyphicon glyphicon-twitter"></div>
    </li>
    
    <li class="email">
        
            <a title="Share by Email" href="mailto:?subject=Police say 4-6 girls&#39; bodies may be buried in Michigan woods&body=http://www.islandpacket.com/news/nation-world/national/article210693199.html" onclick="nextbee.credit_share_articles(14270);"></a>
        
        <div class="glyphicon glyphicon-envelope"></div>
    </li>
    <li class="more" onClick="return true">
        <ul class="share-options">
            
                <li class="linked-in"><a id="linkedInId" title="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=http://www.islandpacket.com/news/nation-world/national/article210693199.html&title=Police say 4-6 girls&#39; bodies may be buried in Michigan woods"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
            
            
                <li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http://www.islandpacket.com/news/nation-world/national/article210693199.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
            
            
                <li class="pinterest"><a id="pinterestId" title="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=http://www.islandpacket.com/news/nation-world/national/article210693199.html&description=Police say 4-6 girls&#39; bodies may be buried in Michigan woods&media=http://www.mcclatchy-wires.com/incoming/eupftp/picture210696654/alternates/LANDSCAPE_1140/Cold_Case_Excavation_46383.jpg"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
            
            <li class="reddit"><a title="Share on Reddit" href="https://www.reddit.com/submit?url=http://www.islandpacket.com/news/nation-world/national/article210693199.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
            <li class="print"><a title="Print" href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
            <li class="reprints"><a title="Reprints" href="https://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
        </ul>
        <div class="glyphicon glyphicon-share"></div>
    </li>
</ul>
<script type="text/javascript">
    $(document).ready(function () {
        mi.articleShareTools.init({
            nextLinkedin: '14371',
            nextPinterest: '14406'
        });
        mi.socialSharingScroll.init();
    });
</script>
                    </div>
                

                <div class="published-date-widget">
                    <p class="published-date">
                        <span id="publish_date">
                            May 08, 2018 12:00 PM
                        </span>
                    </p>
                    <p class="published-date">
                        
                            <span id="update_date">
                               
                            </span>
                        
                    </p>
                </div>

                <div class="dateline-storybody">
                    
                        <span class="dateline">
                            MACOMB TOWNSHIP, Mich.
                        </span>
                    
                    <div id="story-target" class="clearfix">
                        <div id="content-body-" class="content-body">
                            
                            
                            
                            
                                
                                    <p>Authorities excavating woods in southeastern Michigan for the remains of a 12-year-old girl last seen in 1979 also could be looking for the bodies of up to half a dozen others who have been reported missing over the years.</p>
                                    
                                    
                                    
                                
                                    <p>Digging resumed Tuesday in Macomb Township, about 30 miles (50 kilometers) from downtown Detroit. The search started Monday for the remains of Kimberly King, but Warren Police Commissioner Bill Dwyer told WJBK-TV that there could be others buried in the area.</p>
                                    
                                    
                                    
                                
                                    <p>"We have probable cause to believe that she is buried there," Dwyer said. "We also believe that there's maybe four to six other girls that have been reported missing that are buried there. We certainly are convinced we have the right area. It's just a sad type of situation."</p>
                                    
                                    
                                    
                                
                                    <p>In 2008, Arthur Ream led police to the area and the remains of Cindy Zarzycki who disappeared in 1986 after being lured to a Dairy Queen. Zarzycki had been dating Ream's son at the time of her disappearance. Authorities said Ream tricked her by telling her that he was planning a surprise party for his son.</p>
                                    
                                        
    
        <form id="newsletter-signUpWidget"
              data-newsletterUrl="https://api.mcclatchy.com/cheetahkit-api/recipient"
              data-newsletterSiteName="islandpacket"
              data-newsletterPreferenceListNames="[{&quot;name&quot;:&quot;morning newsletter&quot;,&quot;title&quot;:&quot;Today&#39;s top news by email&quot;,&quot;headline&quot;:&quot;The local news you need to start your day&quot;},{&quot;name&quot;:&quot;breaking newsletter&quot;,&quot;title&quot;:&quot;Breaking News&quot;,&quot;headline&quot;:&quot;Be the first to know when big news breaks&quot;},{&quot;name&quot;:&quot;afternoon newsletter&quot;,&quot;title&quot;:&quot;Latest news by email&quot;,&quot;headline&quot;:&quot;The afternoon&#39;s latest local news&quot;}]"
              data-isNewsletterEnabled="true"
              data-newsletterSuccess = "Thanks for subscribing; you should start to receive your newsletter shortly."
              class="newsletter-signup hidden" method="POST">
            <input type="hidden" value="" id="newsletterType">
            <input id="s_email_address" name="s_email_address" value="" placeholder="Enter Email Address" type="email">
            <div class="g-recaptcha" id="captchaContainer" data-sitekey="6LcLzEwUAAAAABqxlAYmqbqAfmp3ew7TnYnIV7xU"
                 data-callback="enableSubmitBtn"></div>
            <button type="submit" disabled id="newsletterSignupSubmit" class="btn btn-default">
                SIGN UP</button>
        </form>
    



    <div id="story-cta-widget" class="subscription-cta-widget cta-fullwidth hidden">
        <h2 class="widget-title">Help us deliver journalism that makes a difference in our community.</h2>
        <p class="widget-subhead">Our journalism takes a lot of time, effort, and hard work to produce. If you read and enjoy our journalism, please consider subscribing today.</p>
        <div class="btn btn-primary widget-button">
            <a href="https://account.islandpacket.com/subscribe/create?param=fHVDC0U=&amp;cid=CTA_support">SUBSCRIBE TODAY</a>
        </div>
    </div>

<script>
    function enableSubmitBtn(){
        mi.calltoActionCtrl.enableSubmitBtn();
    }
    jQuery(document).ready(function () {
        mi.calltoActionCtrl.init(true);
    });
</script>


                                        
                                    
                                    
                                
                                    <p>Ream, 68, was convicted of first-degree murder and is serving life in prison. He already was serving time for a separate 1996 criminal sexual conduct case.</p>
                                    
                                    
                                    
                                        
    
    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="210693199"></div>
    </div>

                                        
                                    
                                
                                    <p>Dwyer did not give the names of the other missing girls.</p>
                                    
                                    
                                    
                                
                            
                            
                        </div>
                        <div class="hidden">
                            <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="336x280" Medium="336x280" Small="336x280" Extra-Small="336x280" articleId="210693199"></div>
                        </div>
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                
    
    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="210693199"></div>
    </div>

                            
                        
                            
                                
    
    
        




    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="f" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="210693199"></div>
    </div>

                            
                        

                        
                            
                            
                        
                    </div>
                </div>
                
                
                    

                

                
                
                    


    <script type='text/template' id='zerg-template'> 
        <div id="vendor-stories-content">
            <h2 class='heading vendor-storiescontent-heading'>Suggested for you</h2>
        </div>
        <div class="vendor-storiescontent-main-container" id="zergnet-widget-53325"></div>
     </script><div id='zerg-target'></div><script> lazyLoadingModule("zerg-template", "zerg-target", "zerg",500,
        undefined, undefined, undefined,  "53325", undefined , undefined ); </script>

                

                
                
                    <div id="commenting-container" class="commenting-container element-spacing-large">
                        <h2 class="heading link">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h2>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->
<div id="fb-comments" class="fb-comments in" data-href="" data-width="100%" data-numposts="10"></div>

<script>
    jQuery(document).ready(function () {
        mi.commentingFaceboook.init();
    });
</script>

                    </div>
                
            </div>
            <div id="nativoArticlePage"></div>
        </div>
        


<div class="narrow-rail">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="210693199"></div>
    </div>
    <div class="element-spacing-medium">
        <div id="video-widget" class="headline-list">
            <h2 class="heading link"><a href="/video/">Videos</a></h2>
            <div class="teaser">
                <div id="container-" class="container-">
                    
                        






<div class="wf-wps-side-bar mi-video-sidebar-widget">
    
        <div class="vjs-sidebar-player-wrap">
            <div id="video-detail-209784679-1525795344589" class="media-wrap ">
    <div id="playerWrap-209784679-1525795344589" class="video-media vjs-wrapper">
        <video id="player-209784679-1525795344589"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled"
               data-url="http://www.islandpacket.com/latest-news/article209784679.html"
               data-title="FBI video details when East Area Rapist terrorized Sacramento area"
               data-video-id="5776214957001"
               data-account="5615998034001"
               data-key="BCpkADawqM07oacXbeJ82A5LhL2caxTIlbmqRWBU8Svx1ZkFo1AWp0gmi1u5-W-BGY39iJEXe3hx4xWSTNVO_fG8i0ebuGlOrJotqkGY9G8OnIokS2z5XxxBwHy7vp-aaPbGk7BDK-T7UkQ1"
               data-publication="islandpacket"
               data-ad-tag="//pubads.g.doubleclick.net/gampad/ads?ciu_szs=300x250&amp;correlator=%5Btimestamp%5D&amp;cust_params=sect%3Dece_incoming%26id%3D209784679%26eid%3D210693199%26vidlength%3Dshort%26pl%3D&amp;description_url=%2F%2Fwww.islandpacket.com%2Flatest-news%2Farticle209784679.html&amp;env=vp&amp;gdfp_req=1&amp;hl=en&amp;impl=s&amp;iu=%2F7675%2FHHI.site_islandpacket%2FNews&amp;output=vast&amp;sz=400x300&amp;unviewed_position_start=1&amp;url=%5Breferrer_url%5D&amp;vidlength=short&amp;vpos=preroll"
               data-asset-type="video"
               
               crossOrigin="anonymous"></video>
        <div class="vjs-share">
    <button class="vjs-share-trigger">
        <span class="vjs-share-text">SHARE</span>
        <span class="vjs-share-icon glyphicon glyphicon-share"></span>
    </button>
</div>
<div class="vjs-overlay">
    <div class="vjs-overlay__sharing video-share-icons">
        <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook"></a>
        <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter"></a>
        <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope"></a>
        <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed"></a>
        <form class="vjs-sharing__link">
            <textarea class="overlay-embed-share" cols="30"></textarea>
            <div class="vjs-input__wrapper">
                <input type="text" class="mi-share-link" readonly value="">
            </div>
            <button type="button">COPY LINK</button>
        </form>
    </div>
</div>
    </div>
</div>

            <h4 class="title video-title"><a href="//www.islandpacket.com/latest-news/article209784679.html">FBI video details when East Area Rapist terrorized Sacramento area</a></h4>
        </div>
        <div class="vjs-sidebar-player-wrap">
            <div id="video-detail-209793129-1525795344589" class="media-wrap ">
    <div id="playerWrap-209793129-1525795344589" class="video-media vjs-wrapper">
        <video id="player-209793129-1525795344589"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled"
               data-url="http://www.islandpacket.com/news/local/article209793129.html"
               data-title="Police say this 72-year-old man is the notorious Golden State Killer"
               data-video-id="5776256070001"
               data-account="5615998034001"
               data-key="BCpkADawqM07oacXbeJ82A5LhL2caxTIlbmqRWBU8Svx1ZkFo1AWp0gmi1u5-W-BGY39iJEXe3hx4xWSTNVO_fG8i0ebuGlOrJotqkGY9G8OnIokS2z5XxxBwHy7vp-aaPbGk7BDK-T7UkQ1"
               data-publication="islandpacket"
               data-ad-tag="//pubads.g.doubleclick.net/gampad/ads?ciu_szs=300x250&amp;correlator=%5Btimestamp%5D&amp;cust_params=sect%3Dlocal%26id%3D209793129%26eid%3D210693199%26vidlength%3Dshort%26pl%3D&amp;description_url=%2F%2Fwww.islandpacket.com%2Fnews%2Flocal%2Farticle209793129.html&amp;env=vp&amp;gdfp_req=1&amp;hl=en&amp;impl=s&amp;iu=%2F7675%2FHHI.site_islandpacket%2FNews%2FLocal&amp;output=vast&amp;sz=400x300&amp;unviewed_position_start=1&amp;url=%5Breferrer_url%5D&amp;vidlength=short&amp;vpos=preroll"
               data-asset-type="video"
               
               crossOrigin="anonymous"></video>
        <div class="vjs-share">
    <button class="vjs-share-trigger">
        <span class="vjs-share-text">SHARE</span>
        <span class="vjs-share-icon glyphicon glyphicon-share"></span>
    </button>
</div>
<div class="vjs-overlay">
    <div class="vjs-overlay__sharing video-share-icons">
        <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook"></a>
        <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter"></a>
        <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope"></a>
        <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed"></a>
        <form class="vjs-sharing__link">
            <textarea class="overlay-embed-share" cols="30"></textarea>
            <div class="vjs-input__wrapper">
                <input type="text" class="mi-share-link" readonly value="">
            </div>
            <button type="button">COPY LINK</button>
        </form>
    </div>
</div>
    </div>
</div>

            <h4 class="title video-title"><a href="//www.islandpacket.com/news/local/article209793129.html">Police say this 72-year-old man is the notorious Golden State Killer</a></h4>
        </div>
    
</div>

                    
                </div>
                <div class="clearfix footer element_spacing_large">
                    <p class="readmore pull-left">
                        <a href="/video">
                            View More Video
                        </a>
                    </p>
                </div>
            </div>
        </div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-10" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="210693199"></div>
    </div>
    
        
            
    <div id="market-widget-1" class="element-spacing-medium">
        <!-- ---------------------- -->
<!-- thumbnail promos -->
<!-- ---------------------- -->
<link href="http://media.islandpacket.com/static/styles/promo_thumbnail.css" rel="stylesheet" type="text/css"/>
<div class="container-fluid" id="featured_promo">
    
    <div class="row">
        <div class="col-lg-12">
            <h2 id="promo_header">Looking for this?</h2>
        </div>
    </div> <!-- /end header row -->
    
    <div class="row" id="promo_space">
        <div class="col-lg-12" id="promo_box_container">

        <!-- school bus routes -->
 
       <div class="promo_box">
        <div class="promo_image">
        <a target="_blank" href="http://beaufortschools.net/cms/one.aspx?portalId=170925&pageId=1795304">
            <img src="http://media.islandpacket.com/static/promos/bus_thumb.jpg">
        </a>
        </div>
        <div class="promo_text">
        <a target="_blank" href="http://beaufortschools.net/cms/one.aspx?portalId=170925&pageId=1795304">
            <span>BCSD bus routes</span>
        </a>
        </div>
        </div>

        <!-- Summer camps -->

        <!-- <div class="promo_box">
        <div class="promo_image">
        <a href="http://www.islandpacket.com/living/family/article133997044.html" target="_blank">
            <img src="http://media.islandpacket.com/static/promos/outdoors.jpg">
        </a>
        </div>
        <div class="promo_text">
        <a href="http://www.islandpacket.com/living/family/article133997044.html" target="_blank">
            <span>Find summer camps</span>
        </a>
        </div>
        </div>  -->

        <!-- Traffic cameras  -->

        <div class="promo_box">
        <div class="promo_image">
        <a href="http://www.islandpacket.com/news/local/traffic/article131638114.html" target="_blank">
            <img src="http://media.islandpacket.com/static/promos/traffic_thumb.jpg">
        </a>
        </div>
        <div class="promo_text">
        <a href="http://www.islandpacket.com/news/local/traffic/article131638114.html" target="_blank">
            <span>Live traffic cameras</span>
        </a>
        </div>
        </div>

        <!-- BCDC bookings -->

        <div class="promo_box">
        <div class="promo_image">
        <a href="http://www.islandpacket.com/news/local/crime/local-arrests/" target="_blank">
            <img src="http://media.islandpacket.com/static/promos/jail_thumb.jpg">
        </a>
        </div>
        <div class="promo_text">
        <a href="http://www.islandpacket.com/news/local/crime/local-arrests/" target="_blank">
            <span>Latest BCDC arrests</span>
        </a>
        </div>
        </div>

        <!-- Sports Extra -->

        <div class="promo_box">
        <div class="promo_image">
        
            <img class="sportsExtraBtn" data-toggle="modal" data-target="#sportsExtraModal" src="http://media.islandpacket.com/static/images/icons/multi-sports.png">
        
        </div>
        <div class="promo_text">

            <span class="sportsExtraBtn" data-toggle="modal" data-target="#sportsExtraModal">Late sports results</span>

        </div>
        </div>

        <!-- property transfers -->

        <div class="promo_box">
        <div class="promo_image">
        <a href="http://sc-beaufort-county.governmax.com/">
            <img src="http://media.islandpacket.com/static/promos/proptransfers_thumb.jpg"/>
        </a>
        </div>
        <div class="promo_text">
        <a href="http://sc-beaufort-county.governmax.com/">
            <span>Property transfers</span>
        </a>
        </div>
        </div>

       
        <!-- restaurant inspections -->

        <div class="promo_box">
        <div class="promo_image">
        <a href="http://www.scdhec.gov/Apps/Environment/FoodGrades/">
            <img src="http://media.islandpacket.com/static/promos/foodinspection_thumb.jpg">
        </a>
        </div>
        <div class="promo_text">
        <a href="http://www.scdhec.gov/Apps/Environment/FoodGrades/">
            <span>Restaurant inspections</span>
        </a>
        </div>
        </div>  

        <!-- puzzles and games -->

        <div class="promo_box">
        <div class="promo_image">
        <a href="http://games.islandpacket.com/ ">
            <img src="http://media.islandpacket.com/static/promos/games_thumb.jpg">
        </a>
        </div>
        <div class="promo_text">
        <a href="http://games.islandpacket.com/ ">
            <span>NEW! Puzzles & Games</span>
        </a>
        </div>
        </div>

        <!-- local salaries db -->

        <div class="promo_box">
        <div class="promo_image">
        <a href="http://www.islandpacket.com/news/local/community/beaufort-news/article84352167.html">
            <img src="http://media.islandpacket.com/static/promos/localsalarydb_thumb.jpg">
        </a>
        </div>
        <div class="promo_text">
        <a href="http://www.islandpacket.com/news/local/community/beaufort-news/article84352167.html">
            <span>Local/state salaries</span>
        </a>
        </div>
        </div>  

        <!-- best hhi golf -->

        <div class="promo_box">
        <div class="promo_image">
        <a href="http://www.islandpacket.com/sports/golf/article84374167.html">
            <img src="http://media.islandpacket.com/static/promos/best18hhi_thumb.jpg">
        </a>
        </div>
        <div class="promo_text">
        <a href="http://www.islandpacket.com/sports/golf/article84374167.html">
            <span>HHI's best 18 golf holes</span>
        </a>
        </div>
        </div>  

        </div> <!-- /end promo_box_container column -->
    </div> <!-- / end promo_space row -->

           
        <!-- Modal -->
<div id="sportsExtraModal" class="modal fade" role="dialog">
  <div class="modal-dialog">

    <!-- Modal content-->
    <div class="modal-content">
      <div class="modal-header">
        <button type="button" class="close" data-dismiss="modal">&times;</button>
        <h4 class="modal-title">Getting late sports results</h4>
      </div>
      <div class="modal-body">
        <p>We've got you covered if you're looking for box scores and other late sports results that missed the printed newspaper because of early deadlines.</p><p>Our <strong>Sports Extra</strong> pages are formatted like traditional printed sports results, and are available in our e-Edition print-replica newspapers.</p><p><strong>To find the Sports Extra:</strong> Open either <a href="http://digital.olivesoftware.com/Olive/ODN/IslandPacket/default.aspx">The Island Packet</a> or <a href="http://digital.olivesoftware.com/Olive/ODN/BeaufortGazette/default.aspx">The Beaufort Gazette</a> e-Edition (free to print and digital subscribers) and look for the Sports Extra icon (<img src="http://media.islandpacket.com/static/images/icons/sports-extra.jpg" style="width: 30px; vertical-align:middle"/>) in the top menu.</p><p>If you're using an iPhone or other smartphone, or an iPad in portrait view, you'll find the Sports Extra pages in the menu at the upper right (look for the <img src="http://media.islandpacket.com/static/images/icons/hamburger.jpg" style="width: 20px; vertical-align:middle"/> symbol).</p>
      </div>
      <div class="modal-footer">
        <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
      </div>
    </div>

  </div>
</div>
    </div>

        
    
    
    


<div class="element-spacing-medium">
    <section id="more-stories-widget" class="headline-list element_spacing_large">
        
            
                <h2 class="heading link">
                    <a href="/news/nation-world/national/">
                        National
                    </a>
                </h2>
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.islandpacket.com/news/nation-world/national/article210684849.html">
                                        She said her girlfriend's 2-year-old son died after falling off a bed. Police disagree.
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.islandpacket.com/news/nation-world/national/article210688899.html">
                                        Did Dish Network call you? They might owe you $1,200.
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.islandpacket.com/news/nation-world/national/article210691034.html">
                                        Nearly $1 million of cancer medicine was on its way to Alabama - until it was stolen
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.islandpacket.com/news/nation-world/national/article210695914.html">
                                        The Latest: Police: 4-6 girls' bodies may be buried in woods
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.islandpacket.com/news/nation-world/national/article210694749.html">
                                        Alligators, sharks, coyotes reclaiming their old haunts. Get used to it, study says.
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                <div class="clearfix">
                    <div class="more-stories-link wps-stories-link">
                        <a href="/news/nation-world/national/">
                            National
                        </a>
                    </div>
                </div>
            
        
            
        
    </section>
</div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="210693199"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-12" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="210693199"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-13" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="210693199"></div>
    </div>
</div>

    </div>
</section>

<div class="container">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-14" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="none" articleId="210693199"></div>
    </div>
</div>

    <img src="http://cdn.relaymedia.com/ping?url=%2F%2Fwww.islandpacket.com%2Fnews%2Fnation-world%2Fnational%2Farticle210693199.html" width="1" height="1">

<script type="text/javascript">
    jQuery(document).ready(function () {
        UD.updateDate.getDiffDate("1525795261", "MMMM DD, YYYY hh:mm A", "America/New_York", "en", "-04:00");
    });
</script>
    

        
    
<div id="footer" class="wps-footer">
    <header id="footer-logo">
        <div class="container text-center">
            <a href="/" target="_top">
                <img src="/wps/build/images/islandpacket/logo-sm.png" alt="Hilton Head Island Packet | IslandPacket.com" class="img-responsive" />
            </a>
        </div>
    </header>
    <div class="container">
        <div class="row">
            <div id="accordion" class="panel-group">
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseOne">Subscriptions</a></h2>
                    </div>
                    <div id="collapseOne" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="https://account.islandpacket.com/static/subscribe/#navlink=mi_footer">Start a Subscription</a></li>
                                
                                    <li><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=HHI#navlink=mi_footer">Customer Service</a></li>
                                
                                    <li><a href="http://www.islandpacket.com/customer-service/e-edition/article181913686.html#navlink=subnav">eEdition</a></li>
                                
                                    <li><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=HHI#navlink=mi_footer">Vacation Hold</a></li>
                                
                                    <li><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=HHI#navlink=mi_footer">Pay Your Bill</a></li>
                                
                                    <li><a href="https://mcclatchy.nextbee.com/islandpacket/dashboard-signed-out.html#navlink=mi_footer">Rewards</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseTwo">Site Information</a></h2>
                    </div>
                    <div id="collapseTwo" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="http://www.islandpacket.com/customer-service/about-us/#navlink=mi_footer">About Us</a></li>
                                
                                    <li><a href="http://www.islandpacket.com/customer-service/contact-us/#navlink=mi_footer">Contact Us</a></li>
                                
                                    <li><a href="http://x.email.islandpacket.com/ats/url.aspx?cr=663&amp;wu=6#navlink=mi_footer">Newsletters</a></li>
                                
                                    <li><a href="http://nie.islandpacket.com/#navlink=mi_footer">News in Education</a></li>
                                
                                    <li><a href="http://islandpacket.mycapture.com/mycapture/index.asp#navlink=mi_footer">Photo Store</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseThree">Social, Mobile &amp; More</a></h2>
                    </div>
                    <div id="collapseThree" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="http://x.email.islandpacket.com/ats/url.aspx?cr=663&amp;wu=39#navlink=mi_footer">Text News Alerts</a></li>
                                
                                    <li><a href="/mobile/#navlink=mi_footer">Mobile &amp; Apps</a></li>
                                
                                    <li><a href="http://www.facebook.com/islandpacket">Facebook</a></li>
                                
                                    <li><a href="https://twitter.com/islandpacket">Twitter</a></li>
                                
                                    <li><a href="http://x.email.islandpacket.com/ats/url.aspx?cr=663&amp;wu=6#navlink=mi_footer">Newsletters</a></li>
                                
                                    <li><a href="https://www.instagram.com/islandpacketbeaufortgazette/">Instagram</a></li>
                                
                                    <li><a href="https://www.youtube.com/channel/UC8bT1KkT-mRHi6LJiu7lg1g">Youtube</a></li>
                                
                                    <li><a href="https://plus.google.com/b/118144002851213660352/118144002851213660352/posts/">Google+</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseFour">Advertising</a></h2>
                    </div>
                    <div id="collapseFour" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="/advertise/#navlink=mi_footer">Information</a></li>
                                
                                    <li><a href="/classifieds/#navlink=mi_footer">Place a Classified</a></li>
                                
                                    <li><a href="http://hiltonhead.dealsaver.com/#navlink=mi_footer">Local Deals</a></li>
                                
                                    <li><a href="http://findnsave.islandpacket.com/#navlink=mi_footer">Shopping</a></li>
                                
                                    <li><a href="http://www.islandpacket.com/customer-service/marketing/article165374852.html#navlink=mi_footer">Special Sections</a></li>
                                
                                    <li><a href="http://www.legacy.com/obituaries/islandpacket/obituary-place-an-obituary.aspx">Place an Obituary</a></li>
                                
                                    <li><a href="http://circulars.islandpacket.com/#navlink=mi_footer">Today&#39;s Circulars</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="row" id="footer-legal">
            <div class="panel col-sm-6 col-md-3 full-width-content">
                <div class="panel-heading">
                    <h2 class="heading"><a data-toggle="" data-parent="#footer-legal" href="#collapseLegal">More</a></h2>
                </div>
                <div id="collapseLegal" class="panel-collapse collapse in">
                    <div class="panel-body">
                        <ul class="footer-menu-legal">
                            
                                <li><a href="/customer-service/copyright/#navlink=mi_footer">Copyright</a></li>
                            
                                <li><a href="/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a></li>
                            
                                <li><a href="/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a></li>
                            
                        </ul>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>


<script type="text/javascript">
  jQuery(document).ready(function () {
    mi.footer.init();
  });
</script>
       
    <div id="wallpaperWrapper" style="display:none;">
        <div class="ad-widget" id="mn-gpt-15" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="210693199"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-15'], 'section[role="main"]'); createWallpaperAd();</script></div>
    </div>
      
          <div id="floorboard" class="hidden-xs">
              <div id="floorboard_outer">
                  <div id="floorTagWrapper" style="display:none;">
                      <div class="ad-widget" id="mn-gpt-16" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="210693199"></div>
                  </div>
              </div>
          </div>
      
    
    
        <script type="text/javascript">
        var optimeraEnabled = false;
            optimeraEnabled = true;
            var oDv = [];
            var oVa = {};
            mi_OptimeraTools.init('11');
            //Do not edit
            (function() {
                var optimeraHost = window.location.host;
                var optimeraPathName = window.location.pathname;
                var optimeraScript = document.createElement('script');
                optimeraScript.async = true;
                optimeraScript.type = 'text/javascript';
                rand = Math.random();
                optimeraScript.src="https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/json/client/"+oDv[0]+"/"+optimeraHost+optimeraPathName+".js?t="+rand;
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(optimeraScript, node);
                var optimeraOpsScript = document.createElement('script');
                optimeraOpsScript.async = true;
                optimeraOpsScript.type = 'text/javascript';
                optimeraOpsScript.src="https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/external_json/oPS.js";
                document.head.appendChild(optimeraOpsScript);
                var s = +new Date;
                while (+new Date < s + 200) {/*Default 200ms Timeout*/};
            })();

            mi_Ads.env.create();
        mi_Ads.env.init();
        </script>
    
  

<div id="mistatstag" style="display:none;">
    
        <script src="//media.islandpacket.com/mistats/products/escenic_s_code.js"></script>
        <script src="//media.islandpacket.com/mistats/products/escenic.js"></script>
        <script src="//media.islandpacket.com/mistats/finalizestats.js"></script>
    
</div>


   














    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=34768&contextPath=7053-34768&pubId=21&cat=&meta=read-wirestory&objId=210693199&type=article&title=Police+say+4-6+girls&#39;+bodies+may+be+buried+in+Michigan+woods&url=%2F%2Fwww.islandpacket.com%2Fnews%2Fnation-world%2Fnational%2Farticle210693199.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=34768&contextPath=7053-34768&pubId=21&cat=&meta=read-wirestory&objId=210693199&type=article&title=Police+say+4-6+girls&#39;+bodies+may+be+buried+in+Michigan+woods&url=%2F%2Fwww.islandpacket.com%2Fnews%2Fnation-world%2Fnational%2Farticle210693199.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>





        
    




<div class="overlay overlay-data">
    <div id="overlayParent">
        <div class="overlayHeading">
            <h3 class="title"></h3>
             
            <div class="arrow-box"></div>
        </div>
        


       
    </div>
    
    <div id="backToStory">
        <a class="backLink" href="//www.islandpacket.com/news/nation-world/national/article210693199.html">
            <span class="fa glyphicon-long-arrow-left"></span>
            <span class="back-label">Back to story</span>
        </a>
    </div>
</div>


        
        
    
<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-5891342037.js"></script>


    <script src="//imasdk.googleapis.com/js/sdkloader/ima3.js" type="text/javascript"></script>
    <script src="https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js" type="text/javascript"></script>
    <script type="text/javascript" src="/wps/build/brightcoveVideo.bundle-d40d72a6ea4230682265.js"></script>



    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>




    <script type="text/javascript">
        mi.pageInfo.setConf("chartbeat.uid", 62447);
    </script>

<script src="/wps/source/scripts/libs/md5.min.js"></script>
<script type="text/javascript">
    var nextbee = {
        user_cookie: undefined,
        user_email: undefined,
        nextbee_host: "app.nextbee.com",
        nextbee_campaign: "3765",
        nextbee_client: "1703",
        API_AUTHORIZATION_KEY: 'DECGCFCFHEACGCDBIBGZ158469415068700193Y!n-868654787',
        ENCRYPTION_KEY: '0.9240762',

        credit_read_story: function() {
            this.post_to_nextbee("14354");
        },

        credit_watch_video: function() {
            this.post_to_nextbee("14497");
        },

        credit_share_articles: function(id, url) {
            this.post_to_nextbee(id, url);
        },

        initialize: function() {
            this.user_cookie = checkUserSubscribed('MPPUser');
            if (this.user_cookie) {
                var cookie_json = JSON.parse(this.user_cookie);
                if (cookie_json) {
                    this.user_email = cookie_json.NextBeeEmail;
                }
            }
            
                this.credit_read_story();
            
        },

        required_values_present: function (widget_id) {
            return this.user_cookie && this.user_email &&
                   this.nextbee_host && this.nextbee_client && this.nextbee_campaign &&
                   widget_id;
        },

        post_to_nextbee: function (widget_id, href) {
            if (this.required_values_present(widget_id)) {
                var nextbee_url = ['https://' + this.nextbee_host, 'nextbeeapis',
                    this.nextbee_client, this.nextbee_campaign, 'Event'].join('/') +
                    '?email=' + encodeURIComponent(this.user_email) +
                    '&widget_config_id=' + widget_id;
                var timestamp_key = Math.floor(Date.now()).toString();
                var api_call_signature = md5(this.API_AUTHORIZATION_KEY +
                    this.ENCRYPTION_KEY + timestamp_key);

                console.log("NextBee URL: " + nextbee_url +
                    "\nAuth. Key: " + this.API_AUTHORIZATION_KEY +
                    "\nEnc. Key:  " + this.ENCRYPTION_KEY +
                    "\nTimestamp: " + timestamp_key +
                    "\nSignature: " + api_call_signature);

                $.ajax( { url: nextbee_url, type: 'post', headers: {
                    'ts-key': timestamp_key,
                    'api-call-signature': api_call_signature,
                    'cache-control': 'no-cache',
                    'content-type': 'application/json',
                    },
                    complete: function(data) {
                        if(href)
                        {
                            window.location.href = href;
                        }
                        console.log("NextBee API response: " + data.responseText);
                    }
                } );
            }
        }
    };

    $(function(){
        nextbee.initialize();
    });
</script>



<!-- Start Lotame Tag -->
    <script src="//tags.crwdcntrl.net/c/7465/cc.js?ns=_cc7465" id="LOTCC_7465"></script>
    <script>_cc7465.bcp();</script>
<!-- End Lotame Tag -->




    </body>
</html>
