<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">




<script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"HHI",
    grpId2:window.location.hostname,
    grpId3:"unknown",
    pgId:"story-detail",
    wrate:1
};
</script>

<script type='text/javascript'>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</script>



    
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
    

    
        <meta name="msapplication-TileImage" content="http://www.islandpacket.com/static/theme/beaufortgazette/base/ico/windowsmetro-144.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.islandpacket.com/static/theme/beaufortgazette/base/ico/apple-touch-icon-144-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.islandpacket.com/static/theme/beaufortgazette/base/ico/apple-touch-icon-114-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.islandpacket.com/static/theme/beaufortgazette/base/ico/apple-touch-icon-72-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" href="http://www.islandpacket.com/static/theme/beaufortgazette/base/ico/apple-touch-icon-57-precomposed.png"/>
    

    
        <link rel="shortcut icon" href="http://www.islandpacket.com/static/theme/beaufortgazette/base/ico/favicon.png"/>
    

    
        <meta name="twitter:card" content="summary_large_image"/>
    

    
        <meta name="twitter:site" content="islandpacket"/>
    

    
        <meta name="twitter:title" content="If you love Beaufort, you’ll like this new photo book"/>
    

    
        <meta name="og:site_name" content="islandpacket"/>
    

    
        <meta name="og:type" content="article"/>
    

    
        <meta name="og:title" content="If you love Beaufort, you’ll like this new photo book"/>
    

    
        <meta name="og:url" content="http://www.islandpacket.com/news/local/community/beaufort-news/article144129299.html"/>
    

    
        <meta name="og:image" content="http://www.islandpacket.com/news/local/community/beaufort-news/e8y6b2/picture144129294/alternates/LANDSCAPE_1140/book1"/>
    

    
        <meta name="twitter:image" content="http://www.islandpacket.com/news/local/community/beaufort-news/e8y6b2/picture144129294/alternates/LANDSCAPE_1140/book1"/>
    

    
        <meta name="og:description" content="The Beauty of Beaufort, a new photography book by writer Ryan Copeland and The Photography Club of Beaufort, is set to go on sale in mid-May. The book, which will include more than 300 photos, is a follow-up to Beautiful Beaufort Pearl of the South."/>
    

    
        <meta name="twitter:description" content="The Beauty of Beaufort, a new photography book by writer Ryan Copeland and The Photography Club of Beaufort, is set to go on sale in mid-May. The book, which will include more than 300 photos, is a follow-up to Beautiful Beaufort Pearl of the South."/>
    

    
        <meta name="fb:app_id" content="606330409419854"/>
    

    
        <title>If you love Beaufort, you’ll like this new photo book | Island Packet</title>
    

    
        <meta name="title" content="New Beaufort photo book to go on sale in May | Island Packet"/>
    

    
        <meta name="allow-comments" content="true"/>
    

    
        <meta name="description" content="The Beauty of Beaufort, a new photography book by writer Ryan Copeland and The Photography Club of Beaufort, is set to go on sale in mid-May. The book, which will include more than 300 photos, is a follow-up to Beautiful Beaufort Pearl of the South."/>
    

    
        <meta name="keywords" content="beaufort, photo, photography, history, "/>
    

    
        <meta name="news_keywords" content="beaufort, photo, photography, history, "/>
    

    
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    

    
        <meta name="googlebot" content="noodp, noarchive"/>
    

    
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    

    
        <link rel="canonical" href="http://www.islandpacket.com/news/local/community/beaufort-news/article144129299.html"/>
    

    
        <meta name="original-source" content="http://www.islandpacket.com/news/local/community/beaufort-news/article144129299.html"/>
    

    
        <meta name="google-site-verification" content="2ao-GZvsEZm5gIWn8SChVxk9wgOgFPryVr-cN5XpyIc"/>
    




<meta name="msapplication-TileImage" content="/wps/build/images/beaufortgazette/windowsmetro-144.png"/>
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/beaufortgazette/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/beaufortgazette/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/beaufortgazette/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/beaufortgazette/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/beaufortgazette/favicon.png">





<link href="/wps/build/css/theme.markets/beaufortgazette-7b4b937917.css" rel="stylesheet" type="text/css"/>


<!--[if lt IE 9]>
<script type="text/javascript" src="https://oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>



<script type="text/javascript" src="/wps/build/js/mi-header-dc97c757f1.js"></script>


<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{"outofpage":{},"wallpaper":{'1600x600':[1600,600],'None':[]},"floorboard":{'285x70':[285,70],'None':[]},"default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,30],[970,90],[970,250]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]} },'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'340557',
'accuweather.locationKey1':'1573',
'accuweather.locationKey2':'330678',
'accuweather.locationKey3':'446',
'accuweather.locationString':'Hilton Head',
'accuweather.locationString1':'Beaufort, SC',
'accuweather.locationString2':'Charleston, SC',
'accuweather.locationString3':'Savannah GA',
'accuweather.partnerCode':'MCCLATCHY',
'cs.circ_phone':'1-877-706-8100',
'cs.circ_url':'http://www.islandpacket.com/myaccount',
'facebook.app.id':'606330409419854',
'financialContent.account':'islandpacket',
'findnsave.tracking':'findnsave',
'headerDateDisplay':'false',
'legacy.affiliateId':'2377',
'legacy.siteName':'islandpacket',
'marketInfo.CarsAFF':'islepack',
'marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on IslandPacket.com. The Island Packet and IslandPacket.com also provide Lowcountry, and Hilton Head &amp; Beaufort, SC with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.',
'marketInfo.JobsQSCTY':'Hilton Head Island',
'marketInfo.JobsQSSTS':'SC,US',
'marketInfo.JobsSEO':'The Island Packet &amp; islandpacket.com, and the Beaufort Gazette &amp; beaufortgazette.com are proud to serve the people of South Carolina and Georgia including Sun City, Hilton Head, Okatie, Fripp Island, and Beaufort with a job search tool and career resource. You will find both full-time and part-time local opportunities in a variety of career fields including tourism, construction, real estate, and military.',
'marketInfo.JobsSiteID':'mc_ip003md',
'marketInfo.Jobslr':'cbmc_ip',
'marketInfo.addcities':'Bluffton, Savannah, Charleston, Hardeeville, Beaufort, Lowcountry',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.allow_nativo':'true',
'marketInfo.careerbuilder.dmc_code':'hil',
'marketInfo.careerbuilder.dmc_id':'1027',
'marketInfo.careerbuilder.lr':'cbmc_ip',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:BLUFFIPTJ',
'marketInfo.clipped_taxonomy':'News/Local',
'marketInfo.code':'HHI',
'marketInfo.county':'Beaufort County',
'marketInfo.domain':'islandpacket',
'marketInfo.followLinks':'true',
'marketInfo.location':'Hilton Head',
'marketInfo.logoAltText':'The Island Packet',
'marketInfo.market_identifier':'HHI.site_islandpacket',
'marketInfo.name':'The Island Packet',
'marketInfo.networkid':'7675',
'marketInfo.phone':'877-706-8100',
'marketInfo.product':'site',
'marketInfo.region':'Lowcountry',
'marketInfo.shortURL':'breaking',
'marketInfo.siteId':'9',
'marketInfo.sourcelevel':'beaufortnews',
'marketInfo.state':'South Carolina',
'marketInfo.state_abbreviation':'SC',
'marketInfo.staticDirectory':'islandpacket',
'marketInfo.street_address':'10 Buck Island Road, Bluffton, SC 29910',
'marketInfo.taxonomy':'News/Local///',
'marketInfo.webmaster_email':'info@islandpacket.com',
'marketInfo.zipcode':'29938',
'nativo.story.placements':'836024,840254,844397',
'nativo.video.placements':'869338,869337',
'pressPlus.zone':'sSlhjkiZnazZ_FNmHdaHqE',
'publication.domain':'IslandPacket.com',
'publication.mediadomain':'media.islandpacket.com',
'wufoo.formID':'',
'marketInfo.pagelevel':'story',
});
</script>

<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:144129299";
    mistats.pagename="Story:144129299|If you love Beaufort, you’ll like this new photo book";
    mistats.taxonomy="News|Local|||";
    mistats.channel="Beaufort News";
    mistats.contentsource="HiltonHead|Staff reports";
    mistats.pubdate="2017/04/12";
    mistats.moddate="2017/04/12 H13";
    mistats.keywords="beaufort photo photography history ";
</script>
<script src="http://media.islandpacket.com/misites/hhd/islandpacket.js"></script>


    <script type="text/javascript">
        mi_Ads.env.create();
    </script>
    
        
            <script src="//acdn.adnxs.com/prebid/c/7543/pb.js" async="true"></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [],
    googletag.cmd.push(function(){
        googletag.pubads().disableInitialLoad();
    });
    var getPreBidVarValue = function() {
        var constructedVar;
        var urlPathReg = /([^\/]*)\/*$/;
        var classifiedSearchReg = /homes|cars|jobs|search/;
        var urlPath = window.location.pathname;
        var lastUrlComponent = urlPath.match(urlPathReg)[1];
        var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
        var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
        var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');

        if ( lastUrlComponent === 'video' ) {
            pageLevel = 'videofront';
        } else if ( lastUrlComponent === 'galleries' ) {
            pageLevel = 'galleryfront';
        } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
            pageLevel = pageLevel + '.' + sourceLevel;
        }

        if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
            pageLevel = pageLevel + '-oom';
        }

        constructedVar = marketIdentifier + '.' + pageLevel;

        return constructedVar;
    };
    var preBidMarketPage = getPreBidVarValue();
</script>

        
    
    
	<script type="text/javascript" src="http://ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>






<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    <!-- paywall disabled for this page type or disabled by configuration -->



    <script src="http://c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
<script>try { amznads.getAds('3108'); } catch(e) { /*ignore*/ }</script>
<script>try { amznads.setTargetingForGPTAsync('amznslots'); } catch(e) { /*ignore*/ }</script>




<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="//s.ntv.io/serve/load.js" async></script>




<script src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5" async></script>


    <script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

    </head>
    <body class="story wps-body-main">
        
        
    <header>
    
    <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" articleId="144129299"></div>
    
     <div id="masthead-container">
        <div class="container">
            <div class="masthead-row">
                <div id="masthead-main">
                    <div id="masthead-logo">
                        <a href="/" target="_top">
                            <img src="/wps/build/images/beaufortgazette/logo-lg.png" alt="The Island Packet | IslandPacket.com" class="img-responsive center-block" />
                        </a>
                    </div>
                    
<div id="quick-nav" class="hidden-xs">
    <ul class="nav navbar-nav">
        
            <li><a href="/news/local/#navlink=navbar">Local News</a></li>
        
            <li><a href="/opinion/#navlink=navbar">Opinion</a></li>
        
            <li><a href="/news/business/#navlink=navbar">Business</a></li>
        
            <li><a href="/sports/#navlink=navbar">Sports</a></li>
        
    </ul>

    <div id="site-search-lg" class="visible-lg">
        
        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

    </div>
    <div id="search-icon-sm-md" class="site-search dropdown visible-md visible-sm">
        <a href="#" class="btn btn-link" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
        <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
            <li class="input-group">
                
                
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

            </li>
        </ul>
    </div>
</div>

                </div>
                <div id="masthead-ad" class="visible-md visible-lg"><div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="234x60" Medium="234x60" Small="None" Extra-Small="None" articleId="144129299"></div></div>
            </div>
            <div id="main-nav-container">
                <div class="weather-container hidden-xs">
                    <div class="miWeather">
    <a href="/weather">
        <div class="miWeatherCurrent">
            
            <div class="mi-weather-conditions"><img src="/wps/source/images/widgets/weather/small/1.png" alt="Sunny"/>
                    <div class="mi-weather-conditions-temp">
                        70°
                    </div>
                </div>
        </div>
    </a>
</div>

                </div>
                <div id="login-subscribe" class="hidden-xs">
                    
<ul class="paywall-links">
    
        
            <li><a href="/activate">Login</a></li>
        
            <li><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/addrfind.html?siteid=HHI">Subscribe</a></li>
        
    
</ul>
                </div>
                
<div id="main-nav">
    <nav class="navbar navbar-default " role="navigation">
        <div class="navbar-header">
            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
                <span class="nav-label hidden-xs">Full Menu</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
        </div>
        <div id="navbar-collapse-1" class="navbar-collapse collapse">
            <div id="search-icon-xs" class="site-search dropdown visible-xs">
                <a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
                <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
                    <li class="input-group">
                        
                        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

                    </li>
                </ul>
            </div>
            <div class="weather-container visible-xs">
                <div class="miWeather">
    <a href="/weather">
        <div class="miWeatherCurrent">
            
            <div class="mi-weather-conditions"><img src="/wps/source/images/widgets/weather/small/1.png" alt="Sunny"/>
                    <div class="mi-weather-conditions-temp">
                        70°
                    </div>
                </div>
        </div>
    </a>
</div>

            </div>
            
<ul class="paywall-links">
    
        
            <li><a href="/activate">Login</a></li>
        
            <li><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/addrfind.html?siteid=HHI">Subscribe</a></li>
        
    
</ul>
            <ul class="nav navbar-nav">
                
                    
                        <li><a href="/#navlink=subnav">Home</a><li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Customer Service
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/customer-service/#navlink=subnav">Customer Service</a></li>
            
        
            
                <li><a href="/customer-service/contact-us/#navlink=subnav">Contact Us</a></li>
            
        
            
                <li><a href="/customer-service/e-edition/#navlink=subnav">E-Edition</a></li>
            
        
            
                <li><a href="/mobile/#navlink=subnav">Apps &amp; Mobile</a></li>
            
        
            
                <li><a href="http://x.email.islandpacket.com/ats/url.aspx?cr=663&amp;wu=6#navlink=subnav">Newsletters</a></li>
            
        
            
                <li><a href="/plus/#navlink=subnav">Subscribe</a></li>
            
        
            
                <li><a href="/customer-service/contests-promotions/#navlink=subnav">Contests</a></li>
            
        
            
                <li><a href="/customer-service/about-us/#navlink=subnav">About Us</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                News
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/#navlink=subnav">News</a></li>
            
        
            
                <li><a href="/news/local/community/beaufort-news/#navlink=subnav">Beaufort Gazette</a></li>
            
        
            
                <li><a href="/news/local/community/bluffton-packet/#navlink=subnav">Bluffton Packet</a></li>
            
        
            
                <li><a href="/news/special-reports/#navlink=subnav">Special Reports</a></li>
            
        
            
                <li><a href="/news/databases/#navlink=subnav">Databases</a></li>
            
        
            
                <li><a href="/news/local/#navlink=subnav">Local</a></li>
            
        
            
                <li><a href="/news/local/traffic/#navlink=subnav">Traffic</a></li>
            
        
            
                <li><a href="/news/local/crime/#navlink=subnav">Crime &amp; Public Safety</a></li>
            
        
            
                <li><a href="/news/business/#navlink=subnav">Business</a></li>
            
        
            
                <li><a href="/news/politics-government/#navlink=subnav">Politics &amp; Elections</a></li>
            
        
            
                <li><a href="/news/local/community/beaufort-news/bg-military/#navlink=subnav">Military</a></li>
            
        
            
                <li><a href="/news/state/south-carolina/#navlink=subnav">South Carolina</a></li>
            
        
            
                <li><a href="/news/nation-world/#navlink=subnav">Nation &amp; World</a></li>
            
        
            
                <li><a href="/news/local/news-columns-blogs/professional-opinion-column/#navlink=subnav">Professional Opinion</a></li>
            
        
            
                <li><a href="/news/lottery/#navlink=subnav">Lottery Results</a></li>
            
        
            
                <li><a href="/news/local/news-columns-blogs/untamed-lowcountry/#navlink=subnav">Blog: Untamed Lowcountry</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Sports
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/sports/#navlink=subnav">Sports</a></li>
            
        
            
                <li><a href="/sports/college/#navlink=subnav">College</a></li>
            
        
            
                <li><a href="/sports/golf/#navlink=subnav">Golf</a></li>
            
        
            
                <li><a href="/sports/golf/rbc-heritage-tournament/#navlink=subnav">RBC Heritage</a></li>
            
        
            
                <li><a href="/sports/recreation/#navlink=subnav">Recreation</a></li>
            
        
            
                <li><a href="/sports/high-school/#navlink=subnav">High School</a></li>
            
        
            
                <li><a href="/sports/mlb/#navlink=subnav">MLB</a></li>
            
        
            
                <li><a href="/sports/nfl/#navlink=subnav">NFL</a></li>
            
        
            
                <li><a href="/sports/nba/#navlink=subnav">NBA</a></li>
            
        
            
                <li><a href="/sports/recreation/outdoors/#navlink=subnav">Outdoors</a></li>
            
        
            
                <li class="dropdown-header">Columnists</li>
            
        
            
                <li><a href="/sports/spt-columns-blogs/jeff-shain/#navlink=subnav">Jeff Shain</a></li>
            
        
            
                <li><a href="/sports/recreation/cast-blast-column/#navlink=subnav">Cast &amp; Blast</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Politics
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
            
        
            
                <li><a href="/news/politics-government/election/#navlink=subnav">Elections</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Business
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/business/#navlink=subnav">Business</a></li>
            
        
            
                <li><a href="/news/business/real-estate-news/#navlink=subnav">Real Estate</a></li>
            
        
            
                <li><a href="/news/business/technology/#navlink=subnav">Technology</a></li>
            
        
            
                <li><a href="http://studio-5.financialcontent.com/mi?Account=islandpacket&amp;Page=Listings#navlink=subnav">Full Stock Listings</a></li>
            
        
            
                <li><a href="http://studio-5.financialcontent.com/mi?Account=islandpacket&amp;Page=MarketSummary#navlink=subnav">Market Summaries</a></li>
            
        
            
                <li><a href="http://studio-5.financialcontent.com/mi?Account=islandpacket&amp;Page=Fundfamilies#navlink=subnav">Mutual Funds</a></li>
            
        
            
                <li><a href="http://studio-5.financialcontent.com/mi?Account=islandpacket&amp;Page=Treasury#navlink=subnav">Treasury Rates</a></li>
            
        
            
                <li><a href="/news/business/article34661286.html#navlink=subnav">New Employee/Promotion Form</a></li>
            
        
            
                <li><a href="/news/business/article34654539.html#navlink=subnav">New Business Owner Form</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Living
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/living/#navlink=subnav">Living</a></li>
            
        
            
                <li><a href="http://www.legacy.com/celebration/islandpacket/#navlink=subnav">Celebrations</a></li>
            
        
            
                <li><a href="/living/religion/#navlink=subnav">Religion</a></li>
            
        
            
                <li><a href="/living/food-drink/#navlink=subnav">Food &amp; Drink</a></li>
            
        
            
                <li><a href="/living/family/#navlink=subnav">Family</a></li>
            
        
            
                <li><a href="/sports/recreation/outdoors/#navlink=subnav">Outdoors</a></li>
            
        
            
                <li><a href="/entertainment/holidays/#navlink=subnav">Holidays</a></li>
            
        
            
                <li class="dropdown-header">Columnists</li>
            
        
            
                <li><a href="/living/home-garden/garden-blog/#navlink=subnav">Lowcountry Gardening</a></li>
            
        
            
                <li><a href="/living/food-drink/made-with-love/#navlink=subnav">Made With Love</a></li>
            
        
            
                <li><a href="/living/religion/faith-in-action/#navlink=subnav">Faith in Action</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Entertainment
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/entertainment/#navlink=subnav">Entertainment</a></li>
            
        
            
                <li><a href="/entertainment/arts-culture/#navlink=subnav">Arts &amp; Culture</a></li>
            
        
            
                <li><a href="/entertainment/local-events/#navlink=subnav">Local Events</a></li>
            
        
            
                <li><a href="http://calendar.islandpacket.com/#navlink=subnav">Events Calendar</a></li>
            
        
            
                <li><a href="/entertainment/holidays/#navlink=subnav">Holidays &amp; Seasonal</a></li>
            
        
            
                <li><a href="/entertainment/horoscopes/#navlink=subnav">Horoscopes</a></li>
            
        
            
                <li><a href="/entertainment/comics/#navlink=subnav">Comics</a></li>
            
        
            
                <li><a href="http://games.islandpacket.com/#navlink=subnav">Puzzles &amp; Games</a></li>
            
        
            
                <li class="dropdown-header">Columnists</li>
            
        
            
                <li><a href="/entertainment/ent-columns-blogs/mindy-lucas/#navlink=subnav">Mindy Lucas</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Opinion
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/opinion/#navlink=subnav">Opinion</a></li>
            
        
            
                <li><a href="/opinion/editorials/#navlink=subnav">Editorials</a></li>
            
        
            
                <li><a href="/opinion/op-ed/#navlink=subnav">Other Views</a></li>
            
        
            
                <li><a href="/opinion/readers-opinion/#navlink=subnav">Readers Opinion</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/#navlink=subnav">Letters to the Editor</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/submit-letter/#navlink=subnav">Submit a Letter</a></li>
            
        
            
                <li><a href="/opinion/national-opinions/#navlink=subnav">National Voices</a></li>
            
        
            
                <li><a href="/opinion/editorial-cartoons/#navlink=subnav">Editorial Cartoons</a></li>
            
        
            
                <li class="dropdown-header">Columnists</li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/david-lauderdale/#navlink=subnav">David Lauderdale</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/liz-farrell/#navlink=subnav">Liz Farrell</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li><a href="http://www.legacy.com/obituaries/islandpacket/#navlink=subnav">Obituaries</a><li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li><a href="http://findnsave.islandpacket.com/#navlink=navbar">Shopping</a><li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Classifieds
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/classified-ads/#navlink=subnav">Classifieds</a></li>
            
        
            
                <li><a href="http://www.legalnotice.org/pl/islandpacket/#navlink=subnav">Legal Notices</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li><a href="http://specialsections.islandpacket.com/SS/Tiles.aspx#navlink=subnav">Special Sections</a><li>
                    
                
                    
                        <li><a href="/jobs/#navlink=subnav">Jobs</a><li>
                    
                
                    
                        <li><a href="http://www.startmoonlighting.com/mni/The-Island-Packet/?utm_source=The-Island-Packet&amp;utm_medium=navweblink&amp;utm_campaign=MNI#navlink=subnav">Moonlighting</a><li>
                    
                
                    
                        <li><a href="/cars/#navlink=subnav">Cars</a><li>
                    
                
                    
                        <li><a href="/homes/#navlink=subnav">Homes</a><li>
                    
                
                    
                        <li><a href="http://lowcountry.adperfect.com/#navlink=subnav">Place An Ad</a><li>
                    
                
            </ul>
        </div>
    </nav>
</div>
<script type="text/javascript">

jQuery('.dropdown > a').attr('data-target','#');

// Make dropdowns work on hover at large breakpoint
jQuery(function() {
    jQuery("#masthead-container .dropdown").hover(
        function(){ if ($(window).width() > 1200) { $(this).addClass('open') } },
        function(){ if ($(window).width() > 1200) { $(this).removeClass('open') } }
    );
});

// Make subnav same height as main nav
$('#navbar-collapse-1').on('shown.bs.collapse', function () {
var nav_height = jQuery("#main-nav .navbar-nav").height();
jQuery("#main-nav .navbar-nav .dropdown-menu").css( "min-height", nav_height + "px" );
});

</script>

            </div>
        </div>
    </div>
    
</header>


        
    
        






<div class="container">
    <div id="leaderboard-ad" class="ad border-bottom">
        <div class="visible-xs">
            <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="320x50" articleId="144129299"></div>
        </div>
        <div class="hidden-xs">
            <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="d" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="None" articleId="144129299"></div>
        </div>
    </div>
</div>
<section class="container story" role="main">
    <div class="row story-rail-wrapper">
        
        <div class="wide-rail">
            





    <div class="story-gallery">
        <div id="slick-gallery-container-144129299" class="mi-slick-gallery-container clearfix" style="visibility: hidden;">
            <div class="preroll-container" data-uniqueID="144129299">
                <script type="text/javascript">
                     $(function (){
                         $(document).trigger("slickgallery.init", [
                             144129299,
                             1,
                             {}
                         ]);
                     });
                </script>
                <div class="slick-gallery">

                    
                    

                    <div class="gallery-item image">
                        <span data-src="http://www.islandpacket.com/news/local/community/beaufort-news/e8y6b2/picture144129294/alternates/FREE_160/book1" data-width-160></span>
                        <span data-src="http://www.islandpacket.com/news/local/community/beaufort-news/e8y6b2/picture144129294/alternates/FREE_320/book1" data-width-320></span>
                        <span data-src="http://www.islandpacket.com/news/local/community/beaufort-news/e8y6b2/picture144129294/alternates/FREE_480/book1" data-width-480></span>
                        <span data-src="http://www.islandpacket.com/news/local/community/beaufort-news/e8y6b2/picture144129294/alternates/FREE_640/book1" data-width-640></span>
                        <span data-src="http://www.islandpacket.com/news/local/community/beaufort-news/e8y6b2/picture144129294/alternates/FREE_768/book1" data-width-768></span>
                        <span data-src="http://www.islandpacket.com/news/local/community/beaufort-news/e8y6b2/picture144129294/alternates/FREE_960/book1" data-width-960></span>
                        <span data-src="http://www.islandpacket.com/news/local/community/beaufort-news/e8y6b2/picture144129294/alternates/FREE_1140/book1" data-width-1140></span>
                        <img alt="The Beauty of Beaufort photography book will go on sale in May." title="The Beauty of Beaufort photography book will go on sale in May." />
                        
                            <div class="caption">
                                <span class="caption-text">The Beauty of Beaufort photography book will go on sale in May. </span>
                                
                                <span class="photographer">Lydia Inglett Publishing/Starbooks</span>
                                
                                
                                <span class="credits">Submitted</span>
                                
                            </div>
                        
                    </div>
                    
                    

                </div>
            </div>
            
            <div class="current-caption"></div>
        </div>
    </div>


            
    
    
    

            <div id="story-header">
                <h1 class="heading section-main-heading link">
                    <a href="http://www.islandpacket.com/news/local/community/beaufort-news/">Beaufort News</a>
                </h1>
                <span class="published-date pull-right">April 12, 2017 9:56 AM</span>
                <h1 class="title">If you love Beaufort, you’ll like this new photo book</h1>
            </div>
            <div id="story-body-items">
                <div class="byline element-spacing-small">
                    <p><span class="ng_byline_name">Staff reports</span></p>
                </div>
                
                <div class="share-tools-wrapper">
                    
                        



    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    






<script type="text/javascript">
$(window).scroll(function() {
    var windowCurrentPos = $(window).scrollTop();
    var scrollTopPos = $("#story-body-items").offset().top-50;
    var scrollEndPos = $("#commenting-container").offset().top;
    if(windowCurrentPos >= scrollEndPos || windowCurrentPos < scrollTopPos) {
        $(".share-tools-wrapper").removeClass("sticky-tools");
    }
    else {
        $(".share-tools-wrapper").addClass("sticky-tools");
    }
});
</script>
<ul class="share-icons">
    <li class="facebook">
        
            <a class="facebook-share" title="Share on Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.islandpacket.com/news/local/community/beaufort-news/article144129299.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
        
        <div class="glyphicon glyphicon-facebook"></div>
    </li>
    <li class="twitter">
        <a title="Share on Twitter" href="https://twitter.com/share?text=If you love Beaufort, you’ll like this new photo book&amp;url=http://www.islandpacket.com/news/local/community/beaufort-news/article144129299.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
        <div class="glyphicon glyphicon-twitter"></div>
    </li>
    
    <li class="email">
        <a title="Share by Email" href="mailto:?subject=If you love Beaufort, you’ll like this new photo book&body=http://www.islandpacket.com/news/local/community/beaufort-news/article144129299.html"></a>
        <div class="glyphicon glyphicon-envelope"></div>
    </li>
    <li class="more" onClick="return true">
        <ul class="share-options">
            <li class="linked-in"><a title="Share on LinkedIn" href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.islandpacket.com/news/local/community/beaufort-news/article144129299.html&title=If you love Beaufort, you’ll like this new photo book"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
            <li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http://www.islandpacket.com/news/local/community/beaufort-news/article144129299.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
            <li class="pinterest"><a title="Share on Pinterest" href="http://www.pinterest.com/pin/create/button/?url=http://www.islandpacket.com/news/local/community/beaufort-news/article144129299.html&description=If you love Beaufort, you’ll like this new photo book&media=http://www.islandpacket.com/news/local/community/beaufort-news/e8y6b2/picture144129294/alternates/LANDSCAPE_1140/book1"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
            <li class="reddit"><a title="Share on Reddit" href="http://www.reddit.com/submit?url=http://www.islandpacket.com/news/local/community/beaufort-news/article144129299.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
            <li class="print"><a title="Print" href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
            <li class="reprints"><a title="Reprints" href="http://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
        </ul>
        <div class="glyphicon glyphicon-share"></div>
    </li>
</ul>

                    
                </div>
                


    <div class="ndn_embed" id="ndn-video-player-1" data-config-distributor-id="90991" data-config-width="100%" data-config-height="9/16w"></div>


                <div class="dateline-storybody">
                    
                    <div id="story-target" class="clearfix">
                        <div id="content-body-">
                            
                            
                            
                                
                                
                                <p>The Beauty of Beaufort, a new photography book by local columnist Ryan Copeland and The Photography Club of Beaufort, is set to go on sale in mid-May.</p>
                                
                                
                            
                                
                                
                                <p>The book includes more than “300 photographs that explore one of America’s oldest and most historic towns surrounded by the captivating natural beauty of the Lowcountry,” according to a news release from publishers Starbooks and Lydia Inglett Publishing.</p>
                                
                                
                            
                                
                                
                                    
                                <p>The Beauty of Beaufort is a follow-up to Beautiful Beaufort Pearl of the South, a book which is now out of print, according to the release.</p>
                                
                                
                            
                                
                                
                                <p>The book will cost about $35 and will be available for purchase at <a href="http://www.starbooks.biz" target="_blank" title="">www.starbooks.biz</a>.</p>
                                
                                
                            
                                
                                
                                <p>Copeland, a Beaufort native, is a regular columnist for the Island Packet and Beaufort Gazette newspapers. </p>
                                
                                
                                    
    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="144129299"></div>
    </div>

                                    
                                
                            
                            
                            
                            
                        </div>
                        <div class="hidden">
                            <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="336x280" Medium="336x280" Small="336x280" Extra-Small="336x280" articleId="144129299"></div>
                        </div>
                        
                            
                        
                            
                                
    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="144129299"></div>
    </div>

                            
                        
                            
                                
    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="f" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="144129299"></div>
    </div>

                            
                        
                        

                        
                    </div>
                </div>
                


    <div class="ndn_embed" id="ndn-video-player-2" data-config-distributor-id="90991" data-config-width="100%" data-config-height="9/16w"></div>


                
                
                    <div class="share-tools-wrapper visible-xs visible-sm sticky-tools">
                        



    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    






<script type="text/javascript">
$(window).scroll(function() {
    var windowCurrentPos = $(window).scrollTop();
    var scrollTopPos = $("#story-body-items").offset().top-50;
    var scrollEndPos = $("#commenting-container").offset().top;
    if(windowCurrentPos >= scrollEndPos || windowCurrentPos < scrollTopPos) {
        $(".share-tools-wrapper").removeClass("sticky-tools");
    }
    else {
        $(".share-tools-wrapper").addClass("sticky-tools");
    }
});
</script>
<ul class="share-icons">
    <li class="facebook">
        
            <a class="facebook-share" title="Share on Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.islandpacket.com/news/local/community/beaufort-news/article144129299.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
        
        <div class="glyphicon glyphicon-facebook"></div>
    </li>
    <li class="twitter">
        <a title="Share on Twitter" href="https://twitter.com/share?text=If you love Beaufort, you’ll like this new photo book&amp;url=http://www.islandpacket.com/news/local/community/beaufort-news/article144129299.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
        <div class="glyphicon glyphicon-twitter"></div>
    </li>
    
    <li class="email">
        <a title="Share by Email" href="mailto:?subject=If you love Beaufort, you’ll like this new photo book&body=http://www.islandpacket.com/news/local/community/beaufort-news/article144129299.html"></a>
        <div class="glyphicon glyphicon-envelope"></div>
    </li>
    <li class="more" onClick="return true">
        <ul class="share-options">
            <li class="linked-in"><a title="Share on LinkedIn" href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.islandpacket.com/news/local/community/beaufort-news/article144129299.html&title=If you love Beaufort, you’ll like this new photo book"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
            <li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http://www.islandpacket.com/news/local/community/beaufort-news/article144129299.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
            <li class="pinterest"><a title="Share on Pinterest" href="http://www.pinterest.com/pin/create/button/?url=http://www.islandpacket.com/news/local/community/beaufort-news/article144129299.html&description=If you love Beaufort, you’ll like this new photo book&media=http://www.islandpacket.com/news/local/community/beaufort-news/e8y6b2/picture144129294/alternates/LANDSCAPE_1140/book1"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
            <li class="reddit"><a title="Share on Reddit" href="http://www.reddit.com/submit?url=http://www.islandpacket.com/news/local/community/beaufort-news/article144129299.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
            <li class="print"><a title="Print" href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
            <li class="reprints"><a title="Reprints" href="http://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
        </ul>
        <div class="glyphicon glyphicon-share"></div>
    </li>
</ul>

                    </div>
                
                

    
    <div id="aggrego-content">
        <h2 class='heading agg-heading'>Suggested for you</h2>
    </div>
    <div id="exchange-embed-widget-69bc9"></div>
    <script>
        $(document).ready(function(){
        var divElem ="exchange-embed-widget-69bc9";
        var aggr = new Aggrego(document.getElementById(divElem), "69bc946b6eaf86c2f71fd4f26ee5cf55");
        aggr.init();
    });
    </script>

                <div id="commenting-container" class="commenting-container element-spacing-large">
                    
                        <h1 class="heading">Comments</h1>
<script>
if($("meta[name='fb:app_id']").length === 1 && $("meta[name='allow-comments']").prop("content") === "true") {
  mi.commenting = new mi.Commenting();
  mi.commenting.setConf( {
    accountName: mi.pageInfo.getConf('marketInfo.domain'),
    fbapp_id: mi.pageInfo.getConf('facebook.app.id'),
    fb_comment_div: {'data-width': '100%'}
  });
  $(document).ready(function() {
    mi.commenting.display();
  });
} else {
    $(document).ready(function() {
        var disabledText = 'Comments have been disabled for this story.';
        $("#commentingStage").prepend("<p><strong>" + disabledText + "</strong></p>");
    });
}
</script>
<div id="commentingStage"></div>
                    
                </div>
            </div>
            <div id="nativoArticlePage" ></div>
        </div>
        

<div class="narrow-rail">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="144129299"></div>
    </div>
    <div class="element-spacing-medium">
        <div id="video-widget" class="headline-list">
            <h1 class="heading link"><a href="/video/">Videos</a></h1>
            <div class="teaser">
                <div id="container-144129299-1492005475955" class="container-144129299-1492005475955">
                    
                        
                        

<div class="wf-wps-side-bar">
<div class="mi-video-sidebar-widget" id="video-detail--1492005475965">
    <div id="video-container--1492005475965">
        

<div id="video-detail--1492005475965" class="media-wrap">
    <div class="video-media" data-id="" data-index>
        <div id="player--1492005475965" class="player" data-id="">
            <div style="position: relative; width: 100%; height: 0; padding-bottom: 56.25%; background: url('') no-repeat center center; background-size: cover;">
        </div>
    </div>
    <div class="mi-video-utilty-bar share-icons ">
        
        <a class="facebook-share mi-video-utility-item"
            href=""
            onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
            title="Share on Facebook">
            <span class="glyphicon glyphicon-facebook"></span> <span class="utility-text">facebook</span>
        </a>
        <a class="twitter-share mi-video-utility-item"
            href=""
            onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
            title="Share on Twitter">
            <span class="glyphicon glyphicon-twitter"></span> <span class="utility-text">twitter</span>
        </a>
        <a class="email-share mi-video-utility-item" href="" title="Share by Email">
            <span class="jw-icon jw-icon-email"></span> <span class="utility-text">email</span>
        </a>
        <a class="mi-video-share-btn mi-video-utility-item" title="Share">
            <span class="jw-icon jw-icon-share"></span> <span class="utility-text">Share</span>
        </a>
    </div>
    <div class="clearfix"></div>
        <div id="mi-video-overlay--1492005475965" class="mi-video-custom-overlay-wrap" style="display:none;">
    <div class="mi-video-eos-wrap">
    <h3 class="mi-video-overlay-title">More Videos</h3>

    <div class="mi-video-eos">
        
    </div>
</div>

    <div class="mi-video-share-wrap">
    <span class="mi-video-close-share jw-icon jw-icon-close"></span>
    <h3 class="mi-video-overlay-title">Share Video</h3>

    <ul class="share-icons video">
        <li class="embed">
            <div class="form-group">
                <label>Video link:</label>
                <input class="mi-share-link" type="text" readonly="readonly" value="" />
                <div class="btn btn-primary select-btn">Select</div>
            </div>
            <div class="form-group">
                <label>Embed code:</label>
                <input class="overlay-embed-share" type="text" readonly="readonly" value="" />
                <div class="btn btn-primary select-btn">Select</div>
            </div>
        </li>
        <li class="facebook">
            <a class="facebook-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Facebook">
                <span class="glyphicon glyphicon-facebook"></span> facebook
            </a>
        </li>
        <li class="twitter">
            <a class="twitter-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Twitter">
                <span class="glyphicon glyphicon-twitter"></span> twitter
            </a>
        </li>
        <li class="email">
            <a class="email-share" href="">
                <span class="jw-icon jw-icon-email"></span> email
            </a>
        </li>
    </ul>
</div>

</div>

        
            <script type="text/javascript">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</script>

        
    </div>
</div>



        <div class="video-details">
            <time class="published-date timeago hidden">2 days ago</time>
            <h2 class="title video-title">
                <a href="http://www.islandpacket.com/news/local/community/beaufort-news/article143791684.html">Fire official rescues pair in Burton Creek: 'It got a little deeper and I swam a little bit.'</a>
            </h2>
        </div>
    </div>
    <div id="playlist--1492005475965">
        <div class="mi-playlist-sidebar">
            
                
                    <a class="playlist-item" href="#0" data-index="0">
                        <div class="media posterframe-wrapper">
                            <img src="http://www.islandpacket.com/news/local/community/beaufort-news/dkrg4v-Fire-official-rescues-pair-in-Burton-Creek-It-got-a-little-deeper-and-I-swam-a-little-bit./alternates/LANDSCAPE_200/Fire%20official%20rescues%20pair%20in%20Burton%20Creek%3A%20%27It%20got%20a%20little%20deeper%20and%20I%20swam%20a%20little%20bit.%27" alt="Fire official rescues pair in Burton Creek: 'It got a little deeper and I swam a little bit.'"/>
                            <span class="glyphicon glyphicon-play-circle"></span>
                            <span class="duration">2:21</span>
                        </div>
                        <div class="media-desc">
                            <time class="published-date hidden">2 days ago</time>
                            <h4 class="title video-title">Fire official rescues pair in Burton Creek: 'It got a little deeper and I swam a little bit.'</h4>
                        </div>
                    </a>
               
            
                
                    <a class="playlist-item" href="#1" data-index="1">
                        <div class="media posterframe-wrapper">
                            <img src="http://www.islandpacket.com/news/local/community/beaufort-news/q8i45i-Gullah-Geechee-keyframe-2/alternates/LANDSCAPE_200/Gullah%20Geechee%20keyframe%202" alt="Gullah/Geechee Visitors Center opens on the corner of Boundary Street and Ribaut Road"/>
                            <span class="glyphicon glyphicon-play-circle"></span>
                            <span class="duration">1:37</span>
                        </div>
                        <div class="media-desc">
                            <time class="published-date hidden">4 days ago</time>
                            <h4 class="title video-title">Gullah/Geechee Visitors Center opens on the corner of Boundary Street and Ribaut Road</h4>
                        </div>
                    </a>
               
            
                
                    <a class="playlist-item" href="#2" data-index="2">
                        <div class="media posterframe-wrapper">
                            <img src="http://www.islandpacket.com/news/local/community/beaufort-news/1qxa88-Port-Royal-keyframe/alternates/LANDSCAPE_200/Port%20Royal%20keyframe" alt="What's next for the port of Port Royal?"/>
                            <span class="glyphicon glyphicon-play-circle"></span>
                            <span class="duration">1:14</span>
                        </div>
                        <div class="media-desc">
                            <time class="published-date hidden">5 days ago</time>
                            <h4 class="title video-title">What's next for the port of Port Royal?</h4>
                        </div>
                    </a>
               
            
        </div>
    </div>
</div>
</div>

                    
                </div>
                <div class="clearfix footer element_spacing_large">
                    <p class="readmore">
                        <a href="/video">
                            View More Video
                        </a>
                    </p>
                </div>
            </div>
        </div>
    <div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-10" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="144129299"></div>
    </div>
    
        
            
    <div id="market-widget-1" class="element-spacing-medium">
        <!-- ---------------------- -->
<!-- thumbnail promos -->
<!-- ---------------------- -->

<div id = "featured_promo" style="margin: 0 0 40px 0; width: 100%;">

<link href="http://media.islandpacket.com/static/styles/promo_thumbnail.css" rel="stylesheet" type="text/css"/>
<h2 id="promo_header">Looking for this?</h2>
<div id="promo_space">
  <div id="promo_box_container">

<!-- Summer camps -->

    <div class="promo_box">
      <div class="promo_image">
        <a href="http://www.islandpacket.com/living/family/article133997044.html" target="_blank">
          <img src="http://media.islandpacket.com/static/promos/outdoors.jpg">
        </a>
      </div>
      <div class="promo_text">
        <a href="http://www.islandpacket.com/living/family/article133997044.html" target="_blank">
          <span>Find summer camps</span>
        </a>
      </div>
    </div>

<!-- Traffic cameras  -->

    <div class="promo_box">
      <div class="promo_image">
        <a href="http://www.islandpacket.com/news/local/traffic/article131638114.html" target="_blank">
          <img src="http://media.islandpacket.com/static/promos/traffic_thumb.jpg">
        </a>
      </div>
      <div class="promo_text">
        <a href="http://www.islandpacket.com/news/local/traffic/article131638114.html" target="_blank">
          <span>Live traffic cameras</span>
        </a>
      </div>
    </div>

    <!-- BCDC bookings -->

    <div class="promo_box">
      <div class="promo_image">
        <a href="http://www.islandpacket.com/news/local/crime/local-arrests/" target="_blank">
          <img src="http://media.islandpacket.com/static/promos/jail_thumb.jpg">
        </a>
      </div>
      <div class="promo_text">
        <a href="http://www.islandpacket.com/news/local/crime/local-arrests/" target="_blank">
          <span>Latest BCDC arrests</span>
        </a>
      </div>
    </div>

<!-- property transfers -->

    <div class="promo_box">
      <div class="promo_image">
        <a href="http://www.islandpacket.com/news/business/real-estate-news/article97592927.html">
          <img src="http://media.islandpacket.com/static/promos/transfers_thumb.jpg">
        </a>
      </div>
      <div class="promo_text">
        <a href="http://www.islandpacket.com/news/business/real-estate-news/article97592927.html">
          <span>New! Property transfers</span>
        </a>
      </div>
    </div>

<!-- hs football scoreboard -->

    <div class="promo_box">
      <div class="promo_image">
        <a href="http://www.islandpacket.com/sports/high-school/prep-football/article92082407.html">
          <img src="http://media.islandpacket.com/static/promos/football_thumb.jpg">
        </a>
      </div>
      <div class="promo_text">
        <a href="http://www.islandpacket.com/sports/high-school/prep-football/article92082407.html">
          <span>HS football scores</span>
        </a>
      </div>
    </div>  

<!-- restaurant inspections -->

    <div class="promo_box">
      <div class="promo_image">
        <a href="http://www.islandpacket.com/living/food-drink/article89934157.html">
          <img src="http://media.islandpacket.com/static/promos/foodinspection_thumb.jpg">
        </a>
      </div>
      <div class="promo_text">
        <a href="http://www.islandpacket.com/living/food-drink/article89934157.html">
          <span>Restaurant inspections</span>
        </a>
      </div>
    </div>  

<!-- puzzles and games -->

    <div class="promo_box">
      <div class="promo_image">
        <a href="http://games.islandpacket.com/ ">
          <img src="http://media.islandpacket.com/static/promos/games_thumb.jpg">
        </a>
      </div>
      <div class="promo_text">
        <a href="http://games.islandpacket.com/ ">
          <span>NEW! Puzzles & Games</span>
        </a>
      </div>
    </div>

<!-- local salaries db -->

    <div class="promo_box">
      <div class="promo_image">
        <a href="http://www.islandpacket.com/news/local/community/beaufort-news/article84352167.html">
          <img src="http://media.islandpacket.com/static/promos/localsalarydb_thumb.jpg">
        </a>
      </div>
      <div class="promo_text">
        <a href="http://www.islandpacket.com/news/local/community/beaufort-news/article84352167.html">
          <span>Local/state salaries</span>
        </a>
      </div>
    </div>  
 
   <!-- best hhi golf -->

    <div class="promo_box">
      <div class="promo_image">
        <a href="http://www.islandpacket.com/sports/golf/article84374167.html">
          <img src="http://media.islandpacket.com/static/promos/best18hhi_thumb.jpg">
        </a>
      </div>
      <div class="promo_text">
        <a href="http://www.islandpacket.com/sports/golf/article84374167.html">
          <span>HHI's best 18 golf holes</span>
        </a>
      </div>
    </div>  

    <!-- conventions/election -->

    <div class="promo_box">
      <div class="promo_image">
        <a href="http://www.islandpacket.com/news/politics-government/election/">
          <img src="http://media.islandpacket.com/static/promos/election_thumb.jpg">
        </a>
      </div>
      <div class="promo_text">
        <a href="http://www.islandpacket.com/news/politics-government/election/">
          <span>2016 election news</span>
        </a>
      </div>
    </div>

<!-- school bus routes -->

    <div class="promo_box">
      <div class="promo_image">
        <a href="http://www.islandpacket.com/news/local/community/beaufort-news/article93224827.html">
          <img src="http://media.islandpacket.com/static/promos/bus_thumb.jpg">
        </a>
      </div>
      <div class="promo_text">
        <a href="http://www.islandpacket.com/news/local/community/beaufort-news/article93224827.html">
          <span>BCSD bus routes</span>
        </a>
      </div>
    </div>

  </div>
</div>

<!-- ----------------- -->
<!-- Sports scores -->
<!-- ----------------- -->

<div id="sports_scores_container">

<!-- Other sports links -->
SPORTS: <div style="display: inline;margin: 0 5px 0 5px; clear: both;">Tap an icon, or <a href="http://islandpacket.stats.com/" target="_blank" alt="All sports" title="Click or tap for more sports" style="color: #993300;">here for more scores</a>:</div>

<!-- rio olympics -->

<!-- <div style="display: inline; margin: 0 10px 0 0;"><img onclick="toggle('olympics_menu');" src="http://media.islandpacket.com/static/promos/oly_thumb.jpg" style="cursor: pointer; margin: 0 5px 0 0; height: 20px; vertical-align: middle;" alt="Olympics icon" /><span id="olympics_menu" style="display: none;"><a style="color: #993300;" href="http://www.islandpacket.com/sports/olympics/article94329692.html" target="_blank">Medal count</a>&nbsp;|&nbsp;<a style="color: #993300;" href="http://www.islandpacket.com/sports/olympics/" target="_blank">News</a></span></div> -->

<!-- football scores -->
<div style="display: inline; margin: 0 10px 0 0;"><img onclick="toggle('football_menu');" src="http://media.islandpacket.com/static/images/icons/football2-icon.png" style="cursor: pointer; margin: 0 5px 0 0; width: 25px; vertical-align: middle;" alt="Football icon" /><span id="football_menu" style="display: none;"><a style="color: #993300;" href="http://www.islandpacket.com/sports/high-school/prep-football/article92082407.html" target="_blank">High&nbsp;school</a>&nbsp;|&nbsp;<a style="color: #993300;" href="http://islandpacket.stats.com/cfb/scoreboard.asp?conf=fbs%3A-1" target="_blank">College</a>&nbsp;|&nbsp;<a style="color: #993300;" href="http://islandpacket.stats.com/fb/scoreboard.asp" target="_blank">NFL</a></span></div>

<!-- basketball -->
<!-- <div style="display: inline; margin: 0 10px 0 0;"><img onclick="toggle('basketball_menu');" src="http://media.islandpacket.com/static/images/icons/basketball-icon.png" style="cursor: pointer; margin: 0 5px 0 0; width: 20px; vertical-align: middle;" alt="Basketball icon" /><span id="basketball_menu" style="display: none;"><a style="color: #993300;" href="http://islandpacket.stats.com/cbk/scoreboard.asp" target="_blank">College</a>&nbsp;|&nbsp;<a style="color: #993300;" href="http://islandpacket.stats.com/nba/scoreboard.asp" target="_blank">NBA</a></span></div> -->

<!-- baseball -->
<div style="display: inline; margin: 0 10px 0 0;"><a style="color: #993300;" href="http://islandpacket.stats.com/mlb/scoreboard.asp" target="_blank"><img src="http://media.islandpacket.com/static/images/icons/baseball-icon.png" style="margin: 0 5px 0 0; width: 20px; vertical-align: middle;" alt="Baseball icon" /></a></div>

<!-- golf -->
<div style="display: inline; margin: 0 10px 0 0;"><img onclick="toggle('golf_menu');" src="http://media.islandpacket.com/static/images/icons/golf-icon.png" style="cursor: pointer; margin: 0 5px 0 0; width: 20px; vertical-align: middle;" alt="Golf icon" /><span id="golf_menu" style="display: none;"><a style="color: #993300;" href="http://islandpacket.stats.com/golf/final.asp" target="_blank">PGA</a>&nbsp;|&nbsp;<a style="color: #993300;" href="http://islandpacket.stats.com/golf/final.asp?tour=LPGA" target="_blank">LPGA</a>&nbsp;|&nbsp;<a style="color: #993300" href="http://islandpacket.stats.com/golf/final.asp?tour=PGA_2" target="_blank">Web.com</a>&nbsp;|&nbsp;<a style="color: #993300" href="http://islandpacket.stats.com/golf/final.asp?tour=EURO" target="_blank">European</a>&nbsp;|&nbsp;<a style="color: #993300" href="http://islandpacket.stats.com/golf/final.asp?tour=CHMP" target="_blank">Champions</a></span></div>

<!-- Auto racing -->
<div style="display: inline; margin: 0 10px 0 0;"><a href="http://islandpacket.stats.com/racing/schedule.asp?series=" target="_blank"><img src="http://media.islandpacket.com/static/images/icons/racing-icon.png" style="margin: 0 5px 0 0; width: 20px; vertical-align: middle;" alt="Racing icon" /></a></div>

<!-- tennis -->
<div style="display: inline; margin: 0 10px 0 0;"><a href="http://islandpacket.stats.com/tennis/scoreboard.asp?tour=" target="_blank"><img src="http://media.islandpacket.com/static/images/icons/tennis-icon.png" style="margin: 0 5px 0 0; width: 20px; vertical-align: middle;" alt="Tennis icon" /></a></div>

<!-- NHL -->
<!-- <div style="display: inline; margin: 0 10px 0 0;"><a href="http://islandpacket.stats.com/nhl/scoreboard.asp?meta=true" target="_blank"><img src="http://media.islandpacket.com/static/images/icons/hockey-icon.png" style="margin: 0 5px 0 0; width: 20px; vertical-align: middle;" alt="Hockey icon" /></a></div> -->

<!-- MLS -->
<div style="display: inline; margin: 0 10px 0 0;"><a href="http://islandpacket.stats.com/mls/scoreboard_daily.asp" target="_blank"><img src="http://media.islandpacket.com/static/images/icons/soccer-icon.png" style="margin: 0 5px 0 0; width: 20px; vertical-align: middle;" alt="soccer icon" /></a></div>

<!-- Sports Extra -->
<div style="cursor: pointer; clear: both; color: #993300;" onclick="toggle('eedition_explainer');">Click/tap here for box scores and other late results in traditional formats</div>
<div id="eedition_explainer" style="display: none; width: 100%; text-align: left;">
    <p>We've got you covered if you're looking for box scores and other late sports results that missed the printed newspaper because of early deadlines.</p><p>One option is to click the icons above for sports scores and stats from our partners at <a href="http://islandpacket.stats.com/" target="_blank">Stats.com</a>. If you prefer traditional print agate, our <strong>Sports Extra</strong> pages, formatted like traditional printed sports results, are for you.</p><p><strong>To find the Sports Extra:</strong> Open either <a href="http://digital.olivesoftware.com/Olive/ODN/IslandPacket/default.aspx">The Island Packet</a> or <a href="http://digital.olivesoftware.com/Olive/ODN/BeaufortGazette/default.aspx">The Beaufort Gazette</a> e-Edition (free to print and digital subscribers) and look for the Sports Extra icon (<img src="http://media.islandpacket.com/static/images/icons/sports-extra.jpg" style="width: 30px; vertical-align:middle"/>) in the top menu.</p><p>If you're using an iPhone or other smartphone, or an iPad in portrait view, you'll find the Sports Extra pages in the menu at the upper right (look for the <img src="http://media.islandpacket.com/static/images/icons/hamburger.jpg" style="width: 20px; vertical-align:middle"/> symbol).</p><p><button style="text-align: center; margin: 0 auto; width: 50%; max-width: 100px;" onclick="toggle('eedition_explainer');">Close</button></p></div>  

<script type="text/javascript">
  var promoWidth = 1140; 
   var promoSpace = document.getElementById('promo_space');
   promoSpace.style.maxWidth = promoWidth+'px';
   if (window.innerWidth <= promoWidth) {  // here we test screen width and adjust for narrow screens
       promoSpace.style.overflowX='scroll';
       promoSpace.style.overflowY='hidden';
       document.getElementById('promo_header').innerHTML += ' (drag left for more)';
       document.getElementById('promo_box_container').style.width=promoWidth+'px';
       document.getElementById('sports_scores_container').style.fontSize='1.1em';
    }
function toggle(obj) {
	var el = document.getElementById(obj);
	el.style.display = (el.style.display != 'none' ? 'none' : '' );
}
</script>

</div>
</div>
    </div>

        
    
    
    


<div class="element-spacing-medium">
    <section id="more-stories-widget" class="headline-list element_spacing_large">
        
            
                <h1 class="heading link">
                    <a href="/news/local/community/beaufort-news/">
                        Beaufort News
                    </a>
                </h1>
                <div id="more-stories-list">
                    
                        
                            <article class="media">
                                <div class="teaser">
                                    <h2 class="title">
                                        <a href="http://www.islandpacket.com/news/local/community/beaufort-news/article144123524.html">
                                            Looking for some live music this summer? Port Royal hits the right note
                                        </a>
                                    </h2>
                                </div>
                            </article>
                        
                    
                        
                            <article class="media">
                                <div class="teaser">
                                    <h2 class="title">
                                        <a href="http://www.islandpacket.com/news/local/community/beaufort-news/article143955879.html">
                                            Update: Video shown in trial: Yemassee man said he didn’t intend to kill anyone but ‘got scared’
                                        </a>
                                    </h2>
                                </div>
                            </article>
                        
                    
                        
                            <article class="media">
                                <div class="teaser">
                                    <h2 class="title">
                                        <a href="http://www.islandpacket.com/news/local/education/article143959329.html">
                                            Parker’s gives $20,000 check to Beaufort County Schools
                                        </a>
                                    </h2>
                                </div>
                            </article>
                        
                    
                        
                            <article class="media">
                                <div class="teaser">
                                    <h2 class="title">
                                        <a href="http://www.islandpacket.com/news/local/community/beaufort-news/article143901689.html">
                                            Fifteen calls over two days keep Burton firefighters busy
                                        </a>
                                    </h2>
                                </div>
                            </article>
                        
                    
                        
                            <article class="media">
                                <div class="teaser">
                                    <h2 class="title">
                                        <a href="http://www.islandpacket.com/living/home-garden/garden-blog/article143903839.html">
                                            When deer dine in your garden, and praise for Beaufort’s Sea Island Garden Club
                                        </a>
                                    </h2>
                                </div>
                            </article>
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                </div>
                <div class="clearfix">
                    <div class="more-stories-link wps-stories-link">
                        <a href="/news/local/community/beaufort-news/">
                            Beaufort News
                        </a>
                    </div>
                </div>
            
        
            
        
    </section>
</div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="144129299"></div>
    </div>
        





    
        
            
            
        
    
    
        <div class="element-spacing-medium">
            <section id="ndnWidget" class="element_spacing_large ndn">
                <script async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
                <h1 class="heading">Editor&#39;s Choice Videos</h1>
                <script type="text/javascript">
                    if ( !getSubscribedFlag ) {
                        $("<div/>", {
                            "class" : "center-block ndn_embed text-center",
                            "data-config-widget-id" : "23108",
                            "data-config-type" : "VideoLauncher/Slider300x250",
                            "data-config-tracking-group" : "90991"
                        }).appendTo("#ndnWidget");
                    } else {
                        document.getElementById('ndnWidget').style.display="none";
                    }
                </script>
                <script async type="text/javascript">var _informq = _informq || []; _informq.push(['embed']);</script>
            </section>
        </div>
    







    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-12" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="144129299"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-13" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="144129299"></div>
    </div>
</div>

    </div>
</section>

<div class="container">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-14" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="none" articleId="144129299"></div>
    </div>
</div>

    

        
    
<div id="footer" class="wps-footer">
    <header id="footer-logo">
        <div class="container text-center">
            <a href="/" target="_top">
                <img src="/wps/build/images/beaufortgazette/logo-sm.png" alt="The Island Packet | IslandPacket.com" class="img-responsive" />
            </a>
        </div>
    </header>
    <div class="container">
        <div class="row">
            <div id="accordion" class="panel-group">
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="collapse" data-parent="#accordion" href="#collapseOne">Subscriptions</a></h2>
                    </div>
                    <div id="collapseOne" class="panel-collapse collapse">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/addrfind.html?stateInfo=awUEikaljPdcojcU1328%7C5/#navlink=mi_footer">Digital Subscriptions</a></li>
                                
                                    <li><a href="/myaccount/#navlink=mi_footer">Subscriber Services</a></li>
                                
                                    <li><a href="/e-edition/#navlink=mi_footer">e-Edition</a></li>
                                
                                    <li><a href="/myaccount/#navlink=mi_footer">Home Delivery</a></li>
                                
                                    <li><a href="/myaccount/#navlink=mi_footer">Vacation Hold</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="collapse" data-parent="#accordion" href="#collapseTwo">Site Information</a></h2>
                    </div>
                    <div id="collapseTwo" class="panel-collapse collapse">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="/customer-service/#navlink=mi_footer">Customer Service</a></li>
                                
                                    <li><a href="/about-us/#navlink=mi_footer">About Us</a></li>
                                
                                    <li><a href="/contact-us/#navlink=mi_footer">Contact Us</a></li>
                                
                                    <li><a href="http://islandpacket.mycapture.com/mycapture/index.asp">Photo Store</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="collapse" data-parent="#accordion" href="#collapseThree">Social, Mobile &amp; More</a></h2>
                    </div>
                    <div id="collapseThree" class="panel-collapse collapse">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="/mobile/#navlink=mi_footer">Mobile &amp; Apps</a></li>
                                
                                    <li><a href="http://www.facebook.com/islandpacket">Facebook</a></li>
                                
                                    <li><a href="https://twitter.com/islandpacket">Twitter</a></li>
                                
                                    <li><a href="http://x.email.islandpacket.com/ats/url.aspx?cr=663&amp;wu=6#navlink=mi_footer">Newsletters</a></li>
                                
                                    <li><a href="https://www.instagram.com/islandpacketbeaufortgazette/">Instagram</a></li>
                                
                                    <li><a href="https://www.youtube.com/channel/UC8bT1KkT-mRHi6LJiu7lg1g">Youtube</a></li>
                                
                                    <li><a href="https://plus.google.com/b/118144002851213660352/118144002851213660352/posts/">Google+</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="collapse" data-parent="#accordion" href="#collapseFour">Advertising</a></h2>
                    </div>
                    <div id="collapseFour" class="panel-collapse collapse">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="/advertise/#navlink=mi_footer">Information</a></li>
                                
                                    <li><a href="/classifieds/#navlink=mi_footer">Place a Classified</a></li>
                                
                                    <li><a href="http://hiltonhead.dealsaver.com/#navlink=mi_footer">Local Deals</a></li>
                                
                                    <li><a href="http://findnsave.islandpacket.com/#navlink=mi_footer">Shopping</a></li>
                                
                                    <li><a href="http://specialsections.islandpacket.com/SS/Tiles.aspx#navlink=mi_footer">Special Sections</a></li>
                                
                                    <li><a href="http://www.legacy.com/obituaries/islandpacket/obituary-place-an-obituary.aspx">Place an Obituary</a></li>
                                
                                    <li><a href="http://circulars.islandpacket.com/#navlink=mi_footer">Today&#39;s Circulars</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="row" id="footer-legal">
            <div class="panel col-sm-6 col-md-3 full-width-content">
                <div class="panel-heading">
                    <h2 class="heading"><a data-toggle="collapse" data-parent="#footer-legal" href="#collapseLegal">More</a></h2>
                </div>
                <div id="collapseLegal" class="panel-collapse collapse">
                    <div class="panel-body">
                        <ul class="footer-menu-legal">
                            
                                <li><a href="/customer-service/copyright/#navlink=mi_footer">Copyright</a></li>
                            
                                <li><a href="/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a></li>
                            
                                <li><a href="/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a></li>
                            
                        </ul>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

<script type="text/javascript">
$(window).on('resize load', function() {
    var iWindowWidth = window.innerWidth;
    if (iWindowWidth <= 767) {
        $('#accordion .collapse, #footer-legal .collapse').removeClass('in');
        $('#accordion .collapse, #footer-legal .collapse').addClass('out');
        $('#accordion .heading a, #footer-legal .heading a').attr('data-toggle', 'collapse');
    }
    else {
        $('#accordion .collapse, #footer-legal .collapse').removeClass('out');
        $('#accordion .collapse, #footer-legal .collapse').addClass('in');
        $('#accordion .heading a, #footer-legal .heading a').attr('data-toggle', '');
    }
});

(function(){
    var topPanel;
    $('#footer-legal .panel-heading a').click(function(){
        topPanel = $('#accordion').find(".panel-collapse.in")
        if(topPanel){
            topPanel.prev().find("a[href=#"+topPanel.attr("id")+"]").trigger("click");
        }
    });
    $('#accordion .panel-heading a').click(function(){
        topPanel = $('#footer-legal').find(".panel-collapse.in")
        if(topPanel){
            topPanel.prev().find("a[href=#"+topPanel.attr("id")+"]").trigger("click");
        }
    });
})();
</script>

<div class="ad-widget" id="mn-gpt-15" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="144129299"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-15'], 'section[role="main"]'); createWallpaperAd();</script></div>
    
        <div id="adhesion-ad" class="hidden">
            <div class="ad-widget" id="mn-gpt-16" adtype="default" pkg="a" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x75" articleId="144129299"></div>
        </div>
        <div id="floorboard" class="hidden-xs">
            <div id="floorboard_outer">
                <div id="floorTagWrapper" style="display:none;">
                    <div class="ad-widget" id="mn-gpt-17" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="144129299"></div>
                </div>
            </div>
        </div>
    

    
        <script type="text/javascript">
            mi_Ads.env.init();
        </script>
    

<div id="mistatstag" style="display:none;">
    
        <script src="http://media.islandpacket.com/mistats/products/escenic_s_code.js"></script>
        <script src="http://media.islandpacket.com/mistats/products/escenic.js"></script>
        <script src="http://media.islandpacket.com/mistats/finalizestats.js"></script>
    
</div>



        
        
    <script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-5701ac5ff8.js"></script>

    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>


    <!-- Start MdotLabs Tag -->
<div class="mlabs_container">
<script src="http://tags.mdotlabs.com/tracking.php?siteID=e8AJ" async></script>
</div>
<!-- End MdotLabs Tag -->



    <script type="text/javascript">
        mi.pageInfo.setConf("chartbeat.uid", 62447);
    </script>



<!-- Start Lotame Tag -->
	<script src="http://tags.crwdcntrl.net/c/7465/cc.js?ns=_cc7465" id="LOTCC_7465"></script>
	<script>_cc7465.bcp();</script>
<!-- End Lotame Tag -->




    </body>
</html>
