<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8">
<script>
var gomez={
gs: new Date().getTime(),
acctId:"D3FD89",
grpId:"Escenic",
grpId1:"hhi",
grpId2:window.location.hostname,
grpId3:"beaufort_news",
pgId:"story-detail",
wrate:1
};
</script>
<script type="text/javascript" src="http://www.islandpacket.com/static/js/dtagent633_23bjpqrstxz_1502.js" data-dtconfig="cors=1|bandwidth=300|tp=500,50,10,1,20|reportUrl=http://mcclatchy.dynatracesaas.com/dynaTraceMonitor">
</script>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<title>Beaufort road project design finally approved, cost jumps to $1 million | The Island Packet</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="keywords" content="Beaufort, Allison road, project, construction, cost, sidewalks, bike lane, spanish moss trail, beaufort memorial hospital, scdot, sc, south carolina"/>
<meta name="news_keywords" content="Beaufort, Allison road, project, construction, cost, sidewalks, bike lane, spanish moss trail, beaufort memorial hospital, scdot, sc, south carolina"/>
<meta name="allow-comments" content="true"/>
<meta name="description" content="A Beaufort road project finally received a bit of good news this month, with the state approving a design exception for work on Allison Road that had been kicked around for about a year. The $800,000 project will create a multipurpose path from Ribaut Road to the Spanish Moss Trail and provide some much-needed drainage improvements, officials say."/>
<meta name="title" content="Moving along: Beaufort road project will connect activity hubs | The Island Packet"/>
<meta name="googlebot" content="noodp, noarchive"/>
<meta name="original-source" content="http://www.islandpacket.com/news/local/community/beaufort-news/article102267427.html"/>
<link rel="canonical" href="http://www.islandpacket.com/news/local/community/beaufort-news/article102267427.html"/>
<meta property="og:title" content="Moving along: Beaufort road project will connect activity hubs"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://www.islandpacket.com/news/local/community/beaufort-news/article102267427.html"/>
<meta property="og:description" content="A Beaufort road project finally received a bit of good news this month, with the state approving a design exception for work on Allison Road that had been kicked around for about a year. The $800,000 project will create a multipurpose path from Ribaut Road to the Spanish Moss Trail and provide some much-needed drainage improvements, officials say."/>
<meta property="og:image" content="http://www.islandpacket.com/news/local/community/beaufort-news/st4iio/picture102267412/ALTERNATES/LANDSCAPE_1140/IMG_1012"/>
<meta property="og:site_name" content="islandpacket"/>
<meta property="fb:app_id" content="606330409419854"/>
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="islandpacket">
<meta name="twitter:title" content="Moving along: Beaufort road project will connect activity hubs">
<meta name="twitter:description" content="A Beaufort road project finally received a bit of good news this month, with the state approving a design exception for work on Allison Road that had been kicked around for about a year. The $800,000 project will create a multipurpose path from Ribaut Road to the Spanish Moss Trail and provide some much-needed drainage improvements, officials say.">
<meta name="twitter:image" content="http://www.islandpacket.com/news/local/community/beaufort-news/st4iio/picture102267412/ALTERNATES/LANDSCAPE_1140/IMG_1012">
<meta name="msapplication-TileImage" content="http://www.islandpacket.com/static/theme/beaufortgazette/base/ico/windowsmetro-144.png"/>
<meta name="msapplication-TileColor" content="#FFFFFF" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.islandpacket.com/static/theme/beaufortgazette/base/ico/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.islandpacket.com/static/theme/beaufortgazette/base/ico/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.islandpacket.com/static/theme/beaufortgazette/base/ico/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="http://www.islandpacket.com/static/theme/beaufortgazette/base/ico/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="http://www.islandpacket.com/static/theme/beaufortgazette/base/ico/favicon.png">
<link href="http://www.islandpacket.com/static/theme/beaufortgazette-2020/base/css/main-1.0.90-05f5567.css?sVer=1.0.90-05f5567" rel="stylesheet">
<!--[if lt IE 9]>
<script src="http://www.islandpacket.com/static/js/html5shiv.js?sVer=1.0.90-05f5567"></script>
<script src="http://www.islandpacket.com/static/js/respond.min.js?sVer=1.0.90-05f5567"></script>
<script type="text/javascript" src="http://www.islandpacket.com/static/js/mi-scripts/pollyfill.js?sVer=1.0.90-05f5567"></script>
<![endif]-->
<script>var z='sSlhjkiZnazZ_FNmHdaHqE';if(/Android|iPhone|iPod|iPad|webOS|BlackBerry|IEMobile|Opera Mini|Android|iPhone|iPod|iPad|webOS|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)){z='eV8Y3wqu7Gk83OJS2KCGmV'};var pp={client:{config:{'zone':z,'mode':'universal','debug':0,'precheck':function(){return 1}}}};</script>
<script src='http://s.ppjol.net/lightbox/pp4.js'></script>
<script type="text/javascript" src="http://www.islandpacket.com/static/js/jquery-1.10.2.min.js?sVer=1.0.90-05f5567"></script>
<script type="text/javascript" src="http://www.islandpacket.com/static/js/mi-wf-site-1.0.90-05f5567-min.js"></script>
<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.pagelevel':'story',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'wufoo.formID':'',
'publication.mediadomain':'media.islandpacket.com',
'headerDateDisplay':'false',
'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'marketInfo.application_version':'1.0.90-05f5567',
'marketInfo.logoAltText':'The Island Packet',
'marketInfo.allow_ads':'true',
'nativo.story.placements':'836024,840254,844397',
'marketInfo.pagelevel_informational':'false',
'marketInfo.addcities':'Bluffton, Savannah, Charleston, Hardeeville, Beaufort, Lowcountry',
'marketInfo.staticDirectory':'islandpacket',
'marketInfo.state_abbreviation':'SC',
'publication.domain':'IslandPacket.com',
'accuweather.partnerCode':'MCCLATCHY',
'marketInfo.domain':'islandpacket',
'facebook.app.id':'606330409419854',
'marketInfo.clipped_taxonomy':'News/Local',
'nativo.video.placements':'869338,869337',
'marketInfo.careerbuilder.lr':'cbmc_ip',
'marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on IslandPacket.com. The Island Packet and IslandPacket.com also provide Lowcountry, and Hilton Head & Beaufort, SC with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.',
'marketInfo.CarsAFF':'islepack',
'accuweather.locationString':'Hilton Head',
'marketInfo.Jobslr':'cbmc_ip',
'marketInfo.webmaster_email':'info@islandpacket.com',
'marketInfo.phone':'877-706-8100',
'marketInfo.sourcelevel':'beaufortnews',
'pressPlus.zone':'sSlhjkiZnazZ_FNmHdaHqE',
'marketInfo.zipcode':'29938',
'marketInfo.shortURL':'breaking',
'legacy.siteName':'islandpacket',
'marketInfo.viewsizes':[{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]},{"Extra-Small":[0,0]}],
'findnsave.tracking':'findnsave',
'legacy.affiliateId':'2377',
'marketInfo.JobsSEO':'The Island Packet & islandpacket.com, and the Beaufort Gazette & beaufortgazette.com are proud to serve the people of South Carolina and Georgia including Sun City, Hilton Head, Okatie, Fripp Island, and Beaufort with a job search tool and career resource. You will find both full-time and part-time local opportunities in a variety of career fields including tourism, construction, real estate, and military.',
'accuweather.dev':'false',
'marketInfo.state':'South Carolina',
'cs.circ_phone':'1-877-706-8100',
'marketInfo.siteId':'9',
'marketInfo.county':'Beaufort County',
'marketInfo.allow_nativo':'true',
'marketInfo.adsizes':{"outofpage":{},"default":{"None":[],"970x90":[970,90],"Billboard Flex":[[960,30],[970,30],[970,90],[970,250]],"960x30":[960,30],"728x90":[728,90],"600x250":[600,250],"500x300":[500,300],"468x60":[468,60],"336x280":[336,280],"320x450":[320,450],"320x50":[320,50],"300x600":[300,600],"Flex Ad":[[300,250],[300,600]],"Welcome Ad":[[300,250],[300,600],[550,480],[600,500]],"300x250":[300,250],"300x100":[300,100],"300x75":[300,75],"300x50":[300,50],"240x400":[240,400],"234x60":[234,60],"216x36":[216,36],"180x150":[180,150],"168x28":[168,28],"160x600":[160,600],"160x90":[160,90],"146x60":[146,60],"120x600":[120,600],"120x240":[120,240],"120x20":[120,20],"Rising Star":[500,300]},"floorboard":{"None":[],"285x70":[285,70]},"wallpaper":{"None":[],"1600x600":[1600,600]}},
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.name':'The Island Packet',
'marketInfo.location':'Hilton Head',
'marketInfo.region':'Lowcountry',
'marketInfo.JobsSiteID':'mc_ip003md',
'marketInfo.careerbuilder.dmc_id':'1027',
'marketInfo.code':'HHI',
'marketInfo.careerbuilder.dmc_code':'hil',
'cs.circ_url':'https://sso.newsobserver.com/cgi-bin/cmolc_cmolc.sh/custservice/web/login.html',
'marketInfo.market_identifier':'HHI.site_islandpacket',
'accuweather.locationString1':'Beaufort, SC',
'wf.resource.static.rootUrl':'/static/',
'marketInfo.JobsQSSTS':'SC,US',
'accuweather.locationString3':'Savannah GA',
'financialContent.account':'islandpacket',
'accuweather.locationString2':'Charleston, SC',
'accuweather.locationKey3':'446',
'marketInfo.followLinks':'true',
'marketInfo.networkid':'7675',
'accuweather.locationKey2':'330678',
'accuweather.locationKey1':'1573',
'marketInfo.product':'site',
'marketInfo.JobsQSCTY':'Hilton Head Island',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:BLUFFIPTJ',
'marketInfo.street_address':'10 Buck Island Road, Bluffton, SC 29910',
'accuweather.locationKey':'340557',
'marketInfo.taxonomy':'News/Local///',
});
</script>
<script type="text/javascript" >
mi_Ads.env.create();
</script>
<script type="text/javascript" src="http://ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid" async></script>
<script type="text/javascript">
var mistats = mistats || {};
mistats.pagelevel="Story";
mistats.cmsid="Story: 102267427";
mistats.pagename="Story: 102267427|Moving along Beaufort road project will connect activity hubs";
mistats.taxonomy="News|Local|||";
mistats.channel="Beaufort News";
mistats.contentsource="HiltonHead|By Stephen Fastenausfastenaubeaufortgazettecom";
mistats.pubdate="2016/09/16";
mistats.moddate="2016/09/16 H15";
mistats.keywords="Beaufort Allison road project construction cost sidewalks bike lane spanish moss trail beaufort memorial hospital scdot sc south carolina";
</script>
<script type='text/javascript' src='http://media.islandpacket.com/misites/hhd/islandpacket.js'></script>
<script type="text/javascript" src="http://c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
<script type="text/javascript">
try {
amznads.getAds('3108'); } catch(e) { /*ignore*/}
</script>
<script type="text/javascript">
try {
amznads.setTargetingForGPTAsync('amznslots');
} catch(e) { /*ignore*/}
</script>
<script async src="http://i.simpli.fi/dpx.js?cid=9015&action=100&segment=islandpacketros&m=1&sifi_tuid=3676"></script>
<script async src="http://i.simpli.fi/dpx.js?cid=9015&action=100&segment=islandpacketnews&m=1&sifi_tuid=3959"></script>
<script type="text/javascript">
var _prx = window._prx || [];
_prx.push(['cfg.SetNoAutoStart']);
</script>
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<meta name="google-site-verification" content="2ao-GZvsEZm5gIWn8SChVxk9wgOgFPryVr-cN5XpyIc"/>
<script src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5" async></script>
</head>
<body>
<!-- Powered by Escenic Content Engine and Widget Framework. http://escenic.com -->
<div class=" " >
<script type="text/javascript">
if ( allowAdsState && mi.pageInfo.getConf('marketInfo.allow_ads') ) {
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u) {
e.async = 1;
e.src = u;
f.parentNode.insertBefore(e, f);
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'http://cdn.taboola.com/libtrc/mcclatchy-network/loader.js');
}
</script>
<script type="text/javascript">
var $window = $window || $(window);
var $document = $document || $(document);
function hidePhotoTitle() {
if( $(document.getElementById("top-galleries")).height() === 0) {
$(document.getElementById("top-photos-carousel")).hide();
} if($(document.getElementById("top-galleries-with-counter")).height() === 0) {
$(document.getElementById("top-photos-carousel")).hide();
console.log('found');
}
}
$window.on("load", hidePhotoTitle);
</script>
</div>
<div class="">
<header class=" " role="banner">
<div class="hidden">
<div>
<div class="ad-widget" id="div-gpt-ad-oop-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad"
articleId="102267427" ></div>
</div>
</div>
<!--
Widget ID: Feature Master with title feature master masthead top:
Referenced feature mi.masterConfig.searchBarType, which was empty. Attempting fall-back value.
-->
<div id="masthead-container"
>
<div class="container">
<div class="masthead-row">
<div id="masthead-main"
>
<div id="masthead-logo"
>
<a href="http://www.islandpacket.com/" target="_top"><img src="http://www.islandpacket.com/static/images/beaufortgazette/logo-lg.png" alt="The Island Packet | IslandPacket.com" class="img-responsive center-block"></a>
</div>
<div id="quick-nav"
class="hidden-xs">
<ul class=" nav navbar-nav">
<li>
<a href="/news/local/#navlink=navbar">
Local News
</a>
</li>
<li>
<a href="/opinion/#navlink=navbar">
Opinion
</a>
</li>
<li>
<a href="/news/business/#navlink=navbar">
Business
</a>
</li>
<li>
<a href="/sports/#navlink=navbar">
Sports
</a>
</li>
</ul>
<div id="site-search-lg" class="visible-lg">
<form action="/search/" class="form-inline" id="site-search" role="search">
<input type="text" name="q" class="form-control" />
<button class="input-group-addon" type="submit"><span class="glyphicon glyphicon-search"></span></button>
</form>
</div>
<div id="search-icon-sm-md" class="site-search dropdown visible-md visible-sm">
<a href="#" class="btn btn-link" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
<ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
<li class="input-group">
<form action="/search/" class="form-inline" id="site-search" role="search">
<input type="text" name="q" class="form-control" placeholder="Search the site" />
<button class="input-group-addon" type="submit"><span class="glyphicon glyphicon-search"></span></button>
</form>
</li>
</ul>
</div>
</div>
</div>
<!--
Widget ID: Feature Master with title feature master masthead switch:
Referenced feature mi.masterConfig.masthead-extra, which was empty. Attempting fall-back value.
-->
<div id="masthead-ad"
class="visible-md visible-lg">
<div>
<div class="ad-widget" id="div-gpt-ad-2" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="None"
defaultsize="Large"
Small = "None"
Medium = "234x60"
Extra-Small = "None"
Large = "234x60"
articleId="102267427"
></div>
</div>
</div>
</div>
<div id="main-nav-container"
>
<div class="weather-container hidden-xs">
<div class="miWeather">
<a href="/weather">
<div class="miWeatherCurrent">
<div class="mi-weather-alert"></div>
</div>
</a>
</div>
</div>
<div id="login-subscribe"
class="hidden-xs">
<ul class=" paywall-links">
<li>
<a href="/plus">
Login
</a>
</li>
<li>
<a href="/plus">
Subscribe
</a>
</li>
</ul>
</div>
<div id="main-nav"
>
<nav class="navbar navbar-default " role="navigation" >
<div class="navbar-header">
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>
<div id="navbar-collapse-1" class="navbar-collapse collapse">
<div id="search-icon-xs" class="site-search dropdown visible-xs">
<a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
<ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
<li class="input-group">
<form action="/search/" class="form-inline" id="site-search" role="search">
<input type="text" name="q" class="form-control" placeholder="Search the site" />
<button class="input-group-addon" type="submit"><span class="glyphicon glyphicon-search"></span></button>
</form>
</li>
</ul>
</div>
<div class="weather-container visible-xs">
<div class="miWeather">
<a href="/weather">
<div class="miWeatherCurrent">
<div class="mi-weather-alert"></div>
</div>
</a>
</div>
</div>
<ul class=" paywall-links">
<li>
<a href="/plus">
Login
</a>
</li>
<li>
<a href="/plus">
Subscribe
</a>
</li>
</ul>
<ul class=" nav navbar-nav">
<li>
<a href="/#navlink=subnav">
Home
</a>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Customer Service <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/customer-service/#navlink=subnav">Customer Service</a></li>
<li><a href="/customer-service/contact-us/#navlink=subnav">Contact Us</a></li>
<li><a href="/customer-service/e-edition/#navlink=subnav">E-Edition</a></li>
<li><a href="/mobile/#navlink=subnav">Apps &amp; Mobile</a></li>
<li><a href="/customer-service/newsletter-signup//#navlink=subnav">Newsletters</a></li>
<li><a href="/plus/#navlink=subnav">Subscribe</a></li>
<li><a href="/customer-service/contests-promotions/#navlink=subnav">Contests</a></li>
<li><a href="/customer-service/about-us/#navlink=subnav">About Us</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>News <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/news/#navlink=subnav">News</a></li>
<li><a href="/news/local/community/beaufort-news/#navlink=subnav">Beaufort Gazette</a></li>
<li><a href="/news/local/community/bluffton-packet/#navlink=subnav">Bluffton Packet</a></li>
<li><a href="/news/special-reports/#navlink=subnav">Special Reports</a></li>
<li><a href="/news/databases/#navlink=subnav">Databases</a></li>
<li><a href="/news/local/#navlink=subnav">Local</a></li>
<li><a href="/news/local/traffic/#navlink=subnav">Traffic</a></li>
<li><a href="/news/local/crime/#navlink=subnav">Crime &amp; Public Safety</a></li>
<li><a href="/news/business/#navlink=subnav">Business</a></li>
<li><a href="/news/politics-government/#navlink=subnav">Politics &amp; Elections</a></li>
<li><a href="/news/local/community/beaufort-news/bg-military/#navlink=subnav">Military</a></li>
<li><a href="/news/state/south-carolina/#navlink=subnav">South Carolina</a></li>
<li><a href="/news/nation-world/#navlink=subnav">Nation &amp; World</a></li>
<li><a href="/news/lottery/#navlink=subnav">Lottery Results</a></li>
<li><a href="/news/local/news-columns-blogs/untamed-lowcountry/#navlink=subnav">Blog: Untamed Lowcountry</a></li>
<li><a href="/news/local/news-columns-blogs/lowcountry-lens/#navlink=subnav">Photo blog: Lowcountry Lens</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Sports <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/sports/#navlink=subnav">Sports</a></li>
<li><a href="/sports/college/#navlink=subnav">College</a></li>
<li><a href="/sports/golf/#navlink=subnav">Golf</a></li>
<li><a href="/sports/golf/rbc-heritage-tournament/#navlink=subnav">RBC Heritage</a></li>
<li><a href="/sports/recreation/#navlink=subnav">Recreation</a></li>
<li><a href="/sports/high-school/#navlink=subnav">High School</a></li>
<li><a href="/sports/mlb/#navlink=subnav">MLB</a></li>
<li><a href="/sports/nfl/#navlink=subnav">NFL</a></li>
<li><a href="/sports/nba/#navlink=subnav">NBA</a></li>
<li><a href="/sports/recreation/outdoors/#navlink=subnav">Outdoors</a></li>
<li class="dropdown-header">Columnists</li>
<li><a href="/sports/spt-columns-blogs/jeff-shain/#navlink=subnav">Jeff Shain</a></li>
<li><a href="/sports/recreation/cast-blast-column/#navlink=subnav">Cast &amp; Blast</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Politics <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 160px;">
<li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
<li><a href="/news/politics-government/election/#navlink=subnav">Elections 2016</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Business <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/news/business/#navlink=subnav">Business</a></li>
<li><a href="/news/business/real-estate-news/#navlink=subnav">Real Estate</a></li>
<li><a href="/news/business/technology/#navlink=subnav">Technology</a></li>
<li><a href="http://studio-5.financialcontent.com/mi?Account=islandpacket&Page=Listings#navlink=subnav">Full Stock Listings</a></li>
<li><a href="http://studio-5.financialcontent.com/mi?Account=islandpacket&Page=MarketSummary#navlink=subnav">Market Summaries</a></li>
<li><a href="http://studio-5.financialcontent.com/mi?Account=islandpacket&Page=Fundfamilies#navlink=subnav">Mutual Funds</a></li>
<li><a href="http://studio-5.financialcontent.com/mi?Account=islandpacket&Page=Treasury#navlink=subnav">Treasury Rates</a></li>
<li><a href="/news/business/article34661286.html#navlink=subnav">New Employee/Promotion Form</a></li>
<li><a href="/news/business/article34654539.html#navlink=subnav">New Business Owner Form</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Living <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/living/#navlink=subnav">Living</a></li>
<li><a href="http://www.legacy.com/celebration/islandpacket/#navlink=subnav">Celebrations</a></li>
<li><a href="/living/religion/#navlink=subnav">Religion</a></li>
<li><a href="/living/food-drink/#navlink=subnav">Food &amp; Drink</a></li>
<li><a href="/living/family/#navlink=subnav">Family</a></li>
<li><a href="/sports/recreation/outdoors/#navlink=subnav">Outdoors</a></li>
<li><a href="/entertainment/holidays/#navlink=subnav">Holidays</a></li>
<li class="dropdown-header">Columnists</li>
<li><a href="/living/home-garden/garden-blog/#navlink=subnav">Lowcountry Gardening</a></li>
<li><a href="/living/food-drink/made-with-love/#navlink=subnav">Made With Love</a></li>
<li><a href="/living/religion/faith-in-action/#navlink=subnav">Faith in Action</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Entertainment <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/entertainment/#navlink=subnav">Entertainment</a></li>
<li><a href="/entertainment/arts-culture/#navlink=subnav">Arts &amp; Culture</a></li>
<li><a href="/entertainment/local-events/#navlink=subnav">Local Events</a></li>
<li><a href="http://calendar.islandpacket.com/#navlink=subnav">Events Calendar</a></li>
<li><a href="/entertainment/holidays/#navlink=subnav">Holidays &amp; Seasonal</a></li>
<li><a href="/entertainment/horoscopes/#navlink=subnav">Horoscopes</a></li>
<li><a href="/entertainment/comics/#navlink=subnav">Comics</a></li>
<li><a href="http://games.islandpacket.com/#navlink=subnav">Puzzles &amp; Games</a></li>
<li class="dropdown-header">Columnists</li>
<li><a href="/entertainment/ent-columns-blogs/mindy-lucas/#navlink=subnav">Mindy Lucas</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Opinion <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/opinion/#navlink=subnav">Opinion</a></li>
<li><a href="/opinion/editorials/#navlink=subnav">Editorials</a></li>
<li><a href="/opinion/op-ed/#navlink=subnav">Other Views</a></li>
<li><a href="/opinion/readers-opinion/#navlink=subnav">Readers Opinion</a></li>
<li><a href="/opinion/letters-to-the-editor/#navlink=subnav">Letters to the Editor</a></li>
<li><a href="/opinion/letters-to-the-editor/submit-letter/#navlink=subnav">Submit a Letter</a></li>
<li><a href="/opinion/national-opinions/#navlink=subnav">National Voices</a></li>
<li><a href="/opinion/editorial-cartoons/#navlink=subnav">Editorial Cartoons</a></li>
<li class="dropdown-header">Columnists</li>
<li><a href="/opinion/opn-columns-blogs/david-lauderdale/#navlink=subnav">David Lauderdale</a></li>
<li><a href="/opinion/opn-columns-blogs/liz-farrell/#navlink=subnav">Liz Farrell</a></li>
</ul>
</li>
<li>
<a href="http://www.legacy.com/obituaries/islandpacket/#navlink=subnav">
Obituaries
</a>
</li>
<li class="nav-divider"> </li>
<li>
<a href="http://findnsave.islandpacket.com/#navlink=navbar">
Local Deals
</a>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Classifieds <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 440px;">
<li><a href="/classified-ads/#navlink=subnav">Classifieds</a></li>
<li><a href="http://www.legalnotice.org/pl/islandpacket/#navlink=subnav">Legal Notices</a></li>
</ul>
</li>
<li>
<a href="http://specialsections.islandpacket.com/SS/Tiles.aspx#navlink=subnav">
Special Sections
</a>
</li>
<li>
<a href="/jobs/#navlink=subnav">
Jobs
</a>
</li>
<li>
<a href="http://www.startmoonlighting.com/mni/The-Island-Packet/?utm_source=The-Island-Packet&utm_medium=navweblink&utm_campaign=MNI#navlink=subnav">
Moonlighting
</a>
</li>
<li>
<a href="/cars/#navlink=subnav">
Cars
</a>
</li>
<li>
<a href="/homes/#navlink=subnav">
Homes
</a>
</li>
<li>
<a href="http://www.apartments.com/South-Carolina/Hilton-Head#navlink=subnav">
Rentals
</a>
</li>
<li>
<a href="http://lowcountry.adperfect.com/#navlink=subnav">
Place An Ad
</a>
</li>
</ul>
</div>
</nav>
</div>
</div>
</div>
</div>
<script type="text/javascript">
var language = "en-us";
var mast_options = {
language: language,
locationKey: mi.pageInfo.getConf('accuweather.locationKey'),
locationString: mi.pageInfo.getConf('accuweather.locationString'),
isDevEnv: mi.pageInfo.getConf('accuweather.dev'),
publicationUrl: 'http://www.islandpacket.com/',
iconPath: 'static/images/widgets/weather/2020/',
detail: 'false'
};
var windowSize = jQuery(window).width();
if (windowSize > 767) {
jQuery(".mi-weather-alert").populateWeatherAlert("description", mast_options);
}
jQuery(".miWeatherCurrent").populateCurrentWeather(mast_options);
</script>
<style type="text/css">
/* Navigation Menu-specific styles */
/* @media screen and (min-width: 1200px) {
#masthead-container .dropdown:hover .dropdown-menu {
display: block; } }
*/
</style>
<script type="text/javascript">
/*
var $window = $window || $(window);
var $nav = $(document.getElementById("main-nav-container"));
var $toggle = $nav.find(".navbar-header").find(".navbar-toggle");
var $dropdown = $(".dropdown");
var $navbarNav = $nav.find(".navbar-nav");
var $navbarDropdown = $navbarNav.find(".dropdown-menu");
if ( location.hostname.split('.')[ 1 ] === "elnuevoherald" || language === "es" ) {
$toggle.prepend('<span class="nav-label hidden-xs">Secciones</span>');
$dropdown.find(".form-control").attr('placeholder', 'Búsqueda');
}
else {
// add Menu label to nav toggle for small and up
$toggle.prepend('<span class="nav-label hidden-xs">Full Menu</span>');
}
$dropdown.children('a').attr('data-target', '#');
// Make subnav same height as main nav
$(document.getElementById('navbar-collapse-1')).on('shown.bs.collapse', function () {
var navHeight = $navbarNav.height();
$navbarDropdown.css("min-height", navHeight + "px");
});
*/
if (location.hostname.split('.')[1] == 'elnuevoherald') {
jQuery('#main-nav-container .navbar-header .navbar-toggle').prepend('<span class="nav-label hidden-xs">Secciones</span>');
jQuery('.dropdown .form-control').attr('placeholder','Búsqueda');
} else {
// add Menu label to nav toggle for small and up
jQuery('#main-nav-container .navbar-header .navbar-toggle').prepend('<span class="nav-label hidden-xs">Full Menu</span>');
}
jQuery('.dropdown > a').attr('data-target','#');
// Make dropdowns work on hover at large breakpoint
jQuery(function() {
jQuery("#masthead-container .dropdown").hover(
function(){ if ($(window).width() > 1200) { $(this).addClass('open') } },
function(){ if ($(window).width() > 1200) { $(this).removeClass('open') } }
);
});
// Make subnav same height as main nav
$('#navbar-collapse-1').on('shown.bs.collapse', function () {
var nav_height = jQuery("#main-nav .navbar-nav").height();
jQuery("#main-nav .navbar-nav .dropdown-menu").css( "min-height", nav_height + "px" );
}); </script>
</header>
<div class="container " >
<div id="leaderboard-ad"
class="ad border-bottom">
<div class="visible-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-3" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="b"
defaultsize="Large"
Small = "None"
Medium = "None"
Extra-Small = "320x50"
Large = "None"
articleId="102267427"
></div>
</div>
</div>
<div class="hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-4" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="d"
defaultsize="Large"
Small = "728x90"
Medium = "728x90"
Extra-Small = "None"
Large = "728x90"
articleId="102267427"
></div>
</div>
</div>
</div>
</div>
<section class="container story " role="main">
<div id="story-header"
>
<h1 class="heading section-main-heading link">
<a href="http://www.islandpacket.com/news/local/community/beaufort-news/">
Beaufort News
</a>
</h1>
<p
class="published-date">
September 16, 2016 3:48 PM
</p>
<h1
class="title">
Moving along: Beaufort road project will connect activity hubs
</h1>
</div>
<div class="row
story-rail-wrapper">
<div class="wide-rail">
<div class="story-gallery ">
<div id="slick-gallery-container-30615822"
class="mi-slick-gallery-container clearfix" style="visibility: hidden;">
<div class="preroll-container" data-uniqueID="30615822">
<!--"Gallery pre-roll turned off as page level is: story . Must be: gallery" -->
<script type="text/javascript">
$(function () {
$(document).trigger("slickgallery.init", [
30615822,
2,
{
}
]);
});
</script>
<div class="slick-gallery">
<div class="gallery-item image">
<span class="test-temp" data-src="http://www.islandpacket.com/news/local/community/beaufort-news/st4iio/picture102267412/ALTERNATES/FREE_320/IMG_1012" data-width-320></span>
<span class="test-temp" data-src="http://www.islandpacket.com/news/local/community/beaufort-news/st4iio/picture102267412/ALTERNATES/FREE_480/IMG_1012" data-width-480></span>
<span class="test-temp" data-src="http://www.islandpacket.com/news/local/community/beaufort-news/st4iio/picture102267412/ALTERNATES/FREE_640/IMG_1012" data-width-640></span>
<span class="test-temp" data-src="http://www.islandpacket.com/news/local/community/beaufort-news/st4iio/picture102267412/ALTERNATES/FREE_768/IMG_1012" data-width-768></span>
<span class="test-temp" data-src="http://www.islandpacket.com/news/local/community/beaufort-news/st4iio/picture102267412/ALTERNATES/FREE_960/IMG_1012" data-width-960></span>
<span class="test-temp" data-src="http://www.islandpacket.com/news/local/community/beaufort-news/st4iio/picture102267412/ALTERNATES/FREE_1140/IMG_1012" data-width-1140></span>
<img alt="Allison Road, which runs from Ribaut Road almost to Battery Creek, is slated for an overhaul including stormwater work and a new multipurpose path. On the weekends, the Beaufort Memorial Hospital parking lot could be opened for people wanting to access the Spanish Moss Trail using the path." title="Allison Road, which runs from Ribaut Road almost to Battery Creek, is slated for an overhaul including stormwater work and a new multipurpose path. On the weekends, the Beaufort Memorial Hospital parking lot could be opened for people wanting to access the Spanish Moss Trail using the path." />
<div class="caption">
<span class="caption-text">
Allison Road, which runs from Ribaut Road almost to Battery Creek, is slated for an overhaul including stormwater work and a new multipurpose path. On the weekends, the Beaufort Memorial Hospital parking lot could be opened for people wanting to access the Spanish Moss Trail using the path.
</span>
<span class="photographer">Stephen Fastenau</span>
<span class="credits">sfastenau@beaufortgazette.com</span>
</div>
</div>
<div class="gallery-item image">
<span class="test-temp" data-src="http://www.islandpacket.com/news/local/community/beaufort-news/8f1kbp/picture102267417/ALTERNATES/FREE_320/IMG_1018" data-width-320></span>
<span class="test-temp" data-src="http://www.islandpacket.com/news/local/community/beaufort-news/8f1kbp/picture102267417/ALTERNATES/FREE_480/IMG_1018" data-width-480></span>
<span class="test-temp" data-src="http://www.islandpacket.com/news/local/community/beaufort-news/8f1kbp/picture102267417/ALTERNATES/FREE_640/IMG_1018" data-width-640></span>
<span class="test-temp" data-src="http://www.islandpacket.com/news/local/community/beaufort-news/8f1kbp/picture102267417/ALTERNATES/FREE_768/IMG_1018" data-width-768></span>
<span class="test-temp" data-src="http://www.islandpacket.com/news/local/community/beaufort-news/8f1kbp/picture102267417/ALTERNATES/FREE_960/IMG_1018" data-width-960></span>
<span class="test-temp" data-src="http://www.islandpacket.com/news/local/community/beaufort-news/8f1kbp/picture102267417/ALTERNATES/FREE_1140/IMG_1018" data-width-1140></span>
<img alt="Allison Road, which runs from Ribaut Road almost to Battery Creek, is slated for an overhaul including stormwater work and a new multiuse path. Some residents with large ditches in their front yard will get pipes." title="Allison Road, which runs from Ribaut Road almost to Battery Creek, is slated for an overhaul including stormwater work and a new multiuse path. Some residents with large ditches in their front yard will get pipes." />
<div class="caption">
<span class="caption-text">
Allison Road, which runs from Ribaut Road almost to Battery Creek, is slated for an overhaul including stormwater work and a new multiuse path. Some residents with large ditches in their front yard will get pipes.
</span>
<span class="photographer">Stephen Fastenau</span>
<span class="credits">sfastenau@beaufortgazette.com</span>
</div>
</div>
</div>
</div>
<div class="gallery-counter-container">
<div class="gallery-counter">
<span class="current-slide-number">1</span> of 2
</div>
</div>
<div class="caption-toggle">i</div>
<div class="current-caption"></div>
</div>
</div>
<div id="story-body-items"
>
<div
class="byline element-spacing-small">
<p><span class="ng_byline_name">By Stephen Fastenau</span></p><p><span class="ng_byline_email"><a href="mailto:sfastenau@beaufortgazette.com" title="">sfastenau@beaufortgazette.com</a></span></p>
</div>
<div class="share-tools-wrapper">
<!--
Widget ID: Feature Master with title feature master share buttons:
Referenced feature mi.masterConfig.shareButtons, which was empty. Attempting fall-back value.
-->
<ul class="share-icons">
<li class="facebook">
<a class="facebook-share" title="Share on Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.islandpacket.com/news/local/community/beaufort-news/article102267427.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-facebook"></div>
</li>
<li class="twitter">
<a title="Share on Twitter" href="https://twitter.com/share?text=Moving%20along%3a%20Beaufort%20road%20project%20will%20connect%20activity%20hubs&url=http%3a%2f%2fwww.islandpacket.com%2fnews%2flocal%2fcommunity%2fbeaufort-news%2farticle102267427.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-twitter"></div>
</li>
<li class="email">
<a href="mailto:?subject=Moving+along%3a+Beaufort+road+project+will+connect+activity+hubs&body=http%3a%2f%2fwww.islandpacket.com%2fnews%2flocal%2fcommunity%2fbeaufort-news%2farticle102267427.html"></a>
<div class="glyphicon glyphicon-envelope"></div>
</li>
<li class="more" onClick="return true">
<ul class="share-options">
<li class="linked-in"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3a%2f%2fwww.islandpacket.com%2fnews%2flocal%2fcommunity%2fbeaufort-news%2farticle102267427.html&title=Moving+along%3a+Beaufort+road+project+will+connect+activity+hubs"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
<li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http%3a%2f%2fwww.islandpacket.com%2fnews%2flocal%2fcommunity%2fbeaufort-news%2farticle102267427.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
<li class="pinterest"><a href="http://www.pinterest.com/pin/create/button/?url=http%3a%2f%2fwww.islandpacket.com%2fnews%2flocal%2fcommunity%2fbeaufort-news%2farticle102267427.html&description=Moving+along%3a+Beaufort+road+project+will+connect+activity+hubs&media=http%3a%2f%2fwww.islandpacket.com%2fnews%2flocal%2fcommunity%2fbeaufort-news%2fst4iio%2fpicture102267412%2fALTERNATES%2fLANDSCAPE_1140%2fIMG_1012"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
<li class="reddit"><a href="http://www.reddit.com/submit?url=http://www.islandpacket.com/news/local/community/beaufort-news/article102267427.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
<li class="print"><a href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
<li class="reprints"><a href="http://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
</ul>
<div class="glyphicon glyphicon-share"></div>
</li>
</ul>
</div>
<div class="ndn_embed" id="ndn-video-player-1" data-config-distributor-id="90991" data-config-width="100%" data-config-height="9/16w"></div>
<div class="dateline-storybody">
<div id="story-target" class="clearfix">
<div id="content-body-29638501-102267427"
>
<p>It’s the little street that could.</p><p>Unassuming Allison Road connects Ribaut Road to Battery Creek Road, two key thoroughfares. It also offers Spanish Moss Trail access. Beaufort Memorial Hospital and the Technical College of the Lowcountry also keep the area busy.</p><p>But the city of Beaufort feels work is needed to bring it all together. </p><p>A road redevelopment project will bring a multipurpose path connecting Ribaut Road to the rail trail. Drainage work will do away with unsightly ditches on the south side of the road that create headaches for residents.</p><p>And after months of haggling with state engineers over the width of lanes, the work is ready to move forward. Construction is scheduled to go to bid in December, the work to begin in January and a goal of October 2017 for the completed project.</p><p>“I would say this one of the best projects we have going just because it’s so needed,” city planning director Libby Anderson said. </p><p>The work is expected to cost about $750,000, a number that could fluctuate. The city received $400,000 in federal funds toward the work from the Transportation Alternative Program, applied for through the state. The remaining cost will be covered from the city’s capital projects funds.</p><p>Other nearby projects have also sought to better move pedestrians from Ribaut to Battery Creek. </p><p>Southside Boulevard received a mile-long sidewalk on the north side. Port Royal plans a sidewalk along Waddell Road.</p><p>Allison Road was in a holding pattern for about a year while a design exception underwent numerous reviews. The city wanted 10-foot lanes for the new street, as is the case with recent street projects on Bladen and Duke streets. </p><p>S.C. Department of Transportation preferred 12-foot lanes, Anderson said. The two sides settled on 11.</p><p>Anderson said the new path will be welcome. When city officials have visited the site, people have pushed strollers down the road and there was someone traveling the street in a wheelchair.</p><p>Large ditches on the other side of the road are difficult for homeowners to mow, Anderson said. And during heavy rain, they file up with water, Mayor Billy Keyserling said.</p><p>“The principal project is really the stormwater project,” Keyserling said. “That is long overdue.”</p><h3>Ditches along Allison Road to be addressed during the project<span class="ng-command" data-value="252"> </span></h3><div class="ng_mm_link1"><div class="videowrapper"><iframe allowfullscreen="allowfullscreen" frameborder="0" height="450" src="https://www.google.com/maps/embed?pb=!1m0!3m2!1sen!2sus!4v1474048716058!6m8!1m7!1sLRI7bLfiv1vzTW2TOIIwFw!2m2!1d32.41454071739935!2d-80.69128719341862!3f226.31960386728704!4f-24.92898409545613!5f0.7820865974627469" style="border:0" width="600"> </iframe>
</div></div><div class="ng_endnote_contact"><p>Stephen Fastenau: <a href="tel:843-706-8182" title="">843-706-8182</a>, <a href="https://twitter.com/IPBG_Stephen" target="_blank" title="">@IPBG_Stephen</a></p><span class="ng-command" data-value="252"> </span></div>
</div>
<script type="text/javascript" language="javascript">
$(document).ready(function () {
// Removing empty paragraphs first
$("#content-body-29638501-102267427 p").filter(function () {
var html = $.trim($(this).html());
if (html == '' || html == '&nbsp;')
return true;
}).remove();
// Taking a subset of paragraphs using offset and maximum
var offset = 1;
var max = -1;
if (offset > 1) {
$("#content-body-29638501-102267427").children().slice(0, offset - 1).remove();
}
if (max > -1) {
$("#content-body-29638501-102267427").children().slice(max).remove();
}
// Show dateline field at the beginning of the first paragraph
var showDateline = false;
var datelineStr = "";
if (offset <= 1 && showDateline == true && datelineStr != "") {
var firstChild = $("#content-body-29638501-102267427").children().get(0);
if ("P" == firstChild.nodeName.toUpperCase()) {
$(firstChild).prepend("<span>" + datelineStr + " - </span>");
}
else {
$(firstChild).before("<span>" + datelineStr + "</span>");
}
}
});
</script>
</div>
</div>
<div class="ndn_embed" id="ndn-video-player-2" data-config-distributor-id="90991" data-config-width="100%" data-config-height="9/16w"></div>
<div id="related-gallery"
class="reorder_story-target_2 reorder">
</div>
<div class="hidden">
<div>
<div class="ad-widget" id="div-gpt-ad-5" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="None"
defaultsize="Large"
Small = "336x280"
Medium = "336x280"
Extra-Small = "336x280"
Large = "336x280"
articleId="102267427"
></div>
</div>
</div>
<div class="ad visible-xs reorder_story-target_6 reorder">
<div>
<div class="ad-widget" id="div-gpt-ad-6" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="c"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x250"
Large = "None"
articleId="102267427"
></div>
</div>
</div>
<div class="ad visible-xs reorder_story-target_11 reorder">
<div>
<div class="ad-widget" id="div-gpt-ad-7" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="e"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x250"
Large = "None"
articleId="102267427"
></div>
</div>
</div>
<div class="ad visible-xs reorder_story-target_16 reorder">
<div>
<div class="ad-widget" id="div-gpt-ad-8" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="f"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x250"
Large = "None"
articleId="102267427"
></div>
</div>
</div>
<div class="element-spacing-medium">
</div>
<div id="story-related"
class="story-related element-spacing-large">
<h1 >
Related content
</h1>
<div id="related-links" >
</div>
</div>
<script type="text/javascript">
var $storyRelated = $(document.getElementById('story-related'));
if ($storyRelated.find('article').length === 0) {
$storyRelated.hide();
}
</script>
<div class="share-tools-wrapper visible-sm visible-xs element-spacing-medium">
<!--
Widget ID: Feature Master with title feature master share buttons:
Referenced feature mi.masterConfig.shareButtons, which was empty. Attempting fall-back value.
-->
<ul class="share-icons">
<li class="facebook">
<a class="facebook-share" title="Share on Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.islandpacket.com/news/local/community/beaufort-news/article102267427.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-facebook"></div>
</li>
<li class="twitter">
<a title="Share on Twitter" href="https://twitter.com/share?text=Moving%20along%3a%20Beaufort%20road%20project%20will%20connect%20activity%20hubs&url=http%3a%2f%2fwww.islandpacket.com%2fnews%2flocal%2fcommunity%2fbeaufort-news%2farticle102267427.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-twitter"></div>
</li>
<li class="email">
<a href="mailto:?subject=Moving+along%3a+Beaufort+road+project+will+connect+activity+hubs&body=http%3a%2f%2fwww.islandpacket.com%2fnews%2flocal%2fcommunity%2fbeaufort-news%2farticle102267427.html"></a>
<div class="glyphicon glyphicon-envelope"></div>
</li>
<li class="more" onClick="return true">
<ul class="share-options">
<li class="linked-in"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3a%2f%2fwww.islandpacket.com%2fnews%2flocal%2fcommunity%2fbeaufort-news%2farticle102267427.html&title=Moving+along%3a+Beaufort+road+project+will+connect+activity+hubs"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
<li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http%3a%2f%2fwww.islandpacket.com%2fnews%2flocal%2fcommunity%2fbeaufort-news%2farticle102267427.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
<li class="pinterest"><a href="http://www.pinterest.com/pin/create/button/?url=http%3a%2f%2fwww.islandpacket.com%2fnews%2flocal%2fcommunity%2fbeaufort-news%2farticle102267427.html&description=Moving+along%3a+Beaufort+road+project+will+connect+activity+hubs&media=http%3a%2f%2fwww.islandpacket.com%2fnews%2flocal%2fcommunity%2fbeaufort-news%2fst4iio%2fpicture102267412%2fALTERNATES%2fLANDSCAPE_1140%2fIMG_1012"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
<li class="reddit"><a href="http://www.reddit.com/submit?url=http://www.islandpacket.com/news/local/community/beaufort-news/article102267427.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
<li class="print"><a href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
<li class="reprints"><a href="http://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
</ul>
<div class="glyphicon glyphicon-share"></div>
</li>
</ul>
</div>
<div class="more-stories-link">
<a href="http://www.islandpacket.com/news/local/community/beaufort-news/">
Beaufort News
</a>
</div>
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
if ( allowAdsState && mi.pageInfo.getConf('marketInfo.allow_ads') ) {
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-e',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails Responsive',
target_type: 'mix'
});
}
</script>
<div id="snt_largewidget" class="snt_widget"></div>
<script>
var largerWidget = '';
$(document).ready(function(){
display_Widgetsntlarger();
});
$(window).bind('resizeEnd', function () {
display_Widgetsntlarger();
});
if(allowAdsState){
var sntEnabled = "false";
}
else{
var sntEnabled = false;
}
var pageTaxonomy = "News/Local///";
function display_Widgetsntlarger() {
var add_script = false,windowSize = window.innerWidth; snt_largewidgetObject = document.getElementById("snt_largewidget");
if (snt_largewidgetObject.hasChildNodes()){
add_script = true;
}	if ((windowSize >= 1200) && (sntEnabled == 'true')){
document.getElementById("snt_largewidget").style.display = "block";	var taxonomy = pageTaxonomy.toLowerCase();	if(taxonomy.indexOf('lifestyle') == 0) {	largerWidget = 'weather';
}
else if(taxonomy.indexOf('news') == 0) {
largerWidget = 'demographics';
}
else{
largerWidget = 'sports';
}
if (!add_script){
js = document.createElement("script");
js.src = "http://content.synapsys.us/embeds/" + largerWidget + "/dynamic_650x250/partner.js";
document.getElementById("snt_largewidget").appendChild(js);
}	}
else{
document.getElementById("snt_largewidget").style.display = "none"; }	}
</script>
<div id="commenting-container"
class="commenting-container
element-spacing-large">
<h1 class="heading">
Comments
</h1>
<!--
Widget ID: Feature Master with title feature master comments:
Referenced feature mi.masterConfig.comments, which was empty. Attempting fall-back value.
-->
<script>
if($("meta[property='fb:app_id']").length === 1 && $("meta[name='allow-comments']").prop("content") === "true") {
mi.commenting = new mi.Commenting();
mi.commenting.setConf( {
accountName: mi.pageInfo.getConf('marketInfo.domain'),
fbapp_id: mi.pageInfo.getConf('facebook.app.id'),
fb_comment_div: {'data-width': '100%'}
});
$(document).ready(function() {
mi.commenting.display();
});
} else {
$(document).ready(function() {
var disabledText = 'Comments have been disabled for this story.';
$("#commentingStage").prepend("<p><strong>" + disabledText + "</strong></p>");
});
}
</script>
<div id="commentingStage"
>
</div>
</div>
</div>
<div id="nativoArticlePage"
>
</div>
</div>
<div class="narrow-rail">
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-9" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="b"
defaultsize="Large"
Small = "300x250"
Medium = "Flex Ad"
Extra-Small = "None"
Large = "Flex Ad"
articleId="102267427"
></div>
</div>
</div>
<div class="ad">
<div id="snt_railwidget" class="snt_widget"></div>
<script>
var railWidget = '';
$(document).ready(function(){
display_Widgetsntrail();
});
$(window).bind('resizeEnd', function () {
display_Widgetsntrail();
});
if(allowAdsState){
var sntEnabled = "false";
}
else{
var sntEnabled = false;
}
var pageTaxonomy = "News/Local///";
function display_Widgetsntrail() {
var addrail_script = false,windowSize = window.innerWidth; snt_railwidgetObject = document.getElementById("snt_railwidget");
if (snt_railwidgetObject.hasChildNodes()){
addrail_script = true;
}	if ((windowSize >= 1200) && (sntEnabled == 'true')){
document.getElementById("snt_railwidget").style.display = "block"; var taxonomy = pageTaxonomy.toLowerCase();	if(taxonomy.indexOf('lifestyle') == 0) {	railWidget = 'sports';
}
else if(taxonomy.indexOf('news') == 0) {
railWidget = 'finance';
}
else{
railWidget = 'demographics';
}
if (!addrail_script){
js_rail = document.createElement("script");
js_rail.src = "http://content.synapsys.us/embeds/" + railWidget + "/dynamic_300x600/partner.js";
document.getElementById("snt_railwidget").appendChild(js_rail);
}	}
else{ document.getElementById("snt_railwidget").style.display = "none"; }	}
</script>
</div>
<div class="element-spacing-medium">
<div id="video-widget"
class="headline-list">
<h1 class="heading link">
<a href="http://www.islandpacket.com/video/">
Videos
</a>
</h1>
<section >
<div class="teaser ">
<div class="container-102124847" id="container-102124847"> <script type="text/javascript">
if ( typeof wpsCSS === 'undefined' ) {
var wpsCSS = document.createElement('link');
wpsCSS.href = '/wps/build/main-6eda798.css';
wpsCSS.rel = 'stylesheet';
wpsCSS.type = 'text/css';
document.getElementsByTagName('head')[ 0 ].appendChild(wpsCSS);
}
</script> <div class="wf-wps-side-bar"> <div class="mi-video-sidebar-widget" id="video-detail-102124847-1474055311404"> <div id="video-container-102124847-1474055311404"> <div class="video-media" data-id="102124847" data-index> <div id="player-102124847-1474055311404" class="player" data-id="102124847"> <div style="position: relative; width: 100%; height: 0; padding-bottom: 56.25%; background: url('http://www.islandpacket.com/news/local/community/beaufort-news/2hll60-nwsTHRIFTSTORE0916dce02.jpg/alternates/LANDSCAPE_560/nwsTHRIFTSTORE0916dce02.jpg') no-repeat center center; background-size: cover;"> </div> </div> <div class="mi-video-utilty-bar share-icons "> <a class="facebook-share mi-video-utility-item" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Facebook"> <span class="glyphicon glyphicon-facebook"></span> <span class="utility-text">facebook</span> </a> <a class="twitter-share mi-video-utility-item" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Twitter"> <span class="glyphicon glyphicon-twitter"></span> <span class="utility-text">twitter</span> </a> <a class="email-share mi-video-utility-item" href="" title="Share by Email"> <span class="jw-icon jw-icon-email"></span> <span class="utility-text">email</span> </a> <a class="mi-video-share-btn mi-video-utility-item" title="Share"> <span class="jw-icon jw-icon-share"></span> <span class="utility-text">Share</span> </a> </div> <div class="clearfix"></div> <div id="mi-video-overlay-102124847-1474055311404" class="mi-video-custom-overlay-wrap" style="display:none;"> <div class="mi-video-eos-wrap"> <h3 class="mi-video-overlay-title">More Videos</h3> <div class="mi-video-eos"> <div class="mi-overlay-item" data-index="0"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.islandpacket.com/news/local/community/beaufort-news/kj8z5j-This-is-what-heavy-rain-does-to-piles-of-clothes/alternates/LANDSCAPE_200/This%20is%20what%20heavy%20rain%20does%20to%20piles%20of%20clothes" alt="This is what heavy rain does to piles of clothes"> <span class="duration">0:39</span> </div> <div class="media-desc"> <h4 class="video-title">This is what heavy rain does to piles of clothes</h4> </div> <div class="svg-timer-wrap"> <svg class="svg-timer" viewbox="0 0 34 34"> <g> <circle class="svg-timer-circle" cx="15" cy="17" r="15.9" transform="rotate(-90 16 16)"></circle> <text class="svg-timer-text" x="17" y="24"></text> </g> </svg> <a class="svg-timer-pause" href="javascript:void(0)"> <span class="glyphicon glyphicon-pause"></span> Pause </a> </div> </div> <div class="mi-overlay-item" data-index="1"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.islandpacket.com/news/local/community/beaufort-news/44jov0-nwsTSJULIA0915dce02video.jpg/alternates/LANDSCAPE_200/nwsTSJULIA0915dce02video.jpg" alt="Tropical Storm Julia brought rain to Beaufort County on Wednesday"> <span class="duration">0:37</span> </div> <div class="media-desc"> <h4 class="video-title">Tropical Storm Julia brought rain to Beaufort County on Wednesday</h4> </div> </div> <div class="mi-overlay-item" data-index="2"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.islandpacket.com/latest-news/khnys5-Whats-going-on-with-MCAS-Beaufort-runways/alternates/LANDSCAPE_200/What%27s%20going%20on%20with%20MCAS%20Beaufort%20runways-" alt="What's going on with MCAS Beaufort runways?"> <span class="duration">1:34</span> </div> <div class="media-desc"> <h4 class="video-title">What's going on with MCAS Beaufort runways?</h4> </div> </div> <div class="mi-overlay-item" data-index="3"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.islandpacket.com/news/local/community/beaufort-news/bg-military/8kxzv4-Product-the-same-at-Parris-Island-San-Diego/alternates/LANDSCAPE_200/Product%20the%20same%20at%20Parris%20Island%2C%20San%20Diego" alt="Product will be the same at Parris Island, San Diego"> <span class="duration">1:01</span> </div> <div class="media-desc"> <h4 class="video-title">Product will be the same at Parris Island, San Diego</h4> </div> </div> <div class="mi-overlay-item" data-index="4"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.islandpacket.com/news/local/community/beaufort-news/bg-military/rd9ssp-GRWL.jpg/alternates/LANDSCAPE_200/GRWL.jpg" alt="Parris Island's Renforth: Growing up 'I was like a stray cat' "> <span class="duration">2:02</span> </div> <div class="media-desc"> <h4 class="video-title">Parris Island's Renforth: Growing up 'I was like a stray cat' </h4> </div> </div> <div class="mi-overlay-item" data-index="5"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.islandpacket.com/news/local/community/beaufort-news/bg-military/em0yhm-GRFrame77.jpg/alternates/LANDSCAPE_200/GRFrame77.jpg" alt="Gen. Renforth on running Depot: 'Love 'em and lead 'em '"> <span class="duration">2:54</span> </div> <div class="media-desc"> <h4 class="video-title">Gen. Renforth on running Depot: 'Love 'em and lead 'em '</h4> </div> </div> <div class="mi-overlay-item" data-index="6"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.islandpacket.com/news/local/community/beaufort-news/ibukdd-new.jpg/alternates/LANDSCAPE_200/new.jpg" alt="Husband's singing helped break the ice for interracial couple"> <span class="duration">0:58</span> </div> <div class="media-desc"> <h4 class="video-title">Husband's singing helped break the ice for interracial couple</h4> </div> </div> <div class="mi-overlay-item" data-index="7"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.islandpacket.com/news/local/34wva4-LittleBlueHuntingIsland/alternates/LANDSCAPE_200/LittleBlueHuntingIsland" alt="Time-lapse video shows erosion at Hunting Island"> <span class="duration">0:27</span> </div> <div class="media-desc"> <h4 class="video-title">Time-lapse video shows erosion at Hunting Island</h4> </div> </div> <div class="mi-overlay-item" data-index="8"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.islandpacket.com/news/local/community/beaufort-news/1f03au-Boundary-Street-lately/alternates/LANDSCAPE_200/Boundary%20Street%2C%20lately" alt="Boundary Street, lately"> <span class="duration">1:03</span> </div> <div class="media-desc"> <h4 class="video-title">Boundary Street, lately</h4> </div> </div> <div class="mi-overlay-item" data-index="9"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.islandpacket.com/news/local/community/beaufort-news/b0v54s-nwsDRAGONBOAT0904dce02video.jpg/alternates/LANDSCAPE_200/nwsDRAGONBOAT0904dce02video.jpg" alt="9-year-old boy honored at Dragonboat Beaufort Races"> <span class="duration">0:32</span> </div> <div class="media-desc"> <h4 class="video-title">9-year-old boy honored at Dragonboat Beaufort Races</h4> </div> </div> <div class="mi-overlay-item" data-index="10"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.islandpacket.com/news/local/community/beaufort-news/xj6icg-Sailboat-rescue-fierce-wind-in-Beaufort/alternates/LANDSCAPE_200/Sailboat%20rescue%2C%20fierce%20wind%20in%20Beaufort" alt="Sailboat rescue, fierce wind in Beaufort"> <span class="duration">0:53</span> </div> <div class="media-desc"> <h4 class="video-title">Sailboat rescue, fierce wind in Beaufort</h4> </div> </div> </div> </div> <div class="mi-video-share-wrap"> <span class="mi-video-close-share jw-icon jw-icon-close"></span> <h3 class="mi-video-overlay-title">Share Video</h3> <ul class="share-icons video"> <li class="embed"> <div class="form-group"> <label>Video link:</label> <input class="mi-share-link" type="text" readonly value=""> <div class="btn btn-primary select-btn">
Select
</div> </div> <div class="form-group"> <label>Embed code:</label> <input class="overlay-embed-share" type="text" readonly value=""> <div class="btn btn-primary select-btn">
Select
</div> </div> </li> <li class="facebook"> <a class="facebook-share" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Facebook"> <span class="glyphicon glyphicon-facebook"></span> facebook </a> </li> <li class="twitter"> <a class="twitter-share" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Twitter"> <span class="glyphicon glyphicon-twitter"></span> twitter </a> </li> <li class="email"> <a class="email-share" href=""> <span class="jw-icon jw-icon-email"></span> email </a> </li> </ul> </div> </div> </div> <div class="video-details"> <time class="published-date timeago hidden">20 hours ago</time> <h2 class="title video-title"> <a href="http://www.islandpacket.com/news/local/community/beaufort-news/article102124847.html">Locals ask: What will happen to the thrift store pile in Beaufort?</a> </h2> </div> </div> <div id="playlist-102124847-1474055311404"> <div class="mi-playlist-sidebar"> <a class="playlist-item" href="#0" data-index="0"> <div class="media posterframe-wrapper"> <img src="http://www.islandpacket.com/news/local/community/beaufort-news/2hll60-nwsTHRIFTSTORE0916dce02.jpg/alternates/LANDSCAPE_200/nwsTHRIFTSTORE0916dce02.jpg" alt="Locals ask: What will happen to the thrift store pile in Beaufort?"> <span class="glyphicon glyphicon-play-circle"></span> <span class="duration">1:04</span> </div> <div class="media-desc"> <time class="published-date hidden">20 hours ago</time> <h4 class="title video-title">Locals ask: What will happen to the thrift store pile in Beaufort?</h4> </div> </a> <a class="playlist-item" href="#1" data-index="1"> <div class="media posterframe-wrapper"> <img src="http://www.islandpacket.com/news/local/community/beaufort-news/kj8z5j-This-is-what-heavy-rain-does-to-piles-of-clothes/alternates/LANDSCAPE_200/This%20is%20what%20heavy%20rain%20does%20to%20piles%20of%20clothes" alt="This is what heavy rain does to piles of clothes"> <span class="glyphicon glyphicon-play-circle"></span> <span class="duration">0:39</span> </div> <div class="media-desc"> <time class="published-date hidden">a day ago</time> <h4 class="title video-title">This is what heavy rain does to piles of clothes</h4> </div> </a> <a class="playlist-item" href="#2" data-index="2"> <div class="media posterframe-wrapper"> <img src="http://www.islandpacket.com/news/local/community/beaufort-news/44jov0-nwsTSJULIA0915dce02video.jpg/alternates/LANDSCAPE_200/nwsTSJULIA0915dce02video.jpg" alt="Tropical Storm Julia brought rain to Beaufort County on Wednesday"> <span class="glyphicon glyphicon-play-circle"></span> <span class="duration">0:37</span> </div> <div class="media-desc"> <time class="published-date hidden">2 days ago</time> <h4 class="title video-title">Tropical Storm Julia brought rain to Beaufort County on Wednesday</h4> </div> </a> </div> </div> </div> </div> <script type="text/javascript">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</script> </div>
</div>
</section>
<div class="clearfix footer element_spacing_large">
<p class="readmore">
<a href="http://www.islandpacket.com/video/">
View more video
</a>
</p>
</div>
</div>
</div>
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-10" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="c"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "None"
Large = "300x250"
articleId="102267427"
></div>
</div>
</div>
<div id="market-widget-1"
class="element-spacing-medium">
<div >
<div id="content-body-29640262">
<!-- ---------------------- -->
<!-- thumbnail promos -->
<!-- ---------------------- -->
<div id = "featured_promo" style="margin: 0 0 40px 0; width: 100%;">
<link href="http://media.islandpacket.com/static/styles/promo_thumbnail.css" rel="stylesheet" type="text/css"/>
<h2 id="promo_header">Looking for this?</h2>
<div id="promo_space">
<div id="promo_box_container">
<!-- Traffic cameras -->
<div class="promo_box">
<div class="promo_image">
<a href="http://www.islandpacket.com/news/local/traffic/" target="_blank">
<img src="http://media.islandpacket.com/static/promos/traffic_thumb.jpg">
</a>
</div>
<div class="promo_text">
<a href="http://www.islandpacket.com/news/local/traffic/" target="_blank">
<span>Live traffic cameras</span>
</a>
</div>
</div>
<!-- BCDC bookings -->
<div class="promo_box">
<div class="promo_image">
<a href="http://www.islandpacket.com/news/local/crime/local-arrests/" target="_blank">
<img src="http://media.islandpacket.com/static/promos/jail_thumb.jpg">
</a>
</div>
<div class="promo_text">
<a href="http://www.islandpacket.com/news/local/crime/local-arrests/" target="_blank">
<span>Latest BCDC arrests</span>
</a>
</div>
</div>
<!-- property transfers -->
<div class="promo_box">
<div class="promo_image">
<a href="http://www.islandpacket.com/news/business/real-estate-news/article97592927.html">
<img src="http://media.islandpacket.com/static/promos/transfers_thumb.jpg">
</a>
</div>
<div class="promo_text">
<a href="http://www.islandpacket.com/news/business/real-estate-news/article97592927.html">
<span>New! Property transfers</span>
</a>
</div>
</div>
<!-- hs football scoreboard -->
<div class="promo_box">
<div class="promo_image">
<a href="http://www.islandpacket.com/sports/high-school/prep-football/article92082407.html">
<img src="http://media.islandpacket.com/static/promos/football_thumb.jpg">
</a>
</div>
<div class="promo_text">
<a href="http://www.islandpacket.com/sports/high-school/prep-football/article92082407.html">
<span>HS football scores</span>
</a>
</div>
</div> <!-- restaurant inspections -->
<div class="promo_box">
<div class="promo_image">
<a href="http://www.islandpacket.com/living/food-drink/article89934157.html">
<img src="http://media.islandpacket.com/static/promos/foodinspection_thumb.jpg">
</a>
</div>
<div class="promo_text">
<a href="http://www.islandpacket.com/living/food-drink/article89934157.html">
<span>Restaurant inspections</span>
</a>
</div>
</div> <!-- puzzles and games -->
<div class="promo_box">
<div class="promo_image">
<a href="http://games.islandpacket.com/ ">
<img src="http://media.islandpacket.com/static/promos/games_thumb.jpg">
</a>
</div>
<div class="promo_text">
<a href="http://games.islandpacket.com/ ">
<span>NEW! Puzzles & Games</span>
</a>
</div>
</div>
<!-- local salaries db -->
<div class="promo_box">
<div class="promo_image">
<a href="http://www.islandpacket.com/news/local/community/beaufort-news/article84352167.html">
<img src="http://media.islandpacket.com/static/promos/localsalarydb_thumb.jpg">
</a>
</div>
<div class="promo_text">
<a href="http://www.islandpacket.com/news/local/community/beaufort-news/article84352167.html">
<span>Local/state salaries</span>
</a>
</div>
</div> <!-- best hhi golf -->
<div class="promo_box">
<div class="promo_image">
<a href="http://www.islandpacket.com/sports/golf/article84374167.html">
<img src="http://media.islandpacket.com/static/promos/best18hhi_thumb.jpg">
</a>
</div>
<div class="promo_text">
<a href="http://www.islandpacket.com/sports/golf/article84374167.html">
<span>HHI's best 18 golf holes</span>
</a>
</div>
</div> <!-- conventions/election -->
<div class="promo_box">
<div class="promo_image">
<a href="http://www.islandpacket.com/news/politics-government/election/">
<img src="http://media.islandpacket.com/static/promos/election_thumb.jpg">
</a>
</div>
<div class="promo_text">
<a href="http://www.islandpacket.com/news/politics-government/election/">
<span>2016 election news</span>
</a>
</div>
</div>
<!-- school bus routes -->
<div class="promo_box">
<div class="promo_image">
<a href="http://www.islandpacket.com/news/local/community/beaufort-news/article93224827.html">
<img src="http://media.islandpacket.com/static/promos/bus_thumb.jpg">
</a>
</div>
<div class="promo_text">
<a href="http://www.islandpacket.com/news/local/community/beaufort-news/article93224827.html">
<span>BCSD bus routes</span>
</a>
</div>
</div>
</div>
</div>
<!-- ----------------- -->
<!-- Sports scores -->
<!-- ----------------- -->
<div id="sports_scores_container">
<!-- Other sports links -->
SPORTS: <div style="display: inline;margin: 0 5px 0 5px; clear: both;">Tap an icon, or <a href="http://islandpacket.stats.com/" target="_blank" alt="All sports" title="Click or tap for more sports" style="color: #993300;">here for more scores</a>:</div>
<!-- rio olympics -->
<!-- <div style="display: inline; margin: 0 10px 0 0;"><img onclick="toggle('olympics_menu');" src="http://media.islandpacket.com/static/promos/oly_thumb.jpg" style="cursor: pointer; margin: 0 5px 0 0; height: 20px; vertical-align: middle;" alt="Olympics icon" /><span id="olympics_menu" style="display: none;"><a style="color: #993300;" href="http://www.islandpacket.com/sports/olympics/article94329692.html" target="_blank">Medal count</a>&nbsp;|&nbsp;<a style="color: #993300;" href="http://www.islandpacket.com/sports/olympics/" target="_blank">News</a></span></div> -->
<!-- football scores -->
<div style="display: inline; margin: 0 10px 0 0;"><img onclick="toggle('football_menu');" src="http://media.islandpacket.com/static/images/icons/football2-icon.png" style="cursor: pointer; margin: 0 5px 0 0; width: 25px; vertical-align: middle;" alt="Football icon" /><span id="football_menu" style="display: none;"><a style="color: #993300;" href="http://www.islandpacket.com/sports/high-school/prep-football/article92082407.html" target="_blank">High&nbsp;school</a>&nbsp;|&nbsp;<a style="color: #993300;" href="http://islandpacket.stats.com/cfb/scoreboard.asp?conf=fbs%3A-1" target="_blank">College</a>&nbsp;|&nbsp;<a style="color: #993300;" href="http://islandpacket.stats.com/fb/scoreboard.asp" target="_blank">NFL</a></span></div>
<!-- basketball -->
<!-- <div style="display: inline; margin: 0 10px 0 0;"><img onclick="toggle('basketball_menu');" src="http://media.islandpacket.com/static/images/icons/basketball-icon.png" style="cursor: pointer; margin: 0 5px 0 0; width: 20px; vertical-align: middle;" alt="Basketball icon" /><span id="basketball_menu" style="display: none;"><a style="color: #993300;" href="http://islandpacket.stats.com/cbk/scoreboard.asp" target="_blank">College</a>&nbsp;|&nbsp;<a style="color: #993300;" href="http://islandpacket.stats.com/nba/scoreboard.asp" target="_blank">NBA</a></span></div> -->
<!-- baseball -->
<div style="display: inline; margin: 0 10px 0 0;"><a style="color: #993300;" href="http://islandpacket.stats.com/mlb/scoreboard.asp" target="_blank"><img src="http://media.islandpacket.com/static/images/icons/baseball-icon.png" style="margin: 0 5px 0 0; width: 20px; vertical-align: middle;" alt="Baseball icon" /></a></div>
<!-- golf -->
<div style="display: inline; margin: 0 10px 0 0;"><img onclick="toggle('golf_menu');" src="http://media.islandpacket.com/static/images/icons/golf-icon.png" style="cursor: pointer; margin: 0 5px 0 0; width: 20px; vertical-align: middle;" alt="Golf icon" /><span id="golf_menu" style="display: none;"><a style="color: #993300;" href="http://islandpacket.stats.com/golf/final.asp" target="_blank">PGA</a>&nbsp;|&nbsp;<a style="color: #993300;" href="http://islandpacket.stats.com/golf/final.asp?tour=LPGA" target="_blank">LPGA</a>&nbsp;|&nbsp;<a style="color: #993300" href="http://islandpacket.stats.com/golf/final.asp?tour=PGA_2" target="_blank">Web.com</a>&nbsp;|&nbsp;<a style="color: #993300" href="http://islandpacket.stats.com/golf/final.asp?tour=EURO" target="_blank">European</a>&nbsp;|&nbsp;<a style="color: #993300" href="http://islandpacket.stats.com/golf/final.asp?tour=CHMP" target="_blank">Champions</a></span></div>
<!-- Auto racing -->
<div style="display: inline; margin: 0 10px 0 0;"><a href="http://islandpacket.stats.com/racing/schedule.asp?series=" target="_blank"><img src="http://media.islandpacket.com/static/images/icons/racing-icon.png" style="margin: 0 5px 0 0; width: 20px; vertical-align: middle;" alt="Racing icon" /></a></div>
<!-- tennis -->
<div style="display: inline; margin: 0 10px 0 0;"><a href="http://islandpacket.stats.com/tennis/scoreboard.asp?tour=" target="_blank"><img src="http://media.islandpacket.com/static/images/icons/tennis-icon.png" style="margin: 0 5px 0 0; width: 20px; vertical-align: middle;" alt="Tennis icon" /></a></div>
<!-- NHL -->
<!-- <div style="display: inline; margin: 0 10px 0 0;"><a href="http://islandpacket.stats.com/nhl/scoreboard.asp?meta=true" target="_blank"><img src="http://media.islandpacket.com/static/images/icons/hockey-icon.png" style="margin: 0 5px 0 0; width: 20px; vertical-align: middle;" alt="Hockey icon" /></a></div> -->
<!-- MLS -->
<div style="display: inline; margin: 0 10px 0 0;"><a href="http://islandpacket.stats.com/mls/scoreboard_daily.asp" target="_blank"><img src="http://media.islandpacket.com/static/images/icons/soccer-icon.png" style="margin: 0 5px 0 0; width: 20px; vertical-align: middle;" alt="soccer icon" /></a></div>
<!-- Sports Extra -->
<div style="cursor: pointer; clear: both; color: #993300;" onclick="toggle('eedition_explainer');">Click/tap here for print-style late scores</div>
<div id="eedition_explainer" style="display: none; width: 100%; text-align: left;">
<h2 style="text-align: center;">Looking for box scores and other late results in print format?</h2>
<p>We've got you covered if you're looking for box scores and other late sports results that missed the printed newspaper because of early deadlines.</p><p>One option is to click the icons above for sports scores and stats from our partners at <a href="http://islandpacket.stats.com/" target="_blank">Stats.com</a>. If you prefer traditional print agate, our <strong>Sports Extra</strong> pages, formatted like traditional printed sports results, are for you.</p><p><strong>To find the Sports Extra:</strong> Open either <a href="http://digital.olivesoftware.com/Olive/ODN/IslandPacket/default.aspx">The Island Packet</a> or <a href="http://digital.olivesoftware.com/Olive/ODN/BeaufortGazette/default.aspx">The Beaufort Gazette</a> e-Edition (free to print and digital subscribers) and look for the Sports Extra icon (<img src="http://media.islandpacket.com/static/images/icons/sports-extra.jpg" style="width: 30px; vertical-align:middle"/>) in the top menu.</p><p>If you're using an iPhone or other smartphone, or an iPad in portrait view, you'll find the Sports Extra pages in the menu at the upper right (look for the <img src="http://media.islandpacket.com/static/images/icons/hamburger.jpg" style="width: 20px; vertical-align:middle"/> symbol).</p><p><button style="text-align: center; margin: 0 auto; width: 50%; max-width: 100px;" onclick="toggle('eedition_explainer');">Close</button></p></div> <script type="text/javascript">
var promoWidth = 1040; var promoSpace = document.getElementById('promo_space');
promoSpace.style.maxWidth = promoWidth+'px';
if (window.innerWidth <= promoWidth) { // here we test screen width and adjust for narrow screens
promoSpace.style.overflowX='scroll';
promoSpace.style.overflowY='hidden';
document.getElementById('promo_header').innerHTML += ' (drag left for more)';
document.getElementById('promo_box_container').style.width=promoWidth+'px';
document.getElementById('sports_scores_container').style.fontSize='1.1em';
}
function toggle(obj) {
var el = document.getElementById(obj);
el.style.display = (el.style.display != 'none' ? 'none' : '' );
}
</script>
</div>
</div>
</div>
<script type="text/javascript" language="javascript">
$(document).ready(function(){
// Removing empty paragraphs first
$("#content-body-29640262 p").filter( function() {
var html = $.trim($(this).html());
if(html == '' || html == '&nbsp;')
return true;
}).remove();
// Taking a subset of paragraphs using offset and maximum
var offset = 1;
var max = -1;
if(offset > 1){
$("#content-body-29640262").children().slice(0, offset-1).remove();
}
if(max > -1){
$("#content-body-29640262").children().slice(max).remove();
}
// Show dateline field at the beginning of the first paragraph
var showDateline = false;
var datelineStr = "";
if(offset <= 1 && showDateline == true && datelineStr != "") {
$("#content-body-29640262 p:first").prepend("<span>"+ datelineStr + "- </span>");
}
});
</script>
</div>
</div>
<div class="element-spacing-medium">
<!--
Widget ID: Feature Master with title feature master more stories:
Referenced feature mi.masterConfig.moreStories, which was empty. Attempting fall-back value.
-->
<section id="more-stories-widget"
class="headline-list element_spacing_large">
<h1 class="heading link">
<a href="http://www.islandpacket.com/news/local/community/beaufort-news/">
Beaufort News
</a>
</h1>
<article class="beaufort_news media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.islandpacket.com/news/local/community/beaufort-news/article102267427.html#wgt=trending">
Moving along: Beaufort road project will connect activity hubs
</a>
</h2>
</div>
</article>
<article class="beaufort_news media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.islandpacket.com/news/local/community/beaufort-news/article102081952.html#wgt=trending">
Jasper Co. Sheriff&rsquo;s Office shares new details about Hardeeville body
</a>
</h2>
</div>
</article>
<article class="beaufort_news media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.islandpacket.com/news/local/community/beaufort-news/article102202042.html#wgt=trending">
Best Buy in Beaufort&rsquo;s Cross Creek Plaza closing Oct. 29
</a>
</h2>
</div>
</article>
<article class="golf media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.islandpacket.com/sports/golf/article100430342.html#wgt=trending">
Help us pick greater Beaufort&rsquo;s best 18 golf holes
</a>
</h2>
</div>
</article>
<article class="beaufort_news media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.islandpacket.com/news/local/community/beaufort-news/article61733492.html#wgt=trending">
Recent Beaufort Police Department crime reports (through Sept. 5)
</a>
</h2>
</div>
</article>
</section>
</div>
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-11" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="e"
defaultsize="Large"
Small = "300x250"
Medium = "Flex Ad"
Extra-Small = "None"
Large = "Flex Ad"
articleId="102267427"
></div>
</div>
</div>
<div class="element-spacing-medium">
<section class="element_spacing_large ndn">
<script async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
<h1 class="heading">Editor's Choice Videos</h1>
<div class="center-block ndn_embed text-center" data-config-widget-id="23108" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="90991"></div>
<script async type="text/javascript">var _informq = _informq || []; _informq.push(['embed']);</script>
</section>
</div>
<div >
</div>
<!--
Widget ID: Feature Master with title feature master extra ads story:
Referenced feature mi.masterConfig.extraAdsStory, which was empty. Attempting fall-back value.
-->
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-12" adtype="default" data-ad-policy="onPageLoad" atf="n"
oom="y"
pkg="None"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "None"
Large = "300x250"
articleId="102267427"
></div>
</div>
</div>
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-13" adtype="default" data-ad-policy="onPageLoad" atf="n"
oom="y"
pkg="None"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "None"
Large = "300x250"
articleId="102267427"
></div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
/*
look for elements with classes in the format of
reorder_<id of target container element>_<position>
e.g. reorder_story-target_3 would be moved after
the 3rd child element of #story-target.
If there aren't enough child elements,
(e.g., targeting the 7th element of a 4-paragraph story)
jQuery won't move it.
*/
var $document = $document || $(document);
var reorderRegEx = /\breorder_([a-z0-9\-]+)_(\d+)/;
var reorderFunc = function ( index, element ) {
var classes = element.className;
var parts = reorderRegEx.exec(classes);
$(document.getElementById(parts[1])).find('>div>:nth-child(' + parts[2] + ')').after(element);
};
$('.reorder').each(reorderFunc);
$document.ready(function () {
// And now actually show the related content, if we should.
// Except this actually hides it if we should. ¯\_(ツ)_/¯
if ( $("#related-gallery").children().length == 0 ) {
$("#related-gallery").hide();
} });
</script>
<script type="text/javascript">
if (allowAdsState && mi.pageInfo.getConf('marketInfo.allow_ads')) {
window._taboola = window._taboola || [];
_taboola.push({flush: true});
}
</script>
<script type="text/javascript">
var $window = $window || $(window);
var $document = $document || $(document);
var isSticky = false;
$document.ready(function() {
var $shareTools = $('.share-tools-wrapper');
var $commentingContainer = $(document.getElementById("commenting-container"));
var $storyBody = $(document.getElementById("story-body-items"));
var stickyTools = function () {
var scrollTop = $window.scrollTop(),
storyBodyTop = $storyBody.offset().top - 50,
commentingTop = $commentingContainer.offset().top;
/* Check if user scrolls to the share tools but grab it 50px early
* to accommodate the top: 50px CSS once sticky'd (this eliminates
* the slight jump in the beginning).
*/
if ( isSticky === false && scrollTop > storyBodyTop && scrollTop < commentingTop ) {
isSticky = true;
return $shareTools.toggleClass('sticky-tools');
}
if ( isSticky === true && ( scrollTop >= commentingTop || scrollTop < storyBodyTop ) ) {
isSticky = false;
return $shareTools.toggleClass('sticky-tools'); }
};
stickyTools();
$window.on("scroll", stickyTools);
//Story Numberlines
var rearrangeHighline = function() {
var $this = $(this);
var $leadIn = $this.find('.ng_number_leadin').detach();
$this.wrapInner('<span></span>');
$this.prepend($leadIn);
};
$('.highline-number').find('p').each(rearrangeHighline);
});
</script>
</section>
<div class="container " >
<div class="ad ad-sense">
<div>
<div class="ad-widget" id="div-gpt-ad-14" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="m"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "300x250"
Large = "300x250"
articleId="102267427"
></div>
</div>
</div>
</div>
<footer class=" " >
<div class="container">
<div class="ad">
<div>
<div class="ad-widget" id="div-gpt-ad-15" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="None"
defaultsize="Large"
Small = "728x90"
Medium = "728x90"
Extra-Small = "300x250"
Large = "728x90"
articleId="102267427"
></div>
</div>
</div>
</div>
<div id="footer"
>
<header id="footer-logo"
>
<div class="container text-center">
<a href="http://www.islandpacket.com/" target="_top"><img src="http://www.islandpacket.com/static/images/beaufortgazette/logo-sm.png" alt="The Island Packet | IslandPacket.com" class="img-responsive"></a>
</div>
</header>
<div class="container hidden-xs">
<div class="row " >
<div class="col-sm-12 ">
<div id="footer-columns"
>
<div class="row " id="footer-menu-columns">
<div class="col-sm-3 footer-column border-right border-xs-remove-right">
<h2 class="heading">
<a href="http://#collapseOne">
Subscriptions
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="/plus/#navlink=mi_footer">
Digital Subscriptions
</a>
</li>
<li>
<a href="https://sso.newsobserver.com/cgi-bin/cmolc_cmolc.sh/custservice/web/login.html#navlink=mi_footer">
Subscriber Services
</a>
</li>
<li>
<a href="/e-edition/#navlink=mi_footer">
e-Edition
</a>
</li>
<li>
<a href="/plus/#navlink=mi_footer">
Home Delivery
</a>
</li>
<li>
<a href="https://sso.newsobserver.com/cgi-bin/cmolc_cmolc.sh/custservice/web/login.html#navlink=mi_footer">
Vacation Hold
</a>
</li>
</ul>
</div>
<div class="col-sm-3 footer-column border-lg-right">
<h2 class="heading">
<a href="http://#collapseTwo">
Site Information
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="/customer-service/#navlink=mi_footer">
Customer Service
</a>
</li>
<li>
<a href="/about-us/#navlink=mi_footer">
About Us
</a>
</li>
<li>
<a href="/contact-us/#navlink=mi_footer">
Contact Us
</a>
</li>
<li>
<a href="http://islandpacket.mycapture.com/mycapture/index.asp">
Photo Store
</a>
</li>
</ul>
</div>
<div class="col-sm-3 footer-column border-right border-xs-remove-right">
<h2 class="heading">
<a href="http://#collapseThree">
Social, Mobile & More
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="/mobile/#navlink=mi_footer">
Mobile &amp; Apps
</a>
</li>
<li>
<a href="http://www.facebook.com/islandpacket">
Facebook
</a>
</li>
<li>
<a href="https://twitter.com/islandpacket">
Twitter
</a>
</li>
<li>
<a href="https://www.instagram.com/islandpacketbeaufortgazette/">
Instagram
</a>
</li>
<li>
<a href="https://www.youtube.com/channel/UC8bT1KkT-mRHi6LJiu7lg1g">
Youtube
</a>
</li>
<li>
<a href="https://plus.google.com/b/118144002851213660352/118144002851213660352/posts/">
Google+
</a>
</li>
</ul>
</div>
<div class="col-sm-3 footer-column">
<h2 class="heading">
<a href="http://#collapseFour">
Advertising
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="/advertise/#navlink=mi_footer">
Information
</a>
</li>
<li>
<a href="/classifieds/#navlink=mi_footer">
Place a Classified
</a>
</li>
<li>
<a href="http://findnsave.islandpacket.com/">
Find&amp;Save Local Shopping
</a>
</li>
<li>
<a href="http://specialsections.islandpacket.com/SS/Tiles.aspx#navlink=mi_footer">
Special Sections
</a>
</li>
<li>
<a href="http://www.legacy.com/obituaries/islandpacket/obituary-place-an-obituary.aspx">
Place an Obituary
</a>
</li>
<li>
<a href="http://circulars.islandpacket.com/#navlink=mi_footer">
Today&#039;s Circulars
</a>
</li>
</ul>
</div>
</div>
<div class="row " id="footer-legal">
<ul class=" footer-menu-legal">
<li>
<a href="/customer-service/copyright/#navlink=mi_footer">
Copyright
</a>
</li>
<li>
<a href="/customer-service/privacy-policy/#navlink=mi_footer">
Privacy Policy
</a>
</li>
<li>
<a href="/customer-service/terms-of-service/#navlink=mi_footer">
Terms of Service
</a>
</li>
</ul>
<script>
jQuery('#footer #footer-columns .heading > a').each(function(){ $(this).attr('href',$(this).attr('href').split('//')[1]);})
</script>
</div>
</div>
</div>
</div>
</div>
<div id="accordion"
class="visible-xs panel-group">
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseOne">
Subscriptions
</a>
</h2>
</div>
<div id="collapseOne"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="/plus/#navlink=mi_footer">
Digital Subscriptions
</a>
</li>
<li>
<a href="https://sso.newsobserver.com/cgi-bin/cmolc_cmolc.sh/custservice/web/login.html#navlink=mi_footer">
Subscriber Services
</a>
</li>
<li>
<a href="/e-edition/#navlink=mi_footer">
e-Edition
</a>
</li>
<li>
<a href="/plus/#navlink=mi_footer">
Home Delivery
</a>
</li>
<li>
<a href="https://sso.newsobserver.com/cgi-bin/cmolc_cmolc.sh/custservice/web/login.html#navlink=mi_footer">
Vacation Hold
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseTwo">
Site Information
</a>
</h2>
</div>
<div id="collapseTwo"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="/customer-service/#navlink=mi_footer">
Customer Service
</a>
</li>
<li>
<a href="/about-us/#navlink=mi_footer">
About Us
</a>
</li>
<li>
<a href="/contact-us/#navlink=mi_footer">
Contact Us
</a>
</li>
<li>
<a href="http://islandpacket.mycapture.com/mycapture/index.asp">
Photo Store
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseThree">
Social, Mobile & More
</a>
</h2>
</div>
<div id="collapseThree"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="/mobile/#navlink=mi_footer">
Mobile &amp; Apps
</a>
</li>
<li>
<a href="http://www.facebook.com/islandpacket">
Facebook
</a>
</li>
<li>
<a href="https://twitter.com/islandpacket">
Twitter
</a>
</li>
<li>
<a href="https://www.instagram.com/islandpacketbeaufortgazette/">
Instagram
</a>
</li>
<li>
<a href="https://www.youtube.com/channel/UC8bT1KkT-mRHi6LJiu7lg1g">
Youtube
</a>
</li>
<li>
<a href="https://plus.google.com/b/118144002851213660352/118144002851213660352/posts/">
Google+
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseFour">
Advertising
</a>
</h2>
</div>
<div id="collapseFour"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="/advertise/#navlink=mi_footer">
Information
</a>
</li>
<li>
<a href="/classifieds/#navlink=mi_footer">
Place a Classified
</a>
</li>
<li>
<a href="http://findnsave.islandpacket.com/">
Find&amp;Save Local Shopping
</a>
</li>
<li>
<a href="http://specialsections.islandpacket.com/SS/Tiles.aspx#navlink=mi_footer">
Special Sections
</a>
</li>
<li>
<a href="http://www.legacy.com/obituaries/islandpacket/obituary-place-an-obituary.aspx">
Place an Obituary
</a>
</li>
<li>
<a href="http://circulars.islandpacket.com/#navlink=mi_footer">
Today&#039;s Circulars
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseFive">
More
</a>
</h2>
</div>
<div id="collapseFive"
class="panel-collapse collapse">
<div class="panel-body">
<script>
jQuery('#footer #accordion .heading > a').attr({'data-toggle':'collapse','data-parent':'#accordion'}).each(function(){ $(this).attr('href',$(this).attr('href').split('//')[1]);})
</script>
<ul class=" footer-menu-legal">
<li>
<a href="/customer-service/copyright/#navlink=mi_footer">
Copyright
</a>
</li>
<li>
<a href="/customer-service/privacy-policy/#navlink=mi_footer">
Privacy Policy
</a>
</li>
<li>
<a href="/customer-service/terms-of-service/#navlink=mi_footer">
Terms of Service
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 968074018;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
</div>
</noscript>
<div class="hidden">
<div>
<div class="ad-widget" id="div-gpt-ad-16" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="a"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x75"
Large = "None"
articleId="102267427"
></div>
</div>
</div>
<div id="floorboard"
class="hidden-xs">
<div>
<div id="floorboard_outer">
<div id="floorTagWrapper" style="display:none;">
<div class="ad-widget" id="div-gpt-ad-17" adtype="floorboard" atf="y" pkg="a"
defaultsize="Large" data-ad-policy="onPageLoad"
Small='285x70'
Medium='285x70'
Extra-Small='None'
Large='285x70'
articleId='102267427'
></div>
</div>
</div>
</div>
</div>
</footer>
</div>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=34723&contextPath=7053-34702-34717-34720-34723-&pubId=21&cat=&meta=read-story&objId=102267427&type=article&title=Moving+along%3a+Beaufort+road+project+will+connect+activity+hubs&url=http%3a%2f%2fwww.islandpacket.com%2fnews%2flocal%2fcommunity%2fbeaufort-news%2farticle102267427.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&amp;ctxId=34723&amp;contextPath=7053-34702-34717-34720-34723-&amp;pubId=21&amp;cat=&amp;meta=read-story&amp;objId=102267427&amp;type=article&amp;title=Moving+along%3a+Beaufort+road+project+will+connect+activity+hubs&amp;url=http%3a%2f%2fwww.islandpacket.com%2fnews%2flocal%2fcommunity%2fbeaufort-news%2farticle102267427.html" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
<script>
var trackerConfig = null;
if (typeof {} != 'object') {
trackerConfig = '{}';
trackerSend = 'send';
}
else {
trackerConfig = {};
if (!trackerConfig.hasOwnProperty('name')) {
trackerConfig.name = 'wf';
}
trackerSend = trackerConfig.name + '.send';
}
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-3858463-13', trackerConfig);
ga(trackerSend, 'pageview');
</script>
<script type="text/javascript">
/* Front end properties configured in nursery */
var FrontEndConfig = {"media.jwplayer.script.location":"http://static.mcclatchyinteractive.com/escenic/jwplayer-7.1.4/jwplayer.js","media.jwplayer.hls.mimeTypes":"vnd.apple.mpegURL,application/x-mpegURL","audioPlayer":"mediaelement","media.jwplayer.sharing.enabled":"true","videoPlayer":"jwplayer","media.jwplayer.options.primary":"html5","media.jwplayer.ga.enabled":"true ","media.jwplayer.hls.enabled":"true","media.jwplayer.key":"tTakaWDwaA/5t6sLfLhYBB4EfEa1ETrJDYnTPw=="};
if (typeof(FrontEndConfig) == 'undefined') {
FrontEndConfig = {};
}
FrontEndConfig.rootURL = "http://www.islandpacket.com/";
/* Client-side device detection */
var WFClientTypeDef = {"extraSmall":"(max-width: 767px)","medium":"(min-width: 992px) and (max-width: 1199px)","large":"(min-width: 1200px)","small":"(min-width: 768px) and (max-width: 991px)"};
var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
$(function(){
$.each(FrontEndConfig, function(key, value) {
/* Regular properties other than JW Player setup options
are being processed here */
if (key.indexOf('media.jwplayer.options') < 0) {
FrontEndConfig[key] = WFUtils.parseStringToJSONObject(value);
}
});
});
</script>
<script type="text/javascript">
/*Device width fix for Windows Phone 8 and IE 10*/
if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
var msViewportStyle = document.createElement("style");
msViewportStyle.appendChild(
document.createTextNode(
"@-ms-viewport{width:auto!important}"
)
);
document.getElementsByTagName("head")[0].appendChild(msViewportStyle)
}
</script>
<script type="text/javascript">
mi.pageInfo.setConf("chartbeat.uid", 62447);
</script>
<script type="text/javascript"
src="http://www.islandpacket.com/static/js/wps-wf-site-1.0.90-05f5567-min.js"></script>
<script type="text/javascript" >
mi_Ads.env.init();
</script>
<div id="mistatstag" style="display:none;">
<script type="text/javascript" src="http://media.islandpacket.com/mistats/products/escenic_s_code.js"></script>
<script type="text/javascript" src="http://media.islandpacket.com/mistats/products/escenic.js"></script>
<script type="text/javascript" src="http://media.islandpacket.com/mistats/finalizestats.js"></script>
</div>
<!-- Start MdotLabs Tag -->
<div class="mlabs_container">
<script src="http://tags.mdotlabs.com/tracking.php?siteID=e8AJ" async>
</script>
</div>
<!-- End MdotLabs Tag -->
<!-- Lotame Tracking Tag -->
<script src="http://tags.crwdcntrl.net/c/7465/cc.js?ns=_cc7465" id="LOTCC_7465"></script>
<script>_cc7465.bcp();</script>
</body>
</html>
