<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">




<script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"HHI",
    grpId2:window.location.hostname,
    grpId3:"unknown",
    pgId:"story-detail",
    wrate:1
};
</script>

<script type='text/javascript'>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</script>



    
        
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
    

    
        
        <meta name="msapplication-TileImage" content="http://www.islandpacket.com/static/theme/islandpacket/base/ico/windowsmetro-144.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.islandpacket.com/static/theme/islandpacket/base/ico/apple-touch-icon-144-precomposed.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.islandpacket.com/static/theme/islandpacket/base/ico/apple-touch-icon-114-precomposed.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.islandpacket.com/static/theme/islandpacket/base/ico/apple-touch-icon-72-precomposed.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" href="http://www.islandpacket.com/static/theme/islandpacket/base/ico/apple-touch-icon-57-precomposed.png"/>
    

    
        
        <link rel="shortcut icon" href="http://www.islandpacket.com/static/theme/islandpacket/base/ico/favicon.png"/>
    

    
        
        <meta name="twitter:card" content="summary_large_image"/>
    

    
        
        <meta name="twitter:site" content="islandpacket"/>
    

    
        
        <meta name="twitter:title" content="France&#39;s Macron criticizes Poland over EU labor reform"/>
    

    
        
        <meta property="og:site_name" content="islandpacket"/>
    

    
        
        <meta property="og:type" content="article"/>
    

    
        
        <meta property="og:title" content="France&#39;s Macron criticizes Poland over EU labor reform"/>
    

    
        
        <meta property="og:url" content="http://www.islandpacket.com/news/business/article169281347.html"/>
    

    
        
        <meta property="og:image" content="http://www.mcclatchy-wires.com/incoming/wael8f/picture169282652/alternates/LANDSCAPE_1140/Bulgaria_Eastern_Europe_Macron_45263.jpg"/>
    

    
        
        <meta name="twitter:image" content="http://www.mcclatchy-wires.com/incoming/wael8f/picture169282652/alternates/LANDSCAPE_1140/Bulgaria_Eastern_Europe_Macron_45263.jpg"/>
    

    
        
        <meta property="og:description" content="French President Emmanuel Macron has sharply criticized Poland&#39;s government over its opposition to his plans to change European Union rules on so-called &quot;posted workers&quot;."/>
    

    
        
        <meta name="twitter:description" content="French President Emmanuel Macron has sharply criticized Poland&#39;s government over its opposition to his plans to change European Union rules on so-called &quot;posted workers&quot;."/>
    

    
        
        <meta property="fb:app_id" content="606330409419854"/>
    

    

    
        
            <title>France&#39;s Macron criticizes Poland over EU labor reform | Island Packet</title>
        
        <meta name="title" content="France&#39;s Macron criticizes Poland over EU labor reform | Island Packet"/>
    

    
        
        <meta name="allow-comments" content="true"/>
    

    
        
        <meta name="expires" content="Fri, 08 Sep 2017 13:35:56 UTC"/>
    

    
        
        <meta name="copyright" content="Copyright 2017 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed."/>
    

    
        
        <meta name="description" content="French President Emmanuel Macron has sharply criticized Poland&#39;s government over its opposition to his plans to change European Union rules on so-called &quot;posted workers&quot;."/>
    

    
        
        <meta name="keywords" content="EU, Eastern Europe, Macron"/>
    

    
        
        <meta name="news_keywords" content="EU, Eastern Europe, Macron"/>
    

    
        
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    

    
        
        <meta name="googlebot" content="noodp, noarchive"/>
    

    
        
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    

    
        
        <link rel="canonical" href="http://www.islandpacket.com/news/business/article169281347.html"/>
    

    
        
        <meta name="original-source" content="http://www.islandpacket.com/news/business/article169281347.html"/>
    

    
        
        <meta name="google-site-verification" content="2ao-GZvsEZm5gIWn8SChVxk9wgOgFPryVr-cN5XpyIc"/>
    



<meta name="msapplication-TileImage" content="/wps/build/images/islandpacket/windowsmetro-144.png"/>



<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/islandpacket/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/islandpacket/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/islandpacket/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/islandpacket/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/islandpacket/favicon.png">






    


<script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

<script type="text/javascript">
    var wpsConfig = {
        baseUrl: '/wps/source/scripts/src',
        urlArgs: 'misv=136c669',
        paths: {
            'fastdom': '../libs/fastdom.min',
            'moment': '../libs/moment.min',
            'jwplayer': ['https://d12j9jiosu7f.cloudfront.net/jwplayer-7.8.7/jwplayer',
                         '../libs/jwplayer'],
            'flickity': '../libs/flickity.pkgd.min',
            'identity': '../libs/identityModulev3.min'
        },
        waitSeconds: 0
    };
    
    var wpsRequire = requirejs.config(wpsConfig);
</script>

<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});
    
</script>


    <script>mi.inMarket=false</script>




<link href="/wps/build/css/theme.markets/islandpacket-90cf8f0297.css" rel="stylesheet" type="text/css"/>


<!--[if lt IE 9]>
<script type="text/javascript" src="https://oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>
<script type="text/javascript" src="/wps/build/js/mi-header-1d5957ebeb.js"></script>




    <script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
        wpsRequire(['identity'], function(IdentityModule) {
            $(window).load(function() {
                var identityModule = new IdentityModule();
                var identityCookieName = 'AccessToken';
                var identityPrefix = 'mcv4';
                $.getJSON('https://api.ipify.org?format=jsonp&callback=?')
                 .done(function(json) {
                     identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                 })
                 .fail(function() {
                     identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                });
            });
        });
    </script>
    
        


        <!-- 
                
                
                
                

                
                
                
                

                
                
                

                
                

                
                
                
                
                
                
                

                
                
                
                

                
                
                
                


                
                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->


    






<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{"outofpage":{},"wallpaper":{'1600x600':[1600,600],'None':[]},"floorboard":{'285x70':[285,70],'None':[]},"default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,30],[970,90],[970,250]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]} },'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'340557',
'accuweather.locationKey1':'1573',
'accuweather.locationKey2':'330678',
'accuweather.locationKey3':'446',
'accuweather.locationString':'Hilton Head',
'accuweather.locationString1':'Beaufort, SC',
'accuweather.locationString2':'Charleston, SC',
'accuweather.locationString3':'Savannah GA',
'accuweather.partnerCode':'MCCLATCHY',
'cs.circ_phone':'1-877-706-8100',
'cs.circ_url':'http://www.islandpacket.com/myaccount',
'facebook.app.id':'606330409419854',
'financialContent.account':'islandpacket',
'findnsave.tracking':'findnsave',
'headerDateDisplay':'false',
'legacy.affiliateId':'2377',
'legacy.siteName':'islandpacket',
'marketInfo.CarsAFF':'islepack',
'marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on IslandPacket.com. The Island Packet and IslandPacket.com also provide Lowcountry, and Hilton Head &amp; Beaufort, SC with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.',
'marketInfo.JobsQSCTY':'Hilton Head Island',
'marketInfo.JobsQSSTS':'SC,US',
'marketInfo.JobsSEO':'The Island Packet &amp; islandpacket.com, and the Beaufort Gazette &amp; beaufortgazette.com are proud to serve the people of South Carolina and Georgia including Sun City, Hilton Head, Okatie, Fripp Island, and Beaufort with a job search tool and career resource. You will find both full-time and part-time local opportunities in a variety of career fields including tourism, construction, real estate, and military.',
'marketInfo.JobsSiteID':'mc_ip003md',
'marketInfo.Jobslr':'cbmc_ip',
'marketInfo.addcities':'Bluffton, Savannah, Charleston, Hardeeville, Beaufort, Lowcountry',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.allow_nativo':'true',
'marketInfo.careerbuilder.dmc_code':'hil',
'marketInfo.careerbuilder.dmc_id':'1027',
'marketInfo.careerbuilder.lr':'cbmc_ip',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:BLUFFIPTJ',
'marketInfo.clipped_taxonomy':'Business',
'marketInfo.code':'HHI',
'marketInfo.county':'Beaufort County',
'marketInfo.domain':'islandpacket',
'marketInfo.followLinks':'true',
'marketInfo.location':'Hilton Head',
'marketInfo.logoAltText':'The Island Packet',
'marketInfo.market_identifier':'HHI.site_islandpacket',
'marketInfo.name':'The Island Packet',
'marketInfo.networkid':'7675',
'marketInfo.phone':'877-706-8100',
'marketInfo.product':'site',
'marketInfo.region':'Lowcountry',
'marketInfo.shortURL':'breaking',
'marketInfo.siteId':'9',
'marketInfo.sourcelevel':'business',
'marketInfo.state':'South Carolina',
'marketInfo.state_abbreviation':'SC',
'marketInfo.staticDirectory':'islandpacket',
'marketInfo.street_address':'10 Buck Island Road, Bluffton, SC 29910',
'marketInfo.taxonomy':'Business////',
'marketInfo.webmaster_email':'info@islandpacket.com',
'marketInfo.zipcode':'29938',
'nativo.story.placements':'836024,840254,844397',
'nativo.video.placements':'869338,869337',
'publication.domain':'IslandPacket.com',
'publication.mediadomain':'media.islandpacket.com',
'wufoo.formID':'',
'marketInfo.pagelevel':'story',
});
</script>

<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:169281347";
    mistats.pagename="Story:169281347|France&#39;s Macron criticizes Poland over EU labor reform";
    mistats.taxonomy="Business||||";
    mistats.channel="Business";
    mistats.contentsource="The_Associated_Press|By ALISON MUTLER Associated Press ";
    mistats.pubdate="2017/08/25";
    mistats.moddate="2017/08/25 H13";
    mistats.keywords="EU Eastern Europe Macron";
</script>
<script src="http://media.islandpacket.com/misites/hhd/islandpacket.js"></script>


    <script type="text/javascript">
        var imgLazyLoadThreshold = 500;
    </script>


<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    
        
    
    <script type="text/javascript">
        getSubscribedFlag = checkUserSubscribed('MPPSessionId');
        console.log('SubscribedFlag :', getSubscribedFlag);
    </script>




    <script type="text/javascript">
        mi_Ads.env.create();
    </script>
    
        
<!-- as we will be patching MI_Ads.js we need to be injected here instead of required -->
<script type="text/javascript" src="/wps/source/scripts/src/amazon-patch.js?misv=136c669"></script>
<script type="text/javascript">
    ! function(a9, a, p, s, t, A, g) {
        if (a[a9]) return;

        function q(c, r) {
            a[a9]._Q.push([c, r])
        }
        a[a9] = {
            init: function() {
                q("i", arguments)
            },
            fetchBids: function() {
                q("f", arguments)
            },
            setDisplayBids: function() {},
            _Q: []
        };
        A = p.createElement(s);
        A.async = !0;
        A.src = t;
        g = p.getElementsByTagName(s)[0];
        g.parentNode.insertBefore(A, g)
    }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");

    var patches = [AmazonPatch.patches.preRoll];
        
    $.when(
        AmazonPatch.amazon.init({
            pubID: '3108',
            adServer: 'googletag',
            videoAdServer: 'DFP',
            bidTimeout: 5 * 1000 // setting the timeout to 5 seconds
        })
    ).then(function(patch) {
        patch.apply(patches);
    });
</script>
    
    
        
            <script src="//acdn.adnxs.com/prebid/c/7543/pb.js" async="true"></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [],
    googletag.cmd.push(function(){
        googletag.pubads().disableInitialLoad();
    });
    var getPreBidVarValue = function() {
        var constructedVar;
        var urlPathReg = /([^\/]*)\/*$/;
        var classifiedSearchReg = /homes|cars|jobs|search/;
        var urlPath = window.location.pathname;
        var lastUrlComponent = urlPath.match(urlPathReg)[1];
        var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
        var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
        var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');

        if ( lastUrlComponent === 'video' ) {
            pageLevel = 'videofront';
        } else if ( lastUrlComponent === 'galleries' ) {
            pageLevel = 'galleryfront';
        } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
            pageLevel = pageLevel + '.' + sourceLevel;
        }

        if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
            pageLevel = pageLevel + '-oom';
        }

        constructedVar = marketIdentifier + '.' + pageLevel;

        return constructedVar;
    };
    var preBidMarketPage = getPreBidVarValue();
</script>

        
    
    
	<script type="text/javascript" src="http://ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>







<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="//s.ntv.io/serve/load.js" async></script>




<script src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5" async></script>



    </head>
    <body class="wirestory wps-body-main">
        
        
    <header>
    
    <div class="hide">
        <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" articleId="169281347"></div>
    </div>
    
     <div id="masthead-container">
        <div class="container">
            <div class="masthead-row">
                <div id="masthead-main">
                    <div id="masthead-logo">
                        <a href="/" target="_top">
                            <img src="/wps/build/images/islandpacket/logo-lg.png" alt="The Island Packet | IslandPacket.com" class="img-responsive center-block" />
                        </a>
                    </div>
                    
<div id="quick-nav" class="hidden-xs">
    <ul class="nav navbar-nav">
        
            <li><a href="/news/local/#navlink=navbar">Local News</a></li>
        
            <li><a href="/opinion/#navlink=navbar">Opinion</a></li>
        
            <li><a href="/news/business/#navlink=navbar">Business</a></li>
        
            <li><a href="/sports/#navlink=navbar">Sports</a></li>
        
    </ul>

    <div id="site-search-lg" class="visible-lg">
        
        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

    </div>
    <div id="search-icon-sm-md" class="site-search dropdown visible-md visible-sm">
        <a href="#" class="btn btn-link" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
        <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
            <li class="input-group">
                
                
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

            </li>
        </ul>
    </div>
</div>

                </div>
                <div id="masthead-ad" class="visible-md visible-lg"><div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="234x60" Medium="234x60" Small="None" Extra-Small="None" articleId="169281347"></div></div>
            </div>
            <div id="main-nav-container">
                <div class="weather-container hidden-xs">
                    <div class="miWeather">
    <a href="/weather">
        <div class="miWeatherCurrent">
            
            <div class="mi-weather-conditions"><img src="/wps/source/images/widgets/weather/small/3.png" alt="Partly sunny"/>
                    <div class="mi-weather-conditions-temp">
                        82°
                    </div>
                </div>
        </div>
    </a>
</div>

                </div>
                <div id="login-subscribe" class="hidden-xs">
                    
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var userName = checkUserSubscribed('MPPUser');
            var signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.islandpacket.com/static/signin"> Sign In</a> </li>';
            var subscribeOrSignOutLink = '<li><a href="https://account.islandpacket.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                if(userName) {
                    userName = JSON.parse(userName);
                }
                subscribeOrSignOutLink = '<li><a href="https://account.islandpacket.com/sign-out">Sign Out</a> </li>';
                if( userName && userName.firstName) {
                    signInOrAccountLink = '<li class="mpp-username mpp-usericon"><a href="https://account.islandpacket.com/my-account"> '+userName.firstName+'</a></li>';
                }else{
                    signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.islandpacket.com/my-account"> My Account</a></li>';
                }
            }
            if ( 1 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
        </script>
    
</ul>
                </div>
                
<div id="main-nav">
    <nav class="navbar navbar-default " role="navigation">
        <div class="navbar-header">
            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
                <span class="nav-label hidden-xs">Full Menu</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
        </div>
        <div id="navbar-collapse-1" class="navbar-collapse collapse">
            <div id="search-icon-xs" class="site-search dropdown visible-xs">
                <a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
                <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
                    <li class="input-group">
                        
                        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

                    </li>
                </ul>
            </div>
            <div class="weather-container visible-xs">
                <div class="miWeather">
    <a href="/weather">
        <div class="miWeatherCurrent">
            
            <div class="mi-weather-conditions"><img src="/wps/source/images/widgets/weather/small/3.png" alt="Partly sunny"/>
                    <div class="mi-weather-conditions-temp">
                        82°
                    </div>
                </div>
        </div>
    </a>
</div>

            </div>
            
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var userName = checkUserSubscribed('MPPUser');
            var signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.islandpacket.com/static/signin"> Sign In</a> </li>';
            var subscribeOrSignOutLink = '<li><a href="https://account.islandpacket.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                if(userName) {
                    userName = JSON.parse(userName);
                }
                subscribeOrSignOutLink = '<li><a href="https://account.islandpacket.com/sign-out">Sign Out</a> </li>';
                if( userName && userName.firstName) {
                    signInOrAccountLink = '<li class="mpp-username mpp-usericon"><a href="https://account.islandpacket.com/my-account"> '+userName.firstName+'</a></li>';
                }else{
                    signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.islandpacket.com/my-account"> My Account</a></li>';
                }
            }
            if ( 2 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
        </script>
    
</ul>
            <ul class="nav navbar-nav">
                
                    
                        <li><a href="/#navlink=subnav">Home</a><li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Customer Service
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/customer-service/#navlink=subnav">Customer Service</a></li>
            
        
            
                <li><a href="http://www.islandpacket.com/mobile/#navlink=subnav">Mobile &amp; Apps</a></li>
            
        
            
                <li><a href="/customer-service/contact-us/#navlink=subnav">Contact Us</a></li>
            
        
            
                <li><a href="/customer-service/e-edition/#navlink=subnav">E-Edition</a></li>
            
        
            
                <li><a href="http://x.email.islandpacket.com/ats/url.aspx?cr=663&amp;wu=6#navlink=subnav">Newsletters</a></li>
            
        
            
                <li><a href="/plus/#navlink=subnav">Subscribe</a></li>
            
        
            
                <li><a href="/customer-service/contests-promotions/#navlink=subnav">Contests</a></li>
            
        
            
                <li><a href="/customer-service/about-us/#navlink=subnav">About Us</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                News
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/#navlink=subnav">News</a></li>
            
        
            
                <li><a href="/news/local/community/beaufort-news/#navlink=subnav">Beaufort Gazette</a></li>
            
        
            
                <li><a href="/news/local/community/bluffton-packet/#navlink=subnav">Bluffton Packet</a></li>
            
        
            
                <li><a href="/news/special-reports/#navlink=subnav">Special Reports</a></li>
            
        
            
                <li><a href="/news/databases/#navlink=subnav">Databases</a></li>
            
        
            
                <li><a href="/news/local/#navlink=subnav">Local</a></li>
            
        
            
                <li><a href="/news/local/traffic/#navlink=subnav">Traffic</a></li>
            
        
            
                <li><a href="/news/local/crime/#navlink=subnav">Crime &amp; Public Safety</a></li>
            
        
            
                <li><a href="/news/business/#navlink=subnav">Business</a></li>
            
        
            
                <li><a href="/news/politics-government/#navlink=subnav">Politics &amp; Elections</a></li>
            
        
            
                <li><a href="/news/local/community/beaufort-news/bg-military/#navlink=subnav">Military</a></li>
            
        
            
                <li><a href="/news/state/south-carolina/#navlink=subnav">South Carolina</a></li>
            
        
            
                <li><a href="/news/nation-world/#navlink=subnav">Nation &amp; World</a></li>
            
        
            
                <li><a href="/news/local/news-columns-blogs/professional-opinion-column/#navlink=subnav">Professional Opinion</a></li>
            
        
            
                <li><a href="/news/lottery/#navlink=subnav">Lottery Results</a></li>
            
        
            
                <li><a href="/news/local/news-columns-blogs/untamed-lowcountry/#navlink=subnav">Blog: Untamed Lowcountry</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Sports
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/sports/#navlink=subnav">Sports</a></li>
            
        
            
                <li><a href="/sports/college/#navlink=subnav">College</a></li>
            
        
            
                <li><a href="/sports/golf/#navlink=subnav">Golf</a></li>
            
        
            
                <li><a href="/sports/golf/rbc-heritage-tournament/#navlink=subnav">RBC Heritage</a></li>
            
        
            
                <li><a href="/sports/recreation/#navlink=subnav">Recreation</a></li>
            
        
            
                <li><a href="/sports/high-school/#navlink=subnav">High School</a></li>
            
        
            
                <li><a href="/sports/mlb/#navlink=subnav">MLB</a></li>
            
        
            
                <li><a href="/sports/nfl/#navlink=subnav">NFL</a></li>
            
        
            
                <li><a href="/sports/nba/#navlink=subnav">NBA</a></li>
            
        
            
                <li><a href="/sports/recreation/outdoors/#navlink=subnav">Outdoors</a></li>
            
        
            
                <li class="dropdown-header">Columnists</li>
            
        
            
                <li><a href="/sports/spt-columns-blogs/jeff-shain/#navlink=subnav">Jeff Shain</a></li>
            
        
            
                <li><a href="/sports/recreation/cast-blast-column/#navlink=subnav">Cast &amp; Blast</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Politics
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
            
        
            
                <li><a href="/news/politics-government/election/#navlink=subnav">Elections</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Business
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/business/#navlink=subnav">Business</a></li>
            
        
            
                <li><a href="/news/business/real-estate-news/#navlink=subnav">Real Estate</a></li>
            
        
            
                <li><a href="/news/business/technology/#navlink=subnav">Technology</a></li>
            
        
            
                <li><a href="http://studio-5.financialcontent.com/mi?Account=islandpacket&amp;Page=Listings#navlink=subnav">Full Stock Listings</a></li>
            
        
            
                <li><a href="http://studio-5.financialcontent.com/mi?Account=islandpacket&amp;Page=MarketSummary#navlink=subnav">Market Summaries</a></li>
            
        
            
                <li><a href="http://studio-5.financialcontent.com/mi?Account=islandpacket&amp;Page=Fundfamilies#navlink=subnav">Mutual Funds</a></li>
            
        
            
                <li><a href="http://studio-5.financialcontent.com/mi?Account=islandpacket&amp;Page=Treasury#navlink=subnav">Treasury Rates</a></li>
            
        
            
                <li><a href="/news/business/article34661286.html#navlink=subnav">New Employee/Promotion Form</a></li>
            
        
            
                <li><a href="/news/business/article34654539.html#navlink=subnav">New Business Owner Form</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Living
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/living/#navlink=subnav">Living</a></li>
            
        
            
                <li><a href="http://www.legacy.com/celebration/islandpacket/#navlink=subnav">Celebrations</a></li>
            
        
            
                <li><a href="/living/religion/#navlink=subnav">Religion</a></li>
            
        
            
                <li><a href="/living/food-drink/#navlink=subnav">Food &amp; Drink</a></li>
            
        
            
                <li><a href="/living/family/#navlink=subnav">Family</a></li>
            
        
            
                <li><a href="/sports/recreation/outdoors/#navlink=subnav">Outdoors</a></li>
            
        
            
                <li><a href="/entertainment/holidays/#navlink=subnav">Holidays</a></li>
            
        
            
                <li class="dropdown-header">Columnists</li>
            
        
            
                <li><a href="/living/home-garden/garden-blog/#navlink=subnav">Lowcountry Gardening</a></li>
            
        
            
                <li><a href="/living/food-drink/made-with-love/#navlink=subnav">Made With Love</a></li>
            
        
            
                <li><a href="/living/religion/faith-in-action/#navlink=subnav">Faith in Action</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Entertainment
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/entertainment/#navlink=subnav">Entertainment</a></li>
            
        
            
                <li><a href="/entertainment/arts-culture/#navlink=subnav">Arts &amp; Culture</a></li>
            
        
            
                <li><a href="/entertainment/local-events/#navlink=subnav">Local Events</a></li>
            
        
            
                <li><a href="http://calendar.islandpacket.com/#navlink=subnav">Events Calendar</a></li>
            
        
            
                <li><a href="/entertainment/holidays/#navlink=subnav">Holidays &amp; Seasonal</a></li>
            
        
            
                <li><a href="/entertainment/horoscopes/#navlink=subnav">Horoscopes</a></li>
            
        
            
                <li><a href="/entertainment/comics/#navlink=subnav">Comics</a></li>
            
        
            
                <li><a href="http://games.islandpacket.com/#navlink=subnav">Puzzles &amp; Games</a></li>
            
        
            
                <li class="dropdown-header">Columnists</li>
            
        
            
                <li><a href="/entertainment/ent-columns-blogs/mindy-lucas/#navlink=subnav">Mindy Lucas</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Opinion
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/opinion/#navlink=subnav">Opinion</a></li>
            
        
            
                <li><a href="/opinion/editorials/#navlink=subnav">Editorials</a></li>
            
        
            
                <li><a href="/opinion/op-ed/#navlink=subnav">Other Views</a></li>
            
        
            
                <li><a href="/opinion/readers-opinion/#navlink=subnav">Readers Opinion</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/#navlink=subnav">Letters to the Editor</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/submit-letter/#navlink=subnav">Submit a Letter</a></li>
            
        
            
                <li><a href="/opinion/national-opinions/#navlink=subnav">National Voices</a></li>
            
        
            
                <li><a href="/opinion/editorial-cartoons/#navlink=subnav">Editorial Cartoons</a></li>
            
        
            
                <li class="dropdown-header">Columnists</li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/david-lauderdale/#navlink=subnav">David Lauderdale</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/liz-farrell/#navlink=subnav">Liz Farrell</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li><a href="http://www.legacy.com/obituaries/islandpacket/#navlink=subnav">Obituaries</a><li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li><a href="http://findnsave.islandpacket.com/#navlink=navbar">Shopping</a><li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Classifieds
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/classified-ads/#navlink=subnav">Classifieds</a></li>
            
        
            
                <li><a href="http://www.legalnotice.org/pl/islandpacket/#navlink=subnav">Legal Notices</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li><a href="http://www.islandpacket.com/customer-service/marketing/article165374852.html#navlink=subnav">Special Sections</a><li>
                    
                
                    
                        <li><a href="https://jobs.islandpacket.com#navlink=subnav">Jobs</a><li>
                    
                
                    
                        <li><a href="http://www.startmoonlighting.com/mni/The-Island-Packet/?utm_source=The-Island-Packet&amp;utm_medium=navweblink&amp;utm_campaign=MNI#navlink=subnav">Moonlighting</a><li>
                    
                
                    
                        <li><a href="/cars/#navlink=subnav">Cars</a><li>
                    
                
                    
                        <li><a href="/homes/#navlink=subnav">Homes</a><li>
                    
                
                    
                        <li><a href="http://lowcountry.adperfect.com/#navlink=subnav">Place An Ad</a><li>
                    
                
                    
                        <li><a href="/mobile/#navlink=subnav">Mobile &amp; Apps</a><li>
                    
                
            </ul>
        </div>
    </nav>
</div>
<script type="text/javascript">

jQuery('.dropdown > a').attr('data-target','#');

// Make dropdowns work on hover at large breakpoint
jQuery(function() {
    jQuery("#masthead-container .dropdown").hover(
        function(){ if ($(window).width() > 1200) { $(this).addClass('open') } },
        function(){ if ($(window).width() > 1200) { $(this).removeClass('open') } }
    );
});

// Make subnav same height as main nav
$('#navbar-collapse-1').on('shown.bs.collapse', function () {
var nav_height = jQuery("#main-nav .navbar-nav").height();
jQuery("#main-nav .navbar-nav .dropdown-menu").css( "min-height", nav_height + "px" );
});

</script>

            </div>
        </div>
    </div>
    
</header>


        
    
        










<div class="container">
    <div id="leaderboard-ad" class="ad border-bottom">
      <!-- mobile-leaderboard class is integrated with sticky-leaderboard.js -->
        <div class="visible-xs mobile-leaderboard">
            <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="320x50" articleId="169281347"></div>
        </div>
        <div class="hidden-xs">
            <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="d" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="None" articleId="169281347"></div>
        </div>
    </div>
</div>
<section class="container story" role="main">
    <div class="row story-rail-wrapper">
        
        <div class="wide-rail">
            
                





    <div class="lead-item">
        
            


    





    <div class="img-container picture ">   
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source srcset="http://www.mcclatchy-wires.com/incoming/wael8f/picture169282652/alternates/FREE_1140/Bulgaria_Eastern_Europe_Macron_45263.jpg" media="(min-width: 992px)">
            <source srcset="http://www.mcclatchy-wires.com/incoming/wael8f/picture169282652/alternates/FREE_960/Bulgaria_Eastern_Europe_Macron_45263.jpg" media="(min-width: 768px)">
            <source srcset="http://www.mcclatchy-wires.com/incoming/wael8f/picture169282652/alternates/FREE_768/Bulgaria_Eastern_Europe_Macron_45263.jpg" media="(min-width: 601px)">
            <source srcset="http://www.mcclatchy-wires.com/incoming/wael8f/picture169282652/alternates/FREE_640/Bulgaria_Eastern_Europe_Macron_45263.jpg" media="(min-width: 441px)">
            <source srcset="http://www.mcclatchy-wires.com/incoming/wael8f/picture169282652/alternates/FREE_480/Bulgaria_Eastern_Europe_Macron_45263.jpg" media="(min-width: 320px)">
            <!--[if IE 9]></video><![endif]-->
            
            <img class="responsive-image"  srcset="http://www.mcclatchy-wires.com/incoming/wael8f/picture169282652/alternates/FREE_1140/Bulgaria_Eastern_Europe_Macron_45263.jpg" alt="French President Emmanuel Macron, second left, his wife Brigitte, left, Bulgarian counterpart Rumen Radev and his wife Desislava Radeva pose during a welcome ceremony and prior their meeting, at the Euxinograd residence outside Varna, Bulgaria, Friday, Aug. 25, 2017." title="French President Emmanuel Macron, second left, his wife Brigitte, left, Bulgarian counterpart Rumen Radev and his wife Desislava Radeva pose during a welcome ceremony and prior their meeting, at the Euxinograd residence outside Varna, Bulgaria, Friday, Aug. 25, 2017." />
            
        </picture> 

</div>

            
                <div class="caption">
                    
    
        <span class="caption-text">French President Emmanuel Macron, second left, his wife Brigitte, left, Bulgarian counterpart Rumen Radev and his wife Desislava Radeva pose during a welcome ceremony and prior their meeting, at the Euxinograd residence outside Varna, Bulgaria, Friday, Aug. 25, 2017. </span>
    
    
        <span class="photographer">Vadim Ghirda</span>
    
    
        <span class="credits">AP Photo</span>
    

                </div>
            
        
        
            <div class="lead-caption">
                
                    
                        
    
        <span class="caption-text">French President Emmanuel Macron, second left, his wife Brigitte, left, Bulgarian counterpart Rumen Radev and his wife Desislava Radeva pose during a welcome ceremony and prior their meeting, at the Euxinograd residence outside Varna, Bulgaria, Friday, Aug. 25, 2017. </span>
    
    
        <span class="photographer">Vadim Ghirda</span>
    
    
        <span class="credits">AP Photo</span>
    

                    
                
            </div>
        
    </div>
    <script type="text/javascript">
        setLeadImageSize();
        $(window).resize(function() {
            var clientWidth = Math.max(document.documentElement.clientWidth, window.innerWidth || 0);
            if (clientWidth > 767) {
                $('.lead-item').find('.caption').hide();
                $('.lead-item .lead-caption').show();
            }
            else {
                $('.lead-item .lead-caption').hide();
            }
            setLeadImageSize();
        });
        $('.lead-item img').click(function(){
            var elemWidth = Math.max(document.documentElement.clientWidth, window.innerWidth || 0);
            if(elemWidth < 768){
                $('.lead-item .caption').slideToggle(250);
            }
        });
        $(".lead-item .wps-caption-toggle").click(function(){
            $('.lead-item .caption').slideToggle(250);
        });
        function setLeadImageSize() {
            var leadWidth = $('.lead-item').width();
            var leadHeight = Math.floor(leadWidth*11/16) + 'px';
            $('.lead-item .img-container').css('max-height', leadHeight);
            $('.lead-item img').css({'max-height': leadHeight, 'max-width': leadWidth});
        }
    </script>

            
            
    
    
    

            <div id="story-header">
                <h2 class="heading section-main-heading link">
                    <a href="http://www.islandpacket.com/news/business/">Business</a>
                </h2>

                <h3 class="title">France's Macron criticizes Poland over EU labor reform</h3>
            </div>
            <div id="story-body-items"><div class="byline element-spacing-small">
                        <span class="ng_byline_name">By ALISON MUTLER </span><span class="ng_byline_credit">Associated Press</span>
                    </div>
                <div class="share-tools-wrapper">
                    
                        









    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    






<script type="text/javascript">
$(window).scroll(function() {
    var windowCurrentPos = $(window).scrollTop();
    var scrollTopPos = $("#story-body-items").offset().top-50;
    var scrollEndPos = $("#commenting-container").offset().top;
    if(windowCurrentPos >= scrollEndPos || windowCurrentPos < scrollTopPos) {
        $(".share-tools-wrapper").removeClass("sticky-tools");
    }
    else {
        $(".share-tools-wrapper").addClass("sticky-tools");
    }
});
</script>
<ul class="share-icons">
    <li class="facebook">
        
            
                <a class="facebook-share" title="Share on Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.islandpacket.com/news/business/article169281347.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
            
         
        <div class="glyphicon glyphicon-facebook"></div>
    </li>
    <li class="twitter">
        
            <a title="Share on Twitter" href="https://twitter.com/share?text=France&#39;s Macron criticizes Poland over EU labor reform&amp;url=http://www.islandpacket.com/news/business/article169281347.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
        
        <div class="glyphicon glyphicon-twitter"></div>
    </li>
    
    <li class="email">
        
            <a title="Share by Email" href="mailto:?subject=France&#39;s Macron criticizes Poland over EU labor reform&body=http://www.islandpacket.com/news/business/article169281347.html"></a>
        
        <div class="glyphicon glyphicon-envelope"></div>
    </li>
    <li class="more" onClick="return true">
        <ul class="share-options">
            
                <li class="linked-in"><a title="Share on LinkedIn" href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.islandpacket.com/news/business/article169281347.html&title=France&#39;s Macron criticizes Poland over EU labor reform"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
            
            
                <li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http://www.islandpacket.com/news/business/article169281347.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
            
            
                <li class="pinterest"><a title="Share on Pinterest" href="http://www.pinterest.com/pin/create/button/?url=http://www.islandpacket.com/news/business/article169281347.html&description=France&#39;s Macron criticizes Poland over EU labor reform&media=http://www.mcclatchy-wires.com/incoming/wael8f/picture169282652/alternates/LANDSCAPE_1140/Bulgaria_Eastern_Europe_Macron_45263.jpg"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
            
            <li class="reddit"><a title="Share on Reddit" href="http://www.reddit.com/submit?url=http://www.islandpacket.com/news/business/article169281347.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
            <li class="print"><a title="Print" href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
            <li class="reprints"><a title="Reprints" href="http://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
        </ul>
        <div class="glyphicon glyphicon-share"></div>
    </li>
</ul>
<script>
    if(checkUserSubscribed('MPPUser')){
        

        
    }
    
    
    function popupFunction(url, widgId) {
        window.open(url, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');
        nextbee.credit_share_articles(widgId);
    }
</script>
                    
                </div>

                <p class="published-date">
                         
                                 August 25, 2017 9:35 AM
                         
                </p>

                <div class="dateline-storybody">
                    
                        <span class="dateline">
                            VARNA, Bulgaria
                        </span>
                    
                    <div id="story-target" class="clearfix">
                        <div id="content-body-" class="content-body">
                            
                            
                            
                                <p>French President Emmanuel Macron sharply criticized Poland's government on Friday over its opposition to his plans to change European Union rules on "posted workers," cheap labor from eastern countries posted temporarily to more prosperous European countries.</p>
                                
                                
                                
                            
                                <p>Macron said Friday in Bulgaria that the Polish reluctance to reform the bloc's labor rules is "an illustration of the mistakes made by this government."</p>
                                
                                
                                
                            
                                <p>His comments came on the final leg of a three-day visit to Central and Eastern Europe that has included meetings with Austrian, Czech, Slovak and Romanian leaders but not with Polish officials.</p>
                                
                                
                                
                            
                                <p>"Poland has decided to isolate itself from Europe and its refusal to revise this directive doesn't give change my confidence in (getting) a positive outcome," Macron said. He said Poles "deserved better."</p>
                                
                                    <div id="newsletter-signUpWidget"></div>
                                    <script type="text/javascript">
                                    var randomUrl = getRandomUrl('http://x.email.islandpacket.com/ats/url.aspx?cr=663&wu=170,http://x.email.islandpacket.com/ats/url.aspx?cr=663&wu=181,http://x.email.islandpacket.com/ats/url.aspx?cr=663&wu=78');
                                    $("<iframe/>", {
                                        "class" : "col-xs-12",
                                        "src" : randomUrl,
                                        "scrolling" : "no",
                                        "frameborder" : "no"
                                    }).appendTo("#newsletter-signUpWidget");
                                    </script>
                                
                                
                                
                            
                                <p>Poland's Premier Beata Szydlo said on Thursday that her government would defend "Poland's interests and Poland's workers," but added that "all member states are putting their heads together" over the issue.</p>
                                
                                
                                
                                    
    
    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="169281347"></div>
    </div>
    
        <script type='text/template' id='perfectpixeltop-template'> 
            





    
        
        <div class="inform-embed" data-placement-id="inform-video-player-1" data-config-distributor-id="90991" data-config-width="100%" data-config-height="9/16w"></div>
    

         </script><div id='perfectpixeltop-target'></div><script> lazyLoadingModule("perfectpixeltop-template", "perfectpixeltop-target", "perfectpixel",500, undefined, undefined, undefined, "undefined", "undefined", "undefined" ,"", "undefined","undefined"); </script>
    

                                    
                                
                            
                                <p>Posted workers, while abroad, continue to pay into the tax and social security systems of their home countries, allowing their employers to hire them for less than workers in Western countries where government taxes are generally higher. The largest number work in construction, but many also work caring for the elderly.</p>
                                
                                
                                
                            
                                <p>Critics say, in practice, having posted workers leads to lower wages and less jobs for workers from wealthy nations, and reduces the taxes coming in to fund social programs in wealthy nations.</p>
                                
                                
                                
                            
                                <p>Macron, said Poland, the largest source of posted workers, "cannot be the country that gives Europe its direction." He said "the (Polish) prime minister will have difficulty explaining why it's good to pay the Poles badly."</p>
                                
                                
                                
                            
                                <p>Bulgarian President Rumen Radev said it was important not to violate the EU's basic principle of free movement when it considers plans to change rules on posted workers.</p>
                                
                                
                                
                            
                                <p>Radev said new rules should seek a balance between the older and newer EU members. The newer members include eastern countries such as Poland, Bulgaria and Romania. However, Radev said he shared Macron's "anguish about social dumping."</p>
                                
                                
                                
                                    
    
    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="169281347"></div>
    </div>
    

                                    
                                
                            
                                <p>"Bulgaria is against all social security fraud," he said.</p>
                                
                                
                                
                            
                                <p>Bulgaria's prime minister said he regretted divisions that have emerged in the EU over the issue.</p>
                                
                                
                                
                            
                                <p>"Poland and Hungary are our friends and it is fatal that there is such confrontation in the European Union," said Prime Minister Boyko Borisov Friday after talks with Macron.</p>
                                
                                
                                
                            
                                <p>Borisov said officials would discuss the issue with Szydlo when she visits Bulgaria in September. He said Bulgaria wanted a solution on posted workers before it takes over the rotating presidency of the EU on Jan. 1, 2018.</p>
                                
                                
                                
                            
                                <p>An estimated few thousand Bulgarian workers have relocated to other member states working in construction, trucking and shipbuilding.</p>
                                
                                
                                
                                    
    
    
        




    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="f" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="169281347"></div>
    </div>
    

                                    
                                
                            
                                <p>Macron and Borisov also discussed business, investment and Europe's passport-free Schengen travel zone, which Bulgaria wants to join. Bulgaria also wants to join the Paris-based Organization for Economic Co-operation and Development, an international organization representing many of the globe's advanced economies.</p>
                                
                                
                                
                            
                                <p>The leaders discussed defense issues and Bulgaria's plans to upgrade its military.</p>
                                
                                
                                
                            
                                <p>The Bulgarian defense ministry said this year it plans to spend 1.8 billion euros ($2.12 billion) upgrading its military hardware between 2017 and 2029.</p>
                                
                                
                                
                            
                            
                        </div>
                        <div class="hidden">
                            <div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="336x280" Medium="336x280" Small="336x280" Extra-Small="336x280" articleId="169281347"></div>
                        </div>
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                        
                            





    <div id="story-gallery">
        <div id="slick-gallery-container-169282657" class="mi-slick-gallery-container clearfix spill-over" style="visibility: hidden;">
            <div class="preroll-container" data-uniqueID="169282657">
                <script type="text/javascript">
                     $(function (){
                         $(document).trigger("slickgallery.init", [
                             169282657,
                             18,
                             {}
                         ]);
                     });
                </script>
                <div class="slick-gallery">
                    
                        
                            <div class="gallery-item image">
                                <span data-src="http://www.mcclatchy-wires.com/incoming/pgf9cy/picture169282657/alternates/FREE_160/Bulgaria_Eastern_Europe_Macron_72637.jpg" data-width-160></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/pgf9cy/picture169282657/alternates/FREE_320/Bulgaria_Eastern_Europe_Macron_72637.jpg" data-width-320></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/pgf9cy/picture169282657/alternates/FREE_480/Bulgaria_Eastern_Europe_Macron_72637.jpg" data-width-480></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/pgf9cy/picture169282657/alternates/FREE_640/Bulgaria_Eastern_Europe_Macron_72637.jpg" data-width-640></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/pgf9cy/picture169282657/alternates/FREE_768/Bulgaria_Eastern_Europe_Macron_72637.jpg" data-width-768></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/pgf9cy/picture169282657/alternates/FREE_960/Bulgaria_Eastern_Europe_Macron_72637.jpg" data-width-960></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/pgf9cy/picture169282657/alternates/FREE_1140/Bulgaria_Eastern_Europe_Macron_72637.jpg" data-width-1140></span>
                                <img alt="French President Emmanuel Macron, center, his wife Brigitte, left and Bulgarian counterpart Rumen Radev pose during a welcome ceremony and prior their meeting, at the Euxinograd residence outside Varna, Bulgaria, Friday, Aug. 25, 2017." title="French President Emmanuel Macron, center, his wife Brigitte, left and Bulgarian counterpart Rumen Radev pose during a welcome ceremony and prior their meeting, at the Euxinograd residence outside Varna, Bulgaria, Friday, Aug. 25, 2017." />
                                <div class="caption">
                                    <span class="caption-text">French President Emmanuel Macron, center, his wife Brigitte, left and Bulgarian counterpart Rumen Radev pose during a welcome ceremony and prior their meeting, at the Euxinograd residence outside Varna, Bulgaria, Friday, Aug. 25, 2017. </span>
                                    
                                    <span class="photographer">Vadim Ghirda</span>
                                    
                                    
                                    <span class="credits">AP Photo</span>
                                    
                                </div>
                            </div>
                        
                    
                        
                            <div class="gallery-item image">
                                <span data-src="http://www.mcclatchy-wires.com/incoming/csvwzo/picture169282662/alternates/FREE_160/Bulgaria_Eastern_Europe_Macron_34491.jpg" data-width-160></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/csvwzo/picture169282662/alternates/FREE_320/Bulgaria_Eastern_Europe_Macron_34491.jpg" data-width-320></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/csvwzo/picture169282662/alternates/FREE_480/Bulgaria_Eastern_Europe_Macron_34491.jpg" data-width-480></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/csvwzo/picture169282662/alternates/FREE_640/Bulgaria_Eastern_Europe_Macron_34491.jpg" data-width-640></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/csvwzo/picture169282662/alternates/FREE_768/Bulgaria_Eastern_Europe_Macron_34491.jpg" data-width-768></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/csvwzo/picture169282662/alternates/FREE_960/Bulgaria_Eastern_Europe_Macron_34491.jpg" data-width-960></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/csvwzo/picture169282662/alternates/FREE_1140/Bulgaria_Eastern_Europe_Macron_34491.jpg" data-width-1140></span>
                                <img alt="French President&#39;s wife Brigitte Macron, right, attends a welcome ceremony at the Euxinograd residence outside Varna, Bulgaria, Friday, Aug. 25, 2017." title="French President&#39;s wife Brigitte Macron, right, attends a welcome ceremony at the Euxinograd residence outside Varna, Bulgaria, Friday, Aug. 25, 2017." />
                                <div class="caption">
                                    <span class="caption-text">French President&#39;s wife Brigitte Macron, right, attends a welcome ceremony at the Euxinograd residence outside Varna, Bulgaria, Friday, Aug. 25, 2017. </span>
                                    
                                    <span class="photographer">Vadim Ghirda</span>
                                    
                                    
                                    <span class="credits">AP Photo</span>
                                    
                                </div>
                            </div>
                        
                    
                        
                            <div class="gallery-item image">
                                <span data-src="http://www.mcclatchy-wires.com/incoming/sczarp/picture169282667/alternates/FREE_160/Bulgaria_Eastern_Europe_Macron_48190.jpg" data-width-160></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/sczarp/picture169282667/alternates/FREE_320/Bulgaria_Eastern_Europe_Macron_48190.jpg" data-width-320></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/sczarp/picture169282667/alternates/FREE_480/Bulgaria_Eastern_Europe_Macron_48190.jpg" data-width-480></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/sczarp/picture169282667/alternates/FREE_640/Bulgaria_Eastern_Europe_Macron_48190.jpg" data-width-640></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/sczarp/picture169282667/alternates/FREE_768/Bulgaria_Eastern_Europe_Macron_48190.jpg" data-width-768></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/sczarp/picture169282667/alternates/FREE_960/Bulgaria_Eastern_Europe_Macron_48190.jpg" data-width-960></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/sczarp/picture169282667/alternates/FREE_1140/Bulgaria_Eastern_Europe_Macron_48190.jpg" data-width-1140></span>
                                <img alt="French President Emmanuel Macron reviews the Presidential Guard during a welcome ceremony, at the Euxinograd residence outside Varna, Bulgaria, Friday, Aug. 25, 2017." title="French President Emmanuel Macron reviews the Presidential Guard during a welcome ceremony, at the Euxinograd residence outside Varna, Bulgaria, Friday, Aug. 25, 2017." />
                                <div class="caption">
                                    <span class="caption-text">French President Emmanuel Macron reviews the Presidential Guard during a welcome ceremony, at the Euxinograd residence outside Varna, Bulgaria, Friday, Aug. 25, 2017. </span>
                                    
                                    <span class="photographer">Vadim Ghirda</span>
                                    
                                    
                                    <span class="credits">AP Photo</span>
                                    
                                </div>
                            </div>
                        
                    
                        
                            <div class="gallery-item image">
                                <span data-src="http://www.mcclatchy-wires.com/incoming/kkzh5j/picture169282672/alternates/FREE_160/Bulgaria_Eastern_Europe_Macron_51359.jpg" data-width-160></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/kkzh5j/picture169282672/alternates/FREE_320/Bulgaria_Eastern_Europe_Macron_51359.jpg" data-width-320></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/kkzh5j/picture169282672/alternates/FREE_480/Bulgaria_Eastern_Europe_Macron_51359.jpg" data-width-480></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/kkzh5j/picture169282672/alternates/FREE_640/Bulgaria_Eastern_Europe_Macron_51359.jpg" data-width-640></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/kkzh5j/picture169282672/alternates/FREE_768/Bulgaria_Eastern_Europe_Macron_51359.jpg" data-width-768></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/kkzh5j/picture169282672/alternates/FREE_960/Bulgaria_Eastern_Europe_Macron_51359.jpg" data-width-960></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/kkzh5j/picture169282672/alternates/FREE_1140/Bulgaria_Eastern_Europe_Macron_51359.jpg" data-width-1140></span>
                                <img alt="French President Emmanuel Macron reviews the Presidential Guard during a welcome ceremony, at the Euxinograd residence outside Varna, Bulgaria, Friday, Aug. 25, 2017." title="French President Emmanuel Macron reviews the Presidential Guard during a welcome ceremony, at the Euxinograd residence outside Varna, Bulgaria, Friday, Aug. 25, 2017." />
                                <div class="caption">
                                    <span class="caption-text">French President Emmanuel Macron reviews the Presidential Guard during a welcome ceremony, at the Euxinograd residence outside Varna, Bulgaria, Friday, Aug. 25, 2017. </span>
                                    
                                    <span class="photographer">Vadim Ghirda</span>
                                    
                                    
                                    <span class="credits">AP Photo</span>
                                    
                                </div>
                            </div>
                        
                    
                        
                            <div class="gallery-item image">
                                <span data-src="http://www.mcclatchy-wires.com/incoming/a1j1r7/picture169282677/alternates/FREE_160/Bulgaria_Eastern_Europe_Macron_95823.jpg" data-width-160></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/a1j1r7/picture169282677/alternates/FREE_320/Bulgaria_Eastern_Europe_Macron_95823.jpg" data-width-320></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/a1j1r7/picture169282677/alternates/FREE_480/Bulgaria_Eastern_Europe_Macron_95823.jpg" data-width-480></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/a1j1r7/picture169282677/alternates/FREE_640/Bulgaria_Eastern_Europe_Macron_95823.jpg" data-width-640></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/a1j1r7/picture169282677/alternates/FREE_768/Bulgaria_Eastern_Europe_Macron_95823.jpg" data-width-768></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/a1j1r7/picture169282677/alternates/FREE_960/Bulgaria_Eastern_Europe_Macron_95823.jpg" data-width-960></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/a1j1r7/picture169282677/alternates/FREE_1140/Bulgaria_Eastern_Europe_Macron_95823.jpg" data-width-1140></span>
                                <img alt="French President Emmanuel Macron, right, and his Bulgarian counterpart Rumen Radev review the Presidential Guard during a welcome ceremony and prior their meeting, at the Euxinograd residence outside Varna, Bulgaria, Friday, Aug. 25, 2017." title="French President Emmanuel Macron, right, and his Bulgarian counterpart Rumen Radev review the Presidential Guard during a welcome ceremony and prior their meeting, at the Euxinograd residence outside Varna, Bulgaria, Friday, Aug. 25, 2017." />
                                <div class="caption">
                                    <span class="caption-text">French President Emmanuel Macron, right, and his Bulgarian counterpart Rumen Radev review the Presidential Guard during a welcome ceremony and prior their meeting, at the Euxinograd residence outside Varna, Bulgaria, Friday, Aug. 25, 2017. </span>
                                    
                                    <span class="photographer">Vadim Ghirda</span>
                                    
                                    
                                    <span class="credits">AP Photo</span>
                                    
                                </div>
                            </div>
                        
                    
                        
                            <div class="gallery-item image">
                                <span data-src="http://www.mcclatchy-wires.com/incoming/mjr9qu/picture169282682/alternates/FREE_160/Bulgaria_Eastern_Europe_Macron_68944.jpg" data-width-160></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/mjr9qu/picture169282682/alternates/FREE_320/Bulgaria_Eastern_Europe_Macron_68944.jpg" data-width-320></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/mjr9qu/picture169282682/alternates/FREE_480/Bulgaria_Eastern_Europe_Macron_68944.jpg" data-width-480></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/mjr9qu/picture169282682/alternates/FREE_640/Bulgaria_Eastern_Europe_Macron_68944.jpg" data-width-640></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/mjr9qu/picture169282682/alternates/FREE_768/Bulgaria_Eastern_Europe_Macron_68944.jpg" data-width-768></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/mjr9qu/picture169282682/alternates/FREE_960/Bulgaria_Eastern_Europe_Macron_68944.jpg" data-width-960></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/mjr9qu/picture169282682/alternates/FREE_1140/Bulgaria_Eastern_Europe_Macron_68944.jpg" data-width-1140></span>
                                <img alt="French President Emmanuel Macron, right, and his Bulgarian counterpart Rumen Radev review the Presidential Guard during a welcome ceremony and prior their meeting, at the Euxinograd residence outside Varna, Bulgaria, Friday, Aug. 25, 2017." title="French President Emmanuel Macron, right, and his Bulgarian counterpart Rumen Radev review the Presidential Guard during a welcome ceremony and prior their meeting, at the Euxinograd residence outside Varna, Bulgaria, Friday, Aug. 25, 2017." />
                                <div class="caption">
                                    <span class="caption-text">French President Emmanuel Macron, right, and his Bulgarian counterpart Rumen Radev review the Presidential Guard during a welcome ceremony and prior their meeting, at the Euxinograd residence outside Varna, Bulgaria, Friday, Aug. 25, 2017. </span>
                                    
                                    <span class="photographer">Vadim Ghirda</span>
                                    
                                    
                                    <span class="credits">AP Photo</span>
                                    
                                </div>
                            </div>
                        
                    
                        
                            <div class="gallery-item image">
                                <span data-src="http://www.mcclatchy-wires.com/incoming/jdhxbv/picture169282687/alternates/FREE_160/Bulgaria_Eastern_Europe_Macron_26778.jpg" data-width-160></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/jdhxbv/picture169282687/alternates/FREE_320/Bulgaria_Eastern_Europe_Macron_26778.jpg" data-width-320></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/jdhxbv/picture169282687/alternates/FREE_480/Bulgaria_Eastern_Europe_Macron_26778.jpg" data-width-480></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/jdhxbv/picture169282687/alternates/FREE_640/Bulgaria_Eastern_Europe_Macron_26778.jpg" data-width-640></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/jdhxbv/picture169282687/alternates/FREE_768/Bulgaria_Eastern_Europe_Macron_26778.jpg" data-width-768></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/jdhxbv/picture169282687/alternates/FREE_960/Bulgaria_Eastern_Europe_Macron_26778.jpg" data-width-960></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/jdhxbv/picture169282687/alternates/FREE_1140/Bulgaria_Eastern_Europe_Macron_26778.jpg" data-width-1140></span>
                                <img alt="Bulgarian sailors prepare for the welcoming ceremony for French President Emmanuel Macron at the Euxinograd residence outside Varna, Bulgaria, Friday, Aug. 25, 2017." title="Bulgarian sailors prepare for the welcoming ceremony for French President Emmanuel Macron at the Euxinograd residence outside Varna, Bulgaria, Friday, Aug. 25, 2017." />
                                <div class="caption">
                                    <span class="caption-text">Bulgarian sailors prepare for the welcoming ceremony for French President Emmanuel Macron at the Euxinograd residence outside Varna, Bulgaria, Friday, Aug. 25, 2017. </span>
                                    
                                    <span class="photographer">Vadim Ghirda</span>
                                    
                                    
                                    <span class="credits">AP Photo</span>
                                    
                                </div>
                            </div>
                        
                    
                        
                            <div class="gallery-item image">
                                <span data-src="http://www.mcclatchy-wires.com/incoming/e76qgj/picture169282692/alternates/FREE_160/Bulgaria_Eastern_Europe_Macron_66649.jpg" data-width-160></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/e76qgj/picture169282692/alternates/FREE_320/Bulgaria_Eastern_Europe_Macron_66649.jpg" data-width-320></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/e76qgj/picture169282692/alternates/FREE_480/Bulgaria_Eastern_Europe_Macron_66649.jpg" data-width-480></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/e76qgj/picture169282692/alternates/FREE_640/Bulgaria_Eastern_Europe_Macron_66649.jpg" data-width-640></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/e76qgj/picture169282692/alternates/FREE_768/Bulgaria_Eastern_Europe_Macron_66649.jpg" data-width-768></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/e76qgj/picture169282692/alternates/FREE_960/Bulgaria_Eastern_Europe_Macron_66649.jpg" data-width-960></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/e76qgj/picture169282692/alternates/FREE_1140/Bulgaria_Eastern_Europe_Macron_66649.jpg" data-width-1140></span>
                                <img alt="Bulgarian President Rumen Radev, left, welcomes his French counterpart Emmanuel Macron prior their meeting at the Euxinograd residence outside Varna, Bulgaria, Friday, Aug. 25, 2017." title="Bulgarian President Rumen Radev, left, welcomes his French counterpart Emmanuel Macron prior their meeting at the Euxinograd residence outside Varna, Bulgaria, Friday, Aug. 25, 2017." />
                                <div class="caption">
                                    <span class="caption-text">Bulgarian President Rumen Radev, left, welcomes his French counterpart Emmanuel Macron prior their meeting at the Euxinograd residence outside Varna, Bulgaria, Friday, Aug. 25, 2017. </span>
                                    
                                    <span class="photographer">Vadim Ghirda</span>
                                    
                                    
                                    <span class="credits">AP Photo</span>
                                    
                                </div>
                            </div>
                        
                    
                        
                            <div class="gallery-item image">
                                <span data-src="http://www.mcclatchy-wires.com/incoming/todnd2/picture169282697/alternates/FREE_160/Bulgaria_Eastern_Europe_Macron_00623.jpg" data-width-160></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/todnd2/picture169282697/alternates/FREE_320/Bulgaria_Eastern_Europe_Macron_00623.jpg" data-width-320></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/todnd2/picture169282697/alternates/FREE_480/Bulgaria_Eastern_Europe_Macron_00623.jpg" data-width-480></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/todnd2/picture169282697/alternates/FREE_640/Bulgaria_Eastern_Europe_Macron_00623.jpg" data-width-640></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/todnd2/picture169282697/alternates/FREE_768/Bulgaria_Eastern_Europe_Macron_00623.jpg" data-width-768></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/todnd2/picture169282697/alternates/FREE_960/Bulgaria_Eastern_Europe_Macron_00623.jpg" data-width-960></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/todnd2/picture169282697/alternates/FREE_1140/Bulgaria_Eastern_Europe_Macron_00623.jpg" data-width-1140></span>
                                <img alt="Bulgarian President Rumen Radev, left, welcomes his French counterpart Emmanuel Macron prior their meeting at the Euxinograd residence outside Varna, Bulgaria, Friday, Aug. 25, 2017." title="Bulgarian President Rumen Radev, left, welcomes his French counterpart Emmanuel Macron prior their meeting at the Euxinograd residence outside Varna, Bulgaria, Friday, Aug. 25, 2017." />
                                <div class="caption">
                                    <span class="caption-text">Bulgarian President Rumen Radev, left, welcomes his French counterpart Emmanuel Macron prior their meeting at the Euxinograd residence outside Varna, Bulgaria, Friday, Aug. 25, 2017. </span>
                                    
                                    <span class="photographer">Vadim Ghirda</span>
                                    
                                    
                                    <span class="credits">AP Photo</span>
                                    
                                </div>
                            </div>
                        
                    
                        
                            <div class="gallery-item image">
                                <span data-src="http://www.mcclatchy-wires.com/incoming/8yzj4p/picture169282702/alternates/FREE_160/Bulgaria_Eastern_Europe_Macron_41136.jpg" data-width-160></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/8yzj4p/picture169282702/alternates/FREE_320/Bulgaria_Eastern_Europe_Macron_41136.jpg" data-width-320></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/8yzj4p/picture169282702/alternates/FREE_480/Bulgaria_Eastern_Europe_Macron_41136.jpg" data-width-480></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/8yzj4p/picture169282702/alternates/FREE_640/Bulgaria_Eastern_Europe_Macron_41136.jpg" data-width-640></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/8yzj4p/picture169282702/alternates/FREE_768/Bulgaria_Eastern_Europe_Macron_41136.jpg" data-width-768></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/8yzj4p/picture169282702/alternates/FREE_960/Bulgaria_Eastern_Europe_Macron_41136.jpg" data-width-960></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/8yzj4p/picture169282702/alternates/FREE_1140/Bulgaria_Eastern_Europe_Macron_41136.jpg" data-width-1140></span>
                                <img alt="French President Emmanuel Macron, right, and his Bulgarian counterpart Rumen Radev review the Presidential Guard during a welcome ceremony and prior their meeting, at the Euxinograd residence outside Varna, Bulgaria, Friday, Aug. 25, 2017." title="French President Emmanuel Macron, right, and his Bulgarian counterpart Rumen Radev review the Presidential Guard during a welcome ceremony and prior their meeting, at the Euxinograd residence outside Varna, Bulgaria, Friday, Aug. 25, 2017." />
                                <div class="caption">
                                    <span class="caption-text">French President Emmanuel Macron, right, and his Bulgarian counterpart Rumen Radev review the Presidential Guard during a welcome ceremony and prior their meeting, at the Euxinograd residence outside Varna, Bulgaria, Friday, Aug. 25, 2017. </span>
                                    
                                    <span class="photographer">Vadim Ghirda</span>
                                    
                                    
                                    <span class="credits">AP Photo</span>
                                    
                                </div>
                            </div>
                        
                    
                        
                            <div class="gallery-item image">
                                <span data-src="http://www.mcclatchy-wires.com/incoming/j6q8iq/picture169294667/alternates/FREE_160/APTOPIX_Bulgaria_Eastern_Europe_Macron_27820.jpg" data-width-160></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/j6q8iq/picture169294667/alternates/FREE_320/APTOPIX_Bulgaria_Eastern_Europe_Macron_27820.jpg" data-width-320></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/j6q8iq/picture169294667/alternates/FREE_480/APTOPIX_Bulgaria_Eastern_Europe_Macron_27820.jpg" data-width-480></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/j6q8iq/picture169294667/alternates/FREE_640/APTOPIX_Bulgaria_Eastern_Europe_Macron_27820.jpg" data-width-640></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/j6q8iq/picture169294667/alternates/FREE_768/APTOPIX_Bulgaria_Eastern_Europe_Macron_27820.jpg" data-width-768></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/j6q8iq/picture169294667/alternates/FREE_960/APTOPIX_Bulgaria_Eastern_Europe_Macron_27820.jpg" data-width-960></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/j6q8iq/picture169294667/alternates/FREE_1140/APTOPIX_Bulgaria_Eastern_Europe_Macron_27820.jpg" data-width-1140></span>
                                <img alt="French President Emmanuel Macron gestures during a press conference with his Bulgarian counterpart Rumen Radev at the Euxinograd residence outside Varna, Bulgaria, Friday, Aug. 25, 2017.  Macron arrived Friday at a French-style palace on the Black Sea coast for talks with Bulgarian leaders on the final leg of his three-day tour to central and eastern Europe." title="French President Emmanuel Macron gestures during a press conference with his Bulgarian counterpart Rumen Radev at the Euxinograd residence outside Varna, Bulgaria, Friday, Aug. 25, 2017.  Macron arrived Friday at a French-style palace on the Black Sea coast for talks with Bulgarian leaders on the final leg of his three-day tour to central and eastern Europe." />
                                <div class="caption">
                                    <span class="caption-text">French President Emmanuel Macron gestures during a press conference with his Bulgarian counterpart Rumen Radev at the Euxinograd residence outside Varna, Bulgaria, Friday, Aug. 25, 2017.  Macron arrived Friday at a French-style palace on the Black Sea coast for talks with Bulgarian leaders on the final leg of his three-day tour to central and eastern Europe. </span>
                                    
                                    <span class="photographer">Vadim Ghirda</span>
                                    
                                    
                                    <span class="credits">AP Photo</span>
                                    
                                </div>
                            </div>
                        
                    
                        
                            <div class="gallery-item image">
                                <span data-src="http://www.mcclatchy-wires.com/incoming/khx74t/picture169294672/alternates/FREE_160/Bulgaria_Eastern_Europe_Macron_50205.jpg" data-width-160></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/khx74t/picture169294672/alternates/FREE_320/Bulgaria_Eastern_Europe_Macron_50205.jpg" data-width-320></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/khx74t/picture169294672/alternates/FREE_480/Bulgaria_Eastern_Europe_Macron_50205.jpg" data-width-480></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/khx74t/picture169294672/alternates/FREE_640/Bulgaria_Eastern_Europe_Macron_50205.jpg" data-width-640></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/khx74t/picture169294672/alternates/FREE_768/Bulgaria_Eastern_Europe_Macron_50205.jpg" data-width-768></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/khx74t/picture169294672/alternates/FREE_960/Bulgaria_Eastern_Europe_Macron_50205.jpg" data-width-960></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/khx74t/picture169294672/alternates/FREE_1140/Bulgaria_Eastern_Europe_Macron_50205.jpg" data-width-1140></span>
                                <img alt="French President Emmanuel Macron hugs Bulgarian Prime Minister, Bojko Borisov, right, at the Euxinograd residence outside Varna, Bulgaria, Friday, Aug. 25, 2017. Macron arrived Friday at a French-style palace on the Black Sea coast for talks with Bulgarian leaders on the final leg of his three-day tour to central and eastern Europe." title="French President Emmanuel Macron hugs Bulgarian Prime Minister, Bojko Borisov, right, at the Euxinograd residence outside Varna, Bulgaria, Friday, Aug. 25, 2017. Macron arrived Friday at a French-style palace on the Black Sea coast for talks with Bulgarian leaders on the final leg of his three-day tour to central and eastern Europe." />
                                <div class="caption">
                                    <span class="caption-text">French President Emmanuel Macron hugs Bulgarian Prime Minister, Bojko Borisov, right, at the Euxinograd residence outside Varna, Bulgaria, Friday, Aug. 25, 2017. Macron arrived Friday at a French-style palace on the Black Sea coast for talks with Bulgarian leaders on the final leg of his three-day tour to central and eastern Europe. </span>
                                    
                                    <span class="photographer">Vadim Ghirda</span>
                                    
                                    
                                    <span class="credits">AP Photo</span>
                                    
                                </div>
                            </div>
                        
                    
                        
                            <div class="gallery-item image">
                                <span data-src="http://www.mcclatchy-wires.com/incoming/ogp2jn/picture169294677/alternates/FREE_160/Bulgaria_Eastern_Europe_Macron_88371.jpg" data-width-160></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/ogp2jn/picture169294677/alternates/FREE_320/Bulgaria_Eastern_Europe_Macron_88371.jpg" data-width-320></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/ogp2jn/picture169294677/alternates/FREE_480/Bulgaria_Eastern_Europe_Macron_88371.jpg" data-width-480></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/ogp2jn/picture169294677/alternates/FREE_640/Bulgaria_Eastern_Europe_Macron_88371.jpg" data-width-640></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/ogp2jn/picture169294677/alternates/FREE_768/Bulgaria_Eastern_Europe_Macron_88371.jpg" data-width-768></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/ogp2jn/picture169294677/alternates/FREE_960/Bulgaria_Eastern_Europe_Macron_88371.jpg" data-width-960></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/ogp2jn/picture169294677/alternates/FREE_1140/Bulgaria_Eastern_Europe_Macron_88371.jpg" data-width-1140></span>
                                <img alt="French President Emmanuel Macron smiles at the end of a press conference with his Bulgarian counterpart Rumen Radev, right, at the Euxinograd residence outside Varna, Bulgaria, Friday, Aug. 25, 2017.  Macron arrived Friday at a French-style palace on the Black Sea coast for talks with Bulgarian leaders on the final leg of his three-day tour to central and eastern Europe." title="French President Emmanuel Macron smiles at the end of a press conference with his Bulgarian counterpart Rumen Radev, right, at the Euxinograd residence outside Varna, Bulgaria, Friday, Aug. 25, 2017.  Macron arrived Friday at a French-style palace on the Black Sea coast for talks with Bulgarian leaders on the final leg of his three-day tour to central and eastern Europe." />
                                <div class="caption">
                                    <span class="caption-text">French President Emmanuel Macron smiles at the end of a press conference with his Bulgarian counterpart Rumen Radev, right, at the Euxinograd residence outside Varna, Bulgaria, Friday, Aug. 25, 2017.  Macron arrived Friday at a French-style palace on the Black Sea coast for talks with Bulgarian leaders on the final leg of his three-day tour to central and eastern Europe. </span>
                                    
                                    <span class="photographer">Vadim Ghirda</span>
                                    
                                    
                                    <span class="credits">AP Photo</span>
                                    
                                </div>
                            </div>
                        
                    
                        
                            <div class="gallery-item image">
                                <span data-src="http://www.mcclatchy-wires.com/incoming/9tcbwv/picture169284187/alternates/FREE_160/Bulgaria_Eastern_Europe_Macron_09338.jpg" data-width-160></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/9tcbwv/picture169284187/alternates/FREE_320/Bulgaria_Eastern_Europe_Macron_09338.jpg" data-width-320></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/9tcbwv/picture169284187/alternates/FREE_480/Bulgaria_Eastern_Europe_Macron_09338.jpg" data-width-480></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/9tcbwv/picture169284187/alternates/FREE_640/Bulgaria_Eastern_Europe_Macron_09338.jpg" data-width-640></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/9tcbwv/picture169284187/alternates/FREE_768/Bulgaria_Eastern_Europe_Macron_09338.jpg" data-width-768></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/9tcbwv/picture169284187/alternates/FREE_960/Bulgaria_Eastern_Europe_Macron_09338.jpg" data-width-960></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/9tcbwv/picture169284187/alternates/FREE_1140/Bulgaria_Eastern_Europe_Macron_09338.jpg" data-width-1140></span>
                                <img alt="French President Emmanuel Macron gestures during a press conference with his Bulgarian counterpart Rumen Radev at the Euxinograd residence outside Varna, Bulgaria, Friday, Aug. 25, 2017. Macron arrived Friday at a French-style palace on the Black Sea coast for talks with Bulgarian leaders on the final leg of his three-day tour to central and eastern Europe." title="French President Emmanuel Macron gestures during a press conference with his Bulgarian counterpart Rumen Radev at the Euxinograd residence outside Varna, Bulgaria, Friday, Aug. 25, 2017. Macron arrived Friday at a French-style palace on the Black Sea coast for talks with Bulgarian leaders on the final leg of his three-day tour to central and eastern Europe." />
                                <div class="caption">
                                    <span class="caption-text">French President Emmanuel Macron gestures during a press conference with his Bulgarian counterpart Rumen Radev at the Euxinograd residence outside Varna, Bulgaria, Friday, Aug. 25, 2017. Macron arrived Friday at a French-style palace on the Black Sea coast for talks with Bulgarian leaders on the final leg of his three-day tour to central and eastern Europe. </span>
                                    
                                    <span class="photographer">Vadim Ghirda</span>
                                    
                                    
                                    <span class="credits">AP Photo</span>
                                    
                                </div>
                            </div>
                        
                    
                        
                            <div class="gallery-item image">
                                <span data-src="http://www.mcclatchy-wires.com/incoming/sgutl0/picture169284177/alternates/FREE_160/Bulgaria_Eastern_Europe_Macron_77333.jpg" data-width-160></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/sgutl0/picture169284177/alternates/FREE_320/Bulgaria_Eastern_Europe_Macron_77333.jpg" data-width-320></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/sgutl0/picture169284177/alternates/FREE_480/Bulgaria_Eastern_Europe_Macron_77333.jpg" data-width-480></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/sgutl0/picture169284177/alternates/FREE_640/Bulgaria_Eastern_Europe_Macron_77333.jpg" data-width-640></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/sgutl0/picture169284177/alternates/FREE_768/Bulgaria_Eastern_Europe_Macron_77333.jpg" data-width-768></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/sgutl0/picture169284177/alternates/FREE_960/Bulgaria_Eastern_Europe_Macron_77333.jpg" data-width-960></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/sgutl0/picture169284177/alternates/FREE_1140/Bulgaria_Eastern_Europe_Macron_77333.jpg" data-width-1140></span>
                                <img alt="French President Emmanuel Macron gestures during a press conference with his Bulgarian counterpart Rumen Radev at the Euxinograd residence outside Varna, Bulgaria, Friday, Aug. 25, 2017. Macron arrived Friday at a French-style palace on the Black Sea coast for talks with Bulgarian leaders on the final leg of his three-day tour to central and eastern Europe." title="French President Emmanuel Macron gestures during a press conference with his Bulgarian counterpart Rumen Radev at the Euxinograd residence outside Varna, Bulgaria, Friday, Aug. 25, 2017. Macron arrived Friday at a French-style palace on the Black Sea coast for talks with Bulgarian leaders on the final leg of his three-day tour to central and eastern Europe." />
                                <div class="caption">
                                    <span class="caption-text">French President Emmanuel Macron gestures during a press conference with his Bulgarian counterpart Rumen Radev at the Euxinograd residence outside Varna, Bulgaria, Friday, Aug. 25, 2017. Macron arrived Friday at a French-style palace on the Black Sea coast for talks with Bulgarian leaders on the final leg of his three-day tour to central and eastern Europe. </span>
                                    
                                    <span class="photographer">Vadim Ghirda</span>
                                    
                                    
                                    <span class="credits">AP Photo</span>
                                    
                                </div>
                            </div>
                        
                    
                        
                            <div class="gallery-item image">
                                <span data-src="http://www.mcclatchy-wires.com/incoming/mo6y33/picture169283392/alternates/FREE_160/APTOPIX_Bulgaria_Eastern_Europe_Macron_68050.jpg" data-width-160></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/mo6y33/picture169283392/alternates/FREE_320/APTOPIX_Bulgaria_Eastern_Europe_Macron_68050.jpg" data-width-320></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/mo6y33/picture169283392/alternates/FREE_480/APTOPIX_Bulgaria_Eastern_Europe_Macron_68050.jpg" data-width-480></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/mo6y33/picture169283392/alternates/FREE_640/APTOPIX_Bulgaria_Eastern_Europe_Macron_68050.jpg" data-width-640></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/mo6y33/picture169283392/alternates/FREE_768/APTOPIX_Bulgaria_Eastern_Europe_Macron_68050.jpg" data-width-768></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/mo6y33/picture169283392/alternates/FREE_960/APTOPIX_Bulgaria_Eastern_Europe_Macron_68050.jpg" data-width-960></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/mo6y33/picture169283392/alternates/FREE_1140/APTOPIX_Bulgaria_Eastern_Europe_Macron_68050.jpg" data-width-1140></span>
                                <img alt="French President Emmanuel Macron, right, and his wife Brigitte pose during a welcome ceremony, at the Euxinograd residence outside Varna, Bulgaria, Friday, Aug. 25, 2017." title="French President Emmanuel Macron, right, and his wife Brigitte pose during a welcome ceremony, at the Euxinograd residence outside Varna, Bulgaria, Friday, Aug. 25, 2017." />
                                <div class="caption">
                                    <span class="caption-text">French President Emmanuel Macron, right, and his wife Brigitte pose during a welcome ceremony, at the Euxinograd residence outside Varna, Bulgaria, Friday, Aug. 25, 2017. </span>
                                    
                                    <span class="photographer">Vadim Ghirda</span>
                                    
                                    
                                    <span class="credits">AP Photo</span>
                                    
                                </div>
                            </div>
                        
                    
                        
                            <div class="gallery-item image">
                                <span data-src="http://www.mcclatchy-wires.com/incoming/r1ifn6/picture169283387/alternates/FREE_160/APTOPIX_Bulgaria_Eastern_Europe_Macron_06261.jpg" data-width-160></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/r1ifn6/picture169283387/alternates/FREE_320/APTOPIX_Bulgaria_Eastern_Europe_Macron_06261.jpg" data-width-320></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/r1ifn6/picture169283387/alternates/FREE_480/APTOPIX_Bulgaria_Eastern_Europe_Macron_06261.jpg" data-width-480></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/r1ifn6/picture169283387/alternates/FREE_640/APTOPIX_Bulgaria_Eastern_Europe_Macron_06261.jpg" data-width-640></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/r1ifn6/picture169283387/alternates/FREE_768/APTOPIX_Bulgaria_Eastern_Europe_Macron_06261.jpg" data-width-768></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/r1ifn6/picture169283387/alternates/FREE_960/APTOPIX_Bulgaria_Eastern_Europe_Macron_06261.jpg" data-width-960></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/r1ifn6/picture169283387/alternates/FREE_1140/APTOPIX_Bulgaria_Eastern_Europe_Macron_06261.jpg" data-width-1140></span>
                                <img alt="French President Emmanuel Macron reviews the Presidential Guard during a welcome ceremony, at the Euxinograd residence outside Varna, Bulgaria, Friday, Aug. 25, 2017." title="French President Emmanuel Macron reviews the Presidential Guard during a welcome ceremony, at the Euxinograd residence outside Varna, Bulgaria, Friday, Aug. 25, 2017." />
                                <div class="caption">
                                    <span class="caption-text">French President Emmanuel Macron reviews the Presidential Guard during a welcome ceremony, at the Euxinograd residence outside Varna, Bulgaria, Friday, Aug. 25, 2017. </span>
                                    
                                    <span class="photographer">Vadim Ghirda</span>
                                    
                                    
                                    <span class="credits">AP Photo</span>
                                    
                                </div>
                            </div>
                        
                    
                        
                            <div class="gallery-item image">
                                <span data-src="http://www.mcclatchy-wires.com/incoming/73tw16/picture169294682/alternates/FREE_160/APTOPIX_Bulgaria_Eastern_Europe_Macron_56030.jpg" data-width-160></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/73tw16/picture169294682/alternates/FREE_320/APTOPIX_Bulgaria_Eastern_Europe_Macron_56030.jpg" data-width-320></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/73tw16/picture169294682/alternates/FREE_480/APTOPIX_Bulgaria_Eastern_Europe_Macron_56030.jpg" data-width-480></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/73tw16/picture169294682/alternates/FREE_640/APTOPIX_Bulgaria_Eastern_Europe_Macron_56030.jpg" data-width-640></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/73tw16/picture169294682/alternates/FREE_768/APTOPIX_Bulgaria_Eastern_Europe_Macron_56030.jpg" data-width-768></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/73tw16/picture169294682/alternates/FREE_960/APTOPIX_Bulgaria_Eastern_Europe_Macron_56030.jpg" data-width-960></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/73tw16/picture169294682/alternates/FREE_1140/APTOPIX_Bulgaria_Eastern_Europe_Macron_56030.jpg" data-width-1140></span>
                                <img alt="Bulgarian sailors prepare for the welcoming ceremony for French President Emmanuel Macron at the Euxinograd residence outside Varna, Bulgaria, Friday, Aug. 25, 2017." title="Bulgarian sailors prepare for the welcoming ceremony for French President Emmanuel Macron at the Euxinograd residence outside Varna, Bulgaria, Friday, Aug. 25, 2017." />
                                <div class="caption">
                                    <span class="caption-text">Bulgarian sailors prepare for the welcoming ceremony for French President Emmanuel Macron at the Euxinograd residence outside Varna, Bulgaria, Friday, Aug. 25, 2017. </span>
                                    
                                    <span class="photographer">Vadim Ghirda</span>
                                    
                                    
                                    <span class="credits">AP Photo</span>
                                    
                                </div>
                            </div>
                        
                    
                </div>
            </div>
            <div class="spillover-caption-carousel">
                <div class="current-caption"></div>
                
                    <div class="gallery-counter-container">
                        <div class="gallery-counter wps-gallery-counter">
                            <span class="current-slide-number">1</span> of 18
                        </div>
                    </div>
                
            </div>
        </div>
    </div>

                        
                        
                            <div id="story-cta-widget" class="subscription-cta-widget cta-fullwidth">
                                <h2 class="widget-title">Never miss a local story.</h2>
                                <p class="widget-subhead">Sign up today for unlimited digital access to our website, apps, the digital newspaper and more</p>
                                <div class="btn btn-primary widget-button">
                                    <a href="https://account.islandpacket.com/subscribe/create?param=fHVDC0U=">SUBSCRIBE NOW</a>
                                </div>
                                <script type="text/javascript">
                                    if(!getSubscribedFlag)
                                    {
                                        document.getElementById('story-cta-widget').style.display = "block";
                                    } else {
                                        document.getElementById('story-cta-widget').style.display = "none";
                                    }
                                </script>
                            </div>
                        
                    </div>
                </div>
                
                    <script type='text/template' id='perfectpixelbottom-template'> 
                        





    
        
        <div class="inform-embed" data-placement-id="inform-video-player-2" data-config-distributor-id="90991" data-config-width="100%" data-config-height="9/16w"></div>
    

                     </script><div id='perfectpixelbottom-target'></div><script> lazyLoadingModule("perfectpixelbottom-template", "perfectpixelbottom-target", "perfectpixel",500, undefined, undefined, undefined, "undefined", "undefined", "undefined" ,"", "undefined","undefined"); </script>
                

                
                
                    


    <script type='text/template' id='zerg-template'> 
        <div id="vendor-stories-content">
            <h2 class='heading vendor-storiescontent-heading'>Suggested for you</h2>
        </div>
        <div class="vendor-storiescontent-main-container" id="zergnet-widget-53325"></div>
     </script><div id='zerg-target'></div><script> lazyLoadingModule("zerg-template", "zerg-target", "zerg",500, undefined, undefined, undefined, "undefined", "53325", "undefined" ,"", "undefined","undefined"); </script>

                

                <div id="commenting-container" class="commenting-container element-spacing-large">
                    
                        <h2 class="heading link">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h2>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->
<div id="fb-comments" class="fb-comments in" data-href="" data-width="100%" data-numposts="10"></div>

<script>
(function(){
  var $commentingContainer = $('#commenting-container'),
      $commentContainerChevron = $commentingContainer.find(".glyphicon-chevron-down"),
      $fbComments = $("#fb-comments");
      
    if($("meta[property='fb:app_id']").length === 1 && $("meta[name='allow-comments']").prop("content") === "true") {
         
      $commentingContainer.on('click', 'a.comments-toggle', function(){
        if (typeof mi.commenting === "undefined") {
            mi.commenting = new mi.Commenting();
            mi.commenting.setConf( {
                accountName: mi.pageInfo.getConf('marketInfo.domain'),
                fbapp_id: mi.pageInfo.getConf('facebook.app.id'),
                fb_comment_div: {'data-width': '100%'}
            });
            mi.commenting.display();
            FB.XFBML.parse(document.getElementById("fb-comments"));
        }
        
        toggleComments();
      });
      
      $(document).ready(function(){
        toggleComments();
      });
      
    } else {
      
        var disabledText = 'Comments have been disabled for this story.';
        $fbComments.prepend("<p><strong>" + disabledText + "</strong></p>");
        
    }
    
    //toggleClass() wasn't working in IE the first time if it has the class
    function toggleComments(){
      if ($fbComments.hasClass('in')) {
          $fbComments.removeClass('in');
          $commentContainerChevron.removeClass("rotate");
      }else {
          $fbComments.addClass('in');
          $commentContainerChevron.addClass("rotate");
      }
    }
})();
</script>

                    
                </div>
            </div>
            <div id="nativoArticlePage" ></div>
        </div>
        


<div class="narrow-rail">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="169281347"></div>
    </div>
    <div class="element-spacing-medium">
        <div id="video-widget" class="headline-list">
            <h2 class="heading link"><a href="/video/">Videos</a></h2>
            <div class="teaser">
                <div id="container-169281347-1503668287134" class="container-169281347-1503668287134">
                    
                        
                        

<div class="wf-wps-side-bar">
<div class="mi-video-sidebar-widget" id="video-detail--1503668287150">
    <div id="video-container--1503668287150">
        





<script type='text/template' id='videosidebar-template-'> 

<div id="video-detail--1503668287150" class="media-wrap">
    <div class="video-media" data-id="" data-index>
        <div id="player--1503668287150" class="player" data-id="">
            <div style="position: relative; width: 100%; height: 0; padding-bottom: 56.25%; background: url('') no-repeat center center; background-size: cover;">
        </div>
    </div>

    <div class="mi-video-utility-bar share-icons  hide">
        
        <a class="mi-video-share-btn mi-video-utility-item" data-item="share-rail" >
         <span class="glyphicon glyphicon-share" title="Share" ></span>
        </a>
        <a class="mi-video-embed-btn mi-video-utility-item" data-item="embed-rail" >
            <span class="glyphicon glyphicon-code" title="Embed Links" ></span>
        </a>
        <a class="mi-video-info-btn mi-video-utility-item" data-item="info-rail" >
            <span class="glyphicon glyphicon-info-circle" title="Info" ></span>
        </a>
    </div>
        <div id="mi-video-overlay--1503668287150" class="mi-video-custom-overlay-wrap" >
    <div class="mi-video-eos-wrap">
    <h3 class="mi-video-overlay-title">More Videos</h3>

    <div class="mi-video-eos">
        
    </div>
</div>

    <div class="mi-video-share-wrap">
    <span class="mi-video-close-share glyphicon glyphicon-remove"></span>
    <ul class="video-share-icons video">
        <li class="embed">
            <div class="form-group">
                <label>Video Link</label>
                <textarea class="mi-share-link" readonly="true" ></textarea>
                <button class="btn btn-primary select-btn">copy</button>
            </div>
            <div class="form-group">
                <label>Embed Code</label>
                <textarea class="overlay-embed-share" readonly="true" ></textarea>
                <button class="btn btn-primary select-btn">copy</button>
            </div>
        </li>
        <li class="facebook">
            <a class="facebook-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Facebook">
                <span class="glyphicon glyphicon-facebook"></span>
                <span class="utility-text">Facebook</span>
            </a>
        </li>
        <li class="twitter">
            <a class="twitter-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Twitter">
                <span class="glyphicon glyphicon-twitter"></span>
                <span class="utility-text">Twitter</span>
            </a>
        </li>
        <li class="email">
            <a class="email-share" href="">
                <span class="glyphicon glyphicon-envelope"></span>
                <span class="utility-text">Email</span>
            </a>
        </li>
        <li class="media-det">
            
                
                <h4 class="media-title">Inside look at NBA great Michael Jordan’s Hilton Head home</h4>
                <p class="media-leadtext">NBA star Michael Jordan lived on Hilton Head Island from 1988-98 in a three-bedroom, three-and-a-half-bath home in Wexford Plantation.  The home has recently been put up for sale, so here is a sneak peek inside of Jordan's former Hilton Head retreat.</p>
            
        </li>
    </ul>
</div>

</div>

        
    </div>
</div>



 </script><div id='videosidebar-target-'></div><script>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</script>




        <div class="video-details">
            <time class="published-date timeago hidden">21 hours ago</time>
            <h2 class="title video-title">
                <a href="http://www.islandpacket.com/news/business/real-estate-news/article169097187.html">Inside look at NBA great Michael Jordan’s Hilton Head home</a>
            </h2>
        </div>
    </div>
    <div id="playlist--1503668287150">
        <div class="mi-playlist-sidebar">
            
                
                    <a class="playlist-item" href="#0" data-index="0">
                        <div class="media posterframe-wrapper">
                            <img src="http://www.islandpacket.com/news/business/real-estate-news/wtg0r8-nwsMICHAELJORDAN0825dce01.jpg/alternates/LANDSCAPE_200/nwsMICHAELJORDAN0825dce01.jpg" alt="Inside look at NBA great Michael Jordan’s Hilton Head home"/>
                            <span class="glyphicon glyphicon-play-circle"></span>
                            <span class="duration">0:51</span>
                        </div>
                        <div class="media-desc">
                            <time class="published-date hidden">21 hours ago</time>
                            <h4 class="title video-title">Inside look at NBA great Michael Jordan’s Hilton Head home</h4>
                        </div>
                    </a>
               
            
                
                    <a class="playlist-item" href="#1" data-index="1">
                        <div class="media posterframe-wrapper">
                            <img src="http://www.charlotteobserver.com/news/business/lnxs54-house-flipping_01.jpeg/alternates/LANDSCAPE_200/house%20flipping_01.jpeg" alt="Want to try house-flipping? Here's what to know"/>
                            <span class="glyphicon glyphicon-play-circle"></span>
                            <span class="duration">2:14</span>
                        </div>
                        <div class="media-desc">
                            <time class="published-date hidden">2 days ago</time>
                            <h4 class="title video-title">Want to try house-flipping? Here's what to know</h4>
                        </div>
                    </a>
               
            
                
                    <a class="playlist-item" href="#2" data-index="2">
                        <div class="media posterframe-wrapper">
                            <img src="http://www.thestate.com/news/local/a39m1i-money_background.jpg/alternates/LANDSCAPE_200/money_background.jpg" alt="How would you spend $650 million?"/>
                            <span class="glyphicon glyphicon-play-circle"></span>
                            <span class="duration">0:53</span>
                        </div>
                        <div class="media-desc">
                            <time class="published-date hidden">3 days ago</time>
                            <h4 class="title video-title">How would you spend $650 million?</h4>
                        </div>
                    </a>
               
            
        </div>
    </div>
</div>
</div>

                    
                </div>
                <div class="clearfix footer element_spacing_large">
                    <p class="readmore">
                        <a href="/video">
                            View More Video
                        </a>
                    </p>
                </div>
            </div>
        </div>
    <div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-10" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="169281347"></div>
    </div>
    
    
    


<div class="element-spacing-medium">
    <section id="more-stories-widget" class="headline-list element_spacing_large">
        
            
                <h2 class="heading link">
                    <a href="/news/business/">
                        Business
                    </a>
                </h2>
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.islandpacket.com/news/business/article169282432.html">
                                        IS gunmen storm Shiite mosque in Kabul, killing at least 2
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.islandpacket.com/news/business/article169289317.html">
                                        US durable goods orders post biggest drop since August 2014
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.islandpacket.com/news/local/article169289512.html">
                                        Have a beer with Hilton Head’s nicest ‘mean’ guy, whose nickname is (bleep)
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.islandpacket.com/news/business/article169052112.html">
                                        The Latest: Clerk just happy to have touched winning ticket
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.islandpacket.com/news/business/article169038122.html">
                                        Thai court to issue arrest warrant after ex-PM doesn't show
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                <div class="clearfix">
                    <div class="more-stories-link wps-stories-link">
                        <a href="/news/business/">
                            Business
                        </a>
                    </div>
                </div>
            
        
            
        
    </section>
</div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="169281347"></div>
    </div>
        








    
        
            
            
        
    
    
        
            <script type='text/template' id='ndn-template'> 
                <div class="element-spacing-medium">
                    <section id="informWidget" class="element_spacing_large ndn">
                        <h2 class="heading">Editor&#39;s Choice Videos</h2>
                    </section>
                </div>
             </script><div id='ndn-target'></div><script> var widgId = '23108'; var grp = '90991'; lazyLoadingModule("ndn-template", "ndn-target", "ndn",500, undefined, undefined, undefined, "undefined", "undefined", "undefined" ,"", "undefined","undefined"); </script>
        
    





    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-12" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="169281347"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-13" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="169281347"></div>
    </div>
</div>

    </div>
</section>

<div class="container">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-14" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="none" articleId="169281347"></div>
    </div>
</div>


    

        
    
<div id="footer" class="wps-footer">
    <header id="footer-logo">
        <div class="container text-center">
            <a href="/" target="_top">
                <img src="/wps/build/images/islandpacket/logo-sm.png" alt="The Island Packet | IslandPacket.com" class="img-responsive" />
            </a>
        </div>
    </header>
    <div class="container">
        <div class="row">
            <div id="accordion" class="panel-group">
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseOne">Subscriptions</a></h2>
                    </div>
                    <div id="collapseOne" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="https://account.islandpacket.com/static/subscribe/#navlink=mi_footer">Start a Subscription</a></li>
                                
                                    <li><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=HHI#navlink=mi_footer">Customer Service</a></li>
                                
                                    <li><a href="http://digital.olivesoftware.com/Olive/ODN/IslandPacket/default.aspx#navlink=mi_footer">eEdition</a></li>
                                
                                    <li><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=HHI#navlink=mi_footer">Vacation Hold</a></li>
                                
                                    <li><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=HHI#navlink=mi_footer">Pay Your Bill</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseTwo">Site Information</a></h2>
                    </div>
                    <div id="collapseTwo" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="http://www.islandpacket.com/customer-service/about-us/#navlink=mi_footer">About Us</a></li>
                                
                                    <li><a href="http://www.islandpacket.com/customer-service/contact-us/#navlink=mi_footer">Contact Us</a></li>
                                
                                    <li><a href="http://x.email.islandpacket.com/ats/url.aspx?cr=663&amp;wu=6#navlink=mi_footer">Newsletters</a></li>
                                
                                    <li><a href="http://nie.islandpacket.com/#navlink=mi_footer">News in Education</a></li>
                                
                                    <li><a href="http://islandpacket.mycapture.com/mycapture/index.asp#navlink=mi_footer">Photo Store</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseThree">Social, Mobile &amp; More</a></h2>
                    </div>
                    <div id="collapseThree" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="http://x.email.islandpacket.com/ats/url.aspx?cr=663&amp;wu=39#navlink=mi_footer">Text News Alerts</a></li>
                                
                                    <li><a href="/mobile/#navlink=mi_footer">Mobile &amp; Apps</a></li>
                                
                                    <li><a href="http://www.facebook.com/islandpacket">Facebook</a></li>
                                
                                    <li><a href="https://twitter.com/islandpacket">Twitter</a></li>
                                
                                    <li><a href="http://x.email.islandpacket.com/ats/url.aspx?cr=663&amp;wu=6#navlink=mi_footer">Newsletters</a></li>
                                
                                    <li><a href="https://www.instagram.com/islandpacketbeaufortgazette/">Instagram</a></li>
                                
                                    <li><a href="https://www.youtube.com/channel/UC8bT1KkT-mRHi6LJiu7lg1g">Youtube</a></li>
                                
                                    <li><a href="https://plus.google.com/b/118144002851213660352/118144002851213660352/posts/">Google+</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseFour">Advertising</a></h2>
                    </div>
                    <div id="collapseFour" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="/advertise/#navlink=mi_footer">Information</a></li>
                                
                                    <li><a href="/classifieds/#navlink=mi_footer">Place a Classified</a></li>
                                
                                    <li><a href="http://hiltonhead.dealsaver.com/#navlink=mi_footer">Local Deals</a></li>
                                
                                    <li><a href="http://findnsave.islandpacket.com/#navlink=mi_footer">Shopping</a></li>
                                
                                    <li><a href="http://specialsections.islandpacket.com/SS/Tiles.aspx#navlink=mi_footer">Special Sections</a></li>
                                
                                    <li><a href="http://www.legacy.com/obituaries/islandpacket/obituary-place-an-obituary.aspx">Place an Obituary</a></li>
                                
                                    <li><a href="http://circulars.islandpacket.com/#navlink=mi_footer">Today&#39;s Circulars</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="row" id="footer-legal">
            <div class="panel col-sm-6 col-md-3 full-width-content">
                <div class="panel-heading">
                    <h2 class="heading"><a data-toggle="" data-parent="#footer-legal" href="#collapseLegal">More</a></h2>
                </div>
                <div id="collapseLegal" class="panel-collapse collapse in">
                    <div class="panel-body">
                        <ul class="footer-menu-legal">
                            
                                <li><a href="/customer-service/copyright/#navlink=mi_footer">Copyright</a></li>
                            
                                <li><a href="/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a></li>
                            
                                <li><a href="/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a></li>
                            
                        </ul>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

<script type="text/javascript">
$(window).on('resize load', function() {
    var iWindowWidth = window.innerWidth;
    if (iWindowWidth <= 767) {
        $('#accordion .collapse, #footer-legal .collapse').removeClass('in');
        $('#accordion .collapse, #footer-legal .collapse').addClass('out');
        $('#accordion .heading a, #footer-legal .heading a').attr('data-toggle', 'collapse');
    }
    else {
        $('#accordion .collapse, #footer-legal .collapse').removeClass('out');
        $('#accordion .collapse, #footer-legal .collapse').addClass('in');
        $('#accordion .heading a, #footer-legal .heading a').attr('data-toggle', '');
        $('#footer-legal').find('#collapseLegal').css("height","auto");
        if($('#accordion .collapse').hasClass('in')) {
            $('#accordion .collapse').css("height","auto");
        }
    }
});

(function(){
    var topPanel;
    $('#footer-legal .panel-heading a').click(function(){
        topPanel = $('#accordion').find(".panel-collapse.in")
        if(topPanel){
            topPanel.prev().find("a[href=#"+topPanel.attr("id")+"]").trigger("click");
        }
    });
    $('#accordion .panel-heading a').click(function(){
        topPanel = $('#footer-legal').find(".panel-collapse.in")
        if(topPanel){
            topPanel.prev().find("a[href=#"+topPanel.attr("id")+"]").trigger("click");
        }
    });
})();
</script>

<div id="wallpaperWrapper" style="display:none;">
    <div class="ad-widget" id="mn-gpt-15" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="169281347"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-15'], "section[role='main']"); createWallpaperAd();</script></div>
</div>
    
        <div id="floorboard" class="hidden-xs">
            <div id="floorboard_outer">
                <div id="floorTagWrapper" style="display:none;">
                    <div class="ad-widget" id="mn-gpt-16" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="169281347"></div>
                </div>
            </div>
        </div>
    

    
        <script type="text/javascript">
            mi_Ads.env.init();
        </script>
    

<div id="mistatstag" style="display:none;">
    
        <script src="http://media.islandpacket.com/mistats/products/escenic_s_code.js"></script>
        <script src="http://media.islandpacket.com/mistats/products/escenic.js"></script>
        <script src="http://media.islandpacket.com/mistats/finalizestats.js"></script>
    
</div>


   














    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=34705&contextPath=7053-34705&pubId=21&cat=&meta=read-wirestory&objId=169281347&type=article&title=France&#39;s+Macron+criticizes+Poland+over+EU+labor+reform&url=http%3A%2F%2Fwww.islandpacket.com%2Fnews%2Fbusiness%2Farticle169281347.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=34705&contextPath=7053-34705&pubId=21&cat=&meta=read-wirestory&objId=169281347&type=article&title=France&#39;s+Macron+criticizes+Poland+over+EU+labor+reform&url=http%3A%2F%2Fwww.islandpacket.com%2Fnews%2Fbusiness%2Farticle169281347.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>





        
        
    <script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-4c6a9bd5cd.js"></script>

    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>


    <!-- Start MdotLabs Tag -->
<div class="mlabs_container">
<script src="http://tags.mdotlabs.com/tracking.php?siteID=e8AJ" async></script>
</div>
<!-- End MdotLabs Tag -->



    <script type="text/javascript">
        mi.pageInfo.setConf("chartbeat.uid", 62447);
    </script>

<script src="/wps/source/scripts/libs/md5.min.js"></script>
<script type="text/javascript">
    var nextbee = {
        user_cookie: undefined,
        user_email: undefined,
        nextbee_host: "",
        nextbee_campaign: "",
        nextbee_client: "",
        API_AUTHORIZATION_KEY: 'DECGCFCFHEACGCDBIBGZ158469415068700193Y!n-868654787',
        ENCRYPTION_KEY: '0.9240762',

        credit_read_story: function() {
            this.post_to_nextbee("");
        },

        credit_watch_video: function() {
            this.post_to_nextbee("");
        },

        credit_share_articles: function(id, url) {
            this.post_to_nextbee(id, url);
        },

        initialize: function() {
            this.user_cookie = checkUserSubscribed('MPPUser');
            if (this.user_cookie) {
                var cookie_json = JSON.parse(this.user_cookie);
                if (cookie_json) {
                    this.user_email = cookie_json.emailAddress;
                }
            }
            
                this.credit_read_story();
            
        },

        required_values_present: function (widget_id) {
            return this.user_cookie && this.user_email &&
                   this.nextbee_host && this.nextbee_client && this.nextbee_campaign &&
                   widget_id;
        },

        post_to_nextbee: function (widget_id, href) {
            if (this.required_values_present(widget_id)) {
                var nextbee_url = ['https://' + this.nextbee_host, 'nextbeeapis',
                    this.nextbee_client, this.nextbee_campaign, 'Event'].join('/') +
                    '?email=' + encodeURIComponent(this.user_email) +
                    '&widget_config_id=' + widget_id;
                var timestamp_key = Math.floor(Date.now()).toString();
                var api_call_signature = md5(this.API_AUTHORIZATION_KEY +
                    this.ENCRYPTION_KEY + timestamp_key);

                console.log("NextBee URL: " + nextbee_url +
                    "\nAuth. Key: " + this.API_AUTHORIZATION_KEY +
                    "\nEnc. Key:  " + this.ENCRYPTION_KEY +
                    "\nTimestamp: " + timestamp_key +
                    "\nSignature: " + api_call_signature);

                $.ajax( { url: nextbee_url, type: 'post', headers: {
                    'ts-key': timestamp_key,
                    'api-call-signature': api_call_signature,
                    'cache-control': 'no-cache',
                    'content-type': 'application/json',
                    },
                    complete: function(data) {
                        if(href)
                        {
                            window.location.href = href;
                        }
                        console.log("NextBee API response: " + data.responseText);
                    }
                } );
            }
        }
    };

    $(function(){
        nextbee.initialize();
    });
</script>



<!-- Start Lotame Tag -->
	<script src="http://tags.crwdcntrl.net/c/7465/cc.js?ns=_cc7465" id="LOTCC_7465"></script>
	<script>_cc7465.bcp();</script>
<!-- End Lotame Tag -->




    </body>
</html>
